Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2351 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  DOOM 3 et FAR CRY rament sur ma geforce 6800 !

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

DOOM 3 et FAR CRY rament sur ma geforce 6800 !

n°3527686
balzastone
Posté le 29-09-2004 à 18:59:39  profilanswer
 

Je possède un intel4 2.8 ghz, 1 giga de ram 3200 et windows XP.
Ma geforce 6800 128 mo est une winfast A 400.
 
J'ai réglé le problème de partage d'IRQ.  
J'ai essayé toutes les versions des drivers (les génériques y compris).  
J'ai aussi désactivé le dual view ainsi que tous les logiciels qui tournent en tâche de fond.  
 
Sous Doom 3, en 800*600, détails à fond, dès qu'une porte s'ouvre ou que plusieurs ennemis apparaissent le pc lague quelques secondes.
Sous Far Cry, en détail moyen et 800*600, lorsque je suis en extérieur ou que je rentre dans une nouvelle pièce, le pc rame.  
 
Merci de vos futures aides !

mood
Publicité
Posté le 29-09-2004 à 18:59:39  profilanswer
 

n°3527692
Profil sup​primé
Posté le 29-09-2004 à 19:01:05  answer
 

tu as mis les pilotes de la carte maman?

n°3527694
extraterre​stre
Posté le 29-09-2004 à 19:01:51  profilanswer
 

Il y a un problème tu as bien installé les drivers de la carte mère et DirectX 9.0C?

n°3527749
albino
Posté le 29-09-2004 à 19:16:21  profilanswer
 

si tu a un anti-virus desactive le live update, moi sa a resolue le meme genre de probleme.

n°3527881
Elektrocho​k
M'enfin !
Posté le 29-09-2004 à 20:02:19  profilanswer
 

Je n'ai qu'une GeForce 4 Ti 4200 AGp 8x 128Mo avec XP2400+, DDR noname PC2100 et CM A7N8X-x et ça passe en 1024*768 avec mini lag au début de chaque mission pour le premier tir et ramage quand il y a la fille pour Far Cry

n°3527896
Z_cool
⭐⭐⭐⭐
Posté le 29-09-2004 à 20:05:34  profilanswer
 

balzastone a écrit :

Je possède un intel4 2.8 ghz, 1 giga de ram 3200 et windows XP.
Ma geforce 6800 128 mo est une winfast A 400.
 
J'ai réglé le problème de partage d'IRQ.
J'ai essayé toutes les versions des drivers (les génériques y compris).  
J'ai aussi désactivé le dual view ainsi que tous les logiciels qui tournent en tâche de fond.  
 
Sous Doom 3, en 800*600, détails à fond, dès qu'une porte s'ouvre ou que plusieurs ennemis apparaissent le pc lague quelques secondes.
Sous Far Cry, en détail moyen et 800*600, lorsque je suis en extérieur ou que je rentre dans une nouvelle pièce, le pc rame.  
 
Merci de vos futures aides !


 
touche pas a ca maleureu, XP le fait, et le fait bien


---------------
#TeamVaccined@Moderna(2)+Pfizer
n°3528215
balzastone
Posté le 29-09-2004 à 21:39:10  profilanswer
 

Merci à tous de vos réponses !  :jap:  
Je n'ai pas d'antivirus activé pendant que je joue et j'ai aussi installé les drivers de ma carte maman.  
 
Voili voila !  :)  
 
Si d'autres personnes ont le problème que le mien qu'ils viennent ici !  :p  
 

n°3528237
Profil sup​primé
Posté le 29-09-2004 à 21:45:53  answer
 

tes durs sont-il en mode dma?

n°3528371
Nemesis-ma​ster
Posté le 29-09-2004 à 22:25:21  profilanswer
 

oula tu me f peur je compte macheter un 6800GT g aussi un proc 2.8ghz
1go de ram pc 3200
jespere ke sa ramera pas mais en principe sa devrai aller !!??
ou fait ma carte mere est une asus p4v800-x se

n°3528467
Gowser
Mieux vaut être saoul que con!
Posté le 29-09-2004 à 22:59:33  profilanswer
 

FSAA et aniso activés par défaut?


---------------
Mieux vaut être saoul que con,  cela dure moins longtemps!!  Si tu sais, partage. Si tu ne sais pas, demande.
mood
Publicité
Posté le 29-09-2004 à 22:59:33  profilanswer
 

n°3528716
balzastone
Posté le 30-09-2004 à 00:58:05  profilanswer
 

Mes durs sont en NTSF et j'ai installé directX 9.
Aniso est réglé sur "controlés par l'appliquation".
En ce qui concerne FSAA, je ne sais pas ou je peux le trouver.
 
Sinon, dans Doom 3 j'ai désactivé l'anticrénelage et rien n'y fait, ça rame toujours.
Aussi je fonctionne avec deux écrans et lorsque je désactive le second écran (plus aucun affichage d'image), Doom 3 rame beaucoup moins, mais toujours ...

n°3529995
balzastone
Posté le 30-09-2004 à 18:18:35  profilanswer
 

up  :hello:

n°3530395
zoldrag
Posté le 30-09-2004 à 20:35:12  profilanswer
 

moi je dirais manque de ram.
moi je suis en 1280 avec ma 6800 simple et c'est tout juste aec 1024 mo de ram
avec 512 c'est injouable dans doom 3...
m'faudrait 2 go de ram pour jouer en 1600 lol


Message édité par zoldrag le 30-09-2004 à 20:36:13
n°3530407
jjo
Posté le 30-09-2004 à 20:38:54  profilanswer
 

faut pas exagérer ... avec 1 go de ram c'est plus que correct ...

n°3530418
zoldrag
Posté le 30-09-2004 à 20:43:35  profilanswer
 

non et non c'est tout juste en 1280, me faudrait meme plus
c'est de la 333 ausis faut dire.
j'ai fai plein de teste avec 512 ,780 et 1024 je sais ce que je dis et je sai maintenant ce que veulent dire ce genre de bug


Message édité par zoldrag le 30-09-2004 à 20:44:30
n°3530428
jjo
Posté le 30-09-2004 à 20:46:12  profilanswer
 

pour jouer en 1280 ou 1600 peut être ... mais en haut il dit tester en 800X600 ... c'est pas pareil !!

n°3530498
vinvinvinv​in
Posté le 30-09-2004 à 21:16:49  profilanswer
 

fo simplement savoir kune 6800 normal a 128 mb c vraiment une pre dob... mais oué c vré ke c pa normal kan meme mais nen demande pa tro met en medium quality...

n°3530544
Bono_
Join Us Or Die Rebel Scum!
Posté le 30-09-2004 à 21:41:17  profilanswer
 

va ds ton doomcfg et repere la ligne anisotropy a defaut elle est sur 8 met la a 0. Met le cache meg en 256 et active le use cache et met cache mink a 32768. et n oublie po d enregistrer ton fichier cfg avant les manip ds un autre repertoire. Une fois les manip faites, enregistre t es modifs et lance le jeu.

n°3530839
balzastone
Posté le 01-10-2004 à 00:11:04  profilanswer
 

Merci de vos réponses.
J'ai lu quelque part qu'il était conseillé aussi que je flash ma carte 3D.
Qu'en pensez vous ?

n°3532347
Bono_
Join Us Or Die Rebel Scum!
Posté le 01-10-2004 à 21:19:53  profilanswer
 

j suis pas trop chaud pour le flashage de bios carte 3d...j ai un pote ca lui a griller sa carte

n°3532494
zoldrag
Posté le 01-10-2004 à 22:27:26  profilanswer
 

Bono_ a écrit :

j suis pas trop chaud pour le flashage de bios carte 3d...j ai un pote ca lui a griller sa carte


j'ai flashé la mienne avec le bios de la leadtek et j'ai moins de perf...
c'est pas la solution
parcontre pour ton bug j'ai testé un truck qui marche tres bien
 
perso j'ai plus de lag now grace a ca
faut extraire tous les .pk4 avec winrar qui se trouve dans le repertoire base de doom 3
 
et faut les extraire dans le meme repertoire

n°3532499
zoldrag
Posté le 01-10-2004 à 22:29:10  profilanswer
 

apres efface les .pk4

n°3532532
psychotaup​e
Posté le 01-10-2004 à 22:45:56  profilanswer
 

un truc auquel personne n'a pensé, ton disque dur, 2 ou 8 megas de cache, 5200 ou 7200 tr/min...parce qu'à mon avis les lags dans les jeux ça n'a pas grand chose à voir avec la carte graphique mais ce sont plutot les accés aux disques. J'avais eu le même problème en installant far cry ( sans faire gaffe) sur un de mes dique avec 2 mega de cache, et même avec 1 go de ram ça lag à mort. Aprés une réinstal sur dique plus performant c'était le jour et la nuit!

n°3532569
tompouss
Petit chat
Posté le 01-10-2004 à 23:01:31  profilanswer
 

est ce que t'aurais pas activé la synchro verticale?
sinon l'antivirus activé voire un disque dur fragmenté


Message édité par tompouss le 01-10-2004 à 23:05:36
n°3532787
netpower
Posté le 02-10-2004 à 00:51:18  profilanswer
 

jjo a écrit :

faut pas exagérer ... avec 1 go de ram c'est plus que correct ...


 
archie d'accord , je joue en 1280 avec 1go de DDR et je n'ai aucun souci , faut pas exagerer non plus !
ensuite j'ai une 6800gt en non 6800 "normale" !
pas besion de 2go de ram pour jouer sur un 19 pouce en haute resolution , heureusement encore !!  :non:


---------------
@+ Netpower
n°3532789
Gowser
Mieux vaut être saoul que con!
Posté le 02-10-2004 à 00:52:49  profilanswer
 

zoldrag a écrit :

moi je dirais manque de ram.
moi je suis en 1280 avec ma 6800 simple et c'est tout juste aec 1024 mo de ram
avec 512 c'est injouable dans doom 3...
m'faudrait 2 go de ram pour jouer en 1600 lol


 
Primo, ce n'est pas injouable avec 512 Mo, deuxio 2 go pour jouer à doom3, c'est de la folie.  [:gowser]


---------------
Mieux vaut être saoul que con,  cela dure moins longtemps!!  Si tu sais, partage. Si tu ne sais pas, demande.
n°3532790
zoldrag
Posté le 02-10-2004 à 00:53:25  profilanswer
 

moi non plus now depuis que j'ai mis de la 3200 et que j'ai decompressé les archive ;)
mais essaie un peu en 1600 voir si ca lag en ouvrant un porte
avec ta gt

n°3532806
maxims
Posté le 02-10-2004 à 01:02:30  profilanswer
 

as tu regardé si ton port AGP est activé dans ton bios sur 2, 4 ou 8x ou voir meme desactivé??
 
avec une 6800 sous doom ca devrait rooxer.....
et 1go de ram ca suffit meme si doom consomme bcp et un P4 2.8 c est quand meme pas comme si t avais un celeron 1.2Ghz lol.

n°3536774
megathor
Posté le 03-10-2004 à 23:44:04  profilanswer
 

verifie bien que tes disques durs ont au moins 10% d'espaces libre ! :D c tjs ca !
Psychotaupe a raison ! le DD est super important pour les jeux qui font des go d'instalation ! lol

n°3536790
Olio
Posté le 03-10-2004 à 23:49:07  profilanswer
 

Ces 2 jeux tournent a 40 Fps de moyenne chez moi avec une petite FX 5900 Xt en 1024x768 et détails High :) :)  
Cela dit , le probleme peut effectivement venir des pilotes de la carte mere :)

n°3538031
Nemesis-ma​ster
Posté le 04-10-2004 à 18:00:15  profilanswer
 

pour le coup des dd tu parle de la vitesse ou de la place disponible ?
car g remerquer kil y pas souvent des acces au dd qd tu joue (enfin je croi)

n°3538038
morganno
oui oui, toi aussi.
Posté le 04-10-2004 à 18:04:12  profilanswer
 

moi je sais que j'avais des pb de ce genre avec des applis en tache de fond qui n'avaient l'air de rien mais qui ralentissaient mes jeu de la meme maniere (c'était Tactical ops à l'époque).
 
Pour info le logiciel incriminé était Mc Affe Spamkiller. C'était le seul jeu qui faisait cela, j'ai jamais trop compris pq, mais en le désactivant durant le jeu je n'avais plus de pb...
 
Je serais toi j'enleverais tous les programmes en tache de fond et ferait un test.

n°3538082
LePcFou
Posté le 04-10-2004 à 18:24:59  profilanswer
 

je suis sûr aussi que ton probléme ne viens pas de la cg

n°3538098
wolverine2​4425
Hello the world
Posté le 04-10-2004 à 18:30:56  profilanswer
 

Ton fastwrite est ON ou OFF, c'est une option normalement désactivable sous Bios.Ca peut jouer dans tes lags.


---------------
It's No life!
n°3538176
Nemesis-ma​ster
Posté le 04-10-2004 à 18:56:11  profilanswer
 

ni du dd a mon avi a moin kile te reste que quelque mo

n°3538288
Charly bro​wn
Posté le 04-10-2004 à 19:21:12  profilanswer
 

J'aurais également regardé au bios du coté de l'AGP size et du fastwrite....

n°3553335
balzastone
Posté le 11-10-2004 à 15:13:14  profilanswer
 

Merci à tous de vos réponses !  
 

Citation :


as tu regardé si ton port AGP est activé dans ton bios sur 2, 4 ou 8x ou voir meme desactivé??


Je devrais normalement le mettre à quoi ?
Actuellement, il est sur auto.  
 
 
 

Citation :

Ton fastwrite est ON ou OFF, c'est une option normalement désactivable sous Bios.Ca peut jouer dans tes lags.


Je dois le mettre sur quoi normalement ?  

n°3553364
god is dea​d
Demain, j'arrête de poster.
Posté le 11-10-2004 à 15:24:30  profilanswer
 

T'as quelle version de windows? moi j'avais le même probléme avec mon nouveau P4C sous windows 2000pro, jeux qui ramaient et qui saccadaient, j'ai installé le service pack 4 et depuis tout est rentré dans l'ordre, le probléme vient peut être de là.
J'avais tout essayé avant, fastwrite, agp4X, vérifier toutes les options 3D (AA, AS) et tout le tralala mais le problème ne se situait pas là.

n°3553383
bannane
Posté le 11-10-2004 à 15:35:04  profilanswer
 

balzastone a écrit :

...
 
Sous Doom 3, en 800*600, détails à fond, dès qu'une porte s'ouvre ou que plusieurs ennemis apparaissent le pc lague quelques secondes.
Sous Far Cry, en détail moyen et 800*600, lorsque je suis en extérieur ou que je rentre dans une nouvelle pièce, le pc rame.  
 
Merci de vos futures aides !


 
Symptome de manque de RAM...mais tu as 1024
fais un test de mémoire avec memtest
 
met fastwrite disable et agp 4x et essaye

n°3553386
bannane
Posté le 11-10-2004 à 15:36:53  profilanswer
 

alim peut-etre faiblarde

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  DOOM 3 et FAR CRY rament sur ma geforce 6800 !

 

Sujets relatifs
doom 3 + geforce 6800 v9999 td 128Corsair 2*512 suffisant pour doom3, far cry, etc ????
Temperature excessive avec une 6800 ultracomparatif de 6800 GT
msi 6800 gt snifdoom 3 avec 9800 pro ??!!
3D Mark 05 test "Firefly forest"avec une 6800 
Plus de sujets relatifs à : DOOM 3 et FAR CRY rament sur ma geforce 6800 !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR