Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1388 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Carte graphique out: Problème slot AGP ou WIN ME ??

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte graphique out: Problème slot AGP ou WIN ME ??

n°3413688
kris de va​lnor
Posté le 14-08-2004 à 09:05:25  profilanswer
 

Bonjour !
 
Voila il y a 15 jours, je trouvais que ca ramait un peu trop sur certains jeux Internet en réseaux. Et comme j'avais aussi quelques ralentissements sur des jeux "flash" à la con, je me suis dit que cela devait venir du driver de ma carte graphique (GE FORCE 4 MX 440).
 
J'ai téléchargé le dernier driver et là en relancant ma config (P1.4, WIN ME, 512 Mo ) j'ai le bel écran bleu Windows du plantage de windows... J'e relance et j'obtiens l'écran bleu avec ce message :" Le pilote d'afficher correctement les éléments à l'écran ne fonctionne pas "
J'ai tenté de tout virer et j'ai réinstallé le pilote fournit sur mon CD d'origine. Même message à la con ! :fou:  
 
J'ai viré la carte graphique pensant qu'elle était naze et en attendant de recevoir une nouvelle carte graphique (GE FORCE 4 TI 4200 128 Mb AGP 8x).
 
Entre temps j'ai mis une vielle carte graphique d'origine sur un bus PCI (3D Banshee). Là, ca marche. :pfff:  
 
Puis j'ai recu hier ma nouvelle carte graphique (la Ge force 4 TI) , j'installe tout sur le slot AGP et la, écran bleu et meme message "le pilote permettant d'afficher correctement les elements à l'écran ne fonctionne pas..." . :??:  Pourtant la bonne carte est bien détecté à chaque fois par le système puisqu'il me l'indique. :??:  
 
J'ai donc remis en désespoir la carte pourris sur le bus PCI.
 
D'ou ma question: A votre avis, est-ce que c'est mon slot AGP qui est mort où  est-ce cette saloperie de WIN ME qui bug ?  :fou:  
 
Est-ce qu'un reformatage pourrait résoudre le problème ?  :heink:

mood
Publicité
Posté le 14-08-2004 à 09:05:25  profilanswer
 

n°3413717
kris de va​lnor
Posté le 14-08-2004 à 09:52:40  profilanswer
 

up

n°3413720
grotius
Posté le 14-08-2004 à 09:55:46  profilanswer
 

non slot agp mort = ecran noir.
Essaye de faire une restauration du systeme avant l installe du driver, reboot fait un nvcleaner et reinstalle un pilote et coupant l anti virus. Si tu as pas reinstaller ton millenium serait peut temps, faut au moins formater une fois par an.

n°3413959
kris de va​lnor
Posté le 14-08-2004 à 12:28:35  profilanswer
 

grotius a écrit :

non slot agp mort = ecran noir.
Essaye de faire une restauration du systeme avant l installe du driver, reboot fait un nvcleaner et reinstalle un pilote et coupant l anti virus. Si tu as pas reinstaller ton millenium serait peut temps, faut au moins formater une fois par an.


 
J'avais essaye de faire une restauration à la date d'un mois en arrière. Ca n'a rien changé si ce n'est que cela à planté Norton qui ne parvenait plus lire les définitions de virus même en revenant à la date du jour.
Au fait, c'est quoi "nvcleaner" ?
Sinon, mon dernier formatage date du mois de mars dernier... sic...

n°3414100
starconsol​e
Vous n'en reviendrez pas.
Posté le 14-08-2004 à 13:37:17  profilanswer
 

tu peux tester ta ram aussi pour voir :/
 
et change d'OS par la même occasion, car ME est aussi capable de tout :lol:

n°3414115
twister062
Posté le 14-08-2004 à 13:48:12  profilanswer
 

essaye win 2000 car ME beurkkkkkkkkk

n°3414120
kris de va​lnor
Posté le 14-08-2004 à 13:51:05  profilanswer
 

starconsole a écrit :

tu peux tester ta ram aussi pour voir :/
 
et change d'OS par la même occasion, car ME est aussi capable de tout :lol:


 
Ma ram semble normal... C'est juste que dés que je mets une carte graphique dans le slot AGP que j'ai ce foutu message avec l'écran bleu !  :fou:

n°3414124
starconsol​e
Vous n'en reviendrez pas.
Posté le 14-08-2004 à 13:53:09  profilanswer
 

kris de valnor a écrit :

Ma ram semble normal... C'est juste que dés que je mets une carte graphique dans le slot AGP que j'ai ce foutu message avec l'écran bleu !  :fou:

t'as fais un memtest au moins ???
 
Paske des écrans bleus dû à la carte vidéo à cause de la RAM j'ai déjà eu ça !
 
Essaye avec un autre OS (2000/XP/ou 98 SE à la rigueur), paske ME c vraiment une pourriture infâme, je comprends pas k'on puisse traîner avec une telle merde encore !  :o


Message édité par starconsole le 14-08-2004 à 13:53:59
n°3414143
kris de va​lnor
Posté le 14-08-2004 à 14:01:22  profilanswer
 

starconsole a écrit :

t'as fais un memtest au moins ???
 
Paske des écrans bleus dû à la carte vidéo à cause de la RAM j'ai déjà eu ça !
 
Essaye avec un autre OS (2000/XP/ou 98 SE à la rigueur), paske ME c vraiment une pourriture infâme, je comprends pas k'on puisse traîner avec une telle merde encore !  :o


 
Euh... comment tu fais un memtest ???  :??:

n°3414171
starconsol​e
Vous n'en reviendrez pas.
Posté le 14-08-2004 à 14:14:59  profilanswer
 

télécharges ça
http://telecharger.01net.com/windo [...] 29059.html
 
prépares une disquette vierge pour copier des fichiers dessus ;)

mood
Publicité
Posté le 14-08-2004 à 14:14:59  profilanswer
 

n°3414218
BartMat
Le forumeur masqué !!!
Posté le 14-08-2004 à 14:35:12  profilanswer
 

As tu essayer de booter en mode sans écheques et de désinstaller les pilotes VGA et ts les soft liés :??:
 
Essaye de faire un test ac une CG APG ATI, si ca marche c que c les pilotes nVidia qui déconnent.


---------------
Les 3 "S" primordiaux (règles) de l'informatique : Sauvegarder, Sécuriser & Segmenter.
n°3414258
kris de va​lnor
Posté le 14-08-2004 à 14:50:03  profilanswer
 

BartMat a écrit :

As tu essayer de booter en mode sans écheques et de désinstaller les pilotes VGA et ts les soft liés :??:
 
Essaye de faire un test ac une CG APG ATI, si ca marche c que c les pilotes nVidia qui déconnent.


 
Pour désinstaller tous les pilotes d'une CG il faut le faire en mode sans echec ?
Et comment est-on sur qu'on les as tous virer ??

n°3414263
math03
Posté le 14-08-2004 à 14:52:59  profilanswer
 

ajout suppresion ep rogramme pour enlever les pilotes nvidia.Rdemarre.Annule la detection et l'installation de la cg au redemmarage.Reboot.Puis reinstalle d'autres drivers les 45.43 je crois foncionnent bien

n°3414281
kris de va​lnor
Posté le 14-08-2004 à 14:58:13  profilanswer
 

math03 a écrit :

ajout suppresion ep rogramme pour enlever les pilotes nvidia.Rdemarre.Annule la detection et l'installation de la cg au redemmarage.Reboot.Puis reinstalle d'autres drivers les 45.43 je crois foncionnent bien


 
La détection se fait automatiquement... Comment la désactiver ?
Sinon, comment être sur que l'on a bien effacer tous les pilotes d'une carte graphique ? :??:  
J'ai utilisé Driver Cleaner mais en mode normal. Il faut le faire en mode sans echec ?  :??:

n°3414289
kris de va​lnor
Posté le 14-08-2004 à 15:00:26  profilanswer
 

starconsole a écrit :

télécharges ça
http://telecharger.01net.com/windo [...] 29059.html
 
prépares une disquette vierge pour copier des fichiers dessus ;)


 
Les fichiers sont invisibles mais il parait que c'est normal puisque cela sert de boot...  :??:  
Toujours est-il que j'ai mis le programme sur la disquette, je l'ai déziper sur la disquette (on ne voit toujours rien hormis le fichier compressé) et j'ai rebooté.
Et là, j'ai "Invalid Disk System" ... Je suis maudit où j'ai loupé une étape ?? :??:

n°3414291
math03
Posté le 14-08-2004 à 15:00:46  profilanswer
 

en fait c po desactiver ms annuler qd il te demande d'installer les pilotes lors de la detection.
Apres que ce soit en mode ss echec c po important.C juste si tu n'arrivait pas a acceder a windows en normal.

n°3414365
jean pierr​e
Posté le 14-08-2004 à 15:40:54  profilanswer
 

Les fichiers sont invisibles mais il parait que c'est normal puisque cela sert de boot...    
Toujours est-il que j'ai mis le programme sur la disquette, je l'ai déziper sur la disquette (on ne voit toujours rien hormis le fichier compressé) et j'ai rebooté.
Et là, j'ai "Invalid Disk System" ... Je suis maudit où j'ai loupé une étape ??  
 
 
Le fichier doit etre dezipper sur le disque dur, par exemple dans unzip, dans le repertoire unzip, il y aura un fichier, il faut le lancer avec un disquette vierge ou fraichement formater dedans. Demarrer sur la disquette un logiciel devrait ce lancer et tester la memoire

n°3414468
kris de va​lnor
Posté le 14-08-2004 à 16:28:34  profilanswer
 

jean pierre a écrit :


Le fichier doit etre dezipper sur le disque dur, par exemple dans unzip, dans le repertoire unzip, il y aura un fichier, il faut le lancer avec un disquette vierge ou fraichement formater dedans. Demarrer sur la disquette un logiciel devrait ce lancer et tester la memoire


 
Mais c'est la le problème... quand je le dézip, je tombe dans un dossier vide !
Il n'y a pas de fichier !

n°3414517
math03
Posté le 14-08-2004 à 16:52:10  profilanswer
 

mais a jour ton winzip ou utilise winrar (derniere version)

n°3414544
jean pierr​e
Posté le 14-08-2004 à 17:07:10  profilanswer
 

http://www.zdnet.fr/telecharger/wi [...] 00s,00.htm
voici un lien pour memtest, j'espere que ca marchera

n°3414765
dan brad
Bah oui!
Posté le 14-08-2004 à 18:51:06  profilanswer
 

Change d'Os par pitié.
Essaie dans l'ordre de préférence Xp > 2000 > 98
 
Mais Me :lol:


---------------
FeedBack / Jeux en cooperatif LAN ou net
n°3414785
koyotito
Posté le 14-08-2004 à 19:03:17  profilanswer
 

change d'os, je crois kon est tous clair là dessus ! =p

n°3415142
kris de va​lnor
Posté le 14-08-2004 à 21:32:20  profilanswer
 

jean pierre a écrit :

http://www.zdnet.fr/telecharger/wi [...] 00s,00.htm
voici un lien pour memtest, j'espere que ca marchera


 
Oui en effet, la le lien a marché et j'ai pu lancer memtest... Mais ca dure combien de temps ce test  ?? au bout d'une heure et demi j'ai arrété. Ca en été à 525% et il n'y avait aucune erreur.
Mais ca s'arrette tout seul sinon ?? :??:

n°3415171
Strat_84
Posté le 14-08-2004 à 21:40:59  profilanswer
 

Memtest tourne en boucle, il fait les tests 1-2-3-4-5-6-7 puis revient au 1 et ainsi de suite. Ca permet de voir si des problèmes surviennent avec l'utilisation ( ram qui s'échauffe  ;)  )
 
P.S: vérifie aussi que les drivers du port AGP sont bien installés ---> voir le site du constructeur de ta carte mère  :ange:


Message édité par Strat_84 le 14-08-2004 à 21:42:51
n°3415763
kris de va​lnor
Posté le 15-08-2004 à 06:06:19  profilanswer
 

Strat_84 a écrit :

Memtest tourne en boucle, il fait les tests 1-2-3-4-5-6-7 puis revient au 1 et ainsi de suite. Ca permet de voir si des problèmes surviennent avec l'utilisation ( ram qui s'échauffe  ;)  )
 
P.S: vérifie aussi que les drivers du port AGP sont bien installés ---> voir le site du constructeur de ta carte mère  :ange:


 
Lol, ben heureusement que je n'ai pas attendu qu'il s'arrette tout seul !  :D  
Ma carte mère ? Tsss, comment je fais pour connaitre le constructeur et la version de ma carte mère ??? :??:  
OU est-ce que je trouve les infos sur les drivers de mon port AGP ?  :??:

n°3415783
jean pierr​e
Posté le 15-08-2004 à 07:46:32  profilanswer
 

kris de valnor a écrit :

Lol, ben heureusement que je n'ai pas attendu qu'il s'arrette tout seul !  :D  
Ma carte mère ? Tsss, comment je fais pour connaitre le constructeur et la version de ma carte mère ??? :??:  
OU est-ce que je trouve les infos sur les drivers de mon port AGP ?  :??:


 
des logiciels comme aida32  
 
http://telechargement.zebulon.fr/66-AIDA32-3.93.html
 
ou everest
 
http://www.zdnet.fr/telecharger/wi [...] 38s,00.htm
 
donne pas mal de details

n°3415794
vazno75
les newbie c comme les cochons
Posté le 15-08-2004 à 08:44:22  profilanswer
 

cest clair que tu as un pb de driver de ta cg a 99%et pas de panne de ton connecteur AGP! Comme l a dit BartMat demarre en sans echec nettoie les drivers....
 
eventuellement tu peux avoir un manque de ressource de la carte mere avec les nouvelle CG ca arrive. Mais ca on peut le savoir que si linstalle est propre. En général ca ne fait pas un ecran bleu mais tu ne peux pas afficher au dela de 256 couleurs et un message te previent du manque de ressource qui ne permet pas de lancer l installe de la CG


Message édité par vazno75 le 15-08-2004 à 08:47:16

---------------
Topic Asus P4R800
n°3415962
kris de va​lnor
Posté le 15-08-2004 à 11:16:09  profilanswer
 


 
Ma carte mere est de marque DELL, comme le PC d'ailleurs.... Alors pour ce qui est des drivers, je peux toujours courrir ! :(

n°3415994
jean pierr​e
Posté le 15-08-2004 à 11:38:04  profilanswer
 

ci tu arrive à avoir certaine donnée sur ton dell, peut etre pourra tu trouver des drivers sur le liens
 
http://support.euro.dell.com/fr/fr [...] ndex%2Easp

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Carte graphique out: Problème slot AGP ou WIN ME ??

 

Sujets relatifs
carte graphiqueKit 5.1 et carte tuner tv
problème de lecture avec mon lecteur cd romProbleme de lecteur CD\DVD
raid 0 sur 2 disques s-ata et install win xpprobleme freeze! need help!
probleme avec la carte graphique 
Plus de sujets relatifs à : Carte graphique out: Problème slot AGP ou WIN ME ??


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR