Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1453 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  carte 32 Mo detectée en 64 Mo ! (c est bien une 32 Mo en hard)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

carte 32 Mo detectée en 64 Mo ! (c est bien une 32 Mo en hard)

n°3458113
MrBrOwNsTo​Ne
Posté le 31-08-2004 à 16:29:49  profilanswer
 

salut
 
j ai un probleme avec ma GeForce 2 GTS/PRO 32 Mo Vistamedia depuis que je l ai c est a dire depuis 3ans ....
 
lorsque j allume mon PC elle est bien detectée comme une GeForce 2 GTS 32 Mo au boot mais si je fais un redemarrage la carte est detectée en tant que GeForce 2 GTS 64 MO ram ce qui fait que windows n arrive pas a detecter la carte et il me met carte VGA standard .... en gros je ne peux pas faire de redemarrage du PC je suis obligé a chaque fois d eteindre puis rallumer le PC ...
 
si quelqu un a une solution pour que ma carte soit bien toujours detectée comme une 32 Mo et non pas une 64...
 
(j ai vérifié sur la carte il y a bien 32 Mo de RAM et non pas 64) :whistle:  
 
j ai essayé de desactiver le fastwrite j ai changé l aperture size etc ds le bios rien n y fait...
 
j suis a bout... :sweat:  
 
3 ans que j ai ce probleme et aucune solutions !
 
 [:mrbrownstone]  
 
 :sarcastic:

mood
Publicité
Posté le 31-08-2004 à 16:29:49  profilanswer
 

n°3458120
Prems
Just a lie
Posté le 31-08-2004 à 16:31:38  profilanswer
 

3 ans, y'a prescription !


---------------
Ratures - Cuisine
n°3458129
darkstalke​r
Saturn NTSC-J, What Else ?
Posté le 31-08-2004 à 16:34:57  profilanswer
 

:lol:
sérieux, aucune idée...
un flashage de bios pitetre ?

n°3458145
MrBrOwNsTo​Ne
Posté le 31-08-2004 à 16:40:24  profilanswer
 

graaaaaaah
 
ouais 3 ans parce ke j viens de remonter un pc pourrave avec cette carte dedans et ca fait toujours cette merde de 64 Mo !
 
vé tenter un flashage on verra bien
 
mais cki m intrigue c est que ca me fait le 64 Mo seulement lors des reboot jamais au premier boot  :heink:  j vois pas pourkoi  :fou:


Message édité par MrBrOwNsToNe le 31-08-2004 à 16:41:53
n°3458148
darkstalke​r
Saturn NTSC-J, What Else ?
Posté le 31-08-2004 à 16:42:24  profilanswer
 

je parle bien du bios de la geforce hein, pas la cm ;)

n°3458150
MrBrOwNsTo​Ne
Posté le 31-08-2004 à 16:43:38  profilanswer
 

j avais capté :)
 
de toutes facons ca fait ca sur toutes les mobo que j ai essayé ca vient pas de la mobo c est la cg qui est foireuse ... vla la marque aussi : VistaMedia  :lol:  :D


Message édité par MrBrOwNsToNe le 31-08-2004 à 16:44:37
n°3458367
MrBrOwNsTo​Ne
Posté le 31-08-2004 à 17:49:35  profilanswer
 

si quelqu un a le lien vers tous les bios geforce ainsi que la marche a suivre ....
 
y a déja eu des posts la dessus mais comme la fonction recherche est inactive sur le forum j les retrouve pas...
 
edit < j ai trouvé
 
http://www.x86-secret.com/articles/nvbios.htm     :sol:


Message édité par MrBrOwNsToNe le 31-08-2004 à 17:56:08
n°3458624
MrBrOwNsTo​Ne
Posté le 31-08-2004 à 19:06:10  profilanswer
 

Bouh j comprend rien au flashage ...
 
y a pas d utilitaire simple pour flasher comme pour les mobos koi ?
 
sinon comment je connais la version de ma sortie TV ??
 
comment j peux savoir si c est une sortie brooktree ou une autre ???
 
pas marqué ds AIDA 32  :fou:


Message édité par MrBrOwNsToNe le 31-08-2004 à 19:18:56
n°3459234
MrBrOwNsTo​Ne
Posté le 31-08-2004 à 21:56:09  profilanswer
 

up

n°3459270
paladin333​3
Posté le 31-08-2004 à 22:09:21  profilanswer
 

surement un paramettre bios qui passe pas! c'est comme celle de mon cousin sauf que lui, c t une 64 reconnu en 32mo!
 
y avait un paramettre shadow memory, bios cacheable qui fallait desactiver/activer.
 
essais voir de ce coter là.

mood
Publicité
Posté le 31-08-2004 à 22:09:21  profilanswer
 

n°3459429
MrBrOwNsTo​Ne
Posté le 31-08-2004 à 23:35:29  profilanswer
 

mouais mais bon j ai pas ces parametres ds mon bios ...
 
j ai pas grand chose a vrai dire ...
 
vé tenter un flashage mais le probleme c est que je ne sais pas quel type de bios prendre en fonction de ma sortie TV ... j sais pas si j ai une sortie brooktree ou autre ?..

n°3459433
paladin333​3
Posté le 31-08-2004 à 23:36:42  profilanswer
 

pas le bios de ta carte video, mais celui de ta carte mere

n°3461673
MrBrOwNsTo​Ne
Posté le 01-09-2004 à 20:57:59  profilanswer
 

lis les posts plus hauts ...
 
cette CG a été montée sur 3 mobo differentes en 3 ans et a chake fois j ai eu le meme probleme ...
 
c est la CG qui deraille

n°3465538
paladin333​3
Posté le 03-09-2004 à 02:02:21  profilanswer
 

MrBrOwNsToNe a écrit :

lis les posts plus hauts ...
 
cette CG a été montée sur 3 mobo differentes en 3 ans et a chake fois j ai eu le meme probleme ...
 
c est la CG qui deraille


 
y a des grde chance en effet... mais y a peut etre un paramettre qui lui fait default.

n°3472774
MrBrOwNsTo​Ne
Posté le 05-09-2004 à 20:00:11  profilanswer
 

ouais j aimerais bien la flasher quand meme
 
SVP si quelqu un sait comment differencier les sorties TV qu il me le dise ...!
 
c est la seule chose qui me bloque je ne sais pas si j ai une sortie TV Brooktree ou une autre HELP ME

n°3472948
super_barb​ou
Posté le 05-09-2004 à 21:04:19  profilanswer
 

ca doit etre marquer sur la puce.


---------------
2 intellectuels assis iront moins loin qu'un con qui marche.
n°3473521
paladin333​3
Posté le 06-09-2004 à 04:49:46  profilanswer
 

MrBrOwNsToNe a écrit :

ouais j aimerais bien la flasher quand meme
 
SVP si quelqu un sait comment differencier les sorties TV qu il me le dise ...!
 
c est la seule chose qui me bloque je ne sais pas si j ai une sortie TV Brooktree ou une autre HELP ME


 
 
va sur le site du fabriquant de ta carte video, ça doit etre précisé quelque part.. ou une recherche google.

n°3505442
MrBrOwNsTo​Ne
Posté le 19-09-2004 à 00:16:28  profilanswer
 

ok j ai trouvé le bon BIOS mais impossible de flasher la carte .... j ai mis Tous les fichiers necessaires a la racine de C:\ mais en MS-DOS mon PC ne veut pas se foutre sur C:\ il reste sur A:\ or j ai pas de lecteur de diskettes


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  carte 32 Mo detectée en 64 Mo ! (c est bien une 32 Mo en hard)

 

Sujets relatifs
Drivers de carte son génériques pour carte PCIDisque dur récent non reconnu par une vieille carte mère
Conseil pour achat carte mère evolutive, premier prix.Pb A7N8X et carte controlleur W-8212
carte bi ecranCarte mere abit is7
Pb avec carte A7V8X-Xma carte mere est elle morte ?
Question Carte graphique pour jouer?quelle carte mére pour un p4c ?
Plus de sujets relatifs à : carte 32 Mo detectée en 64 Mo ! (c est bien une 32 Mo en hard)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR