Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
725 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  RTX 2080 TI EVGA Black Edition défaillante ?!

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

RTX 2080 TI EVGA Black Edition défaillante ?!

n°10534465
jangkunlu
Posté le 27-02-2019 à 10:10:24  profilanswer
 

Bonjour à tous, j'aimerais vos avis sur ma nouvelle carte graphique. Je viens de l'acheter et je voulais la tester un peu pendant le délai de rétractation pour être sur ! Les RTX ayant pas mal de soucis....
Alors déjà elle chauffe beaucoup je sais pas si c'est normal ou si c'est à cause de la configuration de mon boîtier. J'ai un Darkbase 700 mais en inversé. A voir du coup si c'est peut être mon flux d'air qui est pas bon si le boitier est inversé ?
https://image.noelshack.com/fichiers/2019/09/3/1551258491-inverse.png
 
J'ai des températures en idle aux alentours de 50° avec un mini à 46.
La maintenant avec le pc qui était allumé la nuit j'ai ça
http://gpuz.techpowerup.com/19/02/27/fyn.png
 
En jeu je monte à 86° et pas sur de gros jeux, j'ai testé des BR Roe et Overwatch. J'ai ghost recon qui traine qq part et The Division ou y'a un outil de bench aussi non ?
J'avais prévu de l'acheter pour jouer en 1440 mais l'écran est pas encore arrivé du coup je test en 1080 là...
Donc voilà j'ai besoin d'être rassuré en espérant vous avoir donné assez d'infos pour pouvoir m'éclairer ! :wahoo: ^^
 
Edit: J'ai vu quelque part je sais plus ou que ca pouvait venir des cables pci-e ? J'ai mis le même câble que j'avais sur ma gtx 1070, càd un câble avec deux embouts 6+2 pins, avant je mettais donc le 6+2 et le 6 mais la maintenant il faut mettre les deux du coup j'ai branché les deux 6+2.
 
J'ai téléchargé des programmes de bench du coup. Et je vais chercher des éléments de comparaison pour savoir si je suis dans les perfs que je devrais. Je me demande si mon alimentation est suffisante aussi. j'ai une Seasonic Prime Focus 650 W.
Voilà les premiers Bench:
 
https://image.noelshack.com/fichiers/2019/09/3/1551257363-3d-mark.png
https://image.noelshack.com/fichiers/2019/09/3/1551257958-fire-strike.png
https://image.noelshack.com/fichiers/2019/09/3/1551257362-superposition-benchmark-v1-0-8041-1551228302.png
https://image.noelshack.com/fichiers/2019/09/3/1551257362-superposition-benchmark-v1-0-8914-1551229056.png
 
https://image.noelshack.com/fichiers/2019/09/3/1551258190-monitor.png


Message édité par jangkunlu le 27-02-2019 à 10:15:57
mood
Publicité
Posté le 27-02-2019 à 10:10:24  profilanswer
 

n°10534467
criters59
Posté le 27-02-2019 à 10:15:40  profilanswer
 

LA température ne la mettra pas en défaut par contre je serai toi :  
- 2 ventilo devant qui amène l'air
- je change le silent wing a l'arrière par un ventilo qui envoie plus (ML120 par exemple : je trouve qu'il expulse beaucoup plus) en extraction
- SI tu peux tu en remet 2 autre en extraction sur le haut
 
Si je dis pas de bêtise a l'envers l'air de la CG est envoyé vers le haut mais comme tu as le proco en dessous je pense que la chaleur s’additionne un peu si tu as pas un flux d'air conséquent

n°10534471
jangkunlu
Posté le 27-02-2019 à 10:22:21  profilanswer
 

oui faut que je fasse quelque chose là dedans parce que déjà la CG c'est un avion quand les ventilos tournent ^^ Et ensuite la vitre est bien chaude.
 
Alors la mon ventilo arrière il expulse donc en gros j'ai rien pour amener de l'air frais pour le moment ? Vu que je suis en inversé j'ai l'impression que l'emplacement du haut est légérement décalé pour quand la carte mère est dans le sens naturel... Mais les ventilos devraient passer quand même.
Donc deux en haut pour sortir l'air et deux devant pour l'amener ?

n°10534472
angelusdeu​s
BlobUmad
Posté le 27-02-2019 à 10:22:27  profilanswer
 

Salut,
 
je connais très bien cette carte je l'ai eu et j'ai le même boitier (mais pas en inversé).
 
1. Je ne vois aucun ventilo au dessus, c'est le cas ou pas? Si s'est pas le cas, mets en au moins un (par contre je ne sais pas si c'est mieux en extract ou pas)
2. La temp en idle c'est "normal" avec la courbe par défaut, ça coupe les ventilateurs (j'ai modifié ça pour les mettre à 30% et ça descend à 30° du coup tout en étant inaudible, je comprend pas cette mode de couper les ventilos...).
3. La temp 86° sans OC me parait élevé quand même :/
4. L'alim ça devrait le faire c'est de la bonne marque. Tu as bien pris 2 câbles séparés?
5. Les résultats de bench j'avais par défaut avec ma black 12804 sur TS, ton score FS me parait bas (30.600) j'avais 30.340 avec ma 1080Ti OC et j'ai dans les 37.800 mais avec une 2080Ti xc ulra OC, et superposition j'avais dans les 8500 avec ma 2080Ti Black


---------------
Profil: BF5 - Youtube Proance - Le Twitch de la Proance
n°10534481
steven8800​0
Posté le 27-02-2019 à 10:34:02  profilanswer
 

En idle je suis à 29 degrés avec une courbe custom et 68 degrés max sur ma black
 
Bon j'ai une ventilation conséquente


---------------
 Mon topic de ventes   http://forum.hardware.fr/hfr/Achat [...] 5460_1.htm
n°10534483
jangkunlu
Posté le 27-02-2019 à 10:36:33  profilanswer
 

angelusdeus a écrit :

Salut,
 
je connais très bien cette carte je l'ai eu et j'ai le même boitier (mais pas en inversé).
 
1. Je ne vois aucun ventilo au dessus, c'est le cas ou pas? Si s'est pas le cas, mets en au moins un (par contre je ne sais pas si c'est mieux en extract ou pas)
2. La temp en idle c'est "normal" avec la courbe par défaut, ça coupe les ventilateurs (j'ai modifié ça pour les mettre à 30% et ça descend à 30° du coup tout en étant inaudible, je comprend pas cette mode de couper les ventilos...).
3. La temp 86° sans OC me parait élevé quand même :/
4. L'alim ça devrait le faire c'est de la bonne marque. Tu as bien pris 2 câbles séparés?
5. Les résultats de bench j'avais par défaut avec ma black 12804 sur TS, ton score FS me parait bas (30.600) j'avais 30.340 avec ma 1080Ti OC et j'ai dans les 37.800 mais avec une 2080Ti xc ulra OC, et superposition j'avais dans les 8500 avec ma 2080Ti Black


 
Ah bah parfait pour le retour d'expérience alors ^^
 
1.Aucun je vais en acheter au moins 2 de plus du coup à voir ou je les mets mais au moins un en haut vu que je suis en inversé ca va ventiler vers le haut la CG je pense et du coup en extract ce serait pas mal non ?
 
2. Je modifierai la courbe si toutefois je retourne pas la carte....
 
3. Ok super quoi c'est bien ce que je me disais...Aujourd'hui il fait chaud dans la maison donc je vais tester de nouveau, j'avais changé la courbe pour que ca souffle a 85% à partir de 80°, Mais hier soir sur les sessions de jeu j'etais plus a 78-79. Mais j'ai quand même un max à 84° sur les bench là...
 
4.Ben non justement...J'ai pris un cable avec les 2 bouts qui se séparent, je peux tester avec deux à la limite.J'ai encore un autre cable avec 2x(6+2) Je devrais prendre 2 cables 6+2 et mettre chacun un sur un connecteur de la CG ?
 
5. J'ai des résultats bien en dessous alors ! on est d'accord qu'il y'a un soucis...Ca peut venir d'autre chose? La carte mal mise sur la CM? un branchement pas bien fait ? Si ca vient pas de l'alim.

n°10534487
criters59
Posté le 27-02-2019 à 10:39:47  profilanswer
 

jangkunlu a écrit :

oui faut que je fasse quelque chose là dedans parce que déjà la CG c'est un avion quand les ventilos tournent ^^ Et ensuite la vitre est bien chaude.
 
Alors la mon ventilo arrière il expulse donc en gros j'ai rien pour amener de l'air frais pour le moment ? Vu que je suis en inversé j'ai l'impression que l'emplacement du haut est légérement décalé pour quand la carte mère est dans le sens naturel... Mais les ventilos devraient passer quand même.
Donc deux en haut pour sortir l'air et deux devant pour l'amener ?


 
C'est ça après il faut du bon ventilo . Noctua est une référence mais reste cher.
Moi sur ma tour j'ai les ML120 (20€ les 2 en promo) sinon il y a les Lepa LPBOL12P-BL Bol Quiet PWM  (pas mauvais mais je sais pas ce que ca vaut dans le temps)
Les références cités sont celles que je connais car une dans mon serveur et d'autre dans ma tour apres il y a peut etre d'autres bonnes affaires mais le problème des bequiet que tu as avec ta tour c'est qu'il envoie pas assez (j'ai la silentbase 800)

n°10534492
jangkunlu
Posté le 27-02-2019 à 10:49:40  profilanswer
 

steven88000 a écrit :

En idle je suis à 29 degrés avec une courbe custom et 68 degrés max sur ma black
 
Bon j'ai une ventilation conséquente


 
Oui donc t'es en dessous niveau temp, mais du coup niveau perf même si je chauffe plus on devrait avoir à peu près pareil non ? Tu as branché ta CG avec 1 ou 2 cables ?
 

criters59 a écrit :


 
C'est ça après il faut du bon ventilo . Noctua est une référence mais reste cher.
Moi sur ma tour j'ai les ML120 (20€ les 2 en promo) sinon il y a les Lepa LPBOL12P-BL Bol Quiet PWM  (pas mauvais mais je sais pas ce que ca vaut dans le temps)
Les références cités sont celles que je connais car une dans mon serveur et d'autre dans ma tour apres il y a peut etre d'autres bonnes affaires mais le problème des bequiet que tu as avec ta tour c'est qu'il envoie pas assez (j'ai la silentbase 800)


 
Oui après me dérange pas plus que ça d'investir un peu dans quelque chose de qualité, du moment que ça fait bien le boulot.

n°10534493
jangkunlu
Posté le 27-02-2019 à 10:50:23  profilanswer
 

La en gros j'ai 1 semaine et demi pour tester la carte et voir si c'est la CG ou ma config...si c'est la carte je me rétracte et je la renvoie c'est ça mon problème, déceller d'ou vient le soucis :S

n°10534499
cyberfred
Posté le 27-02-2019 à 10:57:37  profilanswer
 

en tout cas , c'est vrai que que tes temps sont un peu hautes , ca se ressent dans les benchs car c'est pas forcément des scores nominaux pour une 2080 Ti.
A titre d'info ma 1080 Ti fait du 31.800 au GPU score de firestrike normal et du 10.700 au gpu score de timespy ; là où une 2080 Ti tape au moins 37-38k pour le premier et dans les 15k pour le timespy.

mood
Publicité
Posté le 27-02-2019 à 10:57:37  profilanswer
 

n°10534500
angelusdeu​s
BlobUmad
Posté le 27-02-2019 à 11:00:18  profilanswer
 

Alors avec ma black j'avais 12666 stock sur time spy.
Et 8000-8200 sur superposition en fait.
En oc 120/400/112% j'avais 8671.

 

A tester quand tu fais tes bench tu désactives GeForce experience, tu mets la cg en perf max et tu reboot.
Donc tes scores sont pas si mal sauf sur firestrike.
Ptet du à la temp aussi.

Message cité 1 fois
Message édité par angelusdeus le 27-02-2019 à 11:00:38

---------------
Profil: BF5 - Youtube Proance - Le Twitch de la Proance
n°10534502
jangkunlu
Posté le 27-02-2019 à 11:00:25  profilanswer
 

j'ouvre le boitier et je fous la clim dessus sinon pour voir si ca fait une différence ^^
Mais un gap aussi gros peut venir de la temp intérieure ?

n°10534504
jangkunlu
Posté le 27-02-2019 à 11:02:05  profilanswer
 

angelusdeus a écrit :

Alors avec ma black j'avais 12666 stock sur time spy.
Et 8000-8200 sur superposition en fait.
En oc 120/400/112% j'avais 8671.
 
A tester quand tu fais tes bench tu désactives GeForce experience, tu mets la cg en perf max et tu reboot.
Donc tes scores sont pas si mal sauf sur firestrike.
Ptet du à la temp aussi.


 
je desactive comment je ferme le truc dans la barre des taches? et mettre en perf max avec le logiciel evga X1 ?

n°10534505
cyberfred
Posté le 27-02-2019 à 11:07:03  profilanswer
 

hello angelusdeus , seulement 12666 avec ta 2080 Ti ?
je sais qu'on avait déjà parlé des scores de la black , mais il me semble que la moyenne c'était 15k au niveau du graphic score  non?

n°10534517
jangkunlu
Posté le 27-02-2019 à 11:22:02  profilanswer
 

Cet aprem j'ai un peu le temps pour démonter remonter mais là déjà j'ai enlevé la vitre, je vais mettre les ventilos boitier a fond, d'ailleurs j'en ai un derrière un devant du coup je peux en rajouter/remplacer pour mettre 2 en haut 1 devant et 1 derrière par exemple? ou même 2 devant en gardant un ventilo du boitier dedans.
Les ML120 sont bien du coup? tout le monde confirme ? ^^Que je commande direct pour avoir demain.

n°10534520
fugazi2
Posté le 27-02-2019 à 11:25:53  profilanswer
 

cyberfred a écrit :

hello angelusdeus , seulement 12666 avec ta 2080 Ti ?
je sais qu'on avait déjà parlé des scores de la black , mais il me semble que la moyenne c'était 15k au niveau du graphic score  non?


Alors en tant que 2e spécialiste derrière angeledeus je m'autorise à répondre :D  fréquences stock elle tourne autour des 12500 apres oc 15000 c'est pour les gammes au dessus..la mienne oc autour des 2000 fait 14800...pour les températures je dépasse pas les 70 degrés en etant oc avec mon système de 2x120 sous la carte.

n°10534522
jangkunlu
Posté le 27-02-2019 à 11:27:43  profilanswer
 

Donc sous la carte c'est dessus du boitier pour moi ? ^^
 
Je vous refais des test dans l'aprem je vais changer les cables, mettre 2 au lieu de 1 déjà, enlever la vitre pour que l'air circule et mettre les ventilos boitier sur 3 ! Et s'il faut je fous ventilo de bureau sur le pc pour que ca ventil vener en attendant les ventilos supplémentaires  :p


Message édité par jangkunlu le 27-02-2019 à 11:28:46
n°10534531
angelusdeu​s
BlobUmad
Posté le 27-02-2019 à 11:37:50  profilanswer
 

fugazi2 a écrit :


Alors en tant que 2e spécialiste derrière angeledeus je m'autorise à répondre :D fréquences stock elle tourne autour des 12500 apres oc 15000 c'est pour les gammes au dessus..la mienne oc autour des 2000 fait 14800...pour les températures je dépasse pas les 70 degrés en etant oc avec mon système de 2x120 sous la carte.


Oui au mieux j'ai eu 15314 mais avec mon oc plus gentil en Undervolt j'ai 14700.
Par contre les 70 degrés jdois undervolt et limiter le tdp à 100% pour pas les dépasser pourtant j'ai un ventilo en dessous mais en décalé.


Message édité par angelusdeus le 27-02-2019 à 11:38:22

---------------
Profil: BF5 - Youtube Proance - Le Twitch de la Proance
n°10534533
jangkunlu
Posté le 27-02-2019 à 11:43:41  profilanswer
 

Bon alors, vitre ouverte, Ventilos boitier sur 3. et ventilos CG à 30% constant
 
http://gpuz.techpowerup.com/19/02/27/fcq.png
 
Par contre si je les mets a 30% quand je fais un bench ils restent à 30%...Et les courbe sont pas appliquées on dirait parce que la courbe c'est  
https://image.noelshack.com/fichiers/2019/09/3/1551264949-x1-auto.pnget là à 49° ils sont déjà à 0 alors qu'ils devraient être à 50% non ?

Message cité 1 fois
Message édité par jangkunlu le 27-02-2019 à 11:56:31
n°10534543
angelusdeu​s
BlobUmad
Posté le 27-02-2019 à 11:52:57  profilanswer
 

jangkunlu a écrit :

Bon alors, vitre ouverte, Ventilos boitier sur 3. et ventilos CG à 30% constant

 

http://gpuz.techpowerup.com/19/02/27/fcq.png


Pour tes bench, mets tes ventilos de boîtier à la main 70%.
Et il te faudrait 2 en entré et 2 en sortie.
Perso je conseille des be quiet shadow wings 1 ou des silent wings 3.
Pour ma cg j'ai fait une courbe qui fait %=°C

 

Après si j'ai lâché la black pour une XC ultra c'est pour le côté refroidissement limite d'un double slot et double ventilo.


Message édité par angelusdeus le 27-02-2019 à 11:54:46

---------------
Profil: BF5 - Youtube Proance - Le Twitch de la Proance
n°10534549
jangkunlu
Posté le 27-02-2019 à 12:02:17  profilanswer
 

Hmmm en manuel via le bios alors ? parce que le 3 c'est quasi à fond il me semble non ?
Bah si j'arrive pas à atteindre les perfs que vous me ditent je renvoie et je vais partir aussi sur une XC probablement...
La j'ai dans mon boitier un 140 à l'arrière SW3
https://image.noelshack.com/fichiers/2019/09/3/1551265247-silent-back.jpg
 
et un autre devant
https://image.noelshack.com/fichiers/2019/09/3/1551265246-silent-front.jpg
 
Notice de mon boitier
https://image.noelshack.com/fichiers/2019/09/3/1551267427-boitier-pwm.png
 
Je peux en recommander 2 et faut jusque je vérifie mais en haut je pense qu'un 140 passe ou sinon 2x120 en haut, et j'en rajoute un autre 140 devant alors en plus. Mais du coup plus corsair ML120/140 ou je reste sur ceux du boitier les Silent Wings 3 ?
 

Message cité 1 fois
Message édité par jangkunlu le 27-02-2019 à 12:37:24
n°10534567
cyberfred
Posté le 27-02-2019 à 12:34:42  profilanswer
 

fugazi2 a écrit :


Alors en tant que 2e spécialiste derrière angeledeus je m'autorise à répondre :D  fréquences stock elle tourne autour des 12500 apres oc 15000 c'est pour les gammes au dessus..la mienne oc autour des 2000 fait 14800...pour les températures je dépasse pas les 70 degrés en etant oc avec mon système de 2x120 sous la carte.


 
ok merci pour les infos  , au temps pour moi :jap:
je croyais que les Tis même stock tapaient bien au dessus des 12.000 sur timespy au gpu score

n°10534576
steven8800​0
Posté le 27-02-2019 à 12:46:34  profilanswer
 

jangkunlu a écrit :


 
Oui donc t'es en dessous niveau temp, mais du coup niveau perf même si je chauffe plus on devrait avoir à peu près pareil non ? Tu as branché ta CG avec 1 ou 2 cables ?
 


 
j'ai deux câbles séparés pour alimenter  
 
Aucune idée du niveau de performance de la mienne , je ne fais pas de bench
 
Du moment que mes jeux tournent en 4k 60fps, le reste je m'en fiche :D


---------------
 Mon topic de ventes   http://forum.hardware.fr/hfr/Achat [...] 5460_1.htm
n°10534577
jangkunlu
Posté le 27-02-2019 à 12:49:18  profilanswer
 

Tes connecteurs sont séparés mais c'est des vrais 8 pins? ou des 6+2 ?
ca peut faire une différence? Je vais déjà mettre 2x 6+2 et on verra si y'a une différence !

n°10534579
steven8800​0
Posté le 27-02-2019 à 12:51:17  profilanswer
 

jangkunlu a écrit :

Tes connecteurs sont séparés mais c'est des vrais 8 pins? ou des 6+2 ?
ca peut faire une différence? Je vais déjà mettre 2x 6+2 et on verra si y'a une différence !


 
C'est deux connecteurs en 6+2
 
Jamais eu de soucis avec ces branchements  
 
Il ne faut surtout pas connecter les deux prises pci avec un seul câble 8pins qui une extension en 8pins


---------------
 Mon topic de ventes   http://forum.hardware.fr/hfr/Achat [...] 5460_1.htm
n°10534580
jangkunlu
Posté le 27-02-2019 à 12:52:39  profilanswer
 

ok j'ai pas ça de toute facon...Je vais tout débrancher et mettre en 2x6+2 alors.

n°10534581
angelusdeu​s
BlobUmad
Posté le 27-02-2019 à 12:55:38  profilanswer
 

jangkunlu a écrit :

Hmmm en manuel via le bios alors ? parce que le 3 c'est quasi à fond il me semble non ?
Bah si j'arrive pas à atteindre les perfs que vous me ditent je renvoie et je vais partir aussi sur une XC probablement...
La j'ai dans mon boitier un 140 à l'arrière SW3
https://image.noelshack.com/fichier [...] t-back.jpg

 

et un autre devant
https://image.noelshack.com/fichier [...] -front.jpg

 

Notice de mon boitier
https://image.noelshack.com/fichier [...] er-pwm.png

 

Je peux en recommander 2 et faut jusque je vérifie mais en haut je pense qu'un 140 passe ou sinon 2x120 en haut, et j'en rajoute un autre 140 devant alors en plus. Mais du coup plus corsair ML120/140 ou je reste sur ceux du boitier les Silent Wings 3 ?

 



Bah mettre à 3 sur le boîtier c'est à fond non ?
C'est pas représentatif quoi, c'est pour ça que j'ai dit 70% où c'est plus réaliste.

 
steven88000 a écrit :

 

j'ai deux câbles séparés pour alimenter

 

Aucune idée du niveau de performance de la mienne , je ne fais pas de bench

 

Du moment que mes jeux tournent en 4k 60fps, le reste je m'en fiche :D


Les bench ça aide à voir si y'a un soucis ou pas.


---------------
Profil: BF5 - Youtube Proance - Le Twitch de la Proance
n°10534583
steven8800​0
Posté le 27-02-2019 à 12:59:31  profilanswer
 

Avant d'envisager des benchs , essaye de maintenir la température à 70c° en full pour avoir des conditions optimales


---------------
 Mon topic de ventes   http://forum.hardware.fr/hfr/Achat [...] 5460_1.htm
n°10534589
jangkunlu
Posté le 27-02-2019 à 13:04:24  profilanswer
 

bah le bench il va me la mettre a 70° ^^  
La je vais monter les ventilos en position 2 performance càd 70%.
J'ai laissé vitre ouverte, j'ai changé les connecteurs je mange et je reviens avec les résultats des tests ;)
 
Bon j'ai changé les connecteurs...Sauf que du coup Les bench marchent plus maintenant ! An error as occured...


Message édité par jangkunlu le 27-02-2019 à 13:47:07
n°10534642
jangkunlu
Posté le 27-02-2019 à 14:21:43  profilanswer
 

Alors j'ai relancé du benchmark c'est mitigé...
mais niveau température je dépasse pas les 70° avec vitre enlevée donc, et Ventilos boitiers à 70%, et double connecteur PCI-E au lieu d'un.
En idle je suis à 36° avec les deux fans à 30%, et pleine charge un maximum mesuré à 71°
 
Sur 3D Mark on a du mieux:
 
Time Spy: 11530 +142 avec Graphic 12926 +155
Fire Strike: 23599 +499 avec Graphics à 31385 +790
Un gain de 5-6FPS à peu pres.
 
Mais sur Superposition c'est un poil moins bien 8029 -12
 
On est encore bien en dessous des 12800 TS et 37800 FS d'Angelusdeus...Je dois la retourner vous pensez?
 
https://image.noelshack.com/fichiers/2019/09/3/1551273222-3d-mark-2.png
https://image.noelshack.com/fichiers/2019/09/3/1551272187-fire-strike-2.png
 
 
https://image.noelshack.com/fichiers/2019/09/3/1551273745-superposition-benchmark-v1-0-8029-1551272881.png

Message cité 1 fois
Message édité par jangkunlu le 27-02-2019 à 14:25:47
n°10534649
drey19
Posté le 27-02-2019 à 14:38:26  profilanswer
 

jangkunlu a écrit :

Alors j'ai relancé du benchmark c'est mitigé...
mais niveau température je dépasse pas les 70° avec vitre enlevée donc, et Ventilos boitiers à 70%, et double connecteur PCI-E au lieu d'un.
En idle je suis à 36° avec les deux fans à 30%, et pleine charge un maximum mesuré à 71°
 
Sur 3D Mark on a du mieux:
 
Time Spy: 11530 +142 avec Graphic 12926 +155
Fire Strike: 23599 +499 avec Graphics à 31385 +790
Un gain de 5-6FPS à peu pres.
 
Mais sur Superposition c'est un poil moins bien 8029 -12
 
On est encore bien en dessous des 12800 TS et 37800 FS d'Angelusdeus...Je dois la retourner vous pensez?
 
https://image.noelshack.com/fichier [...] mark-2.png
https://image.noelshack.com/fichier [...] rike-2.png
 
 
https://image.noelshack.com/fichier [...] 272881.png


 
Tu n'auras jamais son score, il a un cpu bien plus perf.
 
Ce qu'il faut comparer c'est le graphic score et de ce que l'on voit de ta config, ça semble normal.


Message édité par drey19 le 27-02-2019 à 14:43:05
n°10534650
jangkunlu
Posté le 27-02-2019 à 14:40:43  profilanswer
 

Fire Strike il avait le même score que moi avec sa 1080Ti et sur la 2080Ti il est a 37800, ca fait quand meme plus de 6000 d'écart :S

n°10534654
cyberfred
Posté le 27-02-2019 à 14:43:12  profilanswer
 

tout à fait , j'allais faire la remarque , c'est bien le gpu score qu'il faut regarder :jap:  (le score final peut varier pas mal en fonction du cpu)
du coup , @jangkunlu , sur le graphic score de timespy c'est pas trop mal si les 2080 Ti stock de chez stock prennent dans les 13k
en revanche , je reste toujours dubitatif sur le graphic score de firestrike normal , c'est plus ou moins le score d'une 1080 Ti un peu overclockée.

n°10534655
drey19
Posté le 27-02-2019 à 14:43:53  profilanswer
 

jangkunlu a écrit :

Fire Strike il avait le même score que moi avec sa 1080Ti et sur la 2080Ti il est a 37800, ca fait quand meme plus de 6000 d'écart :S


 
Normal, plus tu vas avoir de perf graphique plus le CPU va jouer.

n°10534656
jangkunlu
Posté le 27-02-2019 à 14:44:40  profilanswer
 

Comment ça se fait...Y'a quoi en plus dans le test Firestrike qui met en évidence les difficultés du GPU? Doit y'avoir un truc qui cloche quand même alors avec la carte ?

n°10534658
drey19
Posté le 27-02-2019 à 14:46:21  profilanswer
 

jangkunlu a écrit :

Comment ça se fait...Y'a quoi en plus dans le test Firestrike qui met en évidence les difficultés du GPU? Doit y'avoir un truc qui cloche quand même alors avec la carte ?


 
Avec la carte non, avec le reste peut être :)
 
En bench par exemple tu as des cartes mères plus ou moins perf, les timings mémoire etc qui vont jouer plus ou moins.
 
Mais de ce que je vois la, y a rien d'alarmant.

Message cité 1 fois
Message édité par drey19 le 27-02-2019 à 14:47:44
n°10534660
jangkunlu
Posté le 27-02-2019 à 14:47:31  profilanswer
 

drey19 a écrit :


 
Avec la carte non, avec le reste peut être :)


 
Càd? quel reste?! :ouch:  
 
Après je vois ça...à part la carte y'a quoi ? https://www.3dmark.com/fs/16523492

n°10534663
drey19
Posté le 27-02-2019 à 14:48:55  profilanswer
 

jangkunlu a écrit :


 
Càd? quel reste?! :ouch:  
 
Après je vois ça...à part la carte y'a quoi ? https://www.3dmark.com/fs/16523492


 
Bah l'uncore du CPU par exemple... les timing mémoire comme je le disais etc...
 
Tout ça bout a bout, ça peut faire une belle diff.

n°10534666
jangkunlu
Posté le 27-02-2019 à 14:49:42  profilanswer
 

Du coup pour un résultat stock c'est normal?
Parce que j'y connais pas grand chose en OC poussé les voltages et tout et tout...

Message cité 1 fois
Message édité par jangkunlu le 27-02-2019 à 14:50:08
n°10534667
drey19
Posté le 27-02-2019 à 14:51:46  profilanswer
 

jangkunlu a écrit :

Du coup pour un résultat stock c'est normal?
Parce que j'y connais pas grand chose en OC poussé les voltages et tout et tout...


 
tu l'as peut être indiqué mais elle boost a combien ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  RTX 2080 TI EVGA Black Edition défaillante ?!

 

Sujets relatifs
RTX 2060 / i7-4790K 4.00GHzExtension de garantie EVGA 10 ans
Ma 1080 TI à un problème ?(résolut) CrystalDiskInfo : SSD mauvais état
1080 TI ou rtx 2080 ?Quelle RTX 2070 custom choisir?
Problème RTX 2060Rtx 2080 aorus xtreme 8g
RTX 2060 ou 2070 ?[Topic Unique] Nvidia Turing (12nm FFN) / TU116-117 / 1660-50 (Ti)(S)
Plus de sujets relatifs à : RTX 2080 TI EVGA Black Edition défaillante ?!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR