Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1082 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Appel à témoignage / à l'aide : Geforce 4800SE sur KT266 Pro2

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Appel à témoignage / à l'aide : Geforce 4800SE sur KT266 Pro2

n°3304528
[nah]
Posté le 30-06-2004 à 18:19:02  profilanswer
 

J'aimerais beaucoup avoir le témoignage de quelqu'un ayant monté une Geforce 4 Ti 4800SE sur une MSI KT266 Pro2 : j'ai reçu la carte graphique de Creative hier et ne parviens pas à la faire fonctionner correctement.
 
Le problème survient lorsque je tente une application 3D : par exemple 3Dmark2001SE, qui me renvoie sur le bureau sans aucun message d'erreur après l'écran de chargement du premier test.
 
Après cela, dxdiag m'indique que la carte graphique a décidé de se mettre en grève.
 
DXDIAG lancé juste après Windows :
 
http://www.myimgs.com/data/fdlkj/directx1.gif
 
 
 
DXDIAG lancé après s'être fait sortir de 3DMark :
 
http://www.myimgs.com/data/fdlkj/directx2.gif
 
 
 
Si je réessaye de lancer 3DMark ensuite, j'obtiens :
 
http://www.myimgs.com/data/fdlkj/3dmark2.gif
 
 
 
Ce que j'ai déjà essayé :  
 
- installé le pilote AGP du via 4in1 4.43 (sinon elle fonctionne en mode PCI)
 
- la faire fonctionner avec les pilotes fournis sur le cd / avec les omega 43.45
 
- la faire fonctionner sur une installation propre de Windows (avec 4in1 + omega + directx8.1 + 3Dmark)
 
Dans ce dernier cas j'obtiens :
 
http://www.myimgs.com/data/fdlkj/3dmark.gif
 
Les "display settings" en l'occurence, c'est 1024*768 en 16bits.
 
Je me demande si la carte n'est pas défectueuse ? (mémoire défaillante ?)
 
 
Configuration :
 
MSI KT266 Pro2 (= KT266A)
Athlon 1200
768 M (passe une dizaine de passes de memtest sans erreur)
Creative Geforce 4 Ti 4800 SE
Windows 98
 
Merci d'avoir lu jusqu'ici, toute aide est bienvenue :)

mood
Publicité
Posté le 30-06-2004 à 18:19:02  profilanswer
 

n°3304543
Alexovich1
Posté le 30-06-2004 à 18:26:13  profilanswer
 

et que se passe t'il si tu test Direct3D et DirectDraw dans DxDiag ?

n°3304579
[nah]
Posté le 30-06-2004 à 18:41:02  profilanswer
 

Cela fonctionne : j'ai la boîte bondissante et les deux cubes texturés.

n°3305238
[nah]
Posté le 30-06-2004 à 23:11:31  profilanswer
 

Complément d'info : j'oubliais de mentionner avoir déjà monté une Geforce 4 Ti 4200 de la même marque sur cette configuration, sans qu'elle fasse de difficulté.  
C'est pourquoi je crains soit une incompatibilité de ce modèle soit une défaillance de la carte.

n°3305306
paladin333​3
Posté le 30-06-2004 à 23:34:40  profilanswer
 

[nah] a écrit :

Complément d'info : j'oubliais de mentionner avoir déjà monté une Geforce 4 Ti 4200 de la même marque sur cette configuration, sans qu'elle fasse de difficulté.  
C'est pourquoi je crains soit une incompatibilité de ce modèle soit une défaillance de la carte.


 
tu as réinstallé les drivers?

n°3305347
[nah]
Posté le 30-06-2004 à 23:51:43  profilanswer
 

Merci de ta réponse :)
 
Je les ai "installé" : j'ai pris un disque dur (hop!) je l'ai formaté, installé windows, puis installé des drivers "frais".
 
Si par "réinstallé" tu entends "depuis la 4200", ça ne peut pas jouer : d'une part après avoir retiré la 4200 je suis revenu à une image ghost antérieure (sans ses pilotes donc), d'autre part le problème est présent sur une installation toute fraîche, où il n'y a rien d'installé.


Message édité par [nah] le 30-06-2004 à 23:52:11
n°3306534
[nah]
Posté le 01-07-2004 à 14:05:09  profilanswer
 

remonte petit topic :)

n°3306855
olivieraze​rty
Posté le 01-07-2004 à 15:35:35  profilanswer
 

t'as pas possibilité de tester sur une autre machine?

n°3307220
[nah]
Posté le 01-07-2004 à 17:18:37  profilanswer
 

vi, c'est en cours :)


Message édité par [nah] le 01-07-2004 à 17:18:53
n°3307441
[nah]
Posté le 01-07-2004 à 18:37:22  profilanswer
 

Elle est opérationnelle. Je l'ai montée sur un barton 2800+, et cette fois les 3Dmark passe sans problème (13500 pts à 2001, 1650pts à 2003).
 
Elle semble donc incompatible avec l'autre carte mère ... à moins que ce soit cette dernière qui ait mal vieilli :(
 
Je vais demander un remboursement.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Appel à témoignage / à l'aide : Geforce 4800SE sur KT266 Pro2

 

Sujets relatifs
petite aide pour un choix sur une cm socket 754besoin d'aide pour me créer une config avec un budget de 1200€
Problème de ram (besoin d'aide)Geforce 2 GTS sur carte mere recente
Pb avec carte graphique geforce fx 5500Mon dieu, j'ai une Geforce 2 mx 200 !!!!
J'ai besoin de votre aide (9800 pro)Voodoo Banshee vs Geforce 2MX??
Fréquence mémoire GeForce FX 5200 128 moHDD maxtor 120 giga sata qui claque et ne boot plus !!! aide
Plus de sujets relatifs à : Appel à témoignage / à l'aide : Geforce 4800SE sur KT266 Pro2


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR