Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2449 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Sli de 8800GTS² + E6750 => CPU limited?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Sli de 8800GTS² + E6750 => CPU limited?

n°6505863
RvSpeed
Qu'est-ce que l'Univers?
Posté le 22-07-2008 à 23:55:30  profilanswer
 

J'ai un E6750 (2.66Ghz), une Asus Striker II Formula, 2x1Go de Kingston HyperX PC8500, une alim 520w basique (en attendant le retour de ma 620HX) et un SLI de 8800GTS², le tout sous XP SP3
J'ai récemment acheté une Asus à 150€ pour le dit sli. Ce dernier étant bel et bien activé selont le panneau de configuration nVidia et GPU-Z
 
http://img231.imageshack.us/img231/6495/cpuzrvspeedxq3.th.jpg
 
Les drivers utilisés sont les 175.16, les 175.19 n'étant pas conseillé.
 
3DMark 2001se v3.3.0, 2003 v3.6.0 et 2005 v1.3.0 : plantage au test filt rate multi-texturing même quand je lance que ce test après repos de la machine donc ce n'est pas dû à une surchauffe (pas en si peu de temps).
 
J'ai fait quelque bench en 1920*1200 + 8*AA (étant donné que j'ai un 24" )
3DMark 2005 v1.3.0 : Game test + CPU = 15959 dont 8935 pour le CPU
3DMark 2006 V1.1.0 : idem + HDR = 9442 dont 2370 pour le CPU ce qui ne m'étonne qu'a moitié
Les cartes monte respectivement à 67°c (gigabyte) et 60°c (asus) => normal?
 
J'ai refait des tests en configuration de base donc 1280*1024 sans AA :  
3DMark 2005 v1.3.0 : 17999 et 10012 pour le CPU
3DMark 2006 v1.1.0 : 12691 et 2370 de CPU
 
Je me demande si ces chiffres sont normales pour un sli de 8800GTS² et d'où peu venir le problème avec les filt rates? L'une des solution serait que l'une des deux carte graphique soie défectueuse et donc ralentisse le système.
Je vais refaire des bench avec une seule carte graphique branchée pour voir ce que ça donne. P-ê même faire une série avec l'Asus et une avec la Gigabyte.
 
Si vous avez des idées sur la question je suis preneur. 150€ d'investissement pour rien ça me ferai... enfin vous avez comprit :lol:


Message édité par RvSpeed le 22-07-2008 à 23:56:05
mood
Publicité
Posté le 22-07-2008 à 23:55:30  profilanswer
 

n°6505865
minineogts
Posté le 23-07-2008 à 00:00:02  profilanswer
 

SLI non activé peu être, même si il te dit que c'est activé :/


Message édité par minineogts le 23-07-2008 à 00:04:32
n°6505911
RvSpeed
Qu'est-ce que l'Univers?
Posté le 23-07-2008 à 00:56:54  profilanswer
 

Tests de l'Asus en configuration de base donc 1280*1024 sans AA :
3DMark 2005 v1.3.0 : 16573 et 9117 pour le CPU
3DMark 2006 v1.1.0 : 11471 et 2373 de CPU
 
je ferai les test de la Gigabyte seule demain
 
minineogts : le panneau de nVidia dit que c'est activé, d'ailleurs j'ai dû l'enclencher car par défaut il est éteint, GPU-Z aussi me dit que c'est activé. Donc dans le cas où malgré tout le SLI n'est pas actif, comment puis-je faire pour le savoir?

n°6505913
polarkrake​n
Posté le 23-07-2008 à 00:59:32  profilanswer
 

bah tu desactive et tu vois si tu perds des points..
En tout cas personellement j'aurais pas osé mettre 2 8800GTS v2 sur une noname !!

n°6505915
pp1
Posté le 23-07-2008 à 01:01:53  profilanswer
 

Salut
Je pense que c est le cpu qui limite (sans parler de l alim)
Car pour ma par et pour te donner une idée le meme cpu over a 3,8 me donne un score de 3850 CPU sous 3DMark 2006 de mémoire ,limite ma carte ati 3870X2 le tous sous vista
Pour ce qui est de la temp quand j avais la mienne j avais a quelque chose pres ces temperatures


Message édité par pp1 le 23-07-2008 à 01:02:39
n°6505917
rxtech
Je suis un mage (JCVD,WOW)
Posté le 23-07-2008 à 01:03:31  profilanswer
 

Tu peux donné tes scores SM2.0 ET SM3.0:hdr STP  en 1280 no AA ...
 
Avec et sans sli active ... :jap:
 
Les 2 CG ont elles les memes frequences de fonctionnement ?


---------------
http://valid.x86-secret.com/show_oc.php?id=356342 - http://www.youtube.com/watch?v=HNg [...] re=related
n°6506209
stokos
Posté le 23-07-2008 à 11:20:32  profilanswer
 

Si ton cpu est à fréquence d'origine (2.66ghz pour le e6750), en effet tu es cpu limited.
 
Essaie de monter un peu sa fréquence et tu vas voir les scores s'envoler !

n°6506259
RvSpeed
Qu'est-ce que l'Univers?
Posté le 23-07-2008 à 11:56:43  profilanswer
 

Tests de la Gigabyte en configuration de base donc 1280*1024 sans AA :
3DMark 2005 v1.3.0 : 16487 et 9165 pour le CPU
3DMark 2006 v1.1.0 : 11468 et 2379 de CPU
 
polarkraken :  oui j'attends le retour de ma corsaire avec impatience...
 
pp1 et stokos : Faudrait aussi que je m'adonne à l'O/C pour le monter dans les 3.2 +/- se serait déjà pas mal, mais je suis plutôt un néophyte dans la pratique même si j'ai la config qui faut pour. Faut aussi que ma 620HX soit là, car o/c avec la 520 noname, je ne le sent pas trop!
 
rxtech :  les deux sont des cartes aux spécifications de nVidia, il y a que l'autocollant qui change. Je les fait fonctionner aux fréquences de bases 650/1625/972.  
 
Donc en gros pour le moment je suis bloqué par l'absence d'une bonne alim pour faire ma popote... le magasin ne réouvre que la semaine prochaine + le temps que çà revienne du SAV  :sweat: je suis pas rendu moi :D
 
[Edit]pour rxtech
 
Test en SLI 1280 no AA : 12690
SM2.0 : 5531
HDR/SM3.0 : 7193
CPU : 2366
 
[/Edit]


Message édité par RvSpeed le 23-07-2008 à 12:32:48
n°6506529
lowick
Posté le 23-07-2008 à 14:50:16  profilanswer
 

Salut rvspeed,
 
Tu n'es pas seul :-) je suis dans un cas similaire au tiens. Un Athlon X2 5600 (2.8Ghz) @ 3Ghz , une Asus M2n32 SLI deluxe (Nforce 590), 4x1Go de Crucial Ballistix PC8000, une alim 500w de chez Akasa (en attendant le retour de ma Corsair 650TX) et un SLI de 8800GTS²
 
Forceware = 175.16
 
Je n'ai pas les chiffres sous les yeux (Pas chez moi) mais en gros ça donne cela :  
==> Sans SLI 3dmark 2006 = au environ de 11200
==> Avec SLI  3dmark 2006 = au environ de 12200
 
En étant plus généreux sur l'overclock, je suis allé jusqu'a 3.2 GHz....j'ai pu décroché la timballe des 13000 pts  
 
Bref il faut savoir que 3dmark 2006 est l'application "Cpu Limited" par excellence et de plus ce n'est qu'un Bench :-( bof.  
 
Perso pour pouvoir juger rien ne vaut un bon gros  jeu préferé + une grosse Résolution (1920 x1200) et plein de filtres activés
au moins la tu peux juger de l'apport et du bénéfice d'une config SLI
 
 
Dixit le Site Nvidia Sli Zone, Une config SLI pour qu'elle puisse entièrement s'exprimer, n'a pas forcement besoins d'un gros CPU  
 
Moi perso, je dis que Oui....par expérience
 


Q: Will I need any specific processor or overclocking my existing CPU to use SLI?
 
A: No, but it always helps to have a capable CPU. If your CPU is too slow then your video performance will suffer, but you don't need to have it overclocked to 3+ GHz to reap the benefits of SLI. Generally any of the Core 2 Duo or Quad CPUs will be just fine, and the AMD 6000+/Phenom processors shouldn't be a problem either. Remember that it's more important to keep the resolution high enough to shift the primary bottleneck to the GPUs than keeping it low, which makes the CPU the main limitation.


Par contre ce qui m'interpelle c'est ton score CPU 3dmark06, je le trouve un peu faible pour un core2 duo , j'ai a peu près le même :-) avec un Athlon x2
 
Sinon si tu veux être certains que le SLI est en marche, tu peux activé la barre de status SLI en allant dans le panneau de config Nvidia......puis sur "Definir la config SLI" puis Menu -> Paramétres 3D et Afficher les indicateur visuels SLI.
 
Du coup quand tu lanceras ton jeu, tu pourras apprécier l'apport du SLI via l'indicateur visuel sur ta gauche  
 
NB : Ton alim comme la mienne sont trop juste je pense...../ je ferai des tests avec la nouvelle pour voir si cela à un impact


Message édité par lowick le 23-07-2008 à 15:41:35
n°6506536
polarkrake​n
Posté le 23-07-2008 à 14:51:52  profilanswer
 

peu importe 3D mou..
Il plafonne les score en fonction des CPU..
Dans les jeux ca a rien avoir.. C'est tout ce qu'il faut regarder.. Es-ce qu'il y a du mieux dans les jeux..


Message édité par polarkraken le 23-07-2008 à 14:52:52
mood
Publicité
Posté le 23-07-2008 à 14:51:52  profilanswer
 

n°6506541
rxtech
Je suis un mage (JCVD,WOW)
Posté le 23-07-2008 à 14:54:48  profilanswer
 

@rvspeed : ton sm2.0 me pait faible ... il devrait etre de 7000 ( idem au sm3.0 :jap: )
 
Tu peux donner les SM's avec une seule CG en 1280 no AA stp  
 
Voila ce que ca donnait chez moi avec un e6550@3ghz + SLI de 8800 gts 320mo V1 sur ASUS P5N-E SLI ( NFORCE 650, pci-e 2x8 )
 
http://images4.hiboox.com/vignettes/3008/71915e851a351f4d7c5118804d2bf960.bmp


Message édité par rxtech le 23-07-2008 à 15:03:15

---------------
http://valid.x86-secret.com/show_oc.php?id=356342 - http://www.youtube.com/watch?v=HNg [...] re=related
n°6506631
stokos
Posté le 23-07-2008 à 15:35:15  profilanswer
 

J'ai du o/c mon e6750 à 3.6ghz pour vraiment voir une difference aussi bien dans les jeux que dans les différents outils de bench.
 
Avant ca les resultats en sli étaient peu supérieur à ceux avec une carte.
 
Il faut aussi preter attention à la résolution utilisée, le sli donnera de meilleurs resultats en 1900*1200 qu'en 1280*1024.

n°6506762
RvSpeed
Qu'est-ce que l'Univers?
Posté le 23-07-2008 à 16:41:03  profilanswer
 

Perso j'ai vu une différence avec le bench de CS:Source je passe d'une moyenne de 206 à 278fps
Par contre sous crisys aucune différence, 1~2fps quelque soit la résolution, d'ailleurs en DX9 1920*1200 sans filtre c'est lent rarement + de 35fps et souvent moins de 25 :s
J'ai pas vu beaucoup de différence non plus sous Rainbow six vegas car il était déjà fluide en 1920*1200, mais j'ai remarqué la disparition de quelques ralentissement dans les scènes chargées
Néanmoins je trouve que pour un SLI je n'ai pas remarquée de différence significative, je suis un peu déçu  :sarcastic:  
 
rxtech : je vais faire çà mais simplement en déactivant le sli, marre de démonter ma machine :D
[édit]SM2.0 : 5317  HDR/SM3.0 : 5514  CPU : 2368
stokos : Encore une fois je vais attendre mon alim pour faire de l'o/c et me faudra surement un coup de main, car le dernière proco que j'ai o/c c'était un P4 2.8c@3.2 (whaaaa :wahoo: )... ok je sort  :o .Au fait avec une striker II, Kingston HyperX 2 Go (Kit 2x 1 Go) DDR2-SDRAM PC8500 CL5 - KHX8500D2K2/2G, une tour bien ventilée et un Zalman CNPS7500-Cu LED, moyen que j'arrive aussi à 3.6  :whistle:  
lowick : merci je connaissais pas cette affichage ;)


Message édité par RvSpeed le 23-07-2008 à 17:22:53

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Sli de 8800GTS² + E6750 => CPU limited?

 

Sujets relatifs
[RESOLU]Problème (couleur/rafraichissement?) avec SLI de 8800 UltraImportances respectives du CPU et GPU dans les jeux
Aux pros du CPU > EXXXX @ 3.8-4ghz ou Q6600 @ 3,0-3,2ghz?Pate therm pour CPU AMD?
ASUS P5N-T Deluxe ( NVIDIA nForce 780i SLI ) et 2 9800GX2Probleme de SLI avec 2 cartes différents constructeurs
Radeon 4850 Vs Nvidia 8800GTS ?Question sur ventilo de CPU
PB avec SLI 8800GTS² paramètres et plantage 
Plus de sujets relatifs à : Sli de 8800GTS² + E6750 => CPU limited?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR