Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1688 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [HELP] GTX 1060 écran noir !

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

[HELP] GTX 1060 écran noir !

n°10368476
Eimus
Posté le 12-05-2018 à 19:02:21  profilanswer
 

Salut,

 

Je suis en pleine galère depuis une semaine.
J'ai reçu ma GTX 1060 6go mais au démarrage du PC tout ce que j'ai c'est un écran noir avec un bip régulier.
J'ai testé le GPU sur le PC d'un pote et il fonctionne donc le problème semble bien provenir de ma config.

 

Jusqu'à maintenant j'ai fais ça :

 

- Vérifier tous les branchements mon GPU
- Réinstaller windows 7 (ça équivaut à un formatage ou pas ?)
- Mettre à jour/flasher le bios
- Désinstaller tous les drivers de mon GPU actuel avec DDU
- Faire les mises à jour Windows

 

Ma config :

 

CM : MSI z77a g-43
Processeur : i5-3570K 3.40GHz
Ram : 2x4Go
Alim : Corsair CX750M

 

GPU actuel : HD 7850 (jusqu'en septembre dernier j'utilisais une R9 390)

 

Je n'ai noté aucune incompatibilité entre la GTX 1060 et ma config c'est ça le problème !

 

Aidez-moi s'il vous plaît !!!


Message édité par Eimus le 12-05-2018 à 19:04:14
mood
Publicité
Posté le 12-05-2018 à 19:02:21  profilanswer
 

n°10368479
Xenon19
Ubuntu for Human.
Posté le 12-05-2018 à 19:05:00  profilanswer
 

J'ai la même carte mère que toi mais avec un i7 3770, mon PCI express m'a lâché il y a 6 mois, écran noir avec une GTX 960.


---------------
Asus Mini Transformer - Intel Atom X5 X8350 1.44 GHz, 1.92 GHz Turbo - Intel HD 400 - 4 GB memory - 128 GB eMMC - Windows 10.
n°10368482
Eimus
Posté le 12-05-2018 à 19:06:54  profilanswer
 

Xenon19 a écrit :

J'ai la même carte mère que toi mais avec un i7 3770, mon PCI express m'a lâché il y a 6 mois, écran noir avec une GTX 960.


 
Ok mais si j'arrive toujours à faire fonctionner ma HD 7850 ça ne doit pas être le port PCI le problème non ?

n°10368483
orion
Туманность Ориона
Posté le 12-05-2018 à 19:09:31  profilanswer
 

une bonne mise a jour du bios a mon avis et le tour est joué.. [:anteus]
 
avant de faire quoi que ce soit va dans le bios et regarde en qu'elle bios tu es actuellement et viens me le dire [:volta2k3]

 
HONTE A MOI j'ai pas lu complètement ton topic !
 
tu as bien chargé le dernier bios ?
 

Message cité 1 fois
Message édité par orion le 12-05-2018 à 19:11:46

---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10368484
Eimus
Posté le 12-05-2018 à 19:11:34  profilanswer
 

orion a écrit :

une bonne mise a jour du bios a mon avis et le tour est joué.. [:anteus]
 
avant de faire quoi que ce soit va dans le bios et regarde en qu'elle bios tu es actuellement


 
Justement je suis allé sur le site de MSI pour télécharger les dernières mises à jour de ma carte et je les ai installés.
Sinon je ne sais pas comment savoir "en quel bios je suis".

n°10368485
orion
Туманность Ориона
Posté le 12-05-2018 à 19:12:23  profilanswer
 

en premier lieu :
 
faire un cmos !
 
tu sais faire ceci ?


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10368489
Eimus
Posté le 12-05-2018 à 19:15:40  profilanswer
 

orion a écrit :

en premier lieu :
 
faire un cmos !
 
tu sais faire ceci ?


 
Si c'est ce qui est décrit sur cette page oui j'ai déjà entendu parler de ça : https://www.pcastuces.com/pratique/ [...] /page3.htm
Le problème est que je n'ai pas trouver le cavalier sur la CM.

n°10368491
orion
Туманность Ориона
Posté le 12-05-2018 à 19:16:59  profilanswer
 

regarde a cote de la pile bios tu dois voir un cavalier deux broche ou il est écris a coté "JBAT" si tu le vois, a toi de jouer c'est la pour le cmos
 
je suis a la rue !
 
voila le cavalier :)
 
https://image.noelshack.com/fichiers/2018/19/6/1526145510-capture.png

Message cité 1 fois
Message édité par orion le 12-05-2018 à 19:19:24

---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10368519
Eimus
Posté le 12-05-2018 à 19:48:02  profilanswer
 

orion a écrit :

regarde a cote de la pile bios tu dois voir un cavalier deux broche ou il est écris a coté "JBAT" si tu le vois, a toi de jouer c'est la pour le cmos
 
je suis a la rue !
 
voila le cavalier :)
 
https://image.noelshack.com/fichier [...] apture.png


 
Ok je viens de regarder et j'ai vu le JBAT1 sauf qu'il n'y a rien sur les deux broches...
A la place j'ai enlevé et remis la pile mais je pense que ça n'a rien changé à part à ne plus savoir qu'elle heure il est...

n°10368530
Eimus
Posté le 12-05-2018 à 20:10:14  profilanswer
 

Voila c'est comme ça : https://image.noelshack.com/fichier [...] 200556.jpg
Il n'y a pas de cache par-dessus.


Message édité par Eimus le 12-05-2018 à 20:10:42
mood
Publicité
Posté le 12-05-2018 à 20:10:14  profilanswer
 

n°10368543
zonka
x58 forever!
Posté le 12-05-2018 à 20:35:05  profilanswer
 

Si BIOS à jour et CCMOS fait, c'est effectivement mauvais signe :(


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10368544
Eimus
Posté le 12-05-2018 à 20:38:56  profilanswer
 

J'ai aussi utilisé CLICKBIOSII de MSI pour remettre le BIOS à ses valeurs d'usine. La GTX n'est toujours pas reconnue...

n°10368549
zonka
x58 forever!
Posté le 12-05-2018 à 20:44:32  profilanswer
 

Tu as essayé le 2eme port PCI-E ? (même s'il est câblé en 4x, c'est pour voir, et ça peut dépanner si c'est la seule solution)

 

Le port principal peut fonctionner avec ton ancienne carte et pas avec la nouvelle dans la mesure où la 7850 est PCI-E 2.0 alors que la 1060 supporte le 3.0.

 

=> en dernier recours, vérifier les pins cpu, c'est le CPU qui gère le port PCI-E principal.

Message cité 1 fois
Message édité par zonka le 12-05-2018 à 20:54:42

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10368551
Eimus
Posté le 12-05-2018 à 20:48:14  profilanswer
 

zonka a écrit :

Tu as essayé le 2eme port PCI-E ? (même s'il est câblé en 4x, c'est pour voir, et ça peut dépanner si c'est la seule solution)


 
Celui sur la carte mère ? J'ai essayé mais impossible d'y rentrer la carte graphique, ça manque de place.

n°10368552
Eimus
Posté le 12-05-2018 à 20:49:21  profilanswer
 

Je me demande si c'est pas un soucis hardware avec la carte mère et si je dois la changer.
A part la carte mère, je ne vois pas d'où peut venir le problème.

n°10368555
zonka
x58 forever!
Posté le 12-05-2018 à 20:50:53  profilanswer
 

J'ai édité entre temps.

 

Normalement tu as la place pour rentrer une carte.

 

Vérifier les pins CPU.

 

PS: la 7850 est aussi PCI-E 3.0, en fait.

Message cité 1 fois
Message édité par zonka le 12-05-2018 à 20:54:25

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10368559
Eimus
Posté le 12-05-2018 à 20:55:10  profilanswer
 

zonka a écrit :

J'ai édité entre temps.
 
Normalement tu as la place pour rentrer une carte.
 
Vérifier les pins CPU.
 
PS: la 7850 est aussi PCI-E 3.0, en fait.


 
Ce sont lesquels les pins CPU ?

n°10368562
zonka
x58 forever!
Posté le 12-05-2018 à 20:59:01  profilanswer
 

Il faut retirer le ventirad, le processeur, et vérifier les pins du socket  ils peuvent être tordus. Et si ça correspond aux pins du PCI-E....

 

Dommage que tu ne puisses pas tester le 2e port....


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10368584
Eimus
Posté le 12-05-2018 à 21:39:24  profilanswer
 

J'ai pas très bien compris pour les pins CPU.
 
J'ai réussi après 10 minutes de galère à rentrer la carte graphique dans le deuxième port mais le résultat est le même : écran noir et bip.

n°10368614
zonka
x58 forever!
Posté le 12-05-2018 à 22:25:17  profilanswer
 

Certains pins CPU gerent le premier port PCI-E, des fois on découvre des pins tordus à l'occasion de problèmes lors d'ajout de RAM, changement de carte graphique etc.

 

Bon, normalement le 2e port est géré par la carte-mère, donc, bon...

 

Tu es certain d'avoir le dernier BIOS ? Quelle version ? Visible dans le BIOS lui-même ou par CPU-Z, onglet 'motherboard'


Message édité par zonka le 12-05-2018 à 22:28:15

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10368673
Eimus
Posté le 13-05-2018 à 00:17:52  profilanswer
 

Je viens de revérifier les mises à jour avec l'outil MSI Live Update que j'ai téléchargé sur le site de MSI et c'est bien à jour.
Ça me met "Version BIOS actuelle : 2.10"
Cette version est confirmée par CPUID CPU-Z et par le BIOS directement.

n°10368698
Durabrite
zat is ze question
Posté le 13-05-2018 à 01:19:25  profilanswer
 

Apres quelques recherches sur le net, certaine personne ont le même soucis que toi avec la même carte mère, l'écran reste noir mais ça fini par booter après 5 à 15 minutes, essaye de laisser le pc comme ça et regarde ce qui se passe...

n°10368751
zonka
x58 forever!
Posté le 13-05-2018 à 10:00:09  profilanswer
 

1) Boote avec l'écran branché sur la carte-mère

 

2) force le mode de la carte graphique en UEFI et sauve les réglages du BIOS.

 

3) rebranche l'écran sur la carte graphique, reboot, essaie..


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10368826
Eimus
Posté le 13-05-2018 à 12:27:22  profilanswer
 

zonka a écrit :

1) Boote avec l'écran branché sur la carte-mère
 
2) force le mode de la carte graphique en UEFI et sauve les réglages du BIOS.
 
3) rebranche l'écran sur la carte graphique, reboot, essaie..


 
Comment forcer le mode de la carte graphique en UEFI ?

n°10368897
zonka
x58 forever!
Posté le 13-05-2018 à 14:34:06  profilanswer
 

Les noms d'options varient selon le Bios....

 

Tu peux nous faire des photos d'écrans de ton Bios


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10368966
Eimus
Posté le 13-05-2018 à 16:36:43  profilanswer
 
n°10368985
zonka
x58 forever!
Posté le 13-05-2018 à 16:59:12  profilanswer
 

Je dirais 'pci subsystem' pour voir


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10368986
orion
Туманность Ориона
Posté le 13-05-2018 à 16:59:47  profilanswer
 

LE DERNIER bios est de 2014... en 2.13
 
toi tu es en 2.1 de 2012... soit un des premiers bios
 
cherche pas plus loins, t'es pas a jour niveau bios...
 
mais le plus extraordinaire et étrange, c'est que ton i5 3570k passe avec un bios vieux comme celui ci
 
[:wildcopper:1] [:lazar]
 
zonka a peut être l'explication  :lol:

 
va ici :
 
https://fr.msi.com/Motherboard/support/Z77A-G43
 
telecharge le bios 2.13, extrait l'archive, met le fichier "E7758IMS.2D0" sur une clé usb, rentre dans le bios puis va sur  mflash et laisse toi guider !
 
ATTENTION ! NE RETIRE SURTOUT PAS LA CLE USB ! AVANT D'ETRE RETOURNE DANS LE BIOS OU SOUS WINDOWS ! laisse faire la mise a jour du bios sans stresser ton pc !

Message cité 1 fois
Message édité par orion le 13-05-2018 à 17:33:04

---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10368989
Pachparla
ou par ici.
Posté le 13-05-2018 à 17:06:14  profilanswer
 

Yop,
c'est une Z77 donc compatible nativement avec le 3570k ;)

n°10368990
zonka
x58 forever!
Posté le 13-05-2018 à 17:06:49  profilanswer
 

Ptain..... Pas le dernier BIOS donc...... Pfff


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10368991
orion
Туманность Ориона
Posté le 13-05-2018 à 17:07:23  profilanswer
 

Pachparla, mais que je suis con... c'est pas du z68...
 
merci a toi  :lol:  :hello:
 
super, vous m'avez énervé le zonka en plus  :p


Message édité par orion le 13-05-2018 à 17:07:52

---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10368992
zonka
x58 forever!
Posté le 13-05-2018 à 17:07:37  profilanswer
 

MAJ BIOS, CCMOS, boot et ça marchera.... Enfin, si le flashage MSI n'explose pas la CM comme une fois sur deux...

Message cité 1 fois
Message édité par zonka le 13-05-2018 à 17:08:55

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10368994
orion
Туманность Ориона
Posté le 13-05-2018 à 17:10:27  profilanswer
 

zonka a écrit :

Enfin, si le flashage MSI n'explose pas la CM comme une fois sur deux...


 
[:glaurung]
 
 


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10368996
zonka
x58 forever!
Posté le 13-05-2018 à 17:22:22  profilanswer
 

Il a la 2.10 (2013) pas la 2.1 (initiale). Il y a quand même 2 Bios d'écart avec le dernier d 2014.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10368997
orion
Туманность Ориона
Posté le 13-05-2018 à 17:24:20  profilanswer
 

Mmm j’espère que c'est un bios important pour la prise en charge gpu ..
 


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10369002
zonka
x58 forever!
Posté le 13-05-2018 à 17:29:09  profilanswer
 

Ça correspond à la période de sortie des cartes full UEFI en gros.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10369007
orion
Туманность Ориона
Posté le 13-05-2018 à 17:31:26  profilanswer
 

c'est plutôt rassurant


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10369049
Eimus
Posté le 13-05-2018 à 18:20:38  profilanswer
 

orion a écrit :

LE DERNIER bios est de 2014... en 2.13
 
toi tu es en 2.1 de 2012... soit un des premiers bios
 
cherche pas plus loins, t'es pas a jour niveau bios...
 
mais le plus extraordinaire et étrange, c'est que ton i5 3570k passe avec un bios vieux comme celui ci
 
[:wildcopper:1] [:lazar]
 
zonka a peut être l'explication  :lol:

 
va ici :
 
https://fr.msi.com/Motherboard/support/Z77A-G43
 
telecharge le bios 2.13, extrait l'archive, met le fichier "E7758IMS.2D0" sur une clé usb, rentre dans le bios puis va sur  mflash et laisse toi guider !
 
ATTENTION ! NE RETIRE SURTOUT PAS LA CLE USB ! AVANT D'ETRE RETOURNE DANS LE BIOS OU SOUS WINDOWS ! laisse faire la mise a jour du bios sans stresser ton pc !


 
Alors le soucis c'est que la clé usb n'est pas reconnu quand je veux utiliser M-flash dans le BIOS. J'ai testé avec deux clés différentes et c'est la même chose.
Sinon sur MSI Live Update il est écrit que mon BIOS est en 2.10 et non pas 2.1


Message édité par Eimus le 13-05-2018 à 18:22:27
n°10369054
orion
Туманность Ориона
Posté le 13-05-2018 à 18:24:00  profilanswer
 

formate ta clé en FAT32 :)
 
oui en 2.10  :jap:  je me suis trompé ! mais comme le dit zonka entre 2.10 et 2.13 il y a une bonne différence  
 
pour moi ça sent le bios pas a jour
 
hésite pas a demander de l'aide pour la mise a jour du bios !! un bios hs ça ce répare mais le mieu c'est de l’éviter !


Message édité par orion le 13-05-2018 à 18:25:46

---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10369055
zonka
x58 forever!
Posté le 13-05-2018 à 18:24:21  profilanswer
 

Clé formatée en FAT32 ?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [HELP] GTX 1060 écran noir !

 

Sujets relatifs
IMac bloqué sur l'écran de chargementGTX 780 Ti encore d'actualité ?
Gtx 1080, trop chaude en mode reposProbleme Ecran Acer, Tres fine ligne noir horizontale
EZ Debug VGA Led Gigabyte AB350 Gaming 3 écran noirSLI GTX1070ti ou GTX 1080ti
Gtx 960 2Go suffisants?Problème de No Signal !
Plus de sujets relatifs à : [HELP] GTX 1060 écran noir !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR