Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
439 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  Activation Windows 10 OEM après MDT

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Activation Windows 10 OEM après MDT

n°146432
Micko77666
Posté le 10-05-2017 à 14:48:46  profilanswer
 


 
Bonjour tout le monde,
 
 
 
Je commence à migrer mon parc sur des Windows 10 PRO, mais j'ai un soucis. Avant avec MDT et Windows 7 les licences OEM de mes PCs s'activaient sans soucis.
Avec Windows 10 cela ne fonctionne pas, il m'indique que mon Windows n'est pas activé. Par contre si je prends un outils pour récup ma licence OEM de mon PC la je peux activer le Windows 10.
 
Il y a des étapes dans le MDT ou post MDT à faire ?

mood
Publicité
Posté le 10-05-2017 à 14:48:46  profilanswer
 

n°146434
nebulios
Posté le 10-05-2017 à 15:17:36  profilanswer
 

Il est interdit de faire des images avec de l'OEM, il te faut des licences en volume.

n°146435
Micko77666
Posté le 10-05-2017 à 15:21:36  profilanswer
 


J'ai eu en conf call une personne de Microsoft à ce sujet et voici sa réponse :
 
Pour avoir le droit de faire une image pour MDT, je dois avoir au moins UNE licence en volume de Windows 10 (ce que nous avons). Ensuite nous pouvons déployer cette image, mais en activant la licence en volume du PC. Ça pas de soucis, c'est tolérer par Microsoft.
 
Maintenant à la limite que ça soit autorisé ou pas (bon la oui dans notre cas) c'est pas trop le soucis. Je vois pas pourquoi il ne cherche pas sa licence OEM :(

n°146436
bicoun
Et non pas Bicounet !!!
Posté le 10-05-2017 à 15:52:32  profilanswer
 

Salut,
 
Pour tes postes sous Windows 7, tu saisissais la clé au début du déploiement (SkipProductKey=No dans le CustomSettings.ini) ?


---------------
Pixel mort -> .
n°146437
Micko77666
Posté le 10-05-2017 à 15:58:23  profilanswer
 


J'ai ça pour les Rules :  
 
 
[Settings]
Priority=Default
Properties=MyCustomProperty
 
[Default]
 
 
SkipBDDWelcome=YES  
KeyboardLocale=040C:0000040C  
SkipTaskSequence=NO  
SkipProductKey=YES  
SkipLocaleSelection=YES  
SkipTimeZone=YES  
UILanguage=fr-FR  
UserLocale=fr-FR  
KeyboardLocale= 040C:0000040C  
TimeZoneName=Romance Standard Time  
TimeZone=105  
SkipAdminPassword=YES  
SkipSummary=YES  
SkipFinalSummary=NO  
SkipComputerBackup=YES  
SkipBitLocker=YES  
SkipPackageDisplay=YES  
SkipRoles=YES  
 
 
; *************** CAPTURE **************
 
 
;OSInstall=NO    
;SkipCapture=NO
;Skip TaskSequence:NO
;TaskSequenceID=1
;DeploymentType=NEWCOMPUTER
 
;**********************************************
 
 
 
; ***************** DEPLOY *****************
 
OSInstall=YES    
DeploymentType=NEWCOMPUTER
SkipCapture=YES
SkipProductKey=YES
SkipAdminPassword=YES
SkipProductKey=YES
SkipComputerBackup=NO
SkipBitLocker=YES
SkipLocaleSelection=YES
SkipPackageDisplay=YES
SkipProductKey=YES
SkipSummary=YES
JoinDomain=*******
DomainAdmin=
DomainAdminDomain=
DomainAdminPassword=
 
 
 
 
Pour le Bootstrap :  
 
 
[Settings]
Priority=Default
 
[Default]
DeployRoot=\\******
SkipWelcome=YES
 
KeyboardLocalePE=040c:0000040c
KeyboardLocale=0x0000040c
 
 
Sachant que c'est le même pour Windows 7 et 10 comme fichier.

n°146447
shocker13
Posté le 10-05-2017 à 21:41:28  profilanswer
 

Qu' elle est la build de Windows que tu utilises ?  
Dans l'observateur d'événement il y'a pas une erreur lié à l'activation dans le journal d'application ?

n°146464
bicoun
Et non pas Bicounet !!!
Posté le 11-05-2017 à 14:33:12  profilanswer
 

Tu saisis la clés de ta licence OEM à quel moment dans le déploiement ?


---------------
Pixel mort -> .
n°146467
Micko77666
Posté le 11-05-2017 à 15:29:32  profilanswer
 


Sous Windows 7 jamais, il va directement chercher la licence au boot dans le bios du PC. Et je voulais faire la même chose avec Windows 10 du coup.

n°146469
Wolfman
Modérateur
Lobo'tomizado
Posté le 11-05-2017 à 16:06:57  profilanswer
 

Micko77666 a écrit :


 Je vois pas pourquoi il ne cherche pas sa licence OEM :(


Tout simplement parce que quand tu déploies une image, tu n'utilises pas les licences OEM, mais ta licence en volume. C'est vrai depuis au minimum Windows XP, voire avant.
Depuis Windows 7, la solution est de monter un serveur KMS : c'est lui qui se chargera de fournir automatiquement les licences aux postes, et de les activer.

Message cité 1 fois
Message édité par Wolfman le 11-05-2017 à 16:07:24
n°146505
shocker13
Posté le 12-05-2017 à 23:12:17  profilanswer
 

Wolfman a écrit :


Tout simplement parce que quand tu déploies une image, tu n'utilises pas les licences OEM, mais ta licence en volume. C'est vrai depuis au minimum Windows XP, voire avant.
Depuis Windows 7, la solution est de monter un serveur KMS : c'est lui qui se chargera de fournir automatiquement les licences aux postes, et de les activer.


 
 
Tu peux le faire aussi avec des licences oem avec certains accords constructeurs.  
 
Je le fais avec du Windows 10 et ça s'active
 
Bon sauf dans ma dernière image avec la toute dernière version de Windows 10.  
Le problème semble lié à la personnalisation car sî je ne modifie quasiment rien dans l'image la elle s'active tres Bien.  


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  Activation Windows 10 OEM après MDT

 

Sujets relatifs
[TSE] Résolution de l'environnement Windows.Probleme applications MDT
Chiffrement disque dur Windows[Windows 10] AppxPackage (applications METRO préinstallées)
Script apparence et performance Windows 10Delegation dans active directory windows server2012
Problème déploiement multicast avec MDT/WDSgpo pour bloquer le menu demarrer de windows 10
[Résolu] MDT 2013 Probleme captureVPN L2TP/IPSec PSK Windows 2008 et clients Android/IOs
Plus de sujets relatifs à : Activation Windows 10 OEM après MDT



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR