Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2016 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  22  23  24  25  26  27
Auteur Sujet :

[Tutoriel] Windows Server Update Services (WSUS)

n°139913
klemo
Simone elle est bonne
Posté le 09-05-2016 à 10:01:55  profilanswer
 

Reprise du message précédent :

skoizer a écrit :

c'est les log de ton serveur ou tes client ?
il me faut les log d'un client qui a un probléme.
as tu un firewall entre tes clients et ton serveur ?
essaye ceci
wuauclt /resetauthorization /detectnow


 
j'ai déja fait wuauclt /resetauthorization /detectnow
 
C'est le log d'un client qui a le problème que j'ai mis plus haut


---------------
Hit the lights
mood
Publicité
Posté le 09-05-2016 à 10:01:55  profilanswer
 

n°139915
nebulios
Posté le 09-05-2016 à 10:22:39  profilanswer
 

Alors rsop.msc n'est plus supporté, il faut utiliser gpresult à la place.
 
Ensuite ton log remonte bien des erreurs de communication http - vérifie les conf réseaux, les firewall/proxy etc...et ta façon de déployer le proxy est vraiment bizarre, pourquoi ne pas passer par une GPO tout simplement ?

n°139916
klemo
Simone elle est bonne
Posté le 09-05-2016 à 11:08:26  profilanswer
 

je pense que c'est un soucis au niveau de proxy.
 
Je vais tester


---------------
Hit the lights
n°139918
klemo
Simone elle est bonne
Posté le 09-05-2016 à 12:03:54  profilanswer
 

c'est bon les machines remontent dans le WSUS et font les maj.
 
J'ai testé sur 2 machines pour l'instant, j'ai ajouté l'adresse du serveur wsus dans les exceptions du proxy.
 
Je vais faire une GPO pour que ce soit appliqué sur tout le parc
 


---------------
Hit the lights
n°139933
klemo
Simone elle est bonne
Posté le 09-05-2016 à 15:40:53  profilanswer
 

bon je suis comme un con je peux pas faire de GPO pour IE 11 car l'AD est sous 2008 R2.
 
J'ai pas les droits pour installer RSAT sur le serveur AD.
 


---------------
Hit the lights
n°139934
nebulios
Posté le 09-05-2016 à 15:45:39  profilanswer
 

Une machine 8.1/10 suffira, sur laquelle tu peux installer le RSAT.

n°139935
klemo
Simone elle est bonne
Posté le 09-05-2016 à 15:58:47  profilanswer
 

nebulios a écrit :

Une machine 8.1/10 suffira, sur laquelle tu peux installer le RSAT.


 
on en a pas. On a un parc 100% 7
 
Je peux meme pas monter de VM vu que je n'ai pas de licence.
 
Je suis en train de voir pour un GPO qui modifie la base de registre pour ajouter les exclusions dans "ProxyOverride"


---------------
Hit the lights
n°139939
skoizer
tripoux et tête de veau
Posté le 09-05-2016 à 17:21:12  profilanswer
 

pas GPO parle plutot de GPP, les gpo sont toujours fonctionnel même si ta pas les rsat sur un windows 8.1
moi je suis dans ton cas avec que du W7 + ie11 avec des cotnroelurs sous w2008 r2. Je m'en suis sorti avec ie11 mais sans les gpp
J'utilise un fichier .pac pour configurer mes machines pour le proxy


---------------
Plus tu essaies de rentrer dans le moule, plus tu ressembles à une tarte.
n°139953
klemo
Simone elle est bonne
Posté le 09-05-2016 à 21:51:30  profilanswer
 

Je sais que sur d'autres sites ils utilisent un fichier en .pac mais pas chez nous.
 
Nos config sont entrées en dur dans nos masters.  
 
C'est contraignant dans la situation actuelle vu qu'il faut changer la config du proxy sur plus de 200 machines et qu'on a pas le temps ni l'envie de toutes les redéployer
 
J'ai un script powershell qui permet de modifier la config le soucis c'est que ca change une clé de registre dans le HKEY Current User il faudrait que je trouve comment changer ces parametres pour la machine ou tous les utilisateurs


---------------
Hit the lights
n°139956
nebulios
Posté le 09-05-2016 à 23:42:23  profilanswer
 

Tu n'as pas de serveurs membres en 2012 R2 non plus, pas de machines d'administration, rien que tu puisses monter ? Parce que je ne comprends pas alors l'intérêt de déployer IE11 sans déployer également les outils permettant de l'administrer facilement.

mood
Publicité
Posté le 09-05-2016 à 23:42:23  profilanswer
 

n°139957
klemo
Simone elle est bonne
Posté le 10-05-2016 à 07:47:41  profilanswer
 

nebulios a écrit :

Tu n'as pas de serveurs membres en 2012 R2 non plus, pas de machines d'administration, rien que tu puisses monter ? Parce que je ne comprends pas alors l'intérêt de déployer IE11 sans déployer également les outils permettant de l'administrer facilement.


 
c'est prévu dans un futur proche de migrer l'AD en 2012.
 
après, c'est les choix de la direction


---------------
Hit the lights
n°139960
skoizer
tripoux et tête de veau
Posté le 10-05-2016 à 08:34:48  profilanswer
 

klemo je ne comprend pas tes choix pour le paramétrage..
comment fait tu si le point d'entrée du proxy varie en fonction du sous réseau ?
il m'arrive assez réguliérement de mettre des exceptions, je modifie qu'un fichier et c'est instantané.


---------------
Plus tu essaies de rentrer dans le moule, plus tu ressembles à une tarte.
n°139964
klemo
Simone elle est bonne
Posté le 10-05-2016 à 09:12:13  profilanswer
 

skoizer a écrit :

klemo je ne comprend pas tes choix pour le paramétrage..
comment fait tu si le point d'entrée du proxy varie en fonction du sous réseau ?
il m'arrive assez réguliérement de mettre des exceptions, je modifie qu'un fichier et c'est instantané.


 
Je sais bien, ca fait 1 mois que je suis à ce poste il faut que "j’imprègne" des choses qui ont été configuré


---------------
Hit the lights
n°139973
nebulios
Posté le 10-05-2016 à 10:21:46  profilanswer
 

klemo a écrit :


 
c'est prévu dans un futur proche de migrer l'AD en 2012.
 
après, c'est les choix de la direction


Et tous les autres serveurs sont en 2008 R2 ?
 
Si c'est le choix de la direction, alors tu les notifies qu'il te faut une machine d'administration en 2012 R2 pour pouvoir faire ton boulot tout simplement.

n°139983
klemo
Simone elle est bonne
Posté le 10-05-2016 à 12:16:04  profilanswer
 

nebulios a écrit :


Et tous les autres serveurs sont en 2008 R2 ?
 
Si c'est le choix de la direction, alors tu les notifies qu'il te faut une machine d'administration en 2012 R2 pour pouvoir faire ton boulot tout simplement.


 
je suis dans le public, ca se fait pas comme ca


---------------
Hit the lights
n°142555
aspegic500​mg
Posté le 09-10-2016 à 16:38:59  profilanswer
 

klemo a écrit :

je suis dans le public, ca se fait pas comme ca


Ça sera mis au budget 2020 :whistle:
 
 
Malheureusement on est parfois obligé de mettre IE à jour pour suivre la compatibilité avec certains outils de travail obligatoires (le cas dans ma boite: évolution d'un extranet chez un partenaire institutionnel, c'est du réglementaire donc pas le choix...)


Message édité par aspegic500mg le 09-10-2016 à 16:46:20

---------------
omnes docet ubique
n°145491
klemo
Simone elle est bonne
Posté le 21-03-2017 à 08:30:24  profilanswer
 

Bonjour,
 
J'ai un soucis avec mon serveur WSUS.
 
Le disque est plein de chez plein (0 octet dispo). J'ai pas accès à l'ESXI pour gérer la VM et ajouter de l'espace disque (et la personne qui le gère est absente).
 
Quand je lance la console, il m'envoie bouler en permanence "erreur : erreur de base de données", j'ai beau cliquer 500 fois sur réinitialiser le noeud, rien y fait.
 
Est-ce que à tout hasard, je peux supprimer des choses dans le répertoire WSUSContent?  
 
Je vous remercie


---------------
Hit the lights
n°145495
skoizer
tripoux et tête de veau
Posté le 21-03-2017 à 09:21:18  profilanswer
 

si tu lance la console, tu peux lancer une maintenance, ce qui te supprimera des contenu non utilisé.
Ne supprime pas manuelle des donnés sur WSUSCONTENT
Le mieux c'est d'attendre la personne qui gére vmware revienne.


---------------
Plus tu essaies de rentrer dans le moule, plus tu ressembles à une tarte.
n°145496
klemo
Simone elle est bonne
Posté le 21-03-2017 à 09:35:33  profilanswer
 

je vais regarder avec la console.
 
Je me doutais que supprimer des trucs comme ca à la main, ca allait foutre le bordel...!


---------------
Hit the lights
n°145498
matteu
Posté le 21-03-2017 à 10:01:41  profilanswer
 

en effet le plus simple serait d ajouter un peu d espace a la vm puis etendre le volume dans windows et faire le nettoyage recommande. les cumulatives windows 10 ca bouffe mine de rien :)


---------------
Mon Feedback---Mes ventes
n°145504
frede94
Anti cococouillon
Posté le 21-03-2017 à 10:55:29  profilanswer
 

Provisoirement pour gagner un peu de place tu peux peut etre réduire le swap Windows. Ou vider quelques répertoires temporaires. Ou supprimer proprement un profil utilisateur (un ancien admin parti mais dont le profil existe encore), ..


---------------
Non au vivre ensemble ----- Communistes = fascistes rouges
n°145643
klemo
Simone elle est bonne
Posté le 23-03-2017 à 16:22:12  profilanswer
 

c'est bon j'ai accès au vcenter et j'ai pu rajouter de l'espace disque.
 
Je suis en train de faire un nettoyage


---------------
Hit the lights
n°145658
klemo
Simone elle est bonne
Posté le 24-03-2017 à 09:02:29  profilanswer
 

par contre, j'ai rajouter 80go hier, il reste déjà plus que 2.37go de libres...
 
C'est normal?!


---------------
Hit the lights
n°145659
nebulios
Posté le 24-03-2017 à 09:51:44  profilanswer
 

Ca dépend de la façon dont est configuré ton WSUS, on ne peut pas faire de la divination là.

n°145660
Je@nb
Modérateur
In ze cloud
Posté le 24-03-2017 à 09:51:50  profilanswer
 

Peut être que si je sors ma boule de cristal je pourrai te répondre

n°145663
klemo
Simone elle est bonne
Posté le 24-03-2017 à 10:36:04  profilanswer
 

effectivement :o
 
j'ai lancé un nettoyage du serveur et le truc me met en "réinitialiser le noeud du serveur" au bout d'1h de nettoyage...
 
Je vais regarder du coté de wsusdebug


---------------
Hit the lights
n°145798
com21
Modérateur
real men don't click
Posté le 30-03-2017 à 15:07:37  profilanswer
 

C'est le problème du nettoyage via la mmc, surtout quand on le fait très rarement.
 
Donc le mieux est de le faire par script : http://www.urtech.ca/2016/10/solve [...] owershell/
 
et pour la database : http://www.urtech.ca/2016/10/solve [...] pair-wsus/


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°146618
tanote
souvent de mauvais poil
Posté le 18-05-2017 à 11:11:10  profilanswer
 

Hello,
je ne parviens pas à installer WSUS sur un serveur Windows 2012 R2.
Toutes les mises à jour ont été effectuées.

 

J'utilise l'ajout de rôles/fonctionnalités.

 

Voici le message d'erreur :
http://reho.st/medium/self/808e9b660ff5c4ba01a9202cf6b234e2b96f2a5e.png

 

Après (mêmes plusieurs) redémarrage(s) du serveur, lorsque j'essaie de relancer l'install, je ne peux même plus accéder au menu :
http://reho.st/medium/self/5e5157a7aeece855bc0d799809f4e84a7aff55ef.png

 

http://reho.st/self/a217648e072dc54c18de2d2ea00bf4c7b18f83c5.png

 

Si quelqu'un est déjà tombé sur ce problème...
Merci!

 


Message édité par tanote le 18-05-2017 à 11:17:12

---------------
Have you tried forcing an unexpected reboot?
n°146619
com21
Modérateur
real men don't click
Posté le 18-05-2017 à 11:20:17  profilanswer
 

et dans les logs ?
 
edit : tu as rebooter le serveur ?
 
Tu peux le faire ?


Message édité par com21 le 18-05-2017 à 11:21:59

---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°146620
tanote
souvent de mauvais poil
Posté le 18-05-2017 à 11:28:14  profilanswer
 

Je suis revenu à un snapshot pour ce serveur (qui était une VM fresh install).
 
J'ai tenté sur un autre (ancien serveur antivirus) en Windows 2012 (non R2) et j'ai la même erreur...
 
Oui, redémarré plusieurs fois.


---------------
Have you tried forcing an unexpected reboot?
n°146626
tanote
souvent de mauvais poil
Posté le 18-05-2017 à 13:40:29  profilanswer
 

J'ai relancé en repartant du snapshot sur la VM "neuve".
Replantage. Voici les logs system :

 
Spoiler :

Le service MSSQL$MICROSOFT##WID n’a pas pu ouvrir de session en tant que NT SERVICE\MSSQL$MICROSOFT##WID avec le mot de passe actuellement configuré en raison de l’erreur suivante :
Échec de l’ouverture de session : l’utilisateur ne bénéficie pas du type d’ouverture de session demandé sur cet ordinateur.
 
Service : MSSQL$MICROSOFT##WID
Domaine et compte : NT SERVICE\MSSQL$MICROSOFT##WID
 
Ce compte de service ne dispose pas de l’autorisation « Ouvrir une session en tant que service ».
 
Action de l’utilisateur
 
Attribuez l’autorisation « Ouvrir une session en tant que service » au compte de service sur cet ordinateur. Vous pouvez utiliser les paramètres de sécurité locale (Secpol.msc) pour ceci. Si cet ordinateur est un nœud de cluster, vérifiez que ce droit d’utilisateur est attribué au compte de service de cluster sur tous les nœuds du cluster.
 
Si vous avez déjà attribué ce droit d’utilisateur au compte de service et qu’il semble avoir été supprimé, il se peut qu’un objet Stratégie de groupe associé à ce nœud supprime le droit. Contactez l’administrateur de votre domaine pour savoir si cela se produit.

 

Le problème c'est que je ne peux peux pas modifier les accès à "ouvrir une session en tant que service", c'est "grisé".
Est-ce que ça pourrait être une GPO qui prend la main dessus?


Message édité par tanote le 18-05-2017 à 13:44:48

---------------
Have you tried forcing an unexpected reboot?
n°146627
tanote
souvent de mauvais poil
Posté le 18-05-2017 à 13:54:46  profilanswer
 

C'est bien ça...
Il  y a une GPO sur :
configuration ordinateur
 stratégies
  paramètres Windows
   paramètres de sécurité
    stratégies locales
     attribution des droits utilisateur
      ->Ouvrir une session en tant que service.

 

Il n'y a que deux comptes du domaines autorisés.
Je n'arrive pas à ajouter NT SERVICE\MSSQL$MICROSOFT##WID.


Message édité par tanote le 18-05-2017 à 14:02:16

---------------
Have you tried forcing an unexpected reboot?
n°146630
tanote
souvent de mauvais poil
Posté le 18-05-2017 à 14:15:08  profilanswer
 

Apparemment il faut taper NT SERVICE\ALL SERVICES mais  sans faire browse !!! Et ça le prend en compte...


---------------
Have you tried forcing an unexpected reboot?
n°146638
webmail-75​000
Posté le 18-05-2017 à 20:18:44  profilanswer
 

drap


---------------
pas grand chose pour le moment  Un jour Dieu a demandé à Goo de parler plus fort...Et depuis Google
n°146741
monmien
Ouais mais non
Posté le 23-05-2017 à 17:21:33  profilanswer
 

Bon j'en suis rendu au marabout...
 
J'ai un Wsus 4 sur un 2012R2 et 24 postes (21 en W10 (1511/1607/1703) et 3 en 8.1).
 
Sur 3 W10 je reste sur "Rapport non émis", ca marche pour les autres pas pour eux, 3 pcs different, un de dev, un de bureautique et un du SAV.
 
J'ai écumer Wuauclt, fait des reset des registe, supprimer SoftwareDistribution, utiliser le .cab de réparation de Microsoft, virer le parefeu, rien n'y fait...
 
Le Wsus est bien accessible des postes pourtant.
 
Je sèche.
 
Si quelqu'un a une piste...
 
Ma dernière idée va être de passer la 1703 dessus des fois qu'il y'aurait un truc bancale quelque part.
 
 
 
 

n°146749
-Poison-
Arrière garde HFRienne
Posté le 23-05-2017 à 17:58:12  profilanswer
 

Hello,
 
Nouvel utilisateur d'un serveur WSUS (Win Server 2012R - WSUS version 6.3.9600.18228).
 
J'ai un problème avec l'update 1703 qui remonte en tant que non applicable sur les postes que j'ai mis en test et je ne comprends pas pourquoi...
http://reho.st/self/8bd6353ab7d3c8d485afe7536fcf78281f76ea37.jpg
 
Où est-ce que je pourrais récupérer l'info sur le pourquoi de cette non application ?


---------------
2 + 2 = 5
n°146750
com21
Modérateur
real men don't click
Posté le 23-05-2017 à 19:05:21  profilanswer
 

-Poison- a écrit :

Hello,
 
Nouvel utilisateur d'un serveur WSUS (Win Server 2012R - WSUS version 6.3.9600.18228).
 
J'ai un problème avec l'update 1703 qui remonte en tant que non applicable sur les postes que j'ai mis en test et je ne comprends pas pourquoi...
http://reho.st/self/8bd6353ab7d3c8 [...] 76ea37.jpg
 
Où est-ce que je pourrais récupérer l'info sur le pourquoi de cette non application ?


 
Tu as une autre upgrades 1703  genre ".....OEM...."   active plutôt celle là


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°146755
-Poison-
Arrière garde HFRienne
Posté le 24-05-2017 à 08:28:50  profilanswer
 

Ok je vais tester, on verra bien.
 
Autre question, est-ce qu'il y a moyen de faire un nettoyage au niveau des MAJ que l'on a refusé ? Par exemple, toutes les MAJ pour les systèmes X86 ne seront jamais utilisés donc aucun intérêt à ce qu'elles apparaissent encore dans la liste.


---------------
2 + 2 = 5
n°146778
-Poison-
Arrière garde HFRienne
Posté le 24-05-2017 à 14:13:11  profilanswer
 

Du coup j'ai une nouvelle erreur avec l'update 1703
 
http://reho.st/self/31bf89ae3fef85ad512142220313456f433bb7bb.jpg
 
Elle s'est bien téléchargé sur ma machine mais l'installation ne veut pas se faire. J'ai la même erreur sur un autre poste.
J'ai un peu cherché sur le net mais j'ai pas trouvé grand chose :/
 
Ça parle à quelqu'un ?  
 


---------------
2 + 2 = 5
n°146781
nebulios
Posté le 24-05-2017 à 15:32:03  profilanswer
 

-Poison- a écrit :

Ok je vais tester, on verra bien.
 
Autre question, est-ce qu'il y a moyen de faire un nettoyage au niveau des MAJ que l'on a refusé ? Par exemple, toutes les MAJ pour les systèmes X86 ne seront jamais utilisés donc aucun intérêt à ce qu'elles apparaissent encore dans la liste.


Oui, tu les sélectionnes, tu changes leur état en "Declined" puis tu lances un nettoyage de ton WSUS.

n°146782
-Poison-
Arrière garde HFRienne
Posté le 24-05-2017 à 15:46:17  profilanswer
 

Elles sont déjà en refusées mais ne disparaissent pas de la liste des MAJ "refusées" même après un clean.


---------------
2 + 2 = 5
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  22  23  24  25  26  27

Aller à :
Ajouter une réponse
 

Sujets relatifs
-=Installation automatisée de Windows 2000-XP-2003=-Serveur SUS Windows Update
Plus de sujets relatifs à : [Tutoriel] Windows Server Update Services (WSUS)



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR