Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
1545 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 8

  Pas de son sous windows 8

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pas de son sous windows 8

n°3072841
mattlegued​in
Posté le 01-01-2013 à 17:44:48  profilanswer
 

:hello:  
 
J'ai un portable Asus U36SD acheté avec Windows 7 et j'ai fait la mise à jour vers Windows 8 Pro, le problème est que je n'ai plus de son. J'ai beau chercher sur internet depuis quelques jours, je n'arrive pas à solutionner mon problème:
 
Dans la barre des tâches j'ai:
http://hfr-rehost.net/self/a919ca0d7e6b996a835f9b53e27b12d8895656d3.jpg
 
Et pourtant dans le gestionnaire de périphérique j'ai bien le matériel installé:
http://hfr-rehost.net/self/a0e7d7ceef8319df7c9516b353a52cf5363ae9b1.jpg
 
J'ai bien vérifié que j'ai la dernière version du pilote sur TousLesDrivers:
http://hfr-rehost.net/self/e4c1d975f5658c94250f6dc588f3a0e41edca6d3.jpg
http://hfr-rehost.net/self/3e08dedc0ad9aeeb3d1e1a79b336a801b6f4f0c3.jpg
 
J'ai fait appel au service technique Asus, réponse:

Citation :

nous vous informons que votre pc n'est pas compatible sous windows 8 ,de ce fait nous ne pouvons malheureusement pas vous faire parvenir de moise à jour sous ce systéme .


Alors que je l'ai acheté en Mai 2012  :lol:
 
Bref, je commence à désespérer, est-ce que quelqu'un à une idée?
 
Merci d'avance de m'aider!
 

mood
Publicité
Posté le 01-01-2013 à 17:44:48  profilanswer
 

n°3072853
atreides59
Posté le 01-01-2013 à 18:52:14  profilanswer
 

Dans services.msc, vérifies que le service Audio Windows soit En cours d'exécution.
Tu as essayé de supprimer la carte realtek et de redémarrer Windows pour qu'il la réinstalle ?

n°3072858
mattlegued​in
Posté le 01-01-2013 à 19:21:10  profilanswer
 

Citation :

Dans services.msc, vérifies que le service Audio Windows soit En cours d'exécution.


 
C'est bon:
http://hfr-rehost.net/self/31d061100466818b5d27f059bf0f95c1801c5176.jpg
 

Citation :

Tu as essayé de supprimer la carte realtek et de redémarrer Windows pour qu'il la réinstalle ?


 
C'est étrange, j'ai l'impression qu'il a installé à la place un pilote Microsoft:
 
http://hfr-rehost.net/self/358984e4e15ad78f98668e96aa625cc9be9e2e00.jpg
 
http://hfr-rehost.net/self/ef4216910c3f6b8c5fb54a656d85f3a2537144b2.jpg
 
Par contre ça ne marche toujours pas  :cry:

n°3072865
atreides59
Posté le 01-01-2013 à 20:03:35  profilanswer
 

Essaies d'installer le pilote d'Asus :
http://fr.asus.com/Notebooks/Super [...] /#download

n°3072893
mattlegued​in
Posté le 01-01-2013 à 22:20:51  profilanswer
 

Le problème c'est qu'il ne proposent pas windows 8
J'ai donc installé celui qu'ils préconisent pour windows 7 64 bits:
http://hfr-rehost.net/self/dfa047b2f627d831cadd25e0972e5b58bd6c98f8.jpg
 
Et c'est pas mieux :/

n°3072913
Destrio5
Posté le 02-01-2013 à 00:43:36  profilanswer
 
n°3072921
dnlilas
Posté le 02-01-2013 à 08:37:49  profilanswer
 

J'ai un U36SG, à part l'USB 3.0, tout le reste des drivers est installé automatiquement par Windows 8, pas de problème constaté, l'audio marche.

n°3072948
mattlegued​in
Posté le 02-01-2013 à 12:13:31  profilanswer
 

@dnlilas: est ce que tu peux regarder la version des drivers STP?

n°3072952
atreides59
Posté le 02-01-2013 à 12:24:16  profilanswer
 

mattleguedin a écrit :

Le problème c'est qu'il ne proposent pas windows 8
J'ai donc installé celui qu'ils préconisent pour windows 7 64 bits:
Et c'est pas mieux :/


Oui c'est "ce que je voulais". En générale les drivers pour Win7 fonctionnent pour Win8. Mais je commence à douter que ce soit un problème de drivers.  
 
Lorsque tu vas dans Son (panneau de configuration), tu as quoi dans l'onglet lecture ? Fais un clic-droit pour afficher tous les périphériques.

Message cité 1 fois
Message édité par atreides59 le 02-01-2013 à 12:25:06
n°3072958
mattlegued​in
Posté le 02-01-2013 à 12:50:00  profilanswer
 


 
Pas mieux, mais cependant une erreur:
 
http://hfr-rehost.net/self/a2d5253e2c46b5789c2b93c09a8ddb0c6e61ac6b.jpg
 

atreides59 a écrit :


Oui c'est "ce que je voulais". En générale les drivers pour Win7 fonctionnent pour Win8. Mais je commence à douter que ce soit un problème de drivers.  
 
Lorsque tu vas dans Son (panneau de configuration), tu as quoi dans l'onglet lecture ? Fais un clic-droit pour afficher tous les périphériques.


 
Il n'y a rien:
 
http://hfr-rehost.net/self/6a7f031bffe4f83e89bec1f63a590dcfc121ae8c.jpg

mood
Publicité
Posté le 02-01-2013 à 12:50:00  profilanswer
 

n°3072959
Destrio5
Posté le 02-01-2013 à 13:00:00  profilanswer
 

A quel moment as-tu l'erreur ?
 
http://cjoint.com/13jv/CAcm7ru4B9P_realtek04.jpg

n°3072964
mattlegued​in
Posté le 02-01-2013 à 13:55:26  profilanswer
 

Destrio5 a écrit :

A quel moment as-tu l'erreur ?


 
C'est juste après avec installé ton pilote, puis redémarré, en lançant le gestionnaire de périphérique
Je n'arrive pas à la reproduire (même en désinstallant-réinstallant le pilote)  :??:
 
Destrio, tu as aussi un U36SD?


Message édité par mattleguedin le 02-01-2013 à 13:56:21
n°3072967
Destrio5
Posté le 02-01-2013 à 14:04:42  profilanswer
 

Non, j'ai un PC fixe avec carte mère Asus (chipset audio Realtek HDA inclus).
 
J'ai installé également ce pilote sur un PC portable Asus et pas de souci.
 
Dans le gestionnaire de périphériques, fais un clic droit sur la carte son et choisis "Désactiver". Redémarre le PC puis réactive-la.

n°3072969
mattlegued​in
Posté le 02-01-2013 à 14:18:05  profilanswer
 

ça ne change rien, Destrio5, est-ce que tu peux vérifier que tu as deux "pilote" dans ton gestionnaire de périphérique, comme moi:
 
http://hfr-rehost.net/self/a0e7d7ceef8319df7c9516b353a52cf5363ae9b1.jpg


Message édité par mattleguedin le 02-01-2013 à 14:18:27
n°3072978
Destrio5
Posté le 02-01-2013 à 16:08:06  profilanswer
 

Le deuxième a un rapport avec la carte graphique, réinstalle également son pilote.

n°3072983
mattlegued​in
Posté le 02-01-2013 à 16:58:00  profilanswer
 

Je l'ai déjà réinstaller x fois, il se réinstalle tout seul à chaque fois avec un pilote Microsoft, celui là:
 
http://hfr-rehost.net/self/ef4216910c3f6b8c5fb54a656d85f3a2537144b2.jpg
 
Mais pourquoi la carte graphique aurait besoins d'un pilote audio?

n°3072986
Destrio5
Posté le 02-01-2013 à 17:07:56  profilanswer
 

Pour l'HDMI.
 
Dans le gestionnaire de périphériques, fais un clic droit sur "Périphérique High Definition Audio", choisis "Propriétés" puis "Détails".
 
Clique sur le menu déroulant, sélectionne "Numéros d'identification du matériel".
 
Poste les renseignements (exemple : PCI\VEN_1969&DEV_1026&SUBSYS_82261043&REV_B0).
 
Copie seulement la première ligne, c'est suffisant.

n°3072993
mattlegued​in
Posté le 02-01-2013 à 18:16:08  profilanswer
 

Pour "Périphérique High Definition Audio", j'ai:
HDAUDIO\FUNC_01&VEN_8086&DEV_2805&SUBSYS_80860101&REV_1000
Et pour "Realtek High Definition Audio", j'ai:
HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_10431BA3&REV_1001
 

n°3073003
Destrio5
Posté le 02-01-2013 à 18:58:52  profilanswer
 

---> Télécharge et installe 7-Zip :
http://www.commentcamarche.net/dow [...] r-91-7-zip
 
---> Télécharge ce pilote :
http://dlcdnet.asus.com/pub/ASUS/n [...] 102291.zip
 
---> Clique droit sur le fichier "VGA_Intel_Win7_64_Z815102291", choisis "7-Zip" puis "Extraire vers "VGA_Intel_Win7_64_Z815102291/". Tu obtiens un dossier nommé "VGA_Intel_Win7_64_Z815102291".
 
---> Va dans le gestionnaire de périphériques.
 
---> Clique droit sur "Périphérique High Definition Audio" et choisis "Mettre à jour le pilote...".
 
---> Choisis "Rechercher un pilote sur mon ordinateur" et clique sur "Suivant".
 
---> Clique sur "Choisir parmi une liste de pilotes..." puis sur "Disque fourni".
 
---> Sélectionne le fichier .inf présent dans le dossier "ibxHDMI" du dossier "VGA_Intel_Win7_64_Z815102291" et valide.
 
---> Clique sur "Suivant".

n°3073024
mattlegued​in
Posté le 02-01-2013 à 23:20:20  profilanswer
 

C'est fait, donc le drivers est installé mais ça ne change pas le problème  :cry:  
 
http://hfr-rehost.net/self/11491387c77d675473290f63c4b6339654388a25.jpg

n°3073027
Destrio5
Posté le 02-01-2013 à 23:59:58  profilanswer
 

Charms Bar > Rechercher > Tape "Aide et support" et valide.
 
Clique sur Parcourir l'aide > Musique et son > Conseils pour résoudre les problèmes courants de son.
 
Dans "Je n'entends aucun son provenant de mon PC.", choisis "Appuyez ou cliquez pour ouvrir l'utilitaire de résolution des problèmes de lecture audio." puis clique sur "Suivant".

n°3073080
mattlegued​in
Posté le 03-01-2013 à 12:19:55  profilanswer
 

J'ai déjà lancé plusieurs fois cet utilitaire et à chaque fois:
http://hfr-rehost.net/self/48fd39691fc6647bab4a90dd6ed5338f35e2607f.jpg

n°3073136
Destrio5
Posté le 03-01-2013 à 18:50:53  profilanswer
 

http://hfr-rehost.net/self/6a7f031bffe4f83e89bec1f63a590dcfc121ae8c.jpg
 
Si tu fais un clic droit > Afficher les périphériques désactivés, cela change-t-il quelque chose ?

n°3073709
mattlegued​in
Posté le 08-01-2013 à 15:12:47  profilanswer
 

Désolé pour les réponse tardive, Afficher les périphériques désactivés ne change rien...

n°3073731
Destrio5
Posté le 08-01-2013 à 19:13:10  profilanswer
 

---> Clique droit sur le fichier "Audio_Realtek_Win7_8_VER6016788", choisis "7-Zip" puis "Extraire vers "Audio_Realtek_Win7_8_VER6016788/". Tu obtiens un dossier nommé "Audio_Realtek_Win7_8_VER6016788".
 
---> Va dans le gestionnaire de périphériques.
 
---> Clique droit sur "Realtek High Definition Audio" et choisis "Mettre à jour le pilote...".
 
---> Choisis "Rechercher un pilote sur mon ordinateur" et clique sur "Suivant".
 
---> Clique sur "Parcourir" et choisis le dossier "Vista64" du dossier "Audio_Realtek_Win7_8_VER6016788".
 
---> Clique sur "Suivant".

n°3074595
mattlegued​in
Posté le 16-01-2013 à 22:06:09  profilanswer
 

Je viens d'installer le nouveau pilote Realtek_HDA_6.0.1.6804 pas cette technique et toujours pas de son, je ne pense pas que cela doit un problème de driver, le problème c'est que je ne vois pas de quoi cela peut venir d'autre, est-ce que quelqu'un aurait une piste?

n°3074669
mattlegued​in
Posté le 17-01-2013 à 22:04:31  profilanswer
 

:hello:
 
Bon j'ai réinstaller windows 8 de zéro et j'ai le son, c'est la dernière fois que je tente une mise à jour avec windows :o
Merci à ceux qui m'ont aidé :jap:

n°3074673
Destrio5
Posté le 17-01-2013 à 22:14:16  profilanswer
 

:jap:

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 8

  Pas de son sous windows 8

 

Sujets relatifs
ou acheter la license windows 8réinstallation Windows SBS std 2003 R2 sur DELL SC440
windows 7 perflogssauvegarde windows 7
Installation windows XP (problème désactivation AHCI)[RESOLU]Windows defender desactivé
Solution: installer un SSD sur un PC portable sous Windows 8 de base.Bugs de Chrome et Skype sous Windows 7
kaspersky windows 8Installation windows 7 bug .. Urgent !
Plus de sujets relatifs à : Pas de son sous windows 8



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC