Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1947 connectés 

 


 Mot :   Pseudo :  
 
 Page :   1  2  3
Auteur Sujet :

Watercooling Complet 1080TI

n°2459857
Winpoks
Posté le 15-03-2017 à 15:31:07  profilanswer
 

Reprise du message précédent :
Dans les revues il est bien en dessous. Pas comme la série XE par exemple qui est très bonne.  
 
Pour la purge, le plus bas que tu pourras.  
 
Pour le liquide faudra le diluer avec de l'eau déminéralisé.  

mood
Publicité
Posté le 15-03-2017 à 15:31:07  profilanswer
 

n°2459858
neohara
Posté le 15-03-2017 à 15:42:46  profilanswer
 

http://img4.hostingpics.net/thumbs/mini_43117926WC.png
 
J'ai fais ça sans prendre en compte la vidange car je sais ou la mettre.

n°2459859
neohara
Posté le 15-03-2017 à 15:45:19  profilanswer
 

Pour la vidange, je dois traverser le boitier ? par exemple si je le met en dessous ? quelqu'un peut-il me faire une photo du sien ?
 
Ou je peux le laisser dedans et le connecter seulement quand j'ai besoin de vidanger ?
 
Winpoks tu peux me valider les pièces que j'ai choisi pour la vidange ? surtout les diamètres que tout s'emboite bien :D

n°2459863
neohara
Posté le 15-03-2017 à 16:42:02  profilanswer
 

http://img4.hostingpics.net/thumbs/mini_377581WC2.png
 
Est-ce que c'est cohérent pour la vidange ?  
Est-ce que c'est cohérent de connecter les deux rad ensemble dans la boucle ?
 
Merci,

n°2459864
Winpoks
Posté le 15-03-2017 à 16:50:15  profilanswer
 

neohara a écrit :

Pour la vidange voila ce que j'ai sélectionné :

 

EK-AF FillPort G1/4 - Black
 
EK-AF T-Splitter 3F G1/4 - Black
 
EK-AF Ball Valve (10mm) G1/4 - Nickel
 

 

Je sais pas trop s'il manque une pièce et si cela convient. Je vois pas de notion de dimension 10/16 comme sur les embouts je capte pas tout xD

 

Le premier ne te servira à rien. Il faut un double connecteur mâle pour connecter le T avec le robinet :
https://www.ekwb.com/shop/ek-af-extender-6mm-m-m-black

 

Sont sympa les T chez EK. :o


Message édité par Winpoks le 15-03-2017 à 16:53:10
n°2459868
abracadabr​a1191
Posté le 15-03-2017 à 17:04:32  profilanswer
 

J'ai sélectionné ça pour la purge que tu raccorde grâce a l'embout de 90 et un embout Male vers Male a raccorder a la pompe. La partie avec le pas de visse de l'embout a 90 tu le visse dans le splitter 3 F.
 
POMPE / PURGE : 2 droit
 
1 EK-AF T-Splitter 3F G1/4 - Black Nickel  
                                                                 
1 EK-AF Angled 90° G1/4 Black  
                                                               
2 EK-AF Extender 12mm M-M G1/4 - Black  
                                                             
1 EK-AF Ball Valve (10mm) G1/4 - Black                                      
                                                                                     
1 EK-CSQ Plug G1/4 (for EK-Badge) - Black    
                                                                                   
1 EK-HFB Fitting 10mm - Red

n°2459871
abracadabr​a1191
Posté le 15-03-2017 à 17:12:27  profilanswer
 

Je me suis inspiré de lui pour ma purge
 
https://www.youtube.com/watch?v=wu4_9gf6jsk

n°2459880
abracadabr​a1191
Posté le 15-03-2017 à 18:20:33  profilanswer
 

Tu met un embout droit 10-16 g1\4  sur le 3f pour relier ton tuyau, oublie pas le bouchon ;)


Message édité par abracadabra1191 le 15-03-2017 à 18:21:17
n°2459892
neohara
Posté le 15-03-2017 à 20:43:33  profilanswer
 

Je suis en train de préparer un nouveau schéma mais que je comprenne bien.
Les EK AF en angle 90 degré, je le visse sur la carte graphique par exemple mais après je peux connecter le tuyau direct dessus ou il faut un embout droit en plus ?
 
Car pour les embout droit je vois qu'on en trouve pour toute taille de tuyau mais quand je vois les embouts coudé je ne vois aucune mention de diamètre. Je vois uniquement G1/4 ??

n°2459896
neohara
Posté le 15-03-2017 à 21:33:35  profilanswer
 

http://img4.hostingpics.net/thumbs/mini_41089420170315212842.jpg
 
C'est bien ça ?

mood
Publicité
Posté le 15-03-2017 à 21:33:35  profilanswer
 

n°2459900
Winpoks
Posté le 15-03-2017 à 22:06:54  profilanswer
 

Pas besoin d'embout entre la rallonge et la pompe. Mais sinon c'est ça.

n°2459902
neohara
Posté le 15-03-2017 à 22:25:31  profilanswer
 

Ahhhhhhh j'approche du but :) merci de tes conseils !  
 
Ça fait pas bizarre de raccorder les rad ensemble ?
 
Dernier petit point je dois contrôler les ventilateurs comment ? Avec le cpu fan ?

n°2459913
neohara
Posté le 15-03-2017 à 22:58:00  profilanswer
 

J'ai tout commandé milieu de semaine prochaine je devrai tout avoir reçu.
 

n°2459918
abracadabr​a1191
Posté le 15-03-2017 à 23:34:11  profilanswer
 

Oui il te faut un embout droit à coupler à celui à 90 degrés. Finalement je viens de commander la Asus FE. Il y en a pour une semaine sur le site LDLC.

n°2459919
abracadabr​a1191
Posté le 15-03-2017 à 23:42:54  profilanswer
 

Si tu as deux contrôleur CPU sur ta carte mère tu prends un  4pins x 2 vers 4pins x1 et pour le 360 tu prends un 4 pins x 3 vers 4 pins x 1. Si tu peux contrôler que un CPU fan l'autre tu le mets au châssis fan et tu règles toi-même pour essayer de les faire partir en même temps.  
 

n°2459951
neohara
Posté le 16-03-2017 à 14:22:25  profilanswer
 

Tu as bien fait de prendre la founder je pense que tu y gagneras en tarif.
 
Je viens de recevoir la mienne avec le boitier.
Demain je recois les ventilos et le rad 240.
Semaine prochaine je reçois tout le reste.
 
Ce soir je vire mon SLI de 980 et je mets la 1080TI telle quelle en attendant le matoss.
Je suis de plus en plus tenté de changer ma mémoire pour mettre les barettes LED.... pour l'instant je résiste a la tentation lol.

n°2460023
abracadabr​a1191
Posté le 17-03-2017 à 15:57:07  profilanswer
 

neohara a écrit :

Tu as bien fait de prendre la founder je pense que tu y gagneras en tarif.
 
Je viens de recevoir la mienne avec le boitier.
Demain je recois les ventilos et le rad 240.
Semaine prochaine je reçois tout le reste.
 
Ce soir je vire mon SLI de 980 et je mets la 1080TI telle quelle en attendant le matoss.
Je suis de plus en plus tenté de changer ma mémoire pour mettre les barettes LED.... pour l'instant je résiste a la tentation lol.


 
 
J'ai lu que les carte de référence était meilleur pour le watercooling au niveau de la compatibilité des waterblocks et plus surprenant apparemment en watercooling elle serait plus performante que les custom en watercooling. A prendre avec des pincettes mais j'ai trouvé 2-3 sources différente qui le disait.
 
Pour la mémoire j'avais pensé à ça aussi, des leds mais j'ai une idée qui m'emballe plus, je vais acheter 2 Dominator Airflow Platinum, ça fais de la lumière et en plus ça ventile.  
 
Ma carte je pense la recevoir mardi prochain.


Message édité par abracadabra1191 le 17-03-2017 à 15:58:19
n°2460046
neohara
Posté le 17-03-2017 à 20:37:42  profilanswer
 

Par contre j'ai aucune nouvelle du site EK, je suis toujours en préparation de commande c'est un peu relou. Surtout que j'ai reçu tout le reste de tous les autres sites.


Message édité par neohara le 17-03-2017 à 20:38:04
n°2460104
abracadabr​a1191
Posté le 19-03-2017 à 04:43:45  profilanswer
 

Fallait prendre chez docmicro

n°2460262
abracadabr​a1191
Posté le 20-03-2017 à 19:26:47  profilanswer
 

Ma 1080 ti asus fe prend 2060 mhz pour le gpu et 6000 mhz pour la mémoire et tout ça d'origine sans faire beaucoup de bruit. Je pense que le watercooling n'est pas obligatoire car pour 40 mégahertz de plus tu vas pas gagné grand-chose

n°2460288
neohara
Posté le 21-03-2017 à 11:50:08  profilanswer
 

Je viens de tout recevoir, je me suis planté pour les tubes j'ai pris du blanc opaqueeeeeeeeee noooooooooon
 
lol
 
Donc du coup je passe commande en France pour reprendre du tuyau en transparent

n°2460289
neohara
Posté le 21-03-2017 à 11:50:30  profilanswer
 

en refroidissement air ? t'es a combien en temp en pleine charge ?

n°2460315
abracadabr​a1191
Posté le 21-03-2017 à 17:09:33  profilanswer
 

Mdr dommage pour tes tuyaux. Prends tous chez docmicro, j'ai pris 2 radiateurs chez eux ils sont bien par contre c'est un peu long avec mondial relay.
 
Pour la 1080Ti a air d'origine j'avais + 180 pour le gpu  ce qui donné 2060 MHz et + 500 pour la mémoire = 6003 MHz mais ça a pas tenu. J'aurai du remettre la mémoire a zéro pour voire si c'était elle ou pas qui m'avait fais planté mais je n'ai pas eu le temps alors j'ai tous baissé
 
La je suis a +160 ( 2012 MHz ) et + 400 ( 5900 MHz ) pour une température en charge de 80 °. Par contre super silencieuse comparé aux autres carte de référence, j'avais la 980 Ti de référence et c'est le jour et la nuit.

n°2460378
neohara
Posté le 22-03-2017 à 12:36:31  profilanswer
 

Je te dis ça dés que j'ai mon watercooling en place. Normalement je suis sensé être a fond sur le GPU avec.
 
Je te tiens au jus.

n°2460379
abracadabr​a1191
Posté le 22-03-2017 à 13:07:09  profilanswer
 

ok merci.

n°2460528
abracadabr​a1191
Posté le 24-03-2017 à 04:15:30  profilanswer
 

86-87 degrés en charge

n°2460545
neohara
Posté le 24-03-2017 à 11:12:34  profilanswer
 

C'est un poil haut quand même non ?
 
Mon watercooling avance bien, j'ai déjà tout intégré dans mon boitier il me manque uniquement a mettre en place les tuyaux que je dois recevoir aujourd'hui normalement.
 
Par contre petite question, sur la pompe j'ai deux prises, une molex et une ressemblant a celle pour les ventilos.
Je dois brancher les deux ? ou au choix ? j'ai rien vu dans la documentation sur le sujet.


Message édité par neohara le 24-03-2017 à 11:25:21
n°2460562
neohara
Posté le 24-03-2017 à 16:40:55  profilanswer
 

Bon bah ça y est j'ai commencé la mise en eau ! J'attends 24 heures maintenant.
 
Voici quelques photos :
 
http://img4.hostingpics.net/pics/74796520170324163117.jpg
 
http://img4.hostingpics.net/pics/45819920170324163110.jpg


Message édité par neohara le 24-03-2017 à 16:43:29
n°2460578
albertdici​95
Posté le 24-03-2017 à 20:23:26  profilanswer
 

Salut.
C'est pas mal. Par contre, tu peux rien faire pour les trucs blancs dans le milieu, ça fait pas beau...  :lol:  
ça va faire bien.
@+

n°2460590
abracadabr​a1191
Posté le 24-03-2017 à 21:57:30  profilanswer
 

Les prises dont tu parles c'est pour alimenter la pompe.  Soit tu as une prise sur ta carte mère et dans ce cas tu la branche là-dessus, sur la mienne c'est écrit W-pump, autrement tu l'as branche sur ton alimentation
Pas mal le truc, moi faut que j'attende encore 2 mois, je prend petit a petit, j'en ai pour plus de 900 euros.
C'est quoi tes température de carte graphique maintenant.

n°2460591
abracadabr​a1191
Posté le 24-03-2017 à 22:03:14  profilanswer
 

La purge tu aurais du la mettre face a toi mais bon au moins tu en as une...

n°2460593
neohara
Posté le 24-03-2017 à 23:33:22  profilanswer
 

Les temperatures je sais pas encore j'attends 24h pour vérifier que j'ai pas de microfuite. J'ai rempli mon système à 16h et pour le moment aucune trace.
 
Pour la purge j'ai pas eu le choix en fait à cause de l'orientation de la pompe et si je veux la mettre de face tu peux plus fermer le bootier. Pour le coup c'est pas gênant j'ai un bouchon + la valve.

n°2460595
abracadabr​a1191
Posté le 25-03-2017 à 00:04:05  profilanswer
 

Ok, tu as bien fais alors.
 
Des que c'est bon ça m'intéresserait aussi tes fréquence pour voire si a 2100 ça tiens vraiment.  
 
Je suis stable à 2038 MHZ en boost par contre on l'entend en fait mais ça reste beaucoup plus silencieux que la 980 Ti.

n°2460599
abracadabr​a1191
Posté le 25-03-2017 à 01:12:31  profilanswer
 

J'ai vu une grosse erreur dans ton montage, le radiateur de devant, tu mets d'abord les ventilateur qui aspire l'air frais et qui envoie vers le radiateur à moin que tu sois en push/pull mais je ne crois pas que tu y sois.  
 
Devant tu met d'abord les ventilateur puis le radiateur. Ne te trompe pas de sens pour les ventilateurs, ils aspire l'air frais de dehors et envoie vers le radiateur.
 
En haut les ventilateurs doivent aspirer vers le bas et souffler vers le haut.
 
 c'est très important


Message édité par abracadabra1191 le 25-03-2017 à 01:15:41
n°2460608
neohara
Posté le 25-03-2017 à 10:21:48  profilanswer
 

J'ai pas tout compris pour les ventilos ? je suis en push la. Je pousse l'air sur le rad.
Du coup je ne comprends pas ce qui ne va pas ?

n°2460610
neohara
Posté le 25-03-2017 à 10:24:58  profilanswer
 

En tout cas, ca n'a pas l'air d'avoir d'incidence je suis actuellement a 27 degré en idle avec le proc OC deja.
Carte graphique 27° aussi.

n°2460611
neohara
Posté le 25-03-2017 à 10:25:44  profilanswer
 

bah ils soufflent bien vers le radiateur pourtant , vous voulez dire que j'aurai du les mettre de l'autre côté du boitier ?


Message édité par neohara le 25-03-2017 à 10:25:59
n°2460612
Winpoks
Posté le 25-03-2017 à 10:26:50  profilanswer
 

J'ai supprimé mon message. En fait ils sont dans le bon sens.  [:dracula]

n°2460613
neohara
Posté le 25-03-2017 à 10:36:26  profilanswer
 

j'avais testé avec ma main avant ! xD

n°2460615
neohara
Posté le 25-03-2017 à 10:43:21  profilanswer
 

Je peux pas toucher au core voltage de ma msi apparemment faut attendre une nouvelle version de msi afterburner

n°2460619
neohara
Posté le 25-03-2017 à 12:38:51  profilanswer
 

Abra avec quoi tu test ta CG ? kombustor ? 3dmark ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3

Aller à :
Ajouter une réponse
 

Sujets relatifs
Conseils pour 1er montage WatercoolingAide Embout Watercooling custom
1er pc watercoolingChangement de boitier, watercooling i7-6700k
Aide Watercooling custom (Débutant)Premier watercooling custom
Premier watercooling custom, conseils d'achatsPrésentation P5 core watercooling
Besoin d'avis watercooling Corsair 900D URGENT SVP 
Plus de sujets relatifs à : Watercooling Complet 1080TI



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR