Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1948 connectés 

 


Avez vous eu des kits avec des pompes bruyantes à la verticale (Bruits de HDD) (Choix multiples pour les possésseurs de plusieurs kits)
Sondage à 8 choix possibles.




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  178  179  180  181  182  183
Page Suivante
Auteur Sujet :

[Topic Unique] Corsair Hydro Series™ (H60, H80, H100)

n°2466231
justrayan
Posté le 08-06-2017 à 19:31:59  profilanswer
 

Reprise du message précédent :
Salut à tous,
 
Je viens d'acheter un H110 et j'aimerais l'installer en push/pull, y a des vis en particulier pour ça ?
 
Merci :jap:


---------------
Feedback : http://forum.hardware.fr/transacti [...] er=1096082
mood
Publicité
Posté le 08-06-2017 à 19:31:59  profilanswer
 

n°2466243
Unrealx77
üNReaL
Posté le 08-06-2017 à 22:46:09  profilanswer
 

Va te falloir les meme vis qu'il livre avec, les long, tu commande les meme et en meme nombre...
 
Ces vis sont aussi livré avec certain boitier...


Message édité par Unrealx77 le 08-06-2017 à 22:47:15

---------------
Leaderboard PCARS
n°2466339
themeho
Posté le 10-06-2017 à 19:39:18  profilanswer
 

Hello
 
Je suis en train de monter le corsair h80i v2, et je me pose une question.
J'ai mis la backplate derrière puis par devant les vis sur la backplate.
Mais je constate que la backplate n'est pas "fixée" et qu'elle bouge.
 
Peut-être que les tiges de la backplate sont trop longues ? Avant de continuer, est-ce normal ?
 
Merci pour vos réponses :jap:

Message cité 1 fois
Message édité par themeho le 10-06-2017 à 19:40:49
n°2466347
chlorophyl​le_
Posté le 10-06-2017 à 20:45:28  profilanswer
 

themeho a écrit :

Hello

 

Je suis en train de monter le corsair h80i v2, et je me pose une question.
J'ai mis la backplate derrière puis par devant les vis sur la backplate.
Mais je constate que la backplate n'est pas "fixée" et qu'elle bouge.

 

Peut-être que les tiges de la backplate sont trop longues ? Avant de continuer, est-ce normal ?

 

Merci pour vos réponses :jap:


Faudrait le mettre en FP, c'est à l'installation du maze que ça se bloque, la pression sécurise le tout.


---------------
i5 4690K - Z97M OC Formula - 4x4 Go DDR3 2400 - R9 380X NITRO
n°2466371
joelamouch​e
Informaticien, pas magicien
Posté le 11-06-2017 à 08:00:13  profilanswer
 

c'est pas comme si j'avais écrit ça la page d'avant :D  
Haha moi aussi j'ai flippé mais c'est prévu pour en fait.

n°2466392
themeho
Posté le 11-06-2017 à 14:01:04  profilanswer
 

Oui en fait c'est fait exprès ^^
 
J'ai regardé quelques pages en diagonales, il y en a tellement ^^


---------------
^^Plop^^
n°2467808
sloryburn
Ha Ha Ha Ha
Posté le 02-07-2017 à 18:02:14  profilanswer
 

Je suis en train de monter le 100i V2 sur une carte mère 2011-1 sauf que les vis 2011 je ne peux pas les visser  
 
Sur le site de corsair on peux voir qui à bien les 4 trou pour visser la pompe .
 
http://www.corsair.com/fr-fr/~/media/FC6327624D9846F8B112673C9D3C3F8C.ashx
 
Je n'ai pas ce système la , j'ai juste 4 trou c'est tout rien pour visser.


---------------
800D> i7 3960K>100i V2 : 16go ddr3 : Rampage IV Extrem : 2500 go WD/x2 SSD OCZ 120 GO :SLI 980TI ACX : EVGA SuperNova 1500W
n°2467824
thony94
Posté le 02-07-2017 à 22:35:50  profilanswer
 

c'est quoi ta cm ?

n°2467826
Gnarfou
I've Got You Babe
Posté le 02-07-2017 à 23:02:57  profilanswer
 

Une MSI X79A-GD45, au hasard ...


---------------
C'est curieux, chez les marins, ce besoin de faire des phrases.
n°2467828
thony94
Posté le 02-07-2017 à 23:21:03  profilanswer
 

c'est une photo qui vient du site de corsair, pas de lui... si c'était cette cm, ça voudrait dire qu'on lui a coupé le socket... mouai :o
D’après son profil, ça serait une rampage IV extreme donc les ecrous ne seraient pas rattachés au socket comme la Msi ci-dessus mais via une backplate arriere. Elle est pas dans ton bundle de carte mere ?
http://reho.st/preview/self/0716d0ea940911c3e800fe9b940b4bad26986a47.jpg

 

http://reho.st/preview/images.hardwarecanucks.com/image/eldonko/RIVE/Board/Lboard10.jpg


Message édité par thony94 le 02-07-2017 à 23:25:54
mood
Publicité
Posté le 02-07-2017 à 23:21:03  profilanswer
 

n°2467830
Gnarfou
I've Got You Babe
Posté le 02-07-2017 à 23:25:52  profilanswer
 

My bad :jap:


---------------
C'est curieux, chez les marins, ce besoin de faire des phrases.
n°2467845
sloryburn
Ha Ha Ha Ha
Posté le 03-07-2017 à 11:21:26  profilanswer
 

Oui c'est bien cette carte mère,  Au final j'ai agrandi les trou du waterblock remit la blackplate du EK est ça passe.
 
Si j'arrive à retrouver cette plaque d'origine je la remettrai sinon ça restera comme ça.


---------------
800D> i7 3960K>100i V2 : 16go ddr3 : Rampage IV Extrem : 2500 go WD/x2 SSD OCZ 120 GO :SLI 980TI ACX : EVGA SuperNova 1500W
n°2467846
albatar197​6
Posté le 03-07-2017 à 12:20:28  profilanswer
 

sloryburn a écrit :

Oui c'est bien cette carte mère,  Au final j'ai agrandi les trou du waterblock remit la blackplate du EK est ça passe.
 
Si j'arrive à retrouver cette plaque d'origine je la remettrai sinon ça restera comme ça.


 
 [:didier frogba:5]


---------------
"Un peuple prêt à sacrifier un peu de liberté pour un peu de sécurité ne mérite ni l'une ni l'autre, et finit par perdre les deux." Benjamin Franklin
n°2467905
sloryburn
Ha Ha Ha Ha
Posté le 03-07-2017 à 23:15:18  profilanswer
 

Juste limer rien de méchant


---------------
800D> i7 3960K>100i V2 : 16go ddr3 : Rampage IV Extrem : 2500 go WD/x2 SSD OCZ 120 GO :SLI 980TI ACX : EVGA SuperNova 1500W
n°2467995
joelamouch​e
Informaticien, pas magicien
Posté le 05-07-2017 à 11:07:30  profilanswer
 

Est ce que des be quiet shadow ou silent wings peuvent convenir sur le hi80 v2?
 
merci

n°2468655
sield
Tueur de zombies !
Posté le 12-07-2017 à 18:04:39  profilanswer
 

Salut !

 

Je viens de récupérer un H100i d'occaz, et je n'arrive pas à le faire reconnaitre par Windows 10 Pro.
J'ai installé Corsair LINK 4.7.0.77, essayé de le lancer en admin, rebooter, et rien...

 

Bien sûr, il est connecté en USB. J'ai essayé plusieurs ports et 2 câbles différents mais sans résultat.

 

Une idée ? :)

 

Edit : j'ajoute qu'il n'est pas du tout détecté, et que je en vois rien dans le Device Manager


Message édité par sield le 12-07-2017 à 18:06:59

---------------
MDR
n°2468705
punisher28
Posté le 13-07-2017 à 00:44:54  profilanswer
 

Coucou j'ai un i7 6700k@4.5ghz à refroidir. Je sais pas si un 120mm suffira ou s'il faut que je passe par un 240mm voir 280mm.  
Merci


---------------
http://forum.hardware.fr/hfr/Achat [...] 5262_1.htm
n°2476346
cbastos
Compteur d'aspérité sur crépi
Posté le 23-09-2017 à 08:08:09  profilanswer
 

Salut,
 
Je viens de changer de config, pour une mobo msi tomahawk, un ryzen 5 1600X et un H60.
J'ai vu dans le bios que la pompe tournait a 4300tours/min, c’est pas un peu élevé ?
C'est quoi les recommandations en idle ?

n°2476624
shinarz
Posté le 25-09-2017 à 18:18:06  profilanswer
 

Bonjour,

 

J'ai commandé un h100i v2 et un nouveau boitier par le même occasion.
Vous conseillez le branchement en facade ou sur le dessus ? (je sais qu'il y a débat et apparemment le facade est plus efficace)
Comme je prévois de l'installer en façade, est-ce que je rajoute le ventilateur du boitier avant (que je dois donc démonter) et je le replace sur le dessus, ou c'est inutile pour le flux d'air ?
Boitier : Fractal meshify C (manual : http://www.fractal-design.com/medi [...] eaeef98f11 )
 

Message cité 1 fois
Message édité par shinarz le 25-09-2017 à 18:31:23
n°2476630
chlorophyl​le_
Posté le 25-09-2017 à 18:52:34  profilanswer
 

shinarz a écrit :

Bonjour,

 

J'ai commandé un h100i v2 et un nouveau boitier par le même occasion.
Vous conseillez le branchement en facade ou sur le dessus ? (je sais qu'il y a débat et apparemment le facade est plus efficace)
Comme je prévois de l'installer en façade, est-ce que je rajoute le ventilateur du boitier avant (que je dois donc démonter) et je le replace sur le dessus, ou c'est inutile pour le flux d'air ?
Boitier : Fractal meshify C (manual : http://www.fractal-design.com/medi [...] eaeef98f11 )

 



Si tu le mets en façade, mets tes ventilos en pull ou tu n'auras aucun flux d'air  :jap: Jamais testé sur le dessus donc je peux pas te dire  :O


---------------
i5 4690K - Z97M OC Formula - 4x4 Go DDR3 2400 - R9 380X NITRO
n°2476701
shinarz
Posté le 25-09-2017 à 23:00:52  profilanswer
 

Je vais attendre de recevoir le boitier, mais donc en facade j'installe les ventilos comme çà ?
http://reho.st/thumb/self/b3b7000a671019b19eeff3ca88c044000d6c7a3b.jpg
http://reho.st/thumb/self/84501aa7b33faa69ffafa00908cff19b54fdd117.jpg
Avec un ventilo à l'arrière du boitier et c'est tout ?
Je reviendrais vers vous mais je pense qu'au montage je vais foutre le bordel sur le dessus par simplicité :o


Message édité par shinarz le 25-09-2017 à 23:12:28
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  178  179  180  181  182  183
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Besoin d'aide sur un paramétrage Xeon E5520 / Corsair 3x2go 1600mhzutiliser petit tube cathodique
WC cpu correct pour petit budget ? (newbies)[Topic Unique] - Pentium E6500K - Coef. débloqué en montée à pas chère
Conseil - P5Q - e8400 e0 - 1x4 Corsair PC8500 5-5-5-15nouveau waterblock pour remplacer mon vieux nexxxos
GTX 260 et 275 : difference sur petit résolution ? + question 9300ge[REQ] Besoin de conseils pour un nouveau PC
petit défi : Oc d'un sempron 3000+ s939 
Plus de sujets relatifs à : [Topic Unique] Corsair Hydro Series™ (H60, H80, H100)



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR