Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
931 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  SSD CRUCIAL MX300 - Pilotes ou Firmware

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

SSD CRUCIAL MX300 - Pilotes ou Firmware

n°10242454
bemo94
Posté le 30-09-2017 à 17:43:09  profilanswer
 

Bonjour,
J'ai un SSD Crucial MX300 750 Gb dans mon portable HP sous Windows 10.
Sur certains répertoires, lorsque je les ouvre dans l'exploreur, je vois une bande verte qui se déploie en haut de la fenetre, et ça dure.... avant que le contenu à jour du répertoire ne s'affiche.
Peut etre n'ai je pas les bons drivers ou mon SSD n'est il pas optimisé ?
J'ai chargé l'outil Storage Executive de Crucial, il m'a proposé de créer un Momentum cache, mais ça ne change pas ce problème.
Il me propose aussi de mettre à jour le firmware, j'ai le M0CR011 et le dernier semble être le M0CR060. Mais l'outil fait une erreur 504 quand je tente de lancer la recherche de firmware à jour, donc je ne peux pas le mettre à jour. j'ai chargé un fichier ISO de ce firmware mais je préfèrerai faire la maj avec l'outil ? Savez vous pourquoi l'outil ne trouve rien ?
Autre question, dans les propriétés windows du disque SSD, je vois un pilote Windows, ne devrais je pas avoir un pilote Crucial ?
 
Merci,
 
Bernard

mood
Publicité
Posté le 30-09-2017 à 17:43:09  profilanswer
 

n°10242456
Zonka
x58 forever!
Posté le 30-09-2017 à 17:52:41  profilanswer
 

Hello.
 
Ton SSD Crucial est géré comme tout disque dur ou SSD par le pilote générique de windows (= pilote Microsoft ou pilote du contrôleur de disque, souvent Intel sur les machines à processeur... Intel)
 
=> il n'y a pas besoin d'un pilote spécifique, ni d'un utilitaire (souvent contre-productif) de constructeur.
 
=> ton scan de répertoires est donc très lent, ça peut être lié à une tonne de choses (scan antivirus, virus, processeur qui chauffe etc etc)
 
=> quel est ton modèle de portable pour qu'on ait vague idée du matériel?
 
=> tu as cloné ton système à partir d'un disque dur? tu as réinstallé windows à partir de zéro? ton SSD est à l'emplacement de disque dur principal ou tu l'utilises en stockage dans une 2e baie ou en remplacement du lecteur optique? Bref, il nous faut un minimum d'infos.


---------------
Feedback - Guide d'achat de config
n°10242462
bemo94
Posté le 30-09-2017 à 18:03:45  profilanswer
 

Ok,  
mon PC : HP 14 Notebook J2T09EA#ABF
installation initial en clonant le HDD d'origine
depuis, réinstallation Windows 10 from scratch plusieurs fois
SSD à l"emplacement du HDD d'origine
 
performances générales nettement améliorées, notamment le boot, environ 20 sec pour obtenir l'écran de login Windows
 
mais ce pb de scan de répertoire est assez gênant, il ne se produit que sur certains répertoires, plutôt ceux qui sont volumineux
 
en attendant, je tente de faire une maj du firmware avec une clé usb gravée en iso comme le propose Crucial, en alternative à leur système auto avec l'utilitaire Storage Executive
 
on m'a parlé aussi d'une option windows qu'il faudrait activer ou désactiver pour éviter ces pbs, et d'une fonction TRIM ???

n°10242466
Zonka
x58 forever!
Posté le 30-09-2017 à 18:07:39  profilanswer
 

Merci pour les infos  :jap:

 

Install tout ce qu'il y a de plus classique donc.

 

tu peux désactiver l'indexation de windows : tutoriel pour W8, mais ça doit être en gros pareil pour W10 : http://www.windows8facile.fr/desac [...] ws-search/ ; c'est cette indexation qui fait la "barre verte"

 

Perso j'ai remplacé la fonction de recherche par "Everything" qui est ultra-rapide, aucun impact sur la vitesse (ne "scanne pas" en permanence, se réfère directement à la "table des matières" des disques ; défaut = pas de recherche DANS les fichiers, mais perso, ça ne me sert pas) : http://www.voidtools.com/


Message édité par Zonka le 30-09-2017 à 18:07:50

---------------
Feedback - Guide d'achat de config
n°10242477
bemo94
Posté le 30-09-2017 à 18:26:39  profilanswer
 

ok, je suis en train de désinstaller l'indexation mais si ça optimise le scan des répertoires, ça doit pénaliser ailleurs non ?

n°10242494
bemo94
Posté le 30-09-2017 à 18:44:56  profilanswer
 

bon, j'ai désactivé l'indexation mais ça ne change pas ce problème de barre verte qui se déploie sur certains répertoires...

n°10242508
Zonka
x58 forever!
Posté le 30-09-2017 à 19:05:45  profilanswer
 

l'indexation n'optimise pas le scan des repertoires, elle scanne tous les fichiers pour garder des infos d'indexation pour les RECHERCHES WINDOWS :)
 
tu as l'antivirus windows?


---------------
Feedback - Guide d'achat de config
n°10242518
bemo94
Posté le 30-09-2017 à 19:31:09  profilanswer
 

oui et uniquement celui là

n°10242553
spokjulius
Posté le 30-09-2017 à 21:34:49  profilanswer
 

Bonjour Bemo94,
 
Je n'ai pas tout a fait le même soucis que vous mais pourriez vous me dire si vous avez des erreurs de pagination de votre environnement windows 10 vers le ssd mx300 ?
 
Une erreur a été détectée sur le périphérique \Device\Harddisk0\DR0 lors d'une opération de pagination.
 
Ci dessus vous avez le message d'erreur que je rencontre depuis le début que j'ai installé mon ssd.
 
Je n'arrive pas non plus à flasher le micro logiciel du SSD.
 
bien cordialement

n°10242608
bemo94
Posté le 01-10-2017 à 00:18:39  profilanswer
 

non, je n'ai jamais constaté d'erreurs

mood
Publicité
Posté le 01-10-2017 à 00:18:39  profilanswer
 

n°10242813
Cortexzehe​f
Posté le 01-10-2017 à 14:41:24  profilanswer
 

Salut
Essaie d'exécuter un chkdsk /f en ouvrant un cmd en mode Administrateur.
Sur mon MX300 250Go, je n'ai rencontré aucun souci de ce genre :??:
D'ailleurs, le firmware a été mis à jour correctement via l'interface Crucial. Java est bien installé?


---------------
Core i5 4670K OC @4GHz - GA-H87-HD3 - WD Green 1TO - Crucial MX300 275Go -  Crucial Elite 2*4Go @1600 CL8 - Sapphire RX 480 Nitro Downvolt/85W- Be Quiet Dark Rock 3 - LDLC XT850 Platinum - 22" ASUS VX229H - Corsair  M40 - NZXT S340
n°10242964
bemo94
Posté le 01-10-2017 à 19:58:28  profilanswer
 

Tu répondais à spokjulius ou moi ?
Pour java, je ne sais pas trop comment vérifier, mais storage executive ne me signale aucune erreur, juste code 504 ou connect time out...

n°10243082
Cortexzehe​f
Posté le 01-10-2017 à 22:42:45  profilanswer
 

C'était pour toi :jap:


---------------
Core i5 4670K OC @4GHz - GA-H87-HD3 - WD Green 1TO - Crucial MX300 275Go -  Crucial Elite 2*4Go @1600 CL8 - Sapphire RX 480 Nitro Downvolt/85W- Be Quiet Dark Rock 3 - LDLC XT850 Platinum - 22" ASUS VX229H - Corsair  M40 - NZXT S340
n°10243132
bemo94
Posté le 02-10-2017 à 00:43:15  profilanswer
 

ok, j'ai fait le chkdsk mais ça change pas grand chose, quoique on dirait qu'après avoir arrêté l'indexation ça dure moins longtemps ce scan de répertoire
mais j’aimerai bien passer au dernier niveau de firmware quand même...

n°10243837
bemo94
Posté le 03-10-2017 à 10:49:49  profilanswer
 

précision, après réponse du forum crucial on m'a conseillé de désinstaller Storage Executive et de le réinstaller, et ô surprise, ça a marché, mon firmware a bien été mis au dernier niveau.
Mais j'ai toujours ce phénomène de barre verte qui se déploie sur certains répertoires.... avant d'afficher un contenu à jour.

n°10243915
Zonka
x58 forever!
Posté le 03-10-2017 à 12:59:56  profilanswer
 

De façon temporaire, juste pour voir, tu peux désinstaller l'antivirus windows ?..

 

Il y a clairement un programme système qui scanne le répertoire.


---------------
Feedback - Guide d'achat de config
n°10243925
leroimerli​nbis
Posté le 03-10-2017 à 13:18:55  profilanswer
 

Zonka a écrit :

De façon temporaire, juste pour voir, tu peux désinstaller l'antivirus windows ?..
 
Il y a clairement un programme système qui scanne le répertoire.


 
on ne peut pas..
 
mais le problème vient peut être bien de l'antivirus de microsoft :
 
http://www.ginjfo.com/actualites/l [...] i-20171003
 
 

Citation :

Selon AV-TEST, Microsoft Security Essentials version 4.1 a atteint un score honorable de 97% en matière de protection contre les attaques « Zero-Day » d’internet y compris les pages Web et e-mails malveillants (Real-World Testing). Les performances montent à 99,8% pour l’identification de logiciels malveillants très répandus et très fréquents des 4 dernières semaines. Le bilan en protection est donc positif.
 
Le principal problème concerne les ralentissements lors de l’exécution de logiciels standard, lors de l’installation de programme souvent utilisés ce qui fait chuter sa note en Influence sur le système à 4,5/6.
 
Enfin le 4/6 en Utilisation est justifié par 15 détections par erreur de logiciels normaux comme logiciels malveillants pendant une analyse du système là où la moyenne se situe à 6.
 
Au final la solution de Microsoft propose un bouclier de bonne facture mais au prix d’un ralentissement du PC et de faux positifs.

n°10247197
flogger88
Euskadi Ta Askatasuna
Posté le 07-10-2017 à 20:14:01  profilanswer
 
n°10248697
yelgo
Posté le 10-10-2017 à 13:28:01  profilanswer
 

salut,
 
si cela ne t'arrive que sur certains répertoires jette un oeil là dessus :  
 
https://lifehacker.com/fix-an-unres [...] 1490366886
 
( ps : c'est en anglais )


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  SSD CRUCIAL MX300 - Pilotes ou Firmware

 

Sujets relatifs
Température SSD anormaleSauvegarde : Disque SSD ? NAS ou DDE ?
Problème de 2 SSD M2 sur une carte mère !Boitier externe Raid pour SSD M2
Installation de son système d'exploitation sur disque dur SSD[HFR] Actu : Pilotes GeForce 385.69 WHQL
Problème clonage SSDSSD PLUS SanDisk prix bas mais vitesse en écriture se traine
SSD 850 EVO M2 sur CContrôleur PCIe 4X ...Clonage vers SSD et sécurité
Plus de sujets relatifs à : SSD CRUCIAL MX300 - Pilotes ou Firmware



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR