Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
739 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  Installation de son système d'exploitation sur disque dur SSD

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Installation de son système d'exploitation sur disque dur SSD

n°10237855
albfab55
Posté le 22-09-2017 à 20:17:06  profilanswer
 

Bonsoir à toutes et à tous je viens de me faire offrir un disque dur SSD  de 250GO j'ai donc cloner mon système d'exploitation dessus ensuite j'ai été dans le BIOS pour faire démarrer l'ordi sur le SSD  mais je ne vois pas de différence et rien ne se met dans le SSD quand 'enregistre des fichier musique vidéo tout se met sur mon disque HHD. On m'a conseillé également d'aller dans le BIOS pour configurer le SATA en AHCI au lieu du IDE mais quand je procède à ce changement impossible de démarrer l'ordi.
Si quelqu'un à une idée je suis preneur.
Merci et bonne soirée.

mood
Publicité
Posté le 22-09-2017 à 20:17:06  profilanswer
 

n°10237861
fabcoq
Posté le 22-09-2017 à 20:27:09  profilanswer
 

Il est tout à fait normal que l'ordi ne démarre pu quand tu passes de ide à ahci car tu n'as pas les drivers dans l'os qui vont bien.
 
Il faut commencer par passer en ahci puis suivre cette procédure
https://lemeilleurantivirus.fr/comm [...] indows-10/
 
autre solution faire une installation de win10 à partir d'une clé
https://www.microsoft.com/fr-fr/sof [...] /windows10
 
en prenant soin de déconnecter ton hdd avant.
 
Il faut également dans le bios mettre le ssd en premier démarrage


Message édité par fabcoq le 22-09-2017 à 20:30:07
n°10237864
albfab55
Posté le 22-09-2017 à 20:39:09  profilanswer
 

Merci beaucoup je vois tout ça et e redis bonne soirée

n°10237865
albfab55
Posté le 22-09-2017 à 20:39:48  profilanswer
 

En fait je suis sous WINDOWS 7

n°10237884
albfab55
Posté le 22-09-2017 à 21:21:42  profilanswer
 

Je viens de passer en mode AHCI l'ordi à redémarrer nickel mais tous mes documents continuent à se mettre dans mon HDD je ne comprends pas pourtant dans le BIOS mon SSD est sélectionné en 1er.

n°10237889
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 22-09-2017 à 21:27:13  profilanswer
 

albfab55 a écrit :

Je viens de passer en mode AHCI l'ordi à redémarrer nickel mais tous mes documents continuent à se mettre dans mon HDD je ne comprends pas pourtant dans le BIOS mon SSD est sélectionné en 1er.


 
Peut tu aller dans la "gestion de disques", et nous envoyer une capture d'écran ?  
 
https://support.wdc.com/knowledgeba [...] 50&lang=fr
 
https://support.wdc.com/images/kb/1284_1.png

n°10237890
fabcoq
Posté le 22-09-2017 à 21:27:17  profilanswer
 

en theorie sur le ssd tu devrais avoir l'os et les appli.
Les données perso sur le hdd
 
C'est normal que le ssd et en premier car il doit booter dessus.
 
Pour être sur que tu bootes bien sur le ssd débranche le hdd.


Message édité par fabcoq le 22-09-2017 à 21:27:47
n°10237911
albfab55
Posté le 22-09-2017 à 22:04:30  profilanswer
 

En fait mon OS est bien dans mon SSD ainsi que les appli toutes mes fichiers perso sont bien dans le HDD merci pour vos conseils et bonne soirée. La vitesse s'est bien accélerer depuis l' AHCI

n°10238002
albfab55
Posté le 23-09-2017 à 09:12:35  profilanswer
 

Bonjour, je voulais savoir comment fait-on pour insérer une capture d'écran sur le forum?
Merci.

n°10238004
fabcoq
Posté le 23-09-2017 à 09:16:28  profilanswer
 

il faut passer par un hebergeur d'image
http://www.hostingpics.net/index.html

mood
Publicité
Posté le 23-09-2017 à 09:16:28  profilanswer
 

n°10238015
albfab55
Posté le 23-09-2017 à 09:34:56  profilanswer
 

Voici ma capture d'écran du gestionnaire de disques
http://www.hostingpics.net/viewer. [...] age002.jpg

n°10238027
artouillas​sse
Schtroumpf qui peut !
Posté le 23-09-2017 à 10:01:24  profilanswer
 

albfab55 a écrit :

Voici ma capture d'écran du gestionnaire de disques
http://www.hostingpics.net/viewer. [...] age002.jpg


C'est toujours ton HDD qui a le lecteur C: ton SSD a la lettre D: celà ne peut pas fonctionner ainsi.
 
Il faut refaire ton clonage.

n°10238038
albfab55
Posté le 23-09-2017 à 10:21:07  profilanswer
 

Je ne comprends pas mon OS est bien sur le SSD non?

n°10238043
albfab55
Posté le 23-09-2017 à 10:22:46  profilanswer
 

Quel logiciel me conseillez vous pour un bon clonage?
Merci.

n°10238141
fabcoq
Posté le 23-09-2017 à 13:00:03  profilanswer
 

deconnectes le hdd et reboote la machine pour voir si tu demarres bien sur le ssd

n°10238169
fabcoq
Posté le 23-09-2017 à 13:57:37  profilanswer
 

la partition de ton ancien system c'est le C du disque 1 ?
 
elle est trop importante pour être cloner sur un ssd de 240go
Ce c fait combien en utilisation ?

n°10238292
albfab55
Posté le 23-09-2017 à 18:46:26  profilanswer
 

Oui c'est bien le C par contre le C ne fait que 140Go de capacité

n°10238301
fabcoq
Posté le 23-09-2017 à 18:59:16  profilanswer
 

as-tu essayé de deconnecter le hdd puis de démarrer la machine ?

n°10238303
albfab55
Posté le 23-09-2017 à 19:03:32  profilanswer
 

Je viens de déconnecter le hdd l'ordi s'allume " démarrage windows" après j'ai une page avec "préparation de bureau" qui reste 5 bonne minute et ensuite l'écran est bleu et en bas à droite il y a marqué windows 7 avec un numéro et en dessous "la copie de windows n'est pas authentique" et là bien sur je ne peux rien faire

n°10238312
fabcoq
Posté le 23-09-2017 à 19:21:57  profilanswer
 

donc le clone ne fonctionne pas.
 
tu peux essayer avec aomei
https://www.backup-utility.com/fr/download.html
 
soit en clone
soit sauvegarde system avec un dd externe ou clé en ne connectant pas le ssd
 
pour faire un clone system , il te faut une version payante.
 
 
sinon macrium
https://www.macrium.com/reflectfree
 
ou encore paragon
https://www.paragon-software.com/fr/home/br-free/
 


Message édité par fabcoq le 23-09-2017 à 19:30:42
n°10238317
albfab55
Posté le 23-09-2017 à 19:27:47  profilanswer
 

je clone le C sur le D? Mais comme j'ai déjà des fichier sur le D je les laisse? Faut il que je repasse en IDE au lieu du AHCI? Sur ce logiciel je clone le systeme ou le disque car le système est payant?

n°10238322
fabcoq
Posté le 23-09-2017 à 19:33:47  profilanswer
 

dans le bios tu demarres sur le hdd.
tu formattes le ssd puis tu clones ensuite le tout en ide.
tu deconnectes le hdd pour vérifier que le ssd fonctionne
 
ensuite on verra pour faire les modifications pour le ahci


Message édité par fabcoq le 23-09-2017 à 19:35:40
n°10238332
albfab55
Posté le 23-09-2017 à 19:46:14  profilanswer
 

je ne peux pas formater mon ssd car il me dit qu'il contient la version de windows que je suis entrain d'utiliser

n°10238333
fabcoq
Posté le 23-09-2017 à 19:48:50  profilanswer
 

Il va bien falloir le faire.
Tu as bien dans le bios démarré sur le hdd sinon dans le doute tu déconnectes le ssd pour vérifier que le system du hdd fonctionne toujours.
après on verra.


Message édité par fabcoq le 23-09-2017 à 19:50:58
n°10238337
albfab55
Posté le 23-09-2017 à 19:56:40  profilanswer
 

Oui c'est bon c'est moi qui est zappé

n°10238340
fabcoq
Posté le 23-09-2017 à 20:00:37  profilanswer
 

bonne chance pour la suite

n°10238344
albfab55
Posté le 23-09-2017 à 20:09:19  profilanswer
 

Je choisis quoi dans paragon?

n°10238349
albfab55
Posté le 23-09-2017 à 20:18:58  profilanswer
 

C'est bon c'est en cours je te tiens au courant

n°10238380
albfab55
Posté le 23-09-2017 à 21:18:56  profilanswer
 

Je viens de faire le clonage il me dit clonage réussit avec succes avec https://www.macrium.com/reflectfree et quand je lance mon pc qu'avec le ssd rien il me demande d'insérer le cd windows et quand je regarde dans mon ssd il y a un fichier "disk partition image" je pense que c'est une application à installer elle fait 19.5GO

n°10238388
fabcoq
Posté le 23-09-2017 à 21:44:49  profilanswer
 

Tu as utiliser quelle option ?
Je pense que tu n'as pas fait un clonage mais une image disk.
Pour restaurer une image disk il faut passer par macrium mais elle ne peut pas être sur le ssd

n°10238389
albfab55
Posté le 23-09-2017 à 21:46:51  profilanswer
 

Mince tout est en anglais je pensais avoir fait le bon choix

n°10238390
albfab55
Posté le 23-09-2017 à 21:47:36  profilanswer
 

Y a t-il un tuto?

n°10238391
fabcoq
Posté le 23-09-2017 à 21:48:36  profilanswer
 

sinon tu peux essayer de mettre cette image sur le hdd.
puis tu lances macrium et tu la restores sur le ssd.

n°10238392
fabcoq
Posté le 23-09-2017 à 21:49:36  profilanswer
 

autre solution utilises aomei qui est en français

n°10238394
albfab55
Posté le 23-09-2017 à 21:51:07  profilanswer
 

Ok merci j'essaie

n°10238396
fabcoq
Posté le 23-09-2017 à 21:57:16  profilanswer
 

albfab55 a écrit :

Y a t-il un tuto?


 
trouver cela
http://www.logicielgratuit-tuto.co [...] eflect.php
 
mais il ne parle pas de clonage
 
un autre pour le clonage
https://www.youtube.com/watch?v=6dXcguvgasQ
https://www.malekal.com/comment-clo [...] um_Reflect


Message édité par fabcoq le 23-09-2017 à 21:59:58
n°10238407
fabcoq
Posté le 23-09-2017 à 22:31:09  profilanswer
 

si tu arrives à cloner le ssd et à booter dessus sans le hdd voici comment passer en ahci
https://www.pcastuces.com/pratique/ [...] /page2.htm
 
à demain soir


Message édité par fabcoq le 25-09-2017 à 20:52:26
n°10238488
albfab55
Posté le 24-09-2017 à 07:45:10  profilanswer
 

Bonjour ça y est c'est fait et c'est nickel mon ssd a pris la place de mon hdd meme en déconnectant mon hdd l'ordi s'allume sans probleme sur le ssd.

n°10238555
albfab55
Posté le 24-09-2017 à 11:13:38  profilanswer
 

Un grand merci à toi fabcoq pour ta patience et ta pédagogie chapeau encore merci. Et bonne journée

n°10238863
fabcoq
Posté le 24-09-2017 à 20:56:28  profilanswer
 

Je suis content que tu es arrivé à cloner ton ssd et que ta machine fonctionne avec.
Bonne soirée.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  Installation de son système d'exploitation sur disque dur SSD

 

Sujets relatifs
Disque dur non reconnu par périphériquesProblème clonage SSD
SSD PLUS SanDisk prix bas mais vitesse en écriture se traineSSD 850 EVO M2 sur CContrôleur PCIe 4X ...
Clonage vers SSD et sécuritéSSD et HDD non reconnnus dans le bios
ssd corsair LE200 vu dans bios/gest. periph,pas dans gestion disqueSamsung SSD 960 evo M lent
Windows 7 refuse installation Realtek audio driverDisque dur qui tourne a 90%
Plus de sujets relatifs à : Installation de son système d'exploitation sur disque dur SSD



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR