Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1910 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  RESOLU - CPU bloqué à 0.80GHz - Soluce indiquée

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

RESOLU - CPU bloqué à 0.80GHz - Soluce indiquée

n°10117358
Yuna3l
Posté le 04-04-2017 à 09:29:28  profilanswer
 

Ola
 
Ma config :
Windows 10 Pro 64
MSI Z170A gaming pro carbon
Processeur Intel Core I7-7700K 4.2GHz LGA1151 Kabylake
MSI GForce GTX 1050 Ti Gaming 4G
DDR4 Corsair Vengeance LPX 2*8 Go 2800 MHz CAS 16
 
Alors mon soucis ^^
Après avoir dû renvoyer la carte mère pour mise à jour du bios (car non compatible avec la série 7000 de Intel), j'ai enfin pu monter le pc hier
Le soucis, c'est que mon processeur est bloqué à 0.79/0.8GHz
 
Lorsque seul Windows tournait, je me disais que c'était une économie d'énergie, donc plutôt positif, mais après avoir lancé différents jeux, je me rends compte que l'utilisation du cpu ne bouge pas. ce qui engendre une lenteur excessive et des fps qui frôlent à peine  les 20... Du coup, ça lag :(
 
J'ai réglé la fréquence de la mémoire dans le bios sans trop y croire, et effectivement,; aucun changement dans les jeux et dans l'utilisation du pc. Il est lent, alors que ça devrait logiquement envoyer du lourd
 
En gros, je ne comprends pas d'où peut venir ce blocage. Est-ce un réglage dans le bios? Est-ce autre chose ?
 
Si quelqu'un a rencontré ce soucis, ou connait une potentielle solution, faites signe, je suis preneuse :)
 
Merci d'avance et bonne journée à vous :)


Message édité par Yuna3l le 04-04-2017 à 19:38:51
mood
Publicité
Posté le 04-04-2017 à 09:29:28  profilanswer
 

n°10117389
zonka
x58 forever!
Posté le 04-04-2017 à 10:28:05  profilanswer
 

Hello.

 

Carte mère MSI, un classique a priori.

 

Tu as un jumper limitant la fréquence a 800 MHz quelque part sur la carte-mère.

 

Pourquoi ils le mettent par défaut, ça me dépasse...


---------------
Feedback - Guide d'achat de config
n°10117392
Yuna3l
Posté le 04-04-2017 à 10:31:03  profilanswer
 

Salut Zonka
 
Je regarde de suite et je reviens vers toi pour t'en dire plus :)
 
Merci de ta réponse déjà, c'est cool

n°10117399
vladobar
J'aime pas quand ça rame…
Posté le 04-04-2017 à 10:34:31  profilanswer
 

Salut,

 

Lorsque tu dis "l''utilisation du CPU ne bouge pas", tu parles en charges ou bien en fréquence ?

 

Régler la fréquence de la mémoire n'aura aucun impact sur le CPU. Commence par dégager toutes les options d’économie d’énergie de Windows (Démarrer Menu > Paramètres > Système > Alimentation et mise en veille).

 

Sur un test OCCT, la fréquence est a combien ?
Dans le BIOS, il le voit a combien ton CPU ?

 

Sinon, ca n'a rien a voir, mais c'est dommage que tu ne sois pas venu demander conseil avant d'acheter ta machine car elle est complètement déséquilibré : grosse carte mère, gros CPU, bonne RAM mais GPU d’entrée de gamme, donc pour du jeu ta config n’envoie pas du lourd contrairement a ce que tu pense.

 

Edit : faudrait que je pense a rafraichir avant de poster :p


Message édité par vladobar le 04-04-2017 à 10:36:30
n°10117406
zonka
x58 forever!
Posté le 04-04-2017 à 10:39:04  profilanswer
 

Huhu vlad' :)


---------------
Feedback - Guide d'achat de config
n°10117416
davesorco6​9
HFR_NoR
Posté le 04-04-2017 à 10:49:53  profilanswer
 

zonka a écrit :

Hello.
 
Carte mère MSI, un classique a priori.
 
Tu as un jumper limitant la fréquence a 800 MHz quelque part sur la carte-mère.
 
Pourquoi ils le mettent par défaut, ça me dépasse...


 
Je ne savais même pas, pourquoi un tel truc existe c'est quoi le but? même pour un test ca sert à quoi :o
 
Ou alors c'était une option sur les pentium 3 pour ne pas dépasser les 800mhz par sécurité :D


---------------
[Feed-Back] http://forum.hardware.fr/hfr/Achat [...] 7275_1.htm
n°10117456
Yuna3l
Posté le 04-04-2017 à 11:26:23  profilanswer
 

Zonka, le jumper existe bien sur les cartes mères MSI, mais sur la version M3-5-7, pas sur la mienne.
 
Concernant la gestion d'alimentation, c'est paramétré en performance élevée.
 
Je viens d'appeler le service technique du site de mon achat, il m'a fait activer les 8 coeurs en passant par MsConfig / Démarrer / Options avancées : cocher "nombre de processeurs" et sélectionner "8"
Redémarrage effectué et aucun changement au niveau de la fréquence du processeur utilisées.
 
Je vous joins des impressions écrans de "Intel Extreme Tuning Utilities" et l'autre de "Msi Gaming App"
 
http://img4.hostingpics.net/pics/979803CPU.jpg
 
http://img4.hostingpics.net/pics/746915MSIGamingApp.jpg
 

n°10117487
davesorco6​9
HFR_NoR
Posté le 04-04-2017 à 11:52:19  profilanswer
 

Tu peux télécharger CPU Z et faire un screenshot stp? je suis curieux de voir le coeff mais surtout la vitesse du bus.
 
Edit: aussi tu peux faire un occt comme dit plus haut pour voir la variation de la fréquence.


Message édité par davesorco69 le 04-04-2017 à 11:53:00

---------------
[Feed-Back] http://forum.hardware.fr/hfr/Achat [...] 7275_1.htm
n°10117498
Yuna3l
Posté le 04-04-2017 à 11:59:44  profilanswer
 

OCCT est téléchargé, mais vu que le truc dure une heure, je voulais pouvoir donner le max d'infos avant ^^
car impossible d'accéder au bios si je lance le programme ;)
 
Voici une photo de "dans" le bios
Si tu veux voir d'autres photos, n'hésite pas
 
http://img4.hostingpics.net/pics/732865Bios.jpg

n°10117508
Yuna3l
Posté le 04-04-2017 à 12:10:25  profilanswer
 

Voici le screen de CPU-Z
 
http://img4.hostingpics.net/pics/717885Capture.png

mood
Publicité
Posté le 04-04-2017 à 12:10:25  profilanswer
 

n°10117515
davesorco6​9
HFR_NoR
Posté le 04-04-2017 à 12:16:27  profilanswer
 

Donc c'est bien ton coeff qui reste fixe sur 8, dans le bios tu dois avoir un mauvais réglage, tu dois être en manuel réglé sur 8, il faut que tu le repasses en auto.


---------------
[Feed-Back] http://forum.hardware.fr/hfr/Achat [...] 7275_1.htm
n°10117523
Yuna3l
Posté le 04-04-2017 à 12:19:06  profilanswer
 

Super piste ^^
 
Maintenant, est-ce que je peux abuser et te demander où je trouve ce réglage siouplait ?

n°10117532
davesorco6​9
HFR_NoR
Posté le 04-04-2017 à 12:25:07  profilanswer
 

Je ne connais pas spécifiquement le bios mais il faut que tu passes en mode avancé à priori F7 dans ton bios et après voir du côté de l'onglet CPU.
 
Du fait que tu passes en mode avancé tu vas avoir pas mal d'options possibles dont le réglage du coefficient.
 
En espérant que ce soit bien cela le problème.


---------------
[Feed-Back] http://forum.hardware.fr/hfr/Achat [...] 7275_1.htm
n°10117613
Yuna3l
Posté le 04-04-2017 à 13:28:51  profilanswer
 

Merci pour l'info.
J'ai testé en augmenter le coef, je l'ai mis à 42 > 4.2GHz et le pc boot, mais ne démarre pas
Reset et reset de paramètres du bios.
 
J'ai contacté Intel, on ne sait jamais, et il semblerai que le programme de configuration matériel du site où j'ai acheté la config se soit fail. La carte mère n'est pas compatible avec des processeurs Intel de 7ème génération. A confirmer dans l'aprem par Intel (j'attends patiemment leur mail).
 
Si c'est ça le soucis, que dire si ce n'est que je suis ultra déçue qu'un programme de config m'induise en erreur, et que le support du site de vente n'ai rien trouvé de mieux à faire que de me faire perdre mon temps à leur renvoyer la cm pour maj du bios si au final, c'est effectivement la cm qui n'est simplement pas compatible...


Ah, autant pour moi, site pas à jour.  
D'après le site direct de MSI, c'est compatible.
Je suis dans le brouillard le plus total


Message édité par Yuna3l le 04-04-2017 à 13:46:19
n°10117670
Staze13
Posté le 04-04-2017 à 13:56:29  profilanswer
 

Si tu augmentes la vitesse de ton CPU sans augmenter la tension (Vcore) tu ne booteras pas. Il faut augmenter cette valeur, mais je ne la connais pas pour le 7700K, ne fais pas n'importe quoi et attend un expert HFR ;)
 
[EDIT] A priori le Vcore initial est de  1.248V.  
Source : http://www.anandtech.com/show/1096 [...] hampion/11

Message cité 1 fois
Message édité par Staze13 le 04-04-2017 à 14:04:55
n°10117682
zonka
x58 forever!
Posté le 04-04-2017 à 14:05:15  profilanswer
 

Non mais... il n'y a pas un mode "Auto" pour tous les paramètres sans overclock?

 

Chaque CPU a en général une valeur de voltage qui peut différer, qui est "passée" par le CPU au BIOS/UEFI qui se débrouille avec.


Message édité par zonka le 04-04-2017 à 14:05:49

---------------
Feedback - Guide d'achat de config
n°10117683
artouillas​sse
Schtroumpf qui peut !
Posté le 04-04-2017 à 14:05:41  profilanswer
 

Staze13 a écrit :

Si tu augmentes la vitesse de ton CPU sans augmenter la tension (Vcore) tu ne booteras pas. Il faut augmenter cette valeur, mais je ne la connais pas pour le 7700K, ne fais pas n'importe quoi et attend un expert HFR ;)


Ouais enfin là elle veut juste mettre son CPU à la vitesse d'origine, soit 4,2Ghz.

 

Edit : ouais c'est sur qu'en restant à 0,8V pour 4,2Ghz ça doit pas aider :lol:

 

@yuna : essaie de mettre le coeff un peu plus bas genre 35, même si c'est pas normal que tu n'aies pas la fréquence de base dès le début.

 

Sinon le BIOS de la CM est à la dernière version ?

Message cité 1 fois
Message édité par artouillassse le 04-04-2017 à 14:07:06
n°10117688
davesorco6​9
HFR_NoR
Posté le 04-04-2017 à 14:08:03  profilanswer
 

Pour cela que je te dis de le mettre en auto, il va adapter le vcore avec ta fréquence, ou alors il était déjà sur auto? sinon fait quelques photos de ce que tu as dans le bios.
 
Par contre c'est un peu étonnant d'avoir un paramétrage par défaut aussi foireux o_O


---------------
[Feed-Back] http://forum.hardware.fr/hfr/Achat [...] 7275_1.htm
n°10117691
artouillas​sse
Schtroumpf qui peut !
Posté le 04-04-2017 à 14:10:01  profilanswer
 

davesorco69 a écrit :

Par contre c'est un peu étonnant d'avoir un paramétrage par défaut aussi foireux o_O


Grave, comme acheter une ferrari bridée d'usine à 50Cv  :pfff:

n°10117725
Yuna3l
Posté le 04-04-2017 à 14:22:13  profilanswer
 

artouillassse a écrit :


Sinon le BIOS de la CM est à la dernière version ?


 
A la réception de la commande, non, mais après avoir contacté le support technique du site de vente, ils m'ont donné un bon de retour pour qu'ils puissent effectuer la mise à jour du bios
La version actuelle est donc la E7A12IMS.170

n°10117736
artouillas​sse
Schtroumpf qui peut !
Posté le 04-04-2017 à 14:28:08  profilanswer
 

Yuna3l a écrit :

La version actuelle est donc la E7A12IMS.170


Et c'est bien la dernière ?

n°10117745
Yuna3l
Posté le 04-04-2017 à 14:33:17  profilanswer
 

artouillassse a écrit :


Et c'est bien la dernière ?


 
Vi, vérification effectuée sur le site MSI.
J'ai contacté Intel via twitter aussi, voir si eux peuvent me donner précisement le VCore.
 
ça serait cool que cette machine tourne à "pleine" puissance

n°10117760
artouillas​sse
Schtroumpf qui peut !
Posté le 04-04-2017 à 14:41:40  profilanswer
 

Question débile mais ... tu as fait un Ccmos ou remis par défaut les paramètres du BIOS ?

n°10117764
davesorco6​9
HFR_NoR
Posté le 04-04-2017 à 14:43:11  profilanswer
 

Oui c'est bien la dernière je viens de vérifier sur le support MSI en téléchargeant le dernier bios c'est bien cette version ;)

 

Ce qui m'intrigue c'est que lorsque tu remets par défaut le bios cela ne fonctionne pas...

 

Edit: il dit l'avoir fait mais j'ai de gros doutes


Message édité par davesorco69 le 04-04-2017 à 14:44:33

---------------
[Feed-Back] http://forum.hardware.fr/hfr/Achat [...] 7275_1.htm
n°10117767
zonka
x58 forever!
Posté le 04-04-2017 à 14:45:43  profilanswer
 

Il me semble qu'il en a fait ('reste du BIOS')


---------------
Feedback - Guide d'achat de config
n°10117773
Yuna3l
Posté le 04-04-2017 à 14:49:54  profilanswer
 

artouillassse a écrit :

Question débile mais ... tu as fait un Ccmos ou remis par défaut les paramètres du BIOS ?


 
Oui, restaurer les paramètres d'usine. plusieurs fois ^^
J'ai pas vraiment "bidouiller" dans le bios hormis augmenter la cadence des barrettes mémoires


Message édité par Yuna3l le 04-04-2017 à 14:50:37
n°10117781
artouillas​sse
Schtroumpf qui peut !
Posté le 04-04-2017 à 14:57:12  profilanswer
 

Ben essaie en mettant les valeurs par défaut pour ton i7, coeff à 42 et Vcore comme précisé plus haut.

n°10117788
Yuna3l
Posté le 04-04-2017 à 15:06:30  profilanswer
 

artouillassse a écrit :

Ben essaie en mettant les valeurs par défaut pour ton i7, coeff à 42 et Vcore comme précisé plus haut.


 
Ca me fait un brin peur de bidouiller là dedans.
Si c'est pas le bon réglage et si je casse tout ?

n°10117791
artouillas​sse
Schtroumpf qui peut !
Posté le 04-04-2017 à 15:11:06  profilanswer
 

Yuna3l a écrit :

Si c'est pas le bon réglage et si je casse tout ?


Tu peux pas, au pire ça boote pas.
Vas pas mettre un Vcore à 12v non plus, contente toi de mettre les spécifications d'intel pour ce CPU y a aucun risque.

n°10117796
zonka
x58 forever!
Posté le 04-04-2017 à 15:15:17  profilanswer
 

Au risque d'être lourd, tu as vérifié que tu n'as pas le jumper SLOW_1 ? sur la plupart des Z170A il semble être présent (au bas de la CM)

 

http://images.hardwarecanucks.com/image/akg/Motherboard/MSI_Z170_M5/slow.jpg


Message édité par zonka le 04-04-2017 à 15:15:36

---------------
Feedback - Guide d'achat de config
n°10117802
davesorco6​9
HFR_NoR
Posté le 04-04-2017 à 15:19:13  profilanswer
 

En regardant sur google : https://www.custompcreview.com/wp-c [...] -image.jpg
 
Il n'y a pas ce jumper slow en bas.


---------------
[Feed-Back] http://forum.hardware.fr/hfr/Achat [...] 7275_1.htm
n°10117803
Yuna3l
Posté le 04-04-2017 à 15:23:26  profilanswer
 

Il est présent sur la M3 M5 et M7, mais après vérifier ici, il n'est pas sur la Z170A gaming pro carbon :(

n°10117829
vanadium
N° Atomique : 23
Posté le 04-04-2017 à 15:41:55  profilanswer
 

Thermal Throttling je vois sur un des screens : ça ressemble à un ventirad mal monté / trop de pate thermique. Verifie la température de ton CPU en idle et en full avec OCCT. Je pense que ton cpu n'est pas correctement refroidit ou le ventirad est mal monté (surtout si ça throttle en idle...)


---------------
Performance Testing
n°10117846
Yuna3l
Posté le 04-04-2017 à 15:52:14  profilanswer
 

On vient de lancer OCCT
je vous fais un retour dès qu'on a un résultat
 
Mais, je le connais pas OCCT, c'est quoi comme chmilbkik exactement ? :)

n°10117850
davesorco6​9
HFR_NoR
Posté le 04-04-2017 à 15:54:16  profilanswer
 

vanadium a écrit :

Thermal Throttling je vois sur un des screens : ça ressemble à un ventirad mal monté / trop de pate thermique. Verifie la température de ton CPU en idle et en full avec OCCT. Je pense que ton cpu n'est pas correctement refroidit ou le ventirad est mal monté (surtout si ça throttle en idle...)


 
 
 :??:  
 
C'est la fonction qui est active rien d'autre. D'ailleurs selon le screenshot le cpu est à 28 °C si je comprends bien, tu m'étonnes à 0.8ghz il est peinard :D


---------------
[Feed-Back] http://forum.hardware.fr/hfr/Achat [...] 7275_1.htm
n°10117855
davesorco6​9
HFR_NoR
Posté le 04-04-2017 à 15:55:57  profilanswer
 

Yuna3l a écrit :

On vient de lancer OCCT
je vous fais un retour dès qu'on a un résultat
 
Mais, je le connais pas OCCT, c'est quoi comme chmilbkik exactement ? :)


 
Simplement un logiciel de benchmark, qui vérifie les tensions, les températures, fréquence et tout un tas de données, tout ça avec des jolis graphes à la fin ;)
 
C'est aussi utilisé pour "stresser" un CPU pour vérifier la stabilité d'un overclock notamment.


---------------
[Feed-Back] http://forum.hardware.fr/hfr/Achat [...] 7275_1.htm
n°10117859
Yuna3l
Posté le 04-04-2017 à 16:00:26  profilanswer
 

Cool, sympa ce ptit programme :)

 

Merci à tous

 

Je reviens vers vous dès que j'obtiens le résultat
(enfin, je reste là en attendant :p )


Message édité par Yuna3l le 04-04-2017 à 16:00:58
n°10117875
quicksilve​r01
IN ASGARD WE TRUST!
Posté le 04-04-2017 à 16:15:20  profilanswer
 

Et   hw monitor il dit quoi?
 
http://img4.hostingpics.net/pics/229985Clipboard01.jpg


---------------
Bnet D3  Instant gaming - des jeux - des prix bas
n°10117922
Yuna3l
Posté le 04-04-2017 à 16:41:26  profilanswer
 

Voilà ce que tu m'as demandé
 
http://img4.hostingpics.net/pics/659788hwmonitor.png

n°10117947
serialseed​er
Posté le 04-04-2017 à 17:16:38  profilanswer
 

Je suis pas expert mais il semble que ton Vcore soit bloqué à 0.76V
 
Reset complétement tes paramètres dans le bios et met toi en auto pour tout les paramètres d'overclock.
 
J'ai également un I7 7700k est en auto ça tourne nickel, j'ai cependant une CM différente (GA-Z270-HD3P).

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  RESOLU - CPU bloqué à 0.80GHz - Soluce indiquée

 

Sujets relatifs
Question sur mon CPUChangement de génération de CPU
Pc hp bloqué écran de démarrage et clavier ne répond plusEngineering Sample CPU
Quel CPUdisque dur corrompu, Windows 10 complètement bloqué
Hésitation entre 2 CMs pour CPU i7 6700kCPU a 70°C sur le BIOS
[Help] CPU qui crame, est-ce la CM ?[HFR] Actu : Roadmap CPU/APU AMD 2018
Plus de sujets relatifs à : RESOLU - CPU bloqué à 0.80GHz - Soluce indiquée



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR