Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1601 connectés 

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

Probleme ram 4go

n°10217136
vladobar
J'aime pas quand ça rame…
Posté le 23-08-2017 à 13:55:00  profilanswer
 

Reprise du message précédent :
Salut,
 
C'est quoi la reference exacte de tes RAM ?

mood
Publicité
Posté le 23-08-2017 à 13:55:00  profilanswer
 

n°10217143
Jojofr332
Posté le 23-08-2017 à 13:58:02  profilanswer
 

Pour faire bien je viens d acquérir mes ram 4go ddr3 1333mhz cl9 de chez g'skill ,
 et une kington ddr3 4go 1333mhz  
 
Et j ai une Kingston 2go fonctionnel  
 
Aucune des deux 4go fonctionne .  
Le dual chanel ddr3 j ai sur la tour  
Déjà teste dual avec les 2 4go ca ma affiché un message d erreur avec 4 option dans le bios .pas eu le temp de screen il a redémarrer ecran noir

Message cité 1 fois
Message édité par Jojofr332 le 23-08-2017 à 14:35:02
n°10217157
vladobar
J'aime pas quand ça rame…
Posté le 23-08-2017 à 14:07:29  profilanswer
 

C’est quoi la référence exacte (numéro écrit sur un sticker collé sur la barette, exemple : F4-2133C15S-16GIS ) de tes RAM ?
As-tu testé les RAM sur une autre machine ?  

 

Si je te demande la référence exacte, c’est que certaine « vielle » carte mère ne sont  compatible avec des RAM dont les modules mémoire dépassent une certaine taille. Par exemple si la limite est a 256Mo, donc si tes barrettes de 4go dispose de modules 512Mo (8 module de 512Mo pour 4go), elles ne sont pas compatible avec ta carte mère (c'est un exemple, je ne dis pas que c'est l'explication).


Message édité par vladobar le 23-08-2017 à 14:19:01
n°10217167
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 23-08-2017 à 14:15:04  profilanswer
 

Jojofr332 a écrit :

Pour faire bien je viens d acquérir mes 2 ram 4go ddr3 1333mhz cl9 de chez g'skill ,
 et une kington ddr3 4go 1333mhz  
 
Et j ai une Kingston 2go fonctionnel  
 
Aucune des deux 4go fonctionne .  


 
C'est pas très clair...  [:sombrero67]  
 
2x4Go G-skill => fonctionnent pas ?
 
1x4Go Kingston => ?  :??:  
 
1x2Go Kingston => fonctionne ?


Message édité par Elias de Kelliwich le 23-08-2017 à 14:17:08
n°10217173
Jojofr332
Posté le 23-08-2017 à 14:20:32  profilanswer
 
n°10217175
Jojofr332
Posté le 23-08-2017 à 14:21:41  profilanswer
 

1x 4go g skill

n°10217188
Jojofr332
Posté le 23-08-2017 à 14:27:46  profilanswer
 

Ok vladobar j ai tester les 2 ram 4go sur une autre machine un peut plus récente et cella fonctionne

n°10217202
vladobar
J'aime pas quand ça rame…
Posté le 23-08-2017 à 14:42:50  profilanswer
 

Jojofr332 a écrit :

Ok vladobar j ai tester les 2 ram 4go sur une autre machine un peut plus récente et cella fonctionne


Vu que tu as bien fait un CMOS, pour moi c'est tes RAM qui ne sont pas compatible avec ta carte mere a cause des modules. Ca arrive sur les vieux chipset (H55 et precedent).
C'est etonnant, mais j'ai pas d'autre explication :??:


Message édité par vladobar le 23-08-2017 à 14:46:34
n°10217208
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 23-08-2017 à 14:48:23  profilanswer
 


 
Alors petite recherche, pour la G-skill, ta carte mère n'est pas dans la liste de compatibilité QVL (et aucune carte mère Gigabyte avec un chipset H55 Express) : https://www.gskill.com/en/product/f3-1333c9s-4gns
 
Et sur un forum Gigabyte, j'ai trouvé ceci : https://forum.giga-byte.co.uk/index.php?topic=16951.0
 

Citation :

My config:
GA-H55M-UD2H rev1.0
Intel i5, using on-board graphics
Memory:
Original working 2x 2GB - Kingston PC3-10600 (KVR1333D3N9K2/4G)
Tried 4x (and 2x) 4GB - G.Skill PC3-10600 (F3-1333C9S-4GNS)
 
Both memory sets are identified and reported fine in the BIOS (latest F11 version).
Running Windows 7 (32 bit) with no problems with both sets of memory.
And I got the same kernel security check issue as you when trying Windows 10 (64 bits) with the new 16GB (or 8GB) G.Skill memory set, when everything was running fine and smooth with the original (4 GB) Kingston memory set.


 
Il dit qu'il as un problème de message d'erreur Kernel avec les G-skill, mais pas avec ces Kingston d'origine..., et il as une carte mère avec le même chipset (H55 Express).  
 
Donc il est fort possible que ce soit un problème de compatibilité.  [:cosmoschtroumpf]

n°10217214
Jojofr332
Posté le 23-08-2017 à 14:52:02  profilanswer
 

A un moment  Après avoir insérer les ram 4go j ai eu un message erreur dans le bios avec 4option mes pas eu le temps de prendre photo ca a redémarrer..

mood
Publicité
Posté le 23-08-2017 à 14:52:02  profilanswer
 

n°10217326
Jojofr332
Posté le 23-08-2017 à 16:38:26  profilanswer
 

Elias de Kelliwich a écrit :


 
Alors petite recherche, pour la G-skill, ta carte mère n'est pas dans la liste de compatibilité QVL (et aucune carte mère Gigabyte avec un chipset H55 Express) : https://www.gskill.com/en/product/f3-1333c9s-4gns
 
Et sur un forum Gigabyte, j'ai trouvé ceci : https://forum.giga-byte.co.uk/index.php?topic=16951.0
 

Citation :

My config:
GA-H55M-UD2H rev1.0
Intel i5, using on-board graphics
Memory:
Original working 2x 2GB - Kingston PC3-10600 (KVR1333D3N9K2/4G)
Tried 4x (and 2x) 4GB - G.Skill PC3-10600 (F3-1333C9S-4GNS)
 
Both memory sets are identified and reported fine in the BIOS (latest F11 version).
Running Windows 7 (32 bit) with no problems with both sets of memory.
And I got the same kernel security check issue as you when trying Windows 10 (64 bits) with the new 16GB (or 8GB) G.Skill memory set, when everything was running fine and smooth with the original (4 GB) Kingston memory set.


 
Il dit qu'il as un problème de message d'erreur Kernel avec les G-skill, mais pas avec ces Kingston d'origine..., et il as une carte mère avec le même chipset (H55 Express).  
 
Donc il est fort possible que ce soit un problème de compatibilité.  [:cosmoschtroumpf]


 
 
 
Pas de soucis  
Ps : je n entend pas le bip au démarrage avec une des 4 go

n°10217344
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 23-08-2017 à 16:52:16  profilanswer
 

Jojofr332 a écrit :


Pas de soucis  
Ps : je n entend pas le bip au démarrage avec une des 4 go


 
A mon avis, c'est un problème de compatibilité avec cette carte mère, demande un échange contre une autre marque de barrettes.  ;)

n°10217383
Jojofr332
Posté le 23-08-2017 à 17:25:10  profilanswer
 

Oui je crois aussi apres j ai un autre ordi plus récent sur le quel fonctionne

n°10217534
Jojofr332
Posté le 23-08-2017 à 20:36:40  profilanswer
 

Bon maintenant la 2go ne marche plus...  
Ahhhhhh

n°10217568
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 23-08-2017 à 21:30:56  profilanswer
 

Jojofr332 a écrit :

Bon maintenant la 2go ne marche plus...  
Ahhhhhh


 
Ce serait peut-être aussi ta carte mère qui déconne à plein tube...  [:sud_conscient:3]  
 
Test la 2Go sur un autre PC, pour voir si elle fonctionne ?  :??:

Message cité 1 fois
Message édité par Elias de Kelliwich le 23-08-2017 à 21:31:50
n°10217576
vladobar
J'aime pas quand ça rame…
Posté le 23-08-2017 à 21:36:53  profilanswer
 

Met les 2go et fait un CMOS

n°10217973
Jojofr332
Posté le 24-08-2017 à 12:33:45  profilanswer
 

Elias de Kelliwich a écrit :


 
Ce serait peut-être aussi ta carte mère qui déconne à plein tube...  [:sud_conscient:3]  
 
Test la 2Go sur un autre PC, pour voir si elle fonctionne ?  :??:


 
Elle marché ya 2jour la ram 2go
 
Bon j ai insérer la carte 2 go  
 
Message  
 
http://zupimages.net/viewer.php?id=17/34/5dgt.jpg
 
En vous remerciant.

Message cité 1 fois
Message édité par Jojofr332 le 24-08-2017 à 16:40:28
n°10217976
Jojofr332
Posté le 24-08-2017 à 12:36:10  profilanswer
 

vladobar a écrit :

Met les 2go et fait un CMOS


Je vais le faire ..
 
Je vous tien informer.
 
Le CMOS 1h aussi ?  
Parce que la rien .


Message édité par Jojofr332 le 24-08-2017 à 12:42:54
n°10218192
Jojofr332
Posté le 24-08-2017 à 16:48:39  profilanswer
 

J ai insérer la ram 2 go..
 
Message  
 
http://zupimages.net/viewer.php?id=17/34/5dgt.jpg
 
En vous remerciant

n°10218194
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 24-08-2017 à 16:54:54  profilanswer
 

Jojofr332 a écrit :


Bon j ai insérer la carte 2 go  
 
Message  
 
http://zupimages.net/viewer.php?id=17/34/5dgt.jpg
 
En vous remerciant.


 
Il t'indique simplement que le PC n'a pas pu booter, à cause "d'un overclocking ou changement de tension", j'imagine que le BIOS à détecté que la tension n'était pas bonne pour les RAM à cause du changement de RAM...  
 
Il faut juste aller dans le BIOS, et remettre la bonne tension qui correspond à la barrette que tu as mis.  ;)

Message cité 1 fois
Message édité par Elias de Kelliwich le 24-08-2017 à 16:56:37
n°10218216
Jojofr332
Posté le 24-08-2017 à 17:14:59  profilanswer
 

Elias de Kelliwich a écrit :


 
Il t'indique simplement que le PC n'a pas pu booter, à cause "d'un overclocking ou changement de tension", j'imagine que le BIOS à détecté que la tension n'était pas bonne pour les RAM à cause du changement de RAM...  
 
Il faut juste aller dans le BIOS, et remettre la bonne tension qui correspond à la barrette que tu as mis.  ;)


 
Ok merci des tuyaux que vous avez pu me fournir ,je reviendrai ver vous avec de nouvelles vielle machine au cas ou j ai des problème d informatique ou quoi.


Message édité par Jojofr332 le 24-08-2017 à 17:17:39
n°10218798
bolc
Perte de foi ne 'résonne' pas
Posté le 25-08-2017 à 15:33:09  profilanswer
 

alors, tes ram 4 Go sont single rank (1R8 est clairement ecrit sur la kingston, et je pense que la g.skill est simple face?), soit simple face avec 8 puces de 512 Mo sur la face.
elles ne sont pas compatibles avec le chipset H55, tout comme non  
compatible avec P35/P45/X38/X48 et X58. Point barre
 
Les 2 Go simple ou double face le sont car les puces sont de 128 ou 256 Mo.
 
Il te faut des barrettes 4 Go double face, avec 16 puces de 256 Mo par barrette, aussi appelé dual rank et 2R8


Message édité par bolc le 25-08-2017 à 15:33:51

---------------
Ventes/Achats - Delid/relid CPU - Xeon Inside : 771 -> 775 - HWBOT sur HFR - Team HFR sur HWBOT
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Probleme Rx 470 4GoSapphire rx 480 4Go - Problème de tensions ?
Problème RAM, 8Go souvent reconnus comme 4GoProblème GT 630 4GO
drole de probleme, que 4go en singleProblème Saphire R9 290X Tri-X OC 4Go
Problème Saphire R9 290X Tri-X OC 4GoProblème ram 4go seulement 3.87go utilisables 7 64Bit
Problème avec 4Go de ram [resolu]probleme de disque : plus que 4Go de reconnu
Plus de sujets relatifs à : Probleme ram 4go



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR