Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
532 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Prises jacks non reconnues

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Prises jacks non reconnues

n°10243664
MX89
Posté le 02-10-2017 à 21:13:54  profilanswer
 

Bonjour à tous,  
 
Voilà, ça fait quelques heures que je m'arrache les cheveux, donc je vous explique mon problème :  
 
Je me suis monté un nouveau PC sous windows 10 et impossible de faire marcher les prises jacks, que ce soit celle de mon écran, de la CM ou du boitier.  
Rien n'y fait, j'ai réinstallé les drivers audio nvidia et realtek, ainsi que les drivers de mon écran, mais rien ne change : le son ne sort que par les haut-parleurs de l'écran, même quand le casque est branché.  
 
Dans le panneau "Son" de windows, pas de signe de mon casque, mais un truc assez bizarre, trois NVIDIA HDMI Output "non connectés" sur lesquels je ne peut rien faire à part les désactiver :  
 

Spoiler :

https://img11.hostingpics.net/pics/851996capture.jpg


 
Quelqu'un aurait une idée ?

mood
Publicité
Posté le 02-10-2017 à 21:13:54  profilanswer
 

n°10243723
nono0000
Posté le 02-10-2017 à 22:54:32  profilanswer
 

Salut,
 
Il n'y a que les prises HDMI (nvidia). Il manque la carte son de ta CM.
Tu peux lister les composants de PC et aussi vérifier qu'il n'y a aucun point exclamation dans le gestionnaire de périphériques?
 
Vérifie également que dans le bios la CS est bien activée...


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10243744
MX89
Posté le 03-10-2017 à 00:11:42  profilanswer
 

Alors, pour ce qui est de la config :  
 
ryzen 7 1700x
asrock x370 taichi
gtx 1070
 
Pas de point d'exclamation dans le gestionnaire de périphériques, et j'ai déjà fait un petit tour dans le bios , la carte est bien activée :/


Message édité par MX89 le 03-10-2017 à 00:21:54
n°10243767
nono0000
Posté le 03-10-2017 à 06:13:51  profilanswer
 

Et dans le gestionnaire de périphériques, la CS realtek est listée ?
 
Il faudrait essayer avec une session Live d'Ubuntu pour voir si cela fait pareil...


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10243906
MX89
Posté le 03-10-2017 à 12:49:24  profilanswer
 

Nop, juste les nvidia ...  
 
https://img11.hostingpics.net/pics/806232capt2.jpg
 
 

n°10243933
nono0000
Posté le 03-10-2017 à 13:37:36  profilanswer
 

Tu peux essayer avec une session Live d'Ubuntu?
http://cdimage.ubuntu.com/lubuntu/ [...] p-i386.iso


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10244110
MX89
Posté le 03-10-2017 à 17:57:19  profilanswer
 

J'ai essayé avec lubuntu: même résultat, même avec le casque branché, le son ne sort que des haut-parleurs.  
 
J'ai mis à jour le bios, désinstallé et réinstallé tout les drivers audio, rien à faire.  
 

n°10244183
nono0000
Posté le 03-10-2017 à 21:05:08  profilanswer
 

Dans ce cas, il semblerait que ta CM ait un problème malheureusement...


Message édité par nono0000 le 03-10-2017 à 21:05:16

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Prises jacks non reconnues

 

Sujets relatifs
Barrettes de RAM non reconnuesà quoi ça sert d'avoir 2 prises réseau rj45 sur une CM?
Doubleur PWM - 5 ventilos sur CM avec 3 prisesInstallation de mon SSD ? Sur les bonnes prises etc ?
Remplacement des mémoires RAM portable mais non reconnuesProblème de grésillement sur prises microphone
ram compatible mais non reconnuesQuestion prises SATA
Problème chute intensité prises USBprises son/micro
Plus de sujets relatifs à : Prises jacks non reconnues



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR