Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1007 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC freeze et ecran noir pendant 2 seconde toutes les 2 minutes

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

PC freeze et ecran noir pendant 2 seconde toutes les 2 minutes

n°10237305
chtit
R-CB5
Posté le 22-09-2017 à 01:32:24  profilanswer
 

bonjours
 
depuis quelque temps j'ai un soucis avec mon PC sous W10 (voir ma config dans mon profil)
 
aleatoirement, mais principalement apres une longue utilisation meme basique (genre navigation internet), tout à coup mon PC freeze, ca dure quelque seconde, puis j'ai un ecran noir de 2 ou 3 seconde, puis ca revient à la normal, il peut me le refaire toutes les 2 minutes pendant 15/20 minutes, puis plus rien, c'est vraiemnt aelatoire je ne fais rien de bien important quand ca arrive en general
 
au debut je pensais que c'etait mon navigateur qui deconnait (mozilla) car ca ne le faisait que quand j'etait dessus, enfin je pensais mais en fait non
meme hors navigateur mon PC fais la meme chose
 
quand je suis sur un jeu du coup ca quite le jeu, et j'ai un message d'erreur: "the direct3D device was removed. Application will be terminated"
 
 
vu que c'etait un ecran noir je me suis dit que ca pouvait venir d'un probleme de pilotes de carte graphqiue, j'ai donc desinstaller mes pilotes radeo avec DDU, puis reinstallé niquel les dernier, mais là le probleme est revenu
 
le PC ne surchauffe pas, mon proco est aux alentours de 30°, ma CG dans les 40/45° et 80 à 90° en jeux (elle à toujours été à cette temperature meme neuve sans poser de soucis, c'est une R9 290X donc ca chauffe toujours pas mal)
 
 
sachant que j'ai deja reinstallé W10 suite à des ecran bleu y'a environ 2 mois, et mis à jours tous les pilotes possible à ce moment là (seul celui pour le bluetooth ne marche tojours pas, autre sujet en cours)
 
 
bref, c'est assez emmerdant comme probleme, là en tapant le message je n'ai pas eu de freeze.Black screen, mais il m'en à fait 4 ou 5 dans les 5 minutes precedente !!!

mood
Publicité
Posté le 22-09-2017 à 01:32:24  profilanswer
 

n°10238215
Krutors
Posté le 23-09-2017 à 15:19:12  profilanswer
 

Salut l'ami :hello:
 
Le message faisant référence au périph' D3D retiré me fait penser que le soucis viens de la carte graphique. Est-tu sûr qu'elle est bien enfichée dans le port PCI-E ? Il suffirait qu'une des broches à l’extrémité ne fasse pas complètement contact...  
 
Je ne pense pas que le soucis vienne du pilote. Depuis Vista, Windows gère assez bien les crashs des pilots graphiques, pouvant les recharger à la volée, et surtout, en avertissant le cas échéant.
 
Autre question qui n'a peut-être pas de rapport mais sais-on jamais...te souviens-tu à quoi étaient liés les écrans bleus qui t'ont fait passer à W10, si jamais tu as enquêté là-dessus ?
 
En espérant t'avoir aiguillé ;)
 
Edit : au prochain écran noir, tu devrait noter l'heure et regarder les occurences correspondantes dans l'onglet "Système" de l'Observateur d'Evenements de Windows, ça te donneras sans doutes de bonnes indications.


Message édité par Krutors le 23-09-2017 à 15:22:05

---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
n°10238429
chtit
R-CB5
Posté le 23-09-2017 à 23:25:20  profilanswer
 

oui certain qu'elle est bien enfiché, la derniere fois c'etait quand j'ai changé la pate thermique y'a de ça environ 8 mois, elle n'a pas bougé depuis, le PC n'a pas pris de choc ni quoi que ce soit ;)

 


pour les ecran bleu à l'origine de la ré-installation de W10 (j'etais deja sur W10 depuis plus d'un an, via maj à partir de W7), c'etais un BS avec l'erreur "pnp_detected_fatal_error" qui apparaissait quelque seconde apres etre sur le bureau windows au demarrage, et pas de probleme en mode sans echec, pas reussi à trouvé d'où ca venait, ZHPdiag conseillé sur un autre forum mai qui ne fonctionnaient pas ... :/

  

sinon justement en redigeant ce message j'ai eu un ecran noir, voila ce qui apparait dans l'observateur d'evenement

 

c'est donc bien un probleme coté carte graphique ou pilote AMD
je testerais avec un pilotes plus ancien au cas où, là j'etais en 17.7, puis 17.9 en faisant un DDU avant, mais toujours le meme probleme

 

https://img11.hostingpics.net/pics/322123Sanstitre2.png


Message édité par chtit le 23-09-2017 à 23:30:34
n°10238848
chtit
R-CB5
Posté le 24-09-2017 à 20:09:34  profilanswer
 

bon à chaque fois c'est bien le pilote AMD qui ne repond plus
 
j'ai essayé avec une ancienne version d'AMD radeaon setting (17.2), toujours le meme probleme
 
d'ailleur l'AMD radeon setting quand je vais dedans il plante au bout de 2 minutes, tous le temps, de toute façon y'a plus de reglage avancé dedans ...
 
 
j'ai testé pour en jeux d'underclocker le GPU, j'ai mis en frequence de base (1000mhz, au lieu de l'OC d'usine MSI à 1030Mhz) pas de changement (je n'ai aps touché d'autres parametre, à tester peut etre avec un peu plus de core voltage ?
 
j'ai remarqué une utilisation du GPU en dent de scie justement pendant le jeux, normal ? probleme ? soluble ou pas ?  
 
et toujours les freeze/ecran noir aleatoirement en bureautique, internet etc...  
 
https://img11.hostingpics.net/pics/330705Sanstitre2.png

n°10238920
aspsgge
Posté le 24-09-2017 à 23:00:19  profilanswer
 

J'ai exactement le même problème que toi (mais sur une RX560) et j'ai testé tout un tas de truc... (des tas de drivers différents, désinstaller wattman et autres logiciels d'OC GPU, désactiver le mode jeux de windows 10, underclocker comme toi...) mais je n'ai pas trouvé la soluce miracle... (désolé)
Je vois que la tienne monte quand même à 81°C, c'est peut être un peu de surchauffe locale? Tu pourrais changer le profil ventilo pour refroidir un peu plus la carte vu que tu as de la marge sur l'utilisation ventilo.
Perso, ça le fait plus spécifiquement sur certains jeux que sur d'autres (ceux en D3D9 par exemple). Généralement, lorsque je baisse le niveau graphique des jeux, ça plante moins, c'est le premier conseil que je peux te donner (mais bon, on ne change pas une CG pour avoir moins bien niveau graphisme... donc conseil court terme en attendant de trouver la solution)
Lorsque ça plante, ma CG passe de 100% d'utilisation à 0%, un peu comme ce que tu montres et la mémoire se vide, sans doute dû au redémarrage du pilote.
 
Et de temps à autre ce problème avec amdkmdap qui ne répond plus en bureautique également (mais plus rare)
 
Sinon, est ce que ça peut être lié à un problème d'alim?

n°10238946
chtit
R-CB5
Posté le 25-09-2017 à 00:00:10  profilanswer
 

c'est une R9 290X, elles chauffent toute comme ca à 80/90° regulierement, dans certains jeux elle monte à 90° genre rise of the tomb rider, mais j'avais pas de soucis à par quelque artefact sur une carte du jeux apres plusieur heures à cette temperature
 
là sur Ride 2 ca chauffe moins, c'est une temperature normal pour une R9 290X en aircooling ;)
 
 
je n'ai pas testé sur d'autres jeux, mais comme ca merde assez regulierement meme en bureautique je suppose que le resultat sera le meme, meme si je baisse les reglages graphique (je ne suis pas gourmand, ca tourne tranquillement à 60fps sans lag)
 
 
 
l'alim ouai peut etre, mais je n'en ai pas d'autre pour tester, ni la CG d'ailleurs
j'ai fais un message sur le topic de vente de mon coin si jamais quelqu'un à une CG à me preter pour tester
 

n°10238976
Krutors
Posté le 25-09-2017 à 05:04:22  profilanswer
 

C'est peut-être idiot, mais me concernant, le fait du redémarrage intempestif du pilote n'a rien à voir avec ton hardware. Enfin si, mais uniquement dans la façon dont le pilote interagit avec lui. Tu devrais essayer la version la plus ancienne que tu puisse trouver, à la fois compatible avec ta carte et ton OS, ou mieux, la dernière version dont tu te souviennes avec laquelle tu ne faisait pas face à ce problème (si c'est la 17.2, alors autant pour moi.
 
Il faudrait peut-être aussi envisager un élément software externe qui fous la merde avec ton pilote, un éventuel "programme malicieux" ou une chose de ce genre. Tu devrais faire un scan avec ton anti-virus et un Anti-malware du genre Malwarebytes.
 
Je sais que vu comme cela, on dirait que ça ne peux pas avoir de rapport, mais pour moi le problème est logiciel. Je me trompe peut-être.


---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
n°10239204
chtit
R-CB5
Posté le 25-09-2017 à 13:09:59  profilanswer
 

bah le 17.2 date de fevrier 2017, je n'avais pas de probleme avec celui là puisque c'est apparu y'a moins d'une semaine, j'ai volontairement pris un driver assez ancien pour ca ;)
 
pour un software qui fous la merde je ne pense pas que ce soit le cas non plus, j'ai reinstallé windows le 14 aout suite à des ecran bleu dés le demarrage, j'ai mis à jours tous les pilotes, j'ai reinstallé mes logiciel habituel qui ne deconnaient pas avant  
 
j'ai deja scannée avec avast, malwarebytes et Ccleaner, pas de soucis rencontré  
 
 
hier soir par curiosité j'ai fais un 3Dmark, j'en avais deja fais y'a tres longtemps quand j'ai recu ma carte, avec des resultat correct et assez fluide
 
là dés le test1, ca laguait à mort, et au test2 ca à planté, ecran de 3Dmark noir, "3Dmark à rencontré une erreur" sans me dire quoi exactement, et le message du pilote AMD perdu comme quand j'essais de jouer  
 
 
j'aimerais bien pouvoir faire un test avec une autre CG voir si je rencontre les meme probleme  

n°10239218
chtit
R-CB5
Posté le 25-09-2017 à 13:26:29  profilanswer
 

je viens de remarqué un autre petit defaut graphique, je ne sais pas si ca à un rapport, dans le coin haut gauche du navigateur, le titre de la page apparait avec des defaut, et quand je passe la souris dessus les "fichier -è edition - affichage etc..." réaparaissent en surcouche
et ils reviennent entierement quand je reduit et remet la page en plein ecran  
 
https://img11.hostingpics.net/pics/682587Sanstitre3.png

n°10240279
chtit
R-CB5
Posté le 27-09-2017 à 01:56:52  profilanswer
 

bon c'est de pire en pire, les freeze/ecran noir peuvent ne pas apparaitre pendant plusieur heures, puis j'en ai plusieur d'affilé en quelque minutes :o
 
certain ne reviennent pas, l'ecran reste noir, pas de signal, obligé de rebooter le PC au bouton  
 
et ce soir j'en ai eu un l'affichage à été perdu d'un coup, sans freeze, avec le son bizarre comme si il "tremblait"  
 
avec de nouveau evenement et pilotes qui merde dans l'observateur d'evenement
 
https://img11.hostingpics.net/pics/841055Sanstitre2.png
 
https://img11.hostingpics.net/pics/521311Sanstitre4.png

mood
Publicité
Posté le 27-09-2017 à 01:56:52  profilanswer
 

n°10240289
Krutors
Posté le 27-09-2017 à 05:53:28  profilanswer
 

Merde, désolé pour l'absence...
 
Tu peux télécharger un logiciel qui te permettra de lire les fichiers de vidage ici : http://www.nirsoft.net/utils/blue_ [...] nloadLinks
 
Les liens sont en bas de page, tu as même des traductions si besoin. Prends la version 64bit si c'est celle de ton système


---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
n°10240499
chtit
R-CB5
Posté le 27-09-2017 à 12:00:56  profilanswer
 

j'ai deja bluescreenview, mais vu que je n'ai pas d'écran bleu je pensais qu'il ne servait pas
 
en fait si:
 
le plantage d'hier soir (ou plutot cette nuit vu l'heure :lol: )
c'est bien directX qui merde, mais je ne vois pas quoi faire vu qu'il se met à jours automatiquement avec les maj windows, AMD et les jeux, pas possible d'installer la version que je veux pour tester un plus ancien (en tous cas pas trouvé)
 
https://img11.hostingpics.net/pics/882201Sanstitre3.png

n°10240505
Krutors
Posté le 27-09-2017 à 12:04:46  profilanswer
 

Ouille...en plantage de DirectX...tu n'est vraiment pas verni, et comme tu dis, pour en trouver une version installable, il faut se lever tôt.
 
Edit : voici la version la plus "récente" que j'ai trouvée, elles est directement mise en ligne par MS donc aucun soucis : https://www.microsoft.com/en-us/dow [...] 0f5ee=True


Message édité par Krutors le 27-09-2017 à 12:08:53

---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
n°10240517
chtit
R-CB5
Posté le 27-09-2017 à 12:11:42  profilanswer
 

tu est sur que c'est la version la plus recente ? DX9 qui date de juin 2010, compatible XP/Vista/seven, perso j'ai DX12 deja sous W10 !!!


Message édité par chtit le 27-09-2017 à 12:12:32
n°10240520
Krutors
Posté le 27-09-2017 à 12:12:48  profilanswer
 

Oui, d’où les guillemets... je vais essayer de chercher plus profond :D


---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
n°10240521
Revere
Posté le 27-09-2017 à 12:14:28  profilanswer
 

Salut,
Perso quand j'ai rencontré ce genre d'écran bleu c'était toujours la carte qui merdait. Je te conseille vivement de faire un époustage + repaste de ta carte, ça permettra de resocket la carte ainsi que les connecteurs d'alimentation.

n°10240523
Krutors
Posté le 27-09-2017 à 12:16:22  profilanswer
 

D'après ce post, l'archive contient tous les fichiers nécessaire a l'exception des quelques-uns qui concerne explicitement DX12...
 
https://answers.microsoft.com/en-us [...] a1e?auth=1


---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
n°10240527
Krutors
Posté le 27-09-2017 à 12:24:20  profilanswer
 

Revere a écrit :

Salut,
Perso quand j'ai rencontré ce genre d'écran bleu c'était toujours la carte qui merdait. Je te conseille vivement de faire un époustage + repaste de ta carte, ça permettra de resocket la carte ainsi que les connecteurs d'alimentation.


 
C'est une bonne idée, mais si il n'a pas le matos/les connaissances pour ça, ce serait plus simple pour lui de s'en faire prêter une le temps de quelques tests.


---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
n°10240533
chtit
R-CB5
Posté le 27-09-2017 à 12:30:19  profilanswer
 

si si, j'ai bien les "connaissance" pour ca ;)

 
Revere a écrit :

Salut,
Perso quand j'ai rencontré ce genre d'écran bleu c'était toujours la carte qui merdait. Je te conseille vivement de faire un époustage + repaste de ta carte, ça permettra de resocket la carte ainsi que les connecteurs d'alimentation.


je n'ai pas d'ecran bleu, mais des ecran noir apres un freeze ;)

 

"epoustage + repaste", tu parle de depoussierer et changer la pate thermique ? j'ai ouvert le PC hier pour le depoussiérer (quasi rien, il est bien filtré) et la CG est bien fixé et ne chauffe pas plus qu'avant d'avoir la pate thermique il y a quelque mois, j'ai bien nettoyé et mis la bonne quantité, c'est pas ma 1ere pose de pate ;)


Message édité par chtit le 27-09-2017 à 12:39:26
n°10240537
chtit
R-CB5
Posté le 27-09-2017 à 12:33:14  profilanswer
 

Krutors a écrit :

D'après ce post, l'archive contient tous les fichiers nécessaire a l'exception des quelques-uns qui concerne explicitement DX12...
 
https://answers.microsoft.com/en-us [...] a1e?auth=1


ha la ca m'interesse, je traduit avec google parce que l'anglais n'est pas mon fort, et je test ensuite ;)

n°10240556
chtit
R-CB5
Posté le 27-09-2017 à 12:43:44  profilanswer
 

bon j'ai testé d'installer cette version de DX, mais il detecte qu'il y a une version plus recente et donc arrete l'installation :/ ;)


Message édité par chtit le 27-09-2017 à 12:43:59
n°10240629
guior51
Posté le 27-09-2017 à 13:47:27  profilanswer
 

En passant tu as mis la derniere maj widows qui est tombée ces derniers jours ? J ai installée de mon côté et çà a réglé mes soucis de gros confli avec mon gpu amd....

n°10240837
chtit
R-CB5
Posté le 27-09-2017 à 16:40:34  profilanswer
 

Oui j'ai fais les derniere maj windows dispo, en esperant une maj directx qui reglerais le probleme, mais non
 
J'espère trouver quelqu'un dans le coin pouvant me preter CG et alim pour test, mais j'y crois pas :/

n°10240844
Krutors
Posté le 27-09-2017 à 16:48:02  profilanswer
 

Tu habites dans quel coin, sans indiscrétion ? :)


---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
n°10240857
chtit
R-CB5
Posté le 27-09-2017 à 17:03:50  profilanswer
 

Honfleur au pied du pont de normandie dans le calvados, frontiere entre calva, eure et seine maritime


Message édité par chtit le 27-09-2017 à 17:04:06
n°10240949
Krutors
Posté le 27-09-2017 à 18:34:22  profilanswer
 

Je sais très bien ou c'est, j'habite au Havre :D
 
Au pire, on peux s'arranger, non ? :)
 
Edit : Mince, moi j'ai une nVidia...du coup le fait qu'elle fonctionne normalement ne serai pas forcément pertinent... par contre si elle ne fonctionne pas, là ce serait intéressant :D


Message édité par Krutors le 27-09-2017 à 18:49:31

---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
n°10240998
chtit
R-CB5
Posté le 27-09-2017 à 19:15:03  profilanswer
 

On sait jamais, des gens ne connaissent pas :D
 
Bah meme si c'est une nvidia, si ca ne bug pas mon pc ca veux dire que ma cg est en cause, donc ca peut le faire
 
Et si c'est pas la CG, je vois que l'alim ou la CM
 
 
Donc si ca te derange pas qu'on test, quand ca t'arrange bien sur, on voit en MP :) ;)

n°10243732
chtit
R-CB5
Posté le 02-10-2017 à 23:24:06  profilanswer
 

nouveau bug, un ecran bleu, toujours lié à la CG ...
j'etais en train de tester d'autre jeux, là c'etait sur BF1 (qui marchait bien avant)
Ride 2 toujours le probleme de DirectX3D qui s'arrete
les reglages graphique sont pourtant identique qu'avant l'apparition du probleme
Forza 7 (demo) bug carrement dans le menu (qui à l'air de pomper deja pas mal) :lol:
 
par contre un vieux jeu, Dirt 3, pas eu de soucis !!!
 
https://img11.hostingpics.net/pics/484638Sanstitre3.png
 
je t'ai renvoyer un MP Krutors ;)
 
mais bon vu les bug, je suis de plus en plus certain que c'est la CG qui merde, donc je testerais bien direct avec une neuve
 
au pire si le probleme est identique avec une neuve, je peut toujours la renvoyer pendant les 14 jours de retractation non ?  
 

n°10243796
Krutors
Posté le 03-10-2017 à 09:25:44  profilanswer
 

Oui, tu pourrais sans doutes, mais dans ce cas, je te conseillerais vraiment de mettre des gants quand tu t'en sert, parce que si le vendeur voit une trace d'usure ''trop prononcée'' je crois qu'il peux refuser ta rétractation.


---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
n°10243881
chtit
R-CB5
Posté le 03-10-2017 à 11:59:12  profilanswer
 

normalement dans les 14 jours on peut se retracter sans raison, ils n'ont pas le choix ;)
 
mais bon, je prefere eviter, ca laisserais 300€ se balladr en attendant en faisant cette manip :lol:

n°10244273
chtit
R-CB5
Posté le 03-10-2017 à 23:11:06  profilanswer
 

bon quelque test aujourd'hui, et c'est encore moins comprehensible !!!
 
je suis donc aller chez un membre du forum pour faire quelque test croisé avec sa Sapphire R9 290X Tri-X
j'ai du aller chercher les cables modulaire de mon alimentation car ma CG à besoin d'un 8+6pin qui etait dispo sur un seul cable d'alimentation (en 6+2+6pin)
alors que la Tri-X avait besoin de 2x8pin, donc 2eme cable obligatoire (je n'avais pas d'affichage avec juste le 8+6pin)
 
donc:
 
sa Tri-X dans mon PC = fonctionne niquel
ma MSI dans son PC = fonctionne niquel
 
on s'est donc dit que c'est un probleme d'alimentation un peu faible/usée (Antec TruePower New 650W) et que ca marchait mieux maintenant en branchant la CG via deux cables different plutot qu'un seul, à cause du nombre de rail utilisé peut etre
 
donc on remet ma MSI dans mon PC, avec deux cables, l'un branché sur le 8pin, l'autre sur le 6pin, marche niquel
 
on re-test par curiosité avec un seul cable en 8+6pin... marche toujours niquel
 
 
la seul difference notable de condition hormis ces different test par rapport à chez moi, c'etait l'ecran branché en HDMI au lieu du DVI (tous deux en full HD) et le panneau lateral du PC ouvert
 
donc je pige pas, en gros mon PC m'a fais mentir et lors des test il n'a rencontré aucun soucis
 
alors est-ce que c'est le fait d'avoir passer un coup de souflette dans le PC avant d'aller le tester, pourtant pas plus de poussiere que d'habitude (il à eu pire), ou le fait d'avoir deconnecté et reconnecté la CG, pourtant elle etait bien clipsé
 
vraiment je ne comprend pas, j'ai remis le PC chez moi en condition, avec les deux cables d'alimentation, je testerais si ca revient en branchant l'ecran en HDMI, et avec plus de ventilation ou boitier ouvert

n°10244300
chtit
R-CB5
Posté le 04-10-2017 à 00:37:26  profilanswer
 

toujours aussi incomprehensible

 

j'ai commencer à jouer dans les meme condition qu'avant, bug

 

j'ai ouvert le boitier des fois que ce soit un probleme de chaleur quelque part sur la CG (alim, memoire etc...) j'ai pus jouer un bon moment sans aucun probleme, et lors d'une phase sur le bureau avec le menu du jeu en arriere plan, paf re-bug, le jeux qui plante et direct3D qui m'affiche un message d'erreur !!! alors que je viens de jouer un bon moment boitier ouvert sans rencontrer de soucis

 

je commence à ne plus rien comprendre, carte graphique ? alim ? à moins de changer l'un des deux composant et de tester longtemps avec je ne vois pas d'autre solution ... :/


Message édité par chtit le 04-10-2017 à 00:38:15
n°10244302
guig2000
Posté le 04-10-2017 à 01:13:35  profilanswer
 

Les petits artefact que tu avais eu sur ton bureau, c'est des erreur mémoires de ta carte graphique, donc ton problème est matériel.
Tout tes essais ne te donneront pas de réponse ferme tant que ça n'empire pas car ton problème est trop aléatoire.
Au niveau de tes câbles alim pci-e, s'il y en avait un de mal branché, les broches auraient noircies et le plastique commencé à fondre, vu l'ampérage qui passe dans les câbles.
 
Quand à l'utilisation GPU en forme de signal carré, c’est normal, c'est sûrement que le vsync est activée et que ta carte fournit le nombre d'images maximum que peut afficher l'écran, sans avoir besoin de solliciter ses capacités au maximum. La forme exacte de la courbe est une fonction du taux d’échantillonnage du logiciel de monitoring et des sondes combiné à la vitesse de refroidissement de l'écran (c'est la même chose que quand dans une vidéo tu vois tourner des pales d'hélicoptère ou de roues de voitures).

Message cité 1 fois
Message édité par guig2000 le 04-10-2017 à 01:27:42

---------------
Guig Esprit du Sage -Guide stéréo 3D: convergence et séparation- -Comprendre la Stéréo3D: La chaine stéréoscopique
n°10244303
Neocray
Foo Fighter
Posté le 04-10-2017 à 02:46:52  profilanswer
 

Et ç'a crashé en utilisant 1 ou 2 cables d'alim ?


---------------
"Un type passe son temps dans un musée à écrire un bouquin inoffensif sur l'économie politique, et soudain des milliers de malheureux qui ne l'ont même pas lu meurent parce que ceux qui l'ont lu n'ont pas compris la blague." T. Pratchett, trad. P. Couton
n°10244304
chtit
R-CB5
Posté le 04-10-2017 à 02:47:40  profilanswer
 

guig2000 a écrit :

Les petits artefact que tu avais eu sur ton bureau, c'est des erreur mémoires de ta carte graphique, donc ton problème est matériel.

 


quels artefact ? je n'en ai pas, à par freeze et ecran noir, mais pas d'artefact graphique ni en jeux ni sur le bureau

 

mais oui c'est forcement materiel vu que niveau logicile tout à moins de 2 mois

 


guig2000 a écrit :

Tout tes essais ne te donneront pas de réponse ferme tant que ça n'empire pas car ton problème est trop aléatoire.

 


c'est bien le probleme, ca complique le diagnostique

  
guig2000 a écrit :

Au niveau de tes câbles alim pci-e, s'il y en avait un de mal branché, les broches auraient noircies et le plastique commencé à fondre, vu l'ampérage qui passe dans les câbles.

  

ils n'etaient pas mal enfiché, j'utilisais juste un seul cable d'alimentation avec un 6+2 et un 6pin (pile ce qu'a besoin la CG) present dans les cable "fixe" de l'alim
et là j'en utilise un 2eme en cable modulaire pour alimenter via 2 cable ma CG
https://www.materiel.net/alimentati [...] 46992.html

 


guig2000 a écrit :

Quand à l'utilisation GPU en forme de signal carré, c’est normal, c'est sûrement que le vsync est activée et que ta carte fournit le nombre d'images maximum que peut afficher l'écran, sans avoir besoin de solliciter ses capacités au maximum. La forme exacte de la courbe est une fonction du taux d’échantillonnage du logiciel de monitoring et des sondes combiné à la vitesse de refroidissement de l'écran (c'est la même chose que quand dans une vidéo tu vois tourner des pales d'hélicoptère ou de roues de voitures).

 


ok, oui là je comprend mieux, car oui la Vsync est activé vu que l'ecran à un taux de rafraichissement de 60Hz ;)

 

donc pour toi c'est bien la CG ? mais pourtant elle n'a pas posé de probleme sur The witcher 3 en 1920x1200p (16/10) dans un autre PC, et reglage graphique quasi à fond (je n'ai pas ce jeux pour le tester sur mon PC, mais bon vu qu'il y a des probleme avec d'autres ...)

Message cité 1 fois
Message édité par chtit le 04-10-2017 à 02:53:57
n°10244306
chtit
R-CB5
Posté le 04-10-2017 à 02:55:47  profilanswer
 

Neocray a écrit :

Et ç'a crashé en utilisant 1 ou 2 cables d'alim ?


deux cables ;)

 

j'ai aussi tester boitier ouvert, avec la ventilation plus forte, et en HDMI et DVI, ca re-plante à chaque fois, c'est juste plus ou moins long, c'est aleatoire quoi :/


Message édité par chtit le 04-10-2017 à 02:57:00
n°10245806
Neocray
Foo Fighter
Posté le 05-10-2017 à 18:40:35  profilanswer
 

Va savoir, c'est peut-être le changement d'altitude qui fait qu'elle n'a pas planté sur ma bécane. :x


---------------
"Un type passe son temps dans un musée à écrire un bouquin inoffensif sur l'économie politique, et soudain des milliers de malheureux qui ne l'ont même pas lu meurent parce que ceux qui l'ont lu n'ont pas compris la blague." T. Pratchett, trad. P. Couton
n°10245894
chtit
R-CB5
Posté le 05-10-2017 à 19:52:53  profilanswer
 

:lol:

n°10245918
guig2000
Posté le 05-10-2017 à 20:17:16  profilanswer
 

chtit a écrit :


 
 
quels artefact ? je n'en ai pas, à par freeze et ecran noir, mais pas d'artefact graphique ni en jeux ni sur le bureau  


 
Ces là:

chtit a écrit :

je viens de remarqué un autre petit defaut graphique, je ne sais pas si ca à un rapport, dans le coin haut gauche du navigateur, le titre de la page apparait avec des defaut, et quand je passe la souris dessus les "fichier -è edition - affichage etc..." réaparaissent en surcouche
et ils reviennent entierement quand je reduit et remet la page en plein ecran  
 
https://img11.hostingpics.net/pics/682587Sanstitre3.png


 
Il me viens une idée: tu n'as pas overclocké le bus système, il bien bloqué à 100MHZ?


Message édité par guig2000 le 05-10-2017 à 20:18:58

---------------
Guig Esprit du Sage -Guide stéréo 3D: convergence et séparation- -Comprendre la Stéréo3D: La chaine stéréoscopique
n°10246098
chtit
R-CB5
Posté le 06-10-2017 à 00:56:04  profilanswer
 

ha ok j'avais oublié ce detail, là il ne le fait pas

 

non je n'ai rien OC du tous, mon 2500K est en frequence stock depuis ses débuts ;)

 

là en idle, en jeu il monte à 3.3ghz et 3.7 en mode turbo
https://img11.hostingpics.net/pics/858134Sanstitre2.png


Message édité par chtit le 06-10-2017 à 01:02:57
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC freeze et ecran noir pendant 2 seconde toutes les 2 minutes

 

Sujets relatifs
Coupure PCUpgrade PC
PC qui boot 1s puis s’éteintstrie écran pb de GPU ?
PC qui ne boot plus apres bidouillage de biosOptimisation PC portable possible pour Jeux ?
Écran noir + crash pendant un jeuConseil pour un upgrade PC
Pc qui s'éteint et ça sent le brulé! Help! 
Plus de sujets relatifs à : PC freeze et ecran noir pendant 2 seconde toutes les 2 minutes



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR