Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1685 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  [RÉSOLU] Secure Boot - Boot Mode CSM Boot - TOSHIBA PORTEGE R700-1F0

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RÉSOLU] Secure Boot - Boot Mode CSM Boot - TOSHIBA PORTEGE R700-1F0

n°10040648
jtuk
Tu n\
Posté le 12-01-2017 à 18:48:39  profilanswer
 

Bonjour !  
 
Je rencontre quelques soucis sur un PC portable modèle : TOSHIBA PORTEGE R700-1F0.  
 
J'ai changé le disque dur de l'appareil car l'ancien a rendu l'âme, mais je n'arrive pas à réinstaller Windows 7 dessus.  
 
J'arrive à booter sur le CD suite à la modification d'ordre d'amorçage, mais quand l'écran affiche "Démarrage de Windows" tout se fige et plus rien ne se passe.  
 
J'ai bien entendu cherché pendant des heures et des heures sur le net, et apparemment ça serait lié au Secure Boot à désactiver et au Boot Mode à passer en CSM Boot. Sur plusieurs forums de discussions ils préconisent ça et ça fonctionne. ( Sur le site de Toshiba également : http://aps2.toshiba-tro.de/kb0/TSB2B03F30002R01FR.htm ).  
 
Seulement quand je rentre dans le Bios, je n'ai ni Secure Boot qui est dans les menus, ni Boot Mode. J'ai flashé le Bios en version 2.20 (pilote téléchargé depuis le site officiel de Toshiba) en espérant que ces menus apparaissent, mais rien a changé...  
 
J'ai en désespoir de cause mis mon disque dur neuf dans une autre bécane pour le formater et installer Windows dessus. J'avais dans l'optique de le mettre dans le PC Toshiba pour finalement activer ma licence une fois le démarrage fait, mais j'ai (sans surprise) un BSOD à l'allumage hahaha.  
 
Là, je bloque vraiment. Je sais me débrouiller en informatique grâce aux tutos et forums de discussion, mais sur ce sujet là pour ce modèle d'appareil, je n'ai rien trouvé.  
 
Merci de votre aide ! Bonne journée.


Message édité par jtuk le 01-02-2017 à 21:07:14
mood
Publicité
Posté le 12-01-2017 à 18:48:39  profilanswer
 

n°10040685
hunter_kil​ler
For great justice !
Posté le 12-01-2017 à 19:15:08  profilanswer
 

si ton pc est livré d'origine avec win7, y'a surement pas de bios uefi et donc de secure boot.
 
et mettre un windows qui a ete installé sur une machine dans une autre machine, ne marche pas (sauf si c'est le meme chipset)


---------------
The funerary dirge of a violinist...| -> FEED
n°10040694
jtuk
Tu n\
Posté le 12-01-2017 à 19:21:33  profilanswer
 

Merci de ta réponse, cependant s'il n'y a pas de UEFI et de sécure boot, il y a un boot mode a choisir ? J'ai un peut de mal à cerner ce que ça représente.
 
D'accord, je ne savais pas pour l'histoire du chipset.

n°10040701
hunter_kil​ler
For great justice !
Posté le 12-01-2017 à 19:32:10  profilanswer
 

ça plante quand ? quand le setup de windows se lance ?
 
si oui, essaye de trouver une autre iso de windows et si possible installe la sur une cle usb avec  
http://www.01net.com/telecharger/w [...] 02450.html
 
choisit de booter sur l'usb et hop


---------------
The funerary dirge of a violinist...| -> FEED
n°10040711
jtuk
Tu n\
Posté le 12-01-2017 à 19:44:29  profilanswer
 

Ca bloque quand y a écrit "Démarrage de Windows" après avoir chargé les fichiers du CD. Il y a les 4 couleurs qui qui sont censé apparaître, mais j'en vois que 2 des 4 en mouvement et ça bloque.
 
J'ai testé de booter avec l'ISO sur une clé USB, c'est la même chose, ça bloque au même moment :(

n°10040740
hunter_kil​ler
For great justice !
Posté le 12-01-2017 à 20:08:22  profilanswer
 

peut etre ton iso, trouve en une autre
 
tu installes win 7 en 64 bits ?


---------------
The funerary dirge of a violinist...| -> FEED
n°10040747
jtuk
Tu n\
Posté le 12-01-2017 à 20:15:35  profilanswer
 

Je viens d'essayer, même problème :/
 
Oui J'installe 7 en 64 bits.  
 

n°10040770
hunter_kil​ler
For great justice !
Posté le 12-01-2017 à 20:34:02  profilanswer
 

essaye de faire une photo de ton bios, dans l'onglet boot
 
tu as fait un test de la ram avec memtest ?


---------------
The funerary dirge of a violinist...| -> FEED
n°10040791
jtuk
Tu n\
Posté le 12-01-2017 à 20:49:54  profilanswer
 

Je n'ai pas d'onglet boot, j'ai pris une photo de l’écran : http://www.casimages.com/i/170112090625549160.jpg.html
 
Dans le menu système configuration de l'onglet Advanced, j'ai ça : http://www.casimages.com/i/170112090853903803.jpg.html
 
Memtest effectué avec succès.

n°10042381
jtuk
Tu n\
Posté le 14-01-2017 à 00:21:26  profilanswer
 

Petit up pls.

mood
Publicité
Posté le 14-01-2017 à 00:21:26  profilanswer
 

n°10043911
jtuk
Tu n\
Posté le 15-01-2017 à 11:28:12  profilanswer
 
n°10049058
jtuk
Tu n\
Posté le 19-01-2017 à 20:12:10  profilanswer
 

Up.

n°10049066
Andorria
Omniscient*
Posté le 19-01-2017 à 20:20:57  profilanswer
 

Essaie avec une iso de win 8.1/10, on sait jamais ;)


---------------
Mon topal d'achat/vente, divers... - Mon profil HWBOT - TEAM HFR HWBOT
n°10049945
jtuk
Tu n\
Posté le 20-01-2017 à 21:24:48  profilanswer
 

Je viens d'essayer avec 8.1, les fichiers se chargent, puis me met un message d'erreur et reboot.
 
Je n'ai pas le temps de lire le message d'erreur mais y a un beau smiley :(.
 
Je suis sur que mon disque dur est bon, j'ai installé Fedora dessus ca boot impec. J'ai essaye de lancer mon CD mais les fichiers exe ne fonctionnent pas sous Linux. Je ne savais pas --'.

n°10059002
jtuk
Tu n\
Posté le 01-02-2017 à 19:33:52  profilanswer
 

Salut,
 
Bon j'ai trouvé solution à mon problème, je la poste si jamais quelqu'un est dans le même cas que moi.
 
J'ai téléchargé l'iso Windows 7 de façon tout à fait légale (sur le site de Microsoft).
 
J'ai démonté le disque dur de la bécane que j'ai branché sur un autre PC avec un adaptateur USB - Disque 2.5". On en trouve partout pour quelques euros.
 
J'ai formaté le disque dur en NTFS via le PC.
 
J'ai téléchargé le logiciel => WinToUSB - EasyUEFI <= qui va permettre de créer un LIVE USB (pour ceux qui ne savent pas ce que c'est qu'un LIVE USB je vous invite à utiliser google, on en parle un peut partout). Idem pour des tutos d'utilisation, c'est VRAIMENT pas dur à utiliser.
 
J'ai installé l'OS que je voulais sur le disque dur du portable via le PC fonctionnel et les outils cités ci-dessus.
 
J'ai remonté le tout dans le PC portable et ça fonctionne impec (mise à jour, logiciels, etc...).
 
J'ai juste masqué 2 éléments à la racine du disque dur. Le fichier "boot" et un dossier qui n’apparaît pas en temps normal sur une installation classique. Ces 2 éléments ne sont pas dangereux en soit, mais je les ai masqués de tel sorte à simuler une installation "propre". Pas d'inquiétude, le PC tourne super bien :)
 
Je passe le sujet en résolu.
 
Merci de votre aide, ciaoooooo :).


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  [RÉSOLU] Secure Boot - Boot Mode CSM Boot - TOSHIBA PORTEGE R700-1F0

 

Sujets relatifs
Boot en boucletemps de boot assez long sur Z170 Pro gaming
Problème boot installation Win 7 nouveau disque dur(PC portable) Toshiba c50-B-126, Dalle qui reste éteinte
Portable Toshiba s'éteint à intervalles réguliers.Probleme boot + Led CPU + led dram + écran qui se fige aleatoirement
Asus Z87 - Problème Boot infiniPC boot mais écran noir
[HFR] Actu : Un mode jeu dans un prochain Windows 10 ?"Clac clac" au démarrage, PC allumé mais pas de boot du bios // Vidéo
Plus de sujets relatifs à : [RÉSOLU] Secure Boot - Boot Mode CSM Boot - TOSHIBA PORTEGE R700-1F0



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR