Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
823 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  [Aide] Fps Drop - Alim supporte pas Occt Power Supply

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Aide] Fps Drop - Alim supporte pas Occt Power Supply

n°10254002
nokopt94
Posté le 18-10-2017 à 17:53:55  profilanswer
 

:hello: Bonjour à tous,
 
Depuis que j'ai monté mon pc je ne cesse d'avoir des drops de fps de tres courtes durée come du stuttering. (sur CS GO particulièrement, mass effect et skyrim)
 
Voici ma config :
 
- CM : Gigabyte Z97 g1 Sniper
- CPU i5 4690k 4.0Ghz, 1.12v, déliddé max 65°c (100% stable), occt cpu ok plusieurs heures et ok sous tous les jeux
- 8gb ram Kingston HyperX 2400mhz
- 970 G1 gaming
 
J'ai win 10 64bits et tres peu de programmes installés, pas de virus, adware.
 
Je me renseigne et je vois que l'alim peut jouer un role. Du coup je lance un OCCT PSU et crash au bout de 3 a 50 secs. (avec oc cpu/gpu et meme sans)
Impossible de voir la tension au +12v, +5, +3.3v via hwmonitor ou hwinfo64.
Ma RAM est en XMP et les infos qui remontent semblent bizarres (1ghz au lieu de 2.400ghz)
 
https://image.noelshack.com/fichiers/2017/42/3/1508341952-cm.png
https://image.noelshack.com/fichiers/2017/42/3/1508341952-cpu.png
https://image.noelshack.com/fichiers/2017/42/3/1508341952-cput.png
https://image.noelshack.com/fichiers/2017/42/3/1508341952-gpu.png
https://image.noelshack.com/fichiers/2017/42/3/1508341952-ram.png
 
 
Pourriez-vous m'orienter svp les amis? :jap:
 
ps: hier j'ai joué avec skyrim et un enb et pas de crash alors que c'est demandeur


Message édité par nokopt94 le 18-10-2017 à 17:55:03
mood
Publicité
Posté le 18-10-2017 à 17:53:55  profilanswer
 

n°10254009
nokopt94
Posté le 18-10-2017 à 17:57:54  profilanswer
 

https://image.noelshack.com/fichiers/2017/42/3/1508342257-tt.png


Message édité par nokopt94 le 18-10-2017 à 17:58:05
n°10254040
nokopt94
Posté le 18-10-2017 à 18:17:11  profilanswer
 

Alim OCZ Modx StreamPRO 700W

n°10254082
chriskenob​y
Que la force soit avec vous
Posté le 18-10-2017 à 18:44:53  profilanswer
 

Hello, oublie ton alim elle est nickel, enfin suffisante pour ta config, je pense que le problème viens surtout de ta CG gtx 970 et des ses 3.5 Go de ram, surtout de la différence avec les 4 go de vram qui tourne a une fréquence différente .


---------------
Les créateurs de l'Electro, Techno, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html
n°10254111
nokopt94
Posté le 18-10-2017 à 19:12:46  profilanswer
 

Merci pour ta réponse mais je suis pas sur d'avoir compris :)

 

Normal le DDR à 1ghz?


Message édité par nokopt94 le 18-10-2017 à 19:18:14
n°10254118
chriskenob​y
Que la force soit avec vous
Posté le 18-10-2017 à 19:15:24  profilanswer
 

je reprend, tu a des lag en jeux ? ou juste pendant le test ?


---------------
Les créateurs de l'Electro, Techno, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html
n°10254137
nokopt94
Posté le 18-10-2017 à 19:38:38  profilanswer
 

C'est pas du lag ça c'est sur c'est des petits drop de fps genre stutter/mini freeze et pour le coup CSGO utilisé peut être un 1gb de vram


Message édité par nokopt94 le 18-10-2017 à 19:43:06
n°10254178
zoa0
Posté le 18-10-2017 à 20:22:08  profilanswer
 

Salut !!
 
Effectivement il serait intéressant de voir les tensions en pleine charge.

n°10254180
Revere
Posté le 18-10-2017 à 20:24:03  profilanswer
 

chriskenoby a écrit :

Hello, oublie ton alim elle est nickel, enfin suffisante pour ta config, je pense que le problème viens surtout de ta CG gtx 970 et des ses 3.5 Go de ram, surtout de la différence avec les 4 go de vram qui tourne a une fréquence différente .

 

Salut,
J'aimerai savoir comment tu peux être tout à fait positif que l'alim n'a pas de soucis chrisk, je comprends pas là  :??:


Message édité par Revere le 18-10-2017 à 20:26:12
n°10254188
nokopt94
Posté le 18-10-2017 à 20:30:35  profilanswer
 

Merci pour les réponses mais le problème pour voir la tension c'est que le monitoring du 12v est pas possible. Il apparaît pas dans hwinfo
 
A min avis Chris à pas bien compris ma question il parle du dimensionnement de l'alimentation au vue de la config


Message édité par nokopt94 le 18-10-2017 à 20:32:04
mood
Publicité
Posté le 18-10-2017 à 20:30:35  profilanswer
 

n°10254195
chriskenob​y
Que la force soit avec vous
Posté le 18-10-2017 à 20:36:36  profilanswer
 

je sais bien qu'OCZ n'est pas au top dans les alims, mais de la a faire des bouses ......je part du principe que l'alim soit suffisante pour la config citer, pour éliminer un éventuel problème d'alim il faudrait tester avec une autre, chose qui n'est pas toujours possible...de ce fait j'ai éliminé le problème éventuel de l'alim et me suit posé sur la gtx 970 qui peut poser problème lors de test dans certaine configuration poussé.


---------------
Les créateurs de l'Electro, Techno, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html
n°10254226
zoa0
Posté le 18-10-2017 à 21:07:07  profilanswer
 

chriskenoby a écrit :

je sais bien qu'OCZ n'est pas au top dans les alims, mais de la a faire des bouses ......je part du principe que l'alim soit suffisante pour la config citer, pour éliminer un éventuel problème d'alim il faudrait tester avec une autre, chose qui n'est pas toujours possible...de ce fait j'ai éliminé le problème éventuel de l'alim et me suit posé sur la gtx 970 qui peut poser problème lors de test dans certaine configuration poussé.


 
et qui te dis que l'alim n'est pas devenu défectueuse ? l

n°10254249
nokopt94
Posté le 18-10-2017 à 21:41:02  profilanswer
 

Il me semble que j'ai une rallonge gainee sur le 24pins. Ça peut jouer?

 


Message édité par nokopt94 le 18-10-2017 à 22:21:28
n°10254407
nokopt94
Posté le 19-10-2017 à 08:13:25  profilanswer
 

:hello:  
 
Salut les gars,
 
J'ai un peu faut une rétrospective et je pense que l'alimentation semble être concernée.  
 
Alors déjà merci de pas tenir compte de mon ineptie sur la fréquence mémoire notée sur le premier poste  :D  
 
La j'ai une 970 g1 et avant j'avais une 780 sur la même alim et j'avais les mêmes drop. Par contre et c'est la que c'est intéressant, Entre les 2 j'ai eu une 290x trix et rien eu à faire elle à toujours fait reboot mon PC.  
 
Pourtant le mec qui l'avait avant à eu aucun problème et celui qui l à eue après non plus.
 
Cette carte est connue pour bouffer du Watt.
 
Est ce que ces syndromes d'alimentation défaillante peuvent se révéler avec le taux de charge plus important ? L'alim semble grésiller constamment même sur le bureau
 
Merci :jap:


Message édité par nokopt94 le 19-10-2017 à 11:58:45
n°10254570
nokopt94
Posté le 19-10-2017 à 11:53:40  profilanswer
 

1test sous skyrim moddé avec ENB +12v entre 11.88 et 12.24v
 
http://image.noelshack.com/fichiers/2017/42/4/1508406800-tskyy.png
 
partie cpu, a noter que quand je suis pas a 60fps evidemment cpu et gpu a fond
 
https://image.noelshack.com/fichiers/2017/42/4/1508407036-cpu.png
 
gpu
 
https://image.noelshack.com/fichiers/2017/42/4/1508407230-gpu.png


Message édité par nokopt94 le 19-10-2017 à 12:00:58
n°10254604
nokopt94
Posté le 19-10-2017 à 12:15:49  profilanswer
 

cs go 1280x720, fps_max 999 donc la config doit tout donner.
 
Je comprends pas les courbes gpu/cpu qui se tournent les pouces alors que j'ai max 180fps et ca chute souvent à 130.
Je pense que je devrais avoir mini 300fps..
 
La tension oscille mais moins
 
https://image.noelshack.com/fichiers/2017/42/4/1508408098-csgo.png
https://image.noelshack.com/fichiers/2017/42/4/1508408103-gpucs.png
https://image.noelshack.com/fichiers/2017/42/4/1508408106-cpucs.png
 
Merci les amis ! :jap:

n°10254618
Neji Hyuga
:grut:
Posté le 19-10-2017 à 12:34:29  profilanswer
 

La série ModXstream Pro est plutôt ancienne, tu l'as vraiment acheté neuve en même temps que le reste de la config ?


---------------
Le Topic Unique des collections de cartes graphiques - GPUCHAN.ORG
n°10254634
nokopt94
Posté le 19-10-2017 à 12:49:22  profilanswer
 

Neji Hyuga a écrit :

La série ModXstream Pro est plutôt ancienne, tu l'as vraiment acheté neuve en même temps que le reste de la config ?


 

 

Ah non pas du tout neuve d'occasion sur le forum :jap: les tensions sont mauvaises au +12v?

n°10254647
Neji Hyuga
:grut:
Posté le 19-10-2017 à 13:02:20  profilanswer
 

Elles sont mesurées avec un logiciel ?
 
Perso je ne fais confiance qu'au multimètre pour ça.
 
Apparemment la totalité des condensateurs au secondaire sont d'origine Teapo, spécifié pour 2000h @85°C, soit des composants qui n'ont probablement pas une durée de vie extra ordinaire, ça vaudrait le coup de les contrôler au cas où (par contre attention en ouvrant une alim, ne pas balader ses doigts n'importe où et toujours s'assurer que les condals du primaire sont déchargés sous peine de très belle châtaigne).


---------------
Le Topic Unique des collections de cartes graphiques - GPUCHAN.ORG
n°10254669
nokopt94
Posté le 19-10-2017 à 13:29:37  profilanswer
 

Oui mesurées avec le logiciel SIV de gigabyte. Lie directement à la cm

n°10254949
nokopt94
Posté le 19-10-2017 à 17:20:59  profilanswer
 

Merci pour les infos.
Je suis pas hyper chaud pour ouvrir une Alim...  
 
Que penses tu du +12V?

n°10254954
Neji Hyuga
:grut:
Posté le 19-10-2017 à 17:33:21  profilanswer
 

En l'état 11.88V en pleine charge ce n'est pas catastrophique, après pour un bloc de cette puissance et vu que ce doit consommer réellement ta config, je ne trouve pas ça particulièrement bon.
 
Après comme je te l'ai dit il faut se méfier de ce que peuvent remonter ce genre de soft qui ne remplacent pas toujours un test au multimètre.
 
Sur tes graphes on voit que ta carte graphique se tourne les pouces (pas déconnant pour du CSGO en basse résolution) et que la charge CPU fait le yoyo.
 
Si tu n'as pas de problème software, que la température des deux composants reste largement dans les clous et que même avec tout @stock un OCCT PSU éteint la machine, je pense qu'il y a des chances pour que ton alim commence à décliner (le coup de la 290X va dans ce sens).
 
Tu as essayé de faire un test OCCT PSU sans la GTX, juste en gardant l'IGP Intel ?


---------------
Le Topic Unique des collections de cartes graphiques - GPUCHAN.ORG
n°10254967
nokopt94
Posté le 19-10-2017 à 17:57:00  profilanswer
 

Merci encore pour ton aide , C'est beau HFR.

 

Non j'ai pas essayé, dans le doute j'ai passé Un DDU pour les drivers Nvidia et réinstallé proprement.

 

Y'a un moyen simple de faire le test sur le chipset intégré ?

 

Max gpu sous ENB (Add on skyrim qui tire énormément sur le GPU) 62/63℃

 

Max cpu 52℃

 

Sous Unigine Heaven le score est OK en FHD Extrême (62FPS)


Message édité par nokopt94 le 19-10-2017 à 18:00:41
n°10254973
Neji Hyuga
:grut:
Posté le 19-10-2017 à 18:03:09  profilanswer
 

Bah en enlevant la GeForce et en branchant l'écran sur la sortie HDMI de ta carte mère :o ?


---------------
Le Topic Unique des collections de cartes graphiques - GPUCHAN.ORG
n°10254992
nokopt94
Posté le 19-10-2017 à 18:21:19  profilanswer
 

Hehe je parlais sans démonter :p je vais essayer comme ça en rentrant et je te dis

n°10255000
Neji Hyuga
:grut:
Posté le 19-10-2017 à 18:43:03  profilanswer
 

Le truc c'est que pour identifier le composant qui pose éventuellement problème, il va obligatoirement falloir que tu mettes les mains dans le cambouis.
 
Tu peux difficilement isoler une panne par élimination en laissant tout branché ensemble ;)


---------------
Le Topic Unique des collections de cartes graphiques - GPUCHAN.ORG
n°10255006
nokopt94
Posté le 19-10-2017 à 18:49:20  profilanswer
 

Yep I know Merci l'ami mais jai l'épaule fracturée donc si possible j'aurai limite hehe

n°10255782
nokopt94
Posté le 20-10-2017 à 22:06:54  profilanswer
 

Hello bon j'arrive pas q sortir le GPU à un bras et je vais demander de l'aide.

 

Si jamais le test OCCT foire même avec l iGPU Je compte prendre une Seasonic SSR550 qu'en penses-tu?

 

J'ai pas mal scrute les tests d'alimentation et un écart 11.80 12.20 c'est vraiment pas terrible. Sur les tests que j'ai vu c'est plus du 0.03/0.05 v de différence entre repos et chargé


Message édité par nokopt94 le 20-10-2017 à 22:08:47
n°10256148
nokopt94
Posté le 21-10-2017 à 17:06:45  profilanswer
 

:hello:

 

Nouveaux tests aujourd'hui!

 

J'ai pu faire tourner OCCT PSU 6 minutes ca oscille entre 11.75 et 12.2.

 

Lors des chutes à -11.8v la tension gpu baisse, le gpu passe à la fréquence de repos et c'est le drame.

 

Tests sur Unigine Heaven = RAS 66.4FPS, GPU Clock fixe tout le long à 1510mhz et +12v bloqué à 11.82v lors du benchmark.

 

Ca semble confirmer le problème d'alim...


Message édité par nokopt94 le 21-10-2017 à 17:17:14
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  [Aide] Fps Drop - Alim supporte pas Occt Power Supply

 

Sujets relatifs
Problème "DXGI_Device_Removed" depuis changement CG et alimAide Upgrade PC
Changer d'alim ou de boitierAide pour une configuration bureautique pas chère
Config a 800 euros, besoin de conseilsProblème de FPS, PC neuf
Aide problème connecteurAide pour modifier fréquence/timing mémoire DDR4 Ryzen
Besoin d'aide config pcproblème ram besoin d'aide
Plus de sujets relatifs à : [Aide] Fps Drop - Alim supporte pas Occt Power Supply



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR