Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1655 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  Déploiement Flash player GPO

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Déploiement Flash player GPO

n°132629
josh94666
Posté le 22-07-2015 à 09:32:27  profilanswer
 

bonjour à touts,
 
je me permet de solliciter votre aide car je suis dans une impasse.
 
Je tourne en rond depuis plusieurs jours sur ce problème et ça commence à devenir très frustrant et stressant.
 
Je fais partis d'une équipe qui administre un domaine Active Directory (Windows Server 2012r2) contenant 300 machines clientes (Windows 7).
 
Il y a 1 mois j'ai entrepris le déploiement par GPO (ordinateur car les utilisateurs ne sont pas admin) de flash player , celui-ci s'est passé sans problème.
 
J'ai bien pointé les msi sur le contrôleur de domaine après les avoir placé dans le répertoire de la GPO dans le sysvol.
 
Je n'ai pas coché l'option désinstallation auto de l'application en dehors du domaine de ce faite l'installation est maintenant en dure dans le registre des machines clientes (première bêtise).
 
Et c'est la que sa se complique sévèrement , en effet comme vous l'avez sans doute appris il y a eu le 08/07/2015 découverte de failles majeur de sécurité sur flash player
 
une version patché est sortit le 10/07/2015 je voudrais donc désinstaller la version présente sur le parc ( version 17.0.0.188) pour la remplacer par la version (18.0.0.209).
 
J'ai donc par la GPO lancé la désinstallation (les icônes de l'appli ont donc disparu dans le menu de la GPO) et lancé l'installation (dans la même GPO) en pointant comme il faut la nouvelle version (2ème bêtise ...).
 
Et la c'est le drame ,  
 
en effet sur les machines qui n'ont pas eu l'ancienne installe par la GPO tout se passe bien.
 
Par contre sur les machines qui ont l'autre installe j'ai l'écran "veuillez patienter" qui boucle indéfiniment , le seul moyen c'est de coupé la GPO refaire un "gpupdate /force"
 
et là la machine redémarre mais en ayant toujours l'ancienne version de flash.
 
Donc pour résumer je me retrouve bloqué avec un parc ayant une version de flash obsolète sans pouvoir la désinstaller ni pouvoir écraser cette installe par la nouvelle version.
 
Avez-vous eu ce genre de problème ?
 
Avez-vous une solution pour passer un coup de "karcher" dans le registre des clients afin de repartir sur une base saine ?
 
Y'a t'il une solution plus simple ?
 
Je vous remercie d'avance pour votre temps et vos future réponses et m'excuse pour les éventuelles fautes d’orthographe que j'ai surement oublié.
 
Merci et bonne journée.

mood
Publicité
Posté le 22-07-2015 à 09:32:27  profilanswer
 

n°132632
Je@nb
Modérateur
In ze cloud
Posté le 22-07-2015 à 12:01:45  profilanswer
 

tu as pas une vrai solution de télédis ?
Les GPO c'est pas terrible pour ça quand même :/

n°132639
josh94666
Posté le 22-07-2015 à 14:28:35  profilanswer
 

Merci pour ta réponse ,
 
si nous avons KACE 1000.
 
ne va t'il pas y avoir conflit ? il me semblait logique que la solution intégré au domaine soit plus fiable qu'un couche supplémentaire ... apparemment non.
 
Que feriez-vous à ma place ?  
 
Merci
 
Bonne journée

n°132641
jeansmacks
Posté le 22-07-2015 à 15:43:03  profilanswer
 

Bonjour,
 
Ce n'est sûrement pas la meilleure solution, mais tu peux passer par un soft comme PDQ Deploy, il permet de déployer, comme son nom l'indique, des programmes sur les machines connectées au domaine.
http://www.adminarsenal.com/pdq-deploy
 
Les paquets Flash player sont proposés au téléchargement directement depuis le logiciel.
Ne reste plus qu'à les déployer sur les machines.
Je ne sais pas par contre si ta GPO bloquera ou pas quelque-chose...
 
La version gratuite est suffisante pour le taf que tu as à faire (selon moi).

n°132662
snipereyes
Posté le 23-07-2015 à 08:02:51  profilanswer
 

pour ma part j'utilise Updatengine qui fait tres bien le boulot.

 

sinon pour la mise a jour flash l'insralleur gère trés bien les mises a jour il n'y a pas besoin de désinstaller la version précédente.

n°132687
josh94666
Posté le 23-07-2015 à 16:26:03  profilanswer
 

Bonjour ,
 
tout d'abord merci pour vos réponses.
 
Après divers tests j'en ai conclu que se sont les msi d'adobe qui pose problème....
 
Dans un bac à sable complétement vierge je n'arrive pas à déployer la dernière version (18.0.0.209).
 
De temps à autre sa fonctionne , mais sans aucune cohérence.
 
Si quelqu'un à réussi la déployer sans difficultés qu'il se manifeste...
 
En attendant je vais prendre mon mal en patience et tenté avec la prochaine version en espérant que l'on passe le plus vite possible au HTML5.
 
Merci et bonne fin de journée.

n°132712
nebulios
Posté le 23-07-2015 à 21:16:18  profilanswer
 

Citation :


Il y a 1 mois j'ai entrepris le déploiement par GPO (ordinateur car les utilisateurs ne sont pas admin) de flash player , celui-ci s'est passé sans problème.


 

Citation :


J'ai bien pointé les msi sur le contrôleur de domaine après les avoir placé dans le répertoire de la GPO dans le sysvol.


 

Citation :


Je n'ai pas coché l'option désinstallation auto de l'application en dehors du domaine de ce faite l'installation est maintenant en dure dans le registre des machines clientes (première bêtise).


 

Citation :


J'ai donc par la GPO lancé la désinstallation (les icônes de l'appli ont donc disparu dans le menu de la GPO) et lancé l'installation (dans la même GPO) en pointant comme il faut la nouvelle version (2ème bêtise ...).


 
 
Donc tu n'as fais que la merde sur tous les plans jusque-là ? :/
La solution est de te faire aider par un des admins avec plus de compétences et d'expérience, parce que là tu pars dans le n'importe quoi. Surtout que tu as une solution de distribution à côté :/  J'espère que tu n'es pas en stage/période d'essai

n°132742
nesbeal44
Posté le 25-07-2015 à 18:27:06  profilanswer
 

Salut,
J'ai toujours déployé les produits Adobe par GPO et je t’avoue que je n'ai jamais rencontré de soucis.
Pour ma part sur la GPO je désinstalle toujours les anciennes versions. Perso ton cas il ne serait pas judicieux de carrément déployer de nouvelles images sur tes machines?  
au moins tu partirais d'une installation propre...

n°132745
gegere
I'm riding ur mum
Posté le 25-07-2015 à 21:43:28  profilanswer
 

nesbeal44 a écrit :

Salut,
J'ai toujours déployé les produits Adobe par GPO et je t’avoue que je n'ai jamais rencontré de soucis.
Pour ma part sur la GPO je désinstalle toujours les anciennes versions. Perso ton cas il ne serait pas judicieux de carrément déployer de nouvelles images sur tes machines?  
au moins tu partirais d'une installation propre...


 
+1, ça fonctionne très bien le déploiement par GPO.


---------------
You can break the internet | Gamertag : gegere92 | Twitch ici

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  Déploiement Flash player GPO

 

Sujets relatifs
Deploiement adobe acrobat readerHorde, Déploiement de fichier
Aide pour déploiement Fibre OptiqueDésactivé Une Gpo a une Heure Précise
Outil de suivi GPO ?Configuraiton wifi par GPO
Deploiement WIN7 l'administrateur est un administrator[Aide] Mettre en place un serveur Linux de déploiement d'images
GPO nouvelle barre d'outils[RESOLU] Déployement imprimante via GPO erreur 0x00000002
Plus de sujets relatifs à : Déploiement Flash player GPO


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR