Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1747 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  TPlink dual wan TL-R480

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

TPlink dual wan TL-R480

n°164475
mcyann
Posté le 31-07-2019 à 13:16:28  profilanswer
 

Bonjour a tous,  
j'ai un soucis avec le routeur TPlink TL-R480.
J'ai 2 connexion internet, une doit servir en failover.  
la premiere box est configuré en 192.168.0.1
La seconde en 192.168.0.2
Le routeur est en 192.168.2.1 avec dhcp activé
j'ai configuré les deux wan, elle sont noté active dans l'interface.
Mais je n'ai pas de connexion internet en sortie du routeur.  
J'ai mis les DNS de google (8.8.8.8).
 
Voila, je suis bloqué, un peu d'aide sera la bienvenue!
Merci d'avance

mood
Publicité
Posté le 31-07-2019 à 13:16:28  profilanswer
 

n°164478
peperonie0​6
Posté le 31-07-2019 à 14:30:29  profilanswer
 

salut
je ne suis pas fan de mettre tes 2 box sous un même réseau
 
tu as essayé de mettre qu'une box pour voir si internet fonctionne?
tu as configuré des vlan? activé l'inter-vlan ? des routes?

n°164479
mcyann
Posté le 31-07-2019 à 14:41:01  profilanswer
 

Bonjour,  
Merci pour ta réponse!
Alors, pour les box sur la même plage réseau, j'ai lu ça sur un forum ici, et le gars avait résolus son soucis en faisant ça. J'ai donc essayé
il y a des vlan configuré par défaut pour chaque wan.  
Mais sur un ordi je peux lancer un ping vers une des 2 box, j'ai une réponse. Donc j'imagine que les informations transitent...
Pas de routes activés.  
En le configurant en failover la seconde box était déconnecté, mais toujours pas de connexion...  
Je penche pour un soucis de DNS. Mais je ne m'explique pas pourquoi...  

n°164480
peperonie0​6
Posté le 31-07-2019 à 14:59:22  profilanswer
 

si tu ping le 8.8.8.8?

n°164481
mcyann
Posté le 31-07-2019 à 15:15:10  profilanswer
 

marche pas avec le 8.8.8.8

n°164482
peperonie0​6
Posté le 31-07-2019 à 15:25:50  profilanswer
 

donc c'est pas un problème DNS
petite question, pourquoi tu as mis des vlan?

n°164485
dims
if it ain't brocken, mod it !
Posté le 31-07-2019 à 17:37:48  profilanswer
 

le fait de mettre les 2 box dans le même réseau, c'est un coup a se retrouver avec les même Gateway sur les 2, ou 2 Gateway sur le même réseau, donc que le routeur derrière ne sache pas a qui envoyer.
 
essaie de mettre une des box en 192.168.1.1

n°164504
mcyann
Posté le 01-08-2019 à 10:27:35  profilanswer
 

Bonjour,  
alors les vlan sont mis d'office par le routeur, chaque connexion vers la box a le sien.  
Sur le routeur il y a une petite interface de test, on peut faire un ping ou un traceroute a partir d'une des interfaces. Et si j'essaye de joindre un élément extérieur a partir de l'interface lan (mon réseau interne), j'ai un message comme quoi il y peut être un problème de dns.

n°164505
mcyann
Posté le 01-08-2019 à 10:30:12  profilanswer
 

Pour Dims, mes premiers test étaient fait dans cette configuration, avec une box en 192.168.0.1 et la seconde en 192.168.1.1.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  TPlink dual wan TL-R480

 

Sujets relatifs
dual wanProbleme VPN TL-R600VPN
Dual wan ADSL fibre agrégationTransformer de vieux PC sous Windows 7 Pro en "TL".
Modem/routeur dual wan ??Load balancer TP-link TL-ER6120
VPN IPsec Lan to Lan / TL-ER6020 to TL-R600VPN HSFirewall Inter-Lan - Dual WAN
Plus de sujets relatifs à : TPlink dual wan TL-R480


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR