Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
5410 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  QOS sur switch netgear

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

QOS sur switch netgear

n°139330
patinfo34
Posté le 12-04-2016 à 17:52:25  profilanswer
 

Bonjour à tous,
 
Je suis responsable informatique, plutot développeur que spécialiste réseau
 
J'ai 70 pc équipés de softphone et les conversations deviennent hachurées quand elles durent
Je cherche donc à implémenter la qos sur mon réseau
Je comprends qu'il faut mettre une GPO dédiée à mon softphone (46 ou 56 d'après ce que j'ai lu sur un autre sujet)
 
D'autre part, est-ce que mes switchs netgear GS748T vont comprendre tout seul la GPO, ou faut-il aussi que je les paramètre ?  
Car là je vois vraiment une usine à gaz
 
Enfin, quelqu'un connaitrait-il un bon bouquin sur le fonctionnement de la QOS ?
 
Merci pour vos réponses

mood
Publicité
Posté le 12-04-2016 à 17:52:25  profilanswer
 

n°139336
exmachina
Posté le 12-04-2016 à 21:21:32  profilanswer
 
n°139395
eoha
Posté le 14-04-2016 à 20:05:15  profilanswer
 

Bonjour,
 
Votre réseau sature t'il par période? Car la QOS n'est pas utile si le problème ne vient pas de la charge du réseau.

n°139598
patinfo34
Posté le 25-04-2016 à 11:24:23  profilanswer
 

Merci pour vos réponses
 
Exmachina : je comprends bien le mécanisme sur coté PC, mais est-ce que la valeur "46" est reconnue implicitement au niveau des switchs ou faut-il les programmer ?
 
eoha : je ne sais pas s'il y a saturation de mon réseau, mais ce qui est sûr, c'est que si la conversation dure, elle finit par être hachée
 
Et comme le fournisseur de mon serveur téléphonique me soutient qu'il faut installer la QOS, mais qu'il ne veut pas la paramétrer vu que ce ne sont pas ses switchs (il préfère me vendre un cisco le double du prix sur le web !!)

n°139615
exmachina
Posté le 25-04-2016 à 16:57:57  profilanswer
 

Citation :

Exmachina : je comprends bien le mécanisme sur coté PC, mais est-ce que la valeur "46" est reconnue implicitement au niveau des switchs ou faut-il les programmer ?  


 
le trafiic est taggé, donc normalement les switch qui ont une fonction qos activé devrais le prendre en compte

n°139625
remi_
Posté le 25-04-2016 à 22:17:31  profilanswer
 

Bonjour,
 
es-tu sur que c'est vraiment un problème de Qos ?
- y a t'il des logs côté switch pour voir si ce n'est pas autre chose ?
- est-ce que le problème est systématique, à n'importe quelle heure de la journée, etc ?
- as-tu testé de saturer le lien réseau lors d'un appel (un coup d'iperf ...) pour mettre en évidence le problème ?
- côté switch, je ne crois pas que sur les GS748 la QoS soit activée par défaut. L'as tu fait ?

n°139635
patinfo34
Posté le 26-04-2016 à 10:27:54  profilanswer
 

Merci de t'interesser à mon problème
 

remi_ a écrit :

es-tu sur que c'est vraiment un problème de Qos ?


Non, mais comme je ne vois pas d'où ça vient, je voudrais éliminer cette possibilité
J'ai d'autres choses inexplicables sur mon réseau : des lenteurs par moment, des erreurs de blocage dans mes programmes qui ne devraient pas se produire (30 ans que je programme de la même façon ...)
Je suspecte un problème matériel, mais comment le détecter ?
Y'aurait-il un boitier que je puisse mettre entre mes switchs et mes serveurs qui analyse le trafic réseau avec un monitoring assez simple ?
 

remi_ a écrit :

- y a t'il des logs côté switch pour voir si ce n'est pas autre chose ?


Pas d'erreur de paquet et rien d'anormal dans mes compétences
Y'a-t-il quelque de particulier à vérifier ?
 

remi_ a écrit :

- est-ce que le problème est systématique, à n'importe quelle heure de la journée, etc ?


Non, c'est aléatoire, et particulièrement sur certains postes
J'ai 2 PC (neufs) qui ressentait particulièrement cette perte de qualité, quand ça se produit, je change l'emplacement du cable réseau sur le switch et hop! ça refonctionne
Sur un, pas loin de la salle serveur, j'ai branché un cable direct du PC au switch, le problème s'est reproduit
Le PC a été changé de bureau, maintenant plus de problème !
Un problème de champ magnétique ? Mais alors, les autres télévendeuses du bureau (1,2 mètre linéaire par personne ...) auraient le même problème ..
De temps en temps, la qualité se dégrade pour tout le monde, je reboot tous les switchs et ça va mieux ...
 

remi_ a écrit :

- as-tu testé de saturer le lien réseau lors d'un appel (un coup d'iperf ...) pour mettre en évidence le problème ?


Je ne connaissais pas iperf, je vais donc faire le test
 

remi_ a écrit :

- côté switch, je ne crois pas que sur les GS748 la QoS soit activée par défaut. L'as tu fait ?


Je ne comprends rien au paramétrage de la QOS sur mes switchs, c'est pour ça que je cherche comment le faire


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  QOS sur switch netgear

 

Sujets relatifs
switch POEConfig : Switch Hp-Procurve 2610-48
Switch port SFP vers prise fibre optique simple SCHYPERV 2012 - Switch pour communication inter-VM ?
problème d'accès à un switch L2 managableproblème configuration switch L2
Mettre en place une QoS pour la VOIP (ipbx)Switch HP 1920 Ligne commande
Ajout switch à stack existant 
Plus de sujets relatifs à : QOS sur switch netgear


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR