Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1397 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  Au secour !!!problème de configuration en routage multicast

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Au secour !!!problème de configuration en routage multicast

n°115273
Giulia2611
Posté le 17-10-2013 à 12:56:00  profilanswer
 

bonjour
 
Je suis en stage actuellement et on ma demander de faire du routage multicast, j'ai tres peut de connaissance dans le dommaine je ne sais pas du tout ce qui ne va pas dans ma configuration
j'ai 2 vlan un pour le reseau 192.168.2.0 et un vlan 3 pour le reseau 192.168.3.0, je doit par la suite avec VLC diffuser un flux video  
voila mes configurations:
 
hostname RT1
boot-start-marker
boot-end-marker
no aaa new-model
no ipv6 cef
ip source-route
ip cef
ip multicast-routing
multilink bundle-name authenticated
crypto pki token default removal timeout 0
license udi pid CISCO1921/K9 sn FCZ1704C4E2
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
interface GigabitEthernet0/0
 ip address 10.0.0.2 255.255.255.252
 ip pim sparse-dense-mode
 ip igmp join-group 224.1.1.1
 duplex auto
 speed auto
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
interface GigabitEthernet0/0/0
 switchport access vlan 3
 no ip address
interface GigabitEthernet0/0/1
 no ip address
interface GigabitEthernet0/0/2
 no ip address
interface Vlan1
 no ip address
interface Vlan2
 no ip address
 ip pim sparse-dense-mode
interface Vlan3
 ip address 192.168.3.254 255.255.255.0
 ip pim sparse-dense-mode
ip forward-protocol nd
ip pim rp-address 10.0.0.2
no ip http server
no ip http secure-server
ip route 192.168.2.0 255.255.255.0 GigabitEthernet0/0
control-plane
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 password cisco
 login
 transport input all
scheduler allocate 20000 1000
end
 
 
RT1#sh ip mroute
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
       L - Local, P - Pruned, R - RP-bit set, F - Register flag,
       T - SPT-bit set, J - Join SPT, M - MSDP created entry, E - Extranet,
       X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
       U - URD, I - Received Source Specific Host Report,
       Z - Multicast Tunnel, z - MDT-data group sender,
       Y - Joined MDT-data group, y - Sending to MDT-data group,
       V - RD & Vector, v - Vector
Outgoing interface flags: H - Hardware switched, A - Assert winner
 Timers: Uptime/Expires
 Interface state: Interface, Next-Hop or VCD, State/Mode
 
(*, 239.255.255.250), 04:59:27/00:02:56, RP 10.0.0.2, flags: SJC
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list:
    GigabitEthernet0/0, Forward/Sparse-Dense, 03:09:02/00:02:44
    Vlan3, Forward/Sparse-Dense, 04:59:27/00:02:56
 
(*, 224.1.1.1), 1d04h/00:02:07, RP 10.0.0.2, flags: SJCL
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list:
    GigabitEthernet0/0, Forward/Sparse-Dense, 1d04h/00:02:07
 
(*, 224.0.1.60), 03:08:55/00:03:26, RP 10.0.0.2, flags: S
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list:
    GigabitEthernet0/0, Forward/Sparse-Dense, 03:08:55/00:03:26
 
(*, 224.0.1.40), 1d05h/00:02:03, RP 10.0.0.2, flags: SJCL
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list:
    GigabitEthernet0/0, Forward/Sparse-Dense, 21:02:36/00:02:03
 
RT1#sh ip pim neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
      P - Proxy Capable, S - State Refresh Capable, G - GenID Capable
Neighbor          Interface                Uptime/Expires    Ver   DR
Address                                                            Prio/Mode
10.0.0.1          GigabitEthernet0/0       21:03:30/00:01:27 v2    1 / S G
 
hostname RT2
boot-start-marker
boot-end-marker
no aaa new-model
resource policy
ip cef
no ip domain lookup
ip multicast-routing
controller DSL 0
 line-term cpe
interface FastEthernet0
 ip address 10.0.0.1 255.255.255.252
 ip pim sparse-dense-mode
 duplex auto
 speed auto
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
interface FastEthernet1
 switchport access vlan 2
interface FastEthernet2
interface Vlan1
 no ip address
interface Vlan2
 ip address 192.168.2.254 255.255.255.0
 ip pim sparse-dense-mode
ip route 192.168.3.0 255.255.255.0 FastEthernet0
no ip http server
no ip http secure-server
ip pim rp-address 10.0.0.2
control-plane
webvpn context Default_context
 ssl authenticate verify all
no inservice
 
RT2#sh ip pim neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
      S - State Refresh Capable
Neighbor          Interface                Uptime/Expires    Ver   DR
Address                                                            Prio/Mode
10.0.0.2          FastEthernet0            21:04:40/00:01:36 v2    1 / DR S
 
RT2#sh ip mroute
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
       L - Local, P - Pruned, R - RP-bit set, F - Register flag,
       T - SPT-bit set, J - Join SPT, M - MSDP created entry,
       X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
       U - URD, I - Received Source Specific Host Report,
       Z - Multicast Tunnel, z - MDT-data group sender,
       Y - Joined MDT-data group, y - Sending to MDT-data group
Outgoing interface flags: H - Hardware switched, A - Assert winner
 Timers: Uptime/Expires
 Interface state: Interface, Next-Hop or VCD, State/Mode
 
(*, 239.255.255.250), 03:11:31/00:02:29, RP 10.0.0.2, flags: SJC
  Incoming interface: FastEthernet0, RPF nbr 10.0.0.2
  Outgoing interface list:
    Vlan2, Forward/Sparse-Dense, 03:11:31/00:02:29
 
(*, 224.1.1.1), 21:05:03/00:02:36, RP 10.0.0.2, flags: SJPC
  Incoming interface: FastEthernet0, RPF nbr 10.0.0.2
  Outgoing interface list: Null
 
(*, 224.0.1.60), 03:11:24/00:02:37, RP 10.0.0.2, flags: SJC
  Incoming interface: FastEthernet0, RPF nbr 10.0.0.2
  Outgoing interface list:
    Vlan2, Forward/Sparse-Dense, 03:11:24/00:02:37
 
(*, 224.0.1.40), 21:05:04/00:02:36, RP 10.0.0.2, flags: SJPCL
  Incoming interface: FastEthernet0, RPF nbr 10.0.0.2
  Outgoing interface list: Null
 
Merci d'avance pour votre aide

mood
Publicité
Posté le 17-10-2013 à 12:56:00  profilanswer
 

n°115277
Giulia2611
Posté le 17-10-2013 à 14:28:46  profilanswer
 

Mes deux VLAN se ping le VLan 3 ping l'adresse de multidiffusion et pas le VLAN 2 est ce normal ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  Au secour !!!problème de configuration en routage multicast

 

Sujets relatifs
Probleme de lenteur NETASQ U70 et service GOOGLEGros problème paramétrage mail !!
[Problème] SIOCSIFFLAGS[RESOLU] VLAN aide configuration
virtualisation configuration nécessaireRoutage linux à travers VPN + ADSL
Installation est configuration reseau entrepriseProblème de routage
Probleme accé hotes VmWare 
Plus de sujets relatifs à : Au secour !!!problème de configuration en routage multicast


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR