Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
993 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  HP C7000 + BL460C : Qui les utilisent ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

HP C7000 + BL460C : Qui les utilisent ?

n°141487
captainmac​40
Posté le 02-08-2016 à 00:52:18  profilanswer
 

Bonjour , j'ouvre un topic au sujet de ce gros bébé qu'est le HP C7000. J'ai récupéré il y a peu un exemplaire de cette grosse bête et je cherche des personnes qui on déjà utilisé ou travaillé sur ce matériel et que peut-on faire de beau avec (à part des applications type serveur apache H.A. , du calcul distribué ou du style) ?
 
Il est équipé de 10 lames BL460C Gen 1 en dual ou quad core Xeon (1 ou 2 cpu par lame et RAM variable entre 4 et 14 Go) et 2 Disques SAS 72 Go 10K.
J'ai tant bien que mal réussi à le configurer et faire la mise à jour des firmware, mais je galère pour l'installation d'un OS (Debian Jessie) sur les lames.
 
3 questions pour ouvrir le topic :
- Comment vous faites pour installer un OS sur plusieurs lames en même temps ? (l'interface de gestion du Blade est le modèle de base sans KVM)
- Peut-t-on se servir du port interne des lames pour mettre un clé de boot pour une config diskless ou pour l'install ? D'ailleurs il y a des "Hardlock" sur le port en question (une cle usb bleu) et il semblerai que la lame ne veuille pas booter en son absence...
- Quel environnement logiciel vous utilisez pour pouvoir naviguer correctement dans l'interface d'administration car je galère avec les versions de Java etc...
 
Merci !
Nicolas


Message édité par captainmac40 le 03-08-2016 à 06:08:24
mood
Publicité
Posté le 02-08-2016 à 00:52:18  profilanswer
 

n°141498
Je@nb
Modérateur
In ze cloud
Posté le 02-08-2016 à 17:47:44  profilanswer
 

c'est un peu étrange comme question. Tu achètes un matos pour répondre à un besoin.

n°141500
captainmac​40
Posté le 02-08-2016 à 17:55:43  profilanswer
 

Lol pas faux sur le principe mais comme dit dans le post c'est de la récupération pas un achat, plus une occasion saisie qu'un besoin définit lol je trouve le concept de blade sympa et puis comme je suis légèrement geek sur les bords j'ai plein de trucs "au cas où" ou "ça peut servir" ou encore "je sais pas trop ce que je vais en faire mais ça a l'air un truc cool" lol
D'où donc mon post lol

n°141501
Je@nb
Modérateur
In ze cloud
Posté le 02-08-2016 à 18:06:15  profilanswer
 

bah c'est juste des serveurs qui partagent des alims voir du réseau, rien de plus.

n°141502
captainmac​40
Posté le 02-08-2016 à 18:13:03  profilanswer
 

Lol oui ça je sais, 6 blocs alimentation en tout et 2 passthru réseau Gb sur l'arrière.
Le post est plutôt pour avoir un échange un retour d'expérience sur ce matos plutôt que l'analyse technique...  
Merci !

n°141507
djalex
So Say We All
Posté le 02-08-2016 à 23:49:30  profilanswer
 

Salut,
 
j'utilise en ce moment meme ce type de chassis ainsi que les lames 460c...
 
1/ Pour l'installation de l'OS, j'ai un peu contourné le probleme, je fais du boot PXE.  
2/ je ne peux pas te répondre, sachant que les serveurs sont à des milliers de km :o
3/ IE ou firefox sous W2K8 ou w2K12 :o²


---------------
------------------------------------------
n°141510
captainmac​40
Posté le 03-08-2016 à 06:06:17  profilanswer
 

Salut Djalex, merci pour le partage !
1 / Tu fais du boot pxe juste pour l'nstall ou tout le temps ? Quel OS ?
2 / Ok  :D  
3 / Je vais essayer ça car je le faisait depuis un seven sur mon portable et c’était la galère avec java surtout pour l'ILO et le Cd virtuel
 
Merci !
Nico

n°141525
djalex
So Say We All
Posté le 03-08-2016 à 22:34:32  profilanswer
 

captainmac40 a écrit :

Salut Djalex, merci pour le partage !
1 / Tu fais du boot pxe juste pour l'nstall ou tout le temps ? Quel OS ?
2 / Ok  :D  
3 / Je vais essayer ça car je le faisait depuis un seven sur mon portable et c’était la galère avec java surtout pour l'ILO et le Cd virtuel
 
Merci !
Nico


 
 
:hello:
 
1/ tout le temps, enfin j'essaye :d  
L'OS : esxi et RHEL
 
3/ essaye plutot via .net :o


---------------
------------------------------------------
n°141526
captainmac​40
Posté le 04-08-2016 à 00:46:51  profilanswer
 

Salut , merci pour les réponses, j'ai googler un peu pour le .net mais il faut de l'ilo 3 et moi c'est du 2 sur mes G1...
Tu utilise une des lame comme serveur pour le PXE pour booter les autres ou c'est un serveur à part ?
Nico

n°141527
captainmac​40
Posté le 04-08-2016 à 02:49:47  profilanswer
 

Ce soir internet explorer à bien voulu marcher correctement pour l' I.L.O et donc je m'auto-réponds lol
Le boot pxe depuis une autre lame fonctionne, maintenant faut que j'intègre les drivers de la carte réseau dans mon image Linux et ça devrait le faire pour l'installation...


Message édité par captainmac40 le 04-08-2016 à 02:51:22

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  HP C7000 + BL460C : Qui les utilisent ?

 

Sujets relatifs
bios HP DL20 GEN9Problème de Wake on Lan à travers des Vlans (Switch HP Procurve)
Hp procurve reboot tout seulswitch HP link up down
Erreur SCSI, ArcServe, HP LTO 5, Vmware ESXi 6Visibilité de Vlan à Vlan sur HP 2910al
[HP PRL ML350 GEN9] Mise en place RAID pour srv hyperviseur[RESOLU]Config : Switch Hp-Procurve 2610-48
[SPARE] remplacement d'alimentation HP workstationSwitch HP 1920 Ligne commande
Plus de sujets relatifs à : HP C7000 + BL460C : Qui les utilisent ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR