Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1574 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  TPLink C1200 et décrochage wifi

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

TPLink C1200 et décrochage wifi

n°1008134
tounsiman
Posté le 18-01-2018 à 14:48:52  profilanswer
 

Bonjour à tous
Voilà j'ai un souci avec mon routeur tplink archer C1200 :
Il a très bien fonctionné avec ma box red sfr pendant presque 1 an
Depuis décembre je suis passé à la freebox crystal, et maintenant j'ai un comportement étrange du routeur, les appareils connectés en wifi, que ce soit en 2.4 ou 5 ghz, perdent un a un l'accès a internet, dés fois il se déconnectent du wifi et là impossible de les reconnecter, obligé de rebouter le routeur via son bouton situé à l'arrière. Ce que j'ai tenté pour résoudre le problème :
Réinitialiser le routeur
réinstaller le firmware
mettre le routeur en mode passerelle
mettre la freebox en bridge
désactiver le dchp du routeur
désactiver le dhcp de la freebox
J'ai peut être tenté d'autres choses mais je ne me souviens plus.
Au final j'ai fait marcher le s.a.v. amazon, j'ai reçu un modèle neuf et là....... exactement le même problème!!!
Petite précision: j'ai l'impression que plus il y a de monde chez moi, et plus le problème est fréquent, genre 1 à 2 fois par jour en temps normal et presque toutes les heures le soir de noël par exemple où nous étions une 12aine
Si quelqu'un a une piste, je suis preneur
Merci ! :jap:  

mood
Publicité
Posté le 18-01-2018 à 14:48:52  profilanswer
 

n°1008152
HiSpeed
Where is the limit?
Posté le 18-01-2018 à 15:54:36  profilanswer
 

Salut,
 
Il faudrait analyser tous les réseaux wifi environnants, et utiliser le canal le moins encombré...

n°1008227
grotius
Posté le 19-01-2018 à 07:27:47  profilanswer
 

Faut faire attention quand tu changes des parametres pour ne pas causer d'autres pannes. Si tu utilises 2 routeurs faut coller la fb en mode bridge. Vaut mieux laisser le dhcp actif
 
Vérifie tes branchement aussi, cable rj45 qui va de la fb au routeur dans le port LAN et pas WAN, et qui n est pas proche d un cable edf ou de transfo.

n°1008602
tounsiman
Posté le 22-01-2018 à 14:45:47  profilanswer
 

@HiSpeed
déjà fait auparavant et pas de changement
@grotius
Quand je change les paramètres je remets toujours ceux d'origine avant pour repartir de zéro et je me suis peut être mal exprimé mais j'ai essayé de mettre le dhcp uniquement pour la freebox, puis uniquement pour le routeur, puis les 2, et aucune de ces configurations ne fonctionne.
Pour les branchement l'installation est "propre" et comme je l'ai expliqué tout fonctionnai bien avant, pendant presque 1 an, donc je doute que les branchement sont en cause.
Mais merci à vous 2 pour votre contribution

n°1008723
HiSpeed
Where is the limit?
Posté le 23-01-2018 à 10:24:21  profilanswer
 

C'est un Archer C1200 v2 ou v3 ?
La v2 semble avoir des problèmes:
http://forum.tp-link.com/showthrea [...] tle-while.

n°1008724
tounsiman
Posté le 23-01-2018 à 10:36:29  profilanswer
 

V2

n°1008725
HiSpeed
Where is the limit?
Posté le 23-01-2018 à 10:41:09  profilanswer
 

Il faudrait peut-être réclamer au vendeur un remplacement par un autre routeur plus fiable, un Archer C7 par exemple...

n°1008742
tounsiman
Posté le 23-01-2018 à 11:19:05  profilanswer
 

Merci HiSpeed pour le lien plus haut
Déjà j'apprends que je ne suis pas le seul dans ce cas, c'est "rassurant"
De plus ça serait un conflit avec une mise a jour récente des téléphones sous android, ce qui explique pourquoi j'ai ce problème depuis décembre et du coup le passage à free ne serait qu'une coîncidence et ça explique aussi pourquoi le bug est plus fréquent quand je reçois du monde.
 
Et donc tplink est au courant du problème et bosse dessus depuis décembre et il proposent des betat, j'avais mis une mise à jour semaine dernière mais elle faisait rebooter le routeur aléatoirement mais du coup il y aurait apparemment d'autres fw de dispo depuis donc j’essaierai ce soir.
Et en parallèle android serait aussi en train de bosser sur un correctif de leur coté
Bon je me fais peut-être de faux éspoirs mais ça a l'air d'avancer vers la bonne direction cette histoire


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  TPLink C1200 et décrochage wifi

 

Sujets relatifs
Question sur les répéteurs wifi ?Augmenter portée Wifi dans la rue
Routeur DD-WRT / Contrôle parental / Wifi InvitésQuel point d'accès wifi pour 30 pc
Répéteur wifi et sensibilité de réception / puissance de transmissionCâbler sa maison en RJ45 VS utilisation du wifi AC/AD
Wifi ET Lan en même temps (win10 familial)Fbx Revolution - Navigation lente en wifi
pas de wifi après sortie de veilleAvoir le wifi a l'étage ?
Plus de sujets relatifs à : TPLink C1200 et décrochage wifi


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR