Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1721 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Modem Routeur ADSL + Routeur Wifi = Pas d'internet ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Modem Routeur ADSL + Routeur Wifi = Pas d'internet ?

n°471619
aerobie1
Posté le 10-08-2010 à 11:44:17  profilanswer
 

Bonjour tout le monde.
 
Je vous expose mon problème.
 
Nous possédons un modem routeur (Marque Comcast) qui nous permet d'accéder à internet, et qui joue le rôle de serveur DHCP sur la plage 10.1.10.10 -> 10.1.10.199.
Les postes connectés directement en filaire récupères bien l'accès à internet, jusque là, aucun problème.
 
-> Une borne Wifi "classique" est connecté sur un des ports ethernet de l'appareil, et les postes qui s'y connectent en wifi, on eux même accès à Internet.
Chose étrange, lorsque je lance un ipscan sur la plage du comcast, je ne vois pas ce routeur Wifi (linksys) et les IP des PC clients sont en 192.168.1.x. Pas important ça marche. le vrai problème :
 
-> En essayant de connecter une nouvelle borne CISCO AP521 sur le comcast (en ayant le linksys débranché), et après configuration :
- La borne récupère bien une adresse DHCP dans la plage du comcast
- La borne est configurée pour utiliser le serveur DHCP amont (celui du comcast) pour les adresses clientes (à priori)
- La borne est configurée correctement pour le Wifi, les PC client s'y connectent bien mais :
 
->Les IP clientes récupérées sont en 192.168.1.x  
->Les PC ne sortent pas sur internet, la connexion est affichée comme locale seulement.
 
Mes questions :
 
D'ou provient ce problème? Paramétrage réseau? Paramétrage Wifi?
Quelqu'un peut m'expliquer pourquoi la plage d'adresses ne correspond pas à celle du serveur DHCP comcast?
 
je sèche un peu.
 
Merci par avance.

mood
Publicité
Posté le 10-08-2010 à 11:44:17  profilanswer
 

n°471640
HiSpeed
Where is the limit?
Posté le 10-08-2010 à 13:21:37  profilanswer
 

Salut,
 
C'est probablement ton Linksys et/ou ton Cisco qui a un serveur DHCP activé dans la classe 192.168.1...
 
Si le Linksys est un routeur il faut laisser "en l'air" son port Wan (Internet)...

n°471871
aerobie1
Posté le 11-08-2010 à 14:51:02  profilanswer
 

Merci pour ta réponse.
OK pour le serveur DHCP du Linksys.
Mais aurais tu une idée du pourquoi, indépendamment du Linksys, le CISCO d'arrive pas à fournir d'accès internet aux clients connectés?
 
MERCI

n°471876
HiSpeed
Where is the limit?
Posté le 11-08-2010 à 15:26:30  profilanswer
 

En général, l'impossibilité d'accéder à Internet vient de la notion de Passerelle et de DNS (adresse IP locale du routeur Comcast) qui doit être renseignée dans les PC et peut-être dans le Cisco...

n°471880
aerobie1
Posté le 11-08-2010 à 15:57:05  profilanswer
 

OK, les postes récupèrent via le Cisco une adresse en 192.168.1.x (bizarre vu qu'en principe, le serveur DHCP du Cisco est désactivé...), avec la passerelle en 192.168.1.1 (le cisco donc) et en serveur DNS le 10.1.10.1 (l'IP du comcast)...
 
Je sèche là :)
 
Merci pour ton aide.

n°471883
HiSpeed
Where is the limit?
Posté le 11-08-2010 à 16:26:35  profilanswer
 

Mais ton réseau n'a rien à faire avec la classe 192.168.1 qui doit être supprimée partout...
C'est 10.1.10.xxx ton réseau, avec Passerelle et DNS 10.1.10.1 !

n°471911
aerobie1
Posté le 11-08-2010 à 18:15:09  profilanswer
 

C'est bien ça mon souci:
 
Je ne comprends pas d'où sort ce 192.168.1.X... le CISCO est configuré pour ne pas avoir de serveur DHCP activé.
 
D'autre part, je ne comprends pas pourquoi, lorsque le Linksys est branché, il donne lui aussi le même adressage (192.168.1.X), mais que pour lui, cela fonctionne...
 
Il faut que je creuse, mais aucune doc sur le net pour le CISCO AP 521, uniquement un petit manuel sur comment le clouer au mur :)
 
Merci pour tes réponses.

n°471925
Misssardon​ik
prévisible a posteriori
Posté le 11-08-2010 à 19:45:31  profilanswer
 

salut,
 
un coup de wireshark te permettra rapidement de savoir quel matériel attribue des adresses foireuses.


---------------
Que va-t-il se passer cette gelgamar ? vous le découvrirez janamont à 20h
n°471949
aerobie1
Posté le 11-08-2010 à 21:39:27  profilanswer
 

Merci pour l'astuce, je vais tester ça dès que possible.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Modem Routeur ADSL + Routeur Wifi = Pas d'internet ?

 

Sujets relatifs
Question repeteur WifiWRT54GL + modem (Swissom) = saturation ?
modem à l'etage / freebox hd en bas / RJ45 grade 3Choix modem routeur adsl en remplacement de ma box.
Changement (Internet+TV HD) : SFR, Free ou Bouygues ?Problème Freebox + routeur netgear n150
déconnection internet sur certains sitesModem AM200 Routeur WRVS4400N Camera TV-IP422???
Plus de sujets relatifs à : Modem Routeur ADSL + Routeur Wifi = Pas d'internet ?


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR