Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3351 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Problème latence importante

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème latence importante

n°367296
Krolag
Posté le 06-07-2008 à 12:18:00  profilanswer
 

Bonjour, depuis quelques temps, j'ai une latence importante lorsque je joue à des jeux multijoueurs (World of Warcraft, Counter-Strike : Source, etc ...)
Ceci dit, je ne peux quasiment plus joué tellement que ma latence est importante.
Par moment je peux jouer normalement (150 - 200 ms) et puis d'autres moments, je suis déconnecté des serveurs (ma latence qui varie de 200 à 1500 ms environ).
J'ai désactivé mon anti-virus, mon pare-feu, mais rien n'y change. J'ai aussi contourner l'algorythme de Nagle, mais pas de changement visible.
Je suis en connexion Wi-ifi via une carte réseau. Par contre je ne sais pas laquelle c'est, j'en ai trois dans le gestionnaire de périphériques:
- Attansic L1 Gigabit Ethernet 10/100/1000Base-T Controller
- Carte réseau 1394
- Ralink Wireless LAN Card V2
 
Voilà, j'espère que vous pourrez me guider un peu plus ...

mood
Publicité
Posté le 06-07-2008 à 12:18:00  profilanswer
 

n°367297
Nirzil
Posté le 06-07-2008 à 12:28:12  profilanswer
 

Krolag a écrit :


- Ralink Wireless LAN Card V2


 
c'est celle-ci ta carte WiFi
 
pour le problème de latence, contacte ton FAI, car normalement, 50ms c'est déjà le minimum (200 à 1500 :ouch: effectivement y'a un soucis)
 
détaille plus ta config stp
 
sinon, passe un bon coup de spybot, regcleaner, adaware, etc...


Message édité par Nirzil le 06-07-2008 à 12:29:33
n°367299
Krolag
Posté le 06-07-2008 à 12:44:53  profilanswer
 

J'ai formaté mon ordinateur il y a une semaine justement pour être sûr qu'il n'y ai pas de "choses" indésirables ...
Sinon pour ma config, tu veux savoir quoi de spécial? (désolé je suis pas habitué)

n°367303
Nirzil
Posté le 06-07-2008 à 12:47:28  profilanswer
 

quel routeur/box ? version des drivers de ta carte wifi ? ;)
 
sinon, si tu as déjà tout réinstallé, rebelotte, contacte ton FAI

n°367305
Krolag
Posté le 06-07-2008 à 12:50:29  profilanswer
 

J'ai une Livebox.
La version des drivers de ma carte wifi est 1.0.1.0 qui date du 01/07/2005.
Peut-être vieux non?

n°367307
Nirzil
Posté le 06-07-2008 à 12:55:45  profilanswer
 

non, si elle marche ;)
 
ton problème de ping vient soit des DNS à changer (préférer ceux d'Oléane), soit de ta box, soit de ta config... peux pas dire mieux :spamafote:


Message édité par Nirzil le 06-07-2008 à 12:56:11
n°367309
Krolag
Posté le 06-07-2008 à 12:57:03  profilanswer
 

J'y connais pas grand chose moi à tout cela.
Si tu sais je veux bien écouter tes conseils :)
Enfin si tu as du temps à passer pour m'expliquer :p

n°367310
Nirzil
Posté le 06-07-2008 à 12:59:08  profilanswer
 

installe et configure ce logiciel (barre du haut à fond, optimal settings en bas à droite et reboot) : http://www.01net.com/telecharger/w [...] 32984.html


Message édité par Nirzil le 06-07-2008 à 12:59:24
n°367311
Krolag
Posté le 06-07-2008 à 12:59:54  profilanswer
 

D'accord, je vais faire ça, je te dis ce qu'il en ressort :D

n°367312
Nirzil
Posté le 06-07-2008 à 13:00:49  profilanswer
 

du mieux j'espère :D

mood
Publicité
Posté le 06-07-2008 à 13:00:49  profilanswer
 

n°367313
Nirzil
Posté le 06-07-2008 à 13:02:34  profilanswer
 

sinon, démarrer -> exécuter -> cmd -> ping www.google.fr
 
ça te renvoie combien en temps ?

n°367316
Krolag
Posté le 06-07-2008 à 13:07:13  profilanswer
 

J'ai effectuer la manipulation avec le logiciel, et pour le ping avec google, ça me renvoie à 88 ms.
J'ai refais un test et 237 ms sur google toujours

n°367319
Nirzil
Posté le 06-07-2008 à 13:11:25  profilanswer
 

effectivement, y'a un soucis, je ne peux te recommander de nouveau de contacter ton FAI (problème avec le NRA sur lequel tu es connecté ?)
 
sinon, essaye un LiveCD de Linux (en espérant que ton WiFi soit reconnu, quoique vu le modèle, il devrait pas y avoir de soucis ;) )
 
et refait les tests de ping (sous linux ;) )
 
sinon, ça me fait penser à une connexion WiFi qui a du mal (coupures, débits aléatoires, toussa)


Message édité par Nirzil le 06-07-2008 à 13:12:55
n°367320
Krolag
Posté le 06-07-2008 à 13:13:58  profilanswer
 

C'est quoi un LiveCD de Linux?

n°367321
Krolag
Posté le 06-07-2008 à 13:15:39  profilanswer
 

Là je viens de faire 3 tests de ping sur google, et j'obtient entre 70 et 90 ms

n°367323
Nirzil
Posté le 06-07-2008 à 13:17:58  profilanswer
 

c'est un cd à graver sur lequel tu démarres (ne touche rien sur le reste de ta config, y'a rien à installer), c'est lent mais peut te donner de bonne indication sur la qualité de ta connexion
 
je te donne une url pour le télécharger, grave-le sur un CDRW boote dessus et tu verras ;)
 
http://www.01net.com/telecharger/w [...] 32984.html
 
lien n°1 ;)
 

n°367324
Krolag
Posté le 06-07-2008 à 13:18:23  profilanswer
 

Faux espoirs, je suis reparti dans les 250 ms :(

n°367325
Nirzil
Posté le 06-07-2008 à 13:18:59  profilanswer
 

Krolag a écrit :

Là je viens de faire 3 tests de ping sur google, et j'obtient entre 70 et 90 ms


 
bé c'est pas mal, comment ça se fait que ça laggue dans les jeux ? quels serveurs utilises-tu ?

n°367326
Krolag
Posté le 06-07-2008 à 13:19:11  profilanswer
 

Etça fera quoi de faire cette manipulation? ^^

n°367327
Nirzil
Posté le 06-07-2008 à 13:19:24  profilanswer
 

Krolag a écrit :

Faux espoirs, je suis reparti dans les 250 ms :(


 
ok, connexion wifi bancale :/

n°367329
Nirzil
Posté le 06-07-2008 à 13:20:35  profilanswer
 

Krolag a écrit :

Etça fera quoi de faire cette manipulation? ^^


 
juste savoir si c'est ton Windoze qui déconne ;)

n°367331
Krolag
Posté le 06-07-2008 à 13:21:49  profilanswer
 

Ton lien me renvoie sur TCP Optimizer

n°367333
Nirzil
Posté le 06-07-2008 à 13:26:25  profilanswer
 

oups, désolé, voilà le bon :  
 
http://www.ubuntu.fr/telechargement.html

n°367334
Krolag
Posté le 06-07-2008 à 13:29:55  profilanswer
 

Apparemment, aucun des 3 liens ne fonctionnent, je vais prendre mon mal en patience :p

n°367336
Nirzil
Posté le 06-07-2008 à 13:35:11  profilanswer
 

:??: chez moi ça marche :ange:
 
Edit : ah non, ils doivent avoir un soucis de serveur, wait and see


Message édité par Nirzil le 06-07-2008 à 13:36:22
n°367337
Krolag
Posté le 06-07-2008 à 13:36:05  profilanswer
 

Aie aie aie, je dois avoir un problème d'antivirus ou quelque chose comme ça, c'est pas possible. Chez moi je vois "Page Web introuvable".

n°367338
Nirzil
Posté le 06-07-2008 à 13:36:52  profilanswer
 

t'inquiète, ici c'est pareil :/
 
Edit : c'est pareil pour tous les sites ?


Message édité par Nirzil le 06-07-2008 à 13:38:03
n°367339
Krolag
Posté le 06-07-2008 à 13:39:18  profilanswer
 

Je peux aller où je veux sur Internet mais je peux pas télécharger sur leur site.
 
Edit : Est-ce que le fait que le relais se trouve peut-être loin de chez moi influe sur la vitesse de ma connexion Internet?


Message édité par Krolag le 06-07-2008 à 13:40:56
n°367342
Nirzil
Posté le 06-07-2008 à 13:43:19  profilanswer
 

oui, ça influe, mais fait un test de ta ligne sur www.degrouptest.com et postes le résultat STP
 
quant au site Ubuntu, il est planté :D
 
Edit : mais pas sur des pings aussi importants :/


Message édité par Nirzil le 06-07-2008 à 13:44:31
n°367344
Krolag
Posté le 06-07-2008 à 13:46:01  profilanswer
 

Quelqu'un va appeller chez moi?

n°367345
Nirzil
Posté le 06-07-2008 à 13:46:25  profilanswer
 

Tu peux le télécharger d'ici sinon :
 
http://www.ubuntu.com/GetUbuntu/download

n°367346
Nirzil
Posté le 06-07-2008 à 13:47:05  profilanswer
 

Krolag a écrit :

Quelqu'un va appeller chez moi?


 
bé non :spamafote: pourquoi voudrais-tu que ce soit le cas ?

n°367347
Krolag
Posté le 06-07-2008 à 13:49:14  profilanswer
 

Tu veux quoi comme résultat du test, il y en a pleins.

n°367349
Nirzil
Posté le 06-07-2008 à 13:50:04  profilanswer
 

une capture de tout l'écran suffira ;)

n°367352
Krolag
Posté le 06-07-2008 à 13:51:59  profilanswer
 

Je t'envoie 2 screens parce qu'il y a beaucoup d'offres !

n°367353
Nirzil
Posté le 06-07-2008 à 13:52:20  profilanswer
 

oki pas de soucis ;)

n°367354
Nirzil
Posté le 06-07-2008 à 13:54:54  profilanswer
 

le plus intéressant étant la distance, le diamètre du cable, et la perte en dB ;)

n°367357
Nirzil
Posté le 06-07-2008 à 13:57:27  profilanswer
 

Bon, étant un fan incontionnel de Formule 1, je te laisses jusqu'à la fin du GP ;)

n°367359
Krolag
Posté le 06-07-2008 à 14:00:27  profilanswer
 

http://img392.imageshack.us/img392 [...] 541mc8.jpg


Message édité par Krolag le 06-07-2008 à 14:05:01
n°367365
Nirzil
Posté le 06-07-2008 à 14:37:40  profilanswer
 

ok merci :D  
 
je reste sur l'idée que tu as une connexion WiFi bizarre, vu tes caractéristiques de ligne sur le screen que tu as posté, il n'y a aucune raison d'avoir ce type de problème

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Problème latence importante

 

Sujets relatifs
Problème débit neuf...incompréhensibleprobleme de deco wifi orange/netgear
probleme rectangle clignotant freeboxproblème de reconnaissance réseau
Problème pour connecter un nouveau pc au réseau préexistantprobleme modem
Problème connexion WIFIProblème accès Dyndns externe sur serveur SVN
probleme de connexion avec orangeProbleme avec mon FAI
Plus de sujets relatifs à : Problème latence importante


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR