Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1755 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  CPL / TP LINK PA4015 / Voyants verts sans connexion

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

CPL / TP LINK PA4015 / Voyants verts sans connexion

n°934212
sylvone
I got the six !
Posté le 25-07-2016 à 12:59:28  profilanswer
 

Bonjour à tous,
 
j'ai un petit souci de fonctionnement avec un kit CPL, que j'ai acheté en suivant les recommandations du site Les Numériques.
il s'agit d'un kit CPL TP-LINK PA4015.
J'en ai acheté 2, soit 4 CPL.
 
Ces CPL ont trois leds positionnées verticalement, signifiant dans l'ordre, du haut vert le bas : prise branchée, fonction CPL active, connexion ethernet active.
J'ai suivi le guide PDF afin de les appairer, en les branchant tous les 4 sur une même multiprise, et ça a bien fonctionné si j'en crois le manuel : les deux premières leds se sont bien allumées, RAS.
 
J'ai donc ensuite positionné mes CPL à blanc sur leur lieux de destination (2 dans le salon au RDC, 1 dans le bureau deux étages plus haut, 1 que je garde en spare).  
Ca fonctionne toujours, les leds signifiant que la prise est branchée et que la connexion CPL est active entre les prises s'allument toutes deux en vert.
 
Je passe donc au branchement réel :
1 CPL sur le Freebox Sserver dans le salon;
1 CPL sur un switch gigabit qui relie mon NAS, le Freebox Player et un RasbberryPi2, dans le salon;
1 CPL sur mon ordi fixe dans mon bureau.
 
Dans le salon, pas de souci, le player et le NAS fonctionnent impeccable. Les trois leds sont vertes. La partie CPL des Freeplugs est débranchée et arrêtée (câble ethernet débranché et appui long sur le bouton).
 
En revanche, sur mon fixe deux étages plus haut, niet, pas de réseau, ni local, ni Internet.
 
Symptômes :
- Le CPL est pourtant bien allumé en vert sur les trois diodes.
- La diode sur la prise Ethernet de l'ordi s'allume bien
- Windows détecte le branchement ethernet, mais ne parvient pas à m'attribuer une IP.  
- En dualboot sous Linux, c'est pire, le network manager mouline sans s'arrêter.
- J'ai fixé mon IP manuellement, ça ne change rien.
- J'ai répété tout le processus, pas de changement.
- J'ai essayé en intercalant un switch ethernet, rien non plus.
- J'ai essayé sur un autre ordi, pareil...
 
Je suis un peu à court du coup, si vous pouviez m'aider ce serait chouette !

mood
Publicité
Posté le 25-07-2016 à 12:59:28  profilanswer
 

n°934310
grotius
Posté le 26-07-2016 à 06:58:21  profilanswer
 

tu as probablement trop de pertes ou de parasites, coupe des circuits, vire les chargeurs, test avec un portable l'alim du pc peut suffire a flinguer le signal.

n°934855
sylvone
I got the six !
Posté le 29-07-2016 à 14:05:46  profilanswer
 

Merci pour ta réponse. J'ai essayé juste avec mon portable relié en ethernet au CPL, sur la même prise que le fixe. C'est bizarre, avec le portable, je vois bien tous les CPL dans l'utilitaire TP-Link, mais je n'ai pas de réseau pour autant...


Message édité par sylvone le 29-07-2016 à 14:06:52
n°934881
sylvone
I got the six !
Posté le 29-07-2016 à 15:26:06  profilanswer
 

Petite update : lorsque je débranche le CPL qui est relié au switch sur lequel se branche le Freebox player & cie, pas de souci, le réseau (LAN / WAN) est opérationnel.
 
Avec juste le Freebox player raccordé au CPL, paf ça ne marche plus. J'en déduis que le Freebox player perturbe un peu les choses, non ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  CPL / TP LINK PA4015 / Voyants verts sans connexion

 

Sujets relatifs
Orange ADSL Modem D-Link Contrôle parental2 réseaux CPL sur un réseau électrique
PC de bureau connexion internet lente mais torrents rapide,autre pc OKServeur web debian et redirection du traffic sur une connexion VPN
Connaitre un historique de connexion a une connexion wifiProblème de connexion
Réseaux CPL interne fonctionnel mais pas d'accés à internetFAI Free - Connexion Impossible sur certains site
connexion impossible au FTP - offre 1&1Problème connexion
Plus de sujets relatifs à : CPL / TP LINK PA4015 / Voyants verts sans connexion


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR