Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1487 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Brancher un routeur wifi wgt624v3

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Brancher un routeur wifi wgt624v3

n°484665
jackpower
Posté le 13-11-2010 à 15:02:19  profilanswer
 

bonjour a tous,etant novie en ce qui concerne le reseau et encore plus en wifi,j'ai voulu essayer!
j'ai un pc sous win7 familiale,qui me sert de pc principal,branche au net par port usb avec un routeur modem OLITEC ADSl SX200,j'ai recuperer un routeur Netgear WGT624v3!
j'ai achete un pc portable lui sous aussi sous win7 avec une cle wifi,la cle marche bien il me detecte plusieurs reseaux
premier probleme comment brancher le routeur?j'ai connecte en cable ethernet mon modem olitec au routeur netgear sur la prise internet(ca doit etre ca car sur le voyant du netgear,j'ai la led allumee qui correspond au net) puis j'ia relie mon pc au routeur en ethernet sur l'un des 4 port!
ensuite je prend mon portable j'essai de detecter le signal wifi mais rien!!
j'ai vu qu'en tapant 192.168.0.1 on pouvait aller regelr les parametre du routeur mais ca ne marche pas!est ce que j'ai tout bien brancher?y a til des reglages a faire??
 
merci pour votre aide?

mood
Publicité
Posté le 13-11-2010 à 15:02:19  profilanswer
 

n°484666
HiSpeed
Where is the limit?
Posté le 13-11-2010 à 15:25:25  profilanswer
 

Salut,
 
L'Olitec ADSL SX200 est un modem-routeur, il ne nécessite donc pas un routage supplémentaire derrière sauf cas particulier...
 
Si le Netgear est là uniquement pour le wifi, il faut utiliser un des ses ports LAN et non le port WAN...
 
J'ai écrit un tuto, ici:
http://jelnet.free.fr/forum/viewtopic.php?t=881

n°484670
jackpower
Posté le 13-11-2010 à 16:12:49  profilanswer
 

oui le netgear est la pour pour le wifi!
donc je fai comment pour le branchement?je branche juste mon pc au netgear par port lan?

n°484671
HiSpeed
Where is the limit?
Posté le 13-11-2010 à 16:24:32  profilanswer
 

Je disais précédemment que l'Olitec ne doit pas être branché sur le port WAN du Netgear mais sur un des ports LAN.
 
C'est le cas n°3 dans le tuto, le plus simple...

n°484672
jackpower
Posté le 13-11-2010 à 16:43:43  profilanswer
 

ok donc pour recapituler:
pc (internet) au modem olitec en usb
modem olitec au routeur netgear sur port LAN
et c tout!!?
et ensuite je fais comme ecrit sur ton tuto?
desole comme j'avais dit dans mon premier post je suis novice dans ce domaine :(


Message édité par jackpower le 13-11-2010 à 16:47:52
n°484675
HiSpeed
Where is the limit?
Posté le 13-11-2010 à 17:10:35  profilanswer
 

Non, il faut connecter le PC en Ethernet sur le Netgear...
 
Il faut surtout vérifier que tous les appareils utilisent des adresses IP différentes mais dans la même classe.
Par exemple, il faut mettre l'Olitec en 192.168.1.1, le Netgear en 192.168.1.2, et les PC en 192.168.1.xxx...


Message édité par HiSpeed le 13-11-2010 à 17:13:31
n°484712
jackpower
Posté le 13-11-2010 à 21:25:57  profilanswer
 

j'ai brancher comme tu as dit,autre probleme,je n'arrive a rentrer dans le menu pour configurer le routeur et ma carte reseau!
j'avais reussi a rentrer dans ces menus avant de poster ici,mais je n'y arrrive plus :(
voici ce que j'ai dans l'ecran reseau:
http://img4.hostingpics.net/pics/996010reseau1jpg.jpg
 
et quand je clique sur modifier les parametre de la carte:
http://img4.hostingpics.net/pics/631450reseau2jpg.jpg
je n'ai plus rien alors qu'avant je pouvais aller dans ma carte reseau regler l'ip!
y a il un autre moyen de rentrer dans le menu de la carte reseau(j'ai regarde dans gestionnaire de peripheriques tout est bien installe)??
j'ai essayer de rentrer dans le routeur en tapant 192.168.1.1,ce qui est marque sous le routeur mais ca ne fonctionne pas!!
 
pfff quel galere le wifi!!!! :)

n°484715
HiSpeed
Where is the limit?
Posté le 13-11-2010 à 21:38:13  profilanswer
 

Ce n'est pas un problème de wifi ça, c'est un problème de configuration du réseau.
 
Il faut se connecter (par câble) d'abord sur l'Olitec et ensuite sur le Netgear pour leur donner leur adresse.  
Au besoin, il faut faire un reset sur leur poussoir arrière pour récupérer  l'adresse par défaut (192.168.1.1 généralement)...
 
Il faut éventuellement donner une adresse à la carte réseau du PC (192.18.1.100 par exemple) mais ne pas tout connecter ensemble tant que les adresses ne sont pas toutes différentes...


Message édité par HiSpeed le 13-11-2010 à 21:40:09
n°484723
jackpower
Posté le 13-11-2010 à 22:41:56  profilanswer
 

j'ai debranche mon modem,essayer de donnr une adresse a mon routeur mais impossible de trouver le moyen d'acceder au menu pour faire les reglages!j'ai fait un reset du routeur,rien n'y a fait!idem pour ma carte reseau,je n'arrive pas a y acceder a l'ecran pour regler l'ip!!.....
en tout cas merci pour ton aide!!!
je retente encore une fois....
 
je n'arrive meme plus a aller dans le menu de mon modem olitec!! :( comprend plus rien la.....


Message édité par jackpower le 13-11-2010 à 22:47:23

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Brancher un routeur wifi wgt624v3

 

Sujets relatifs
creer reseau local wifi sous windows 7[Cygwin] Brancher un proxy ?
Problème débit wifi pc portableAchat routeur - un Conseil ?
Probleme de routeur netgear[Résolu] brancher 2 pc sur la même freebox HD via ethernet
Creer pont réseau et point accès wifiRéseau wifi OK Internet KO ?
probleme bisarre avec wifiConnexion WPA2 impossbile avec Atheros AR9285 en wifi
Plus de sujets relatifs à : Brancher un routeur wifi wgt624v3


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR