Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1413 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Sécurité

  Comment faire pour autoriser les ports dans bitdefender internet

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Comment faire pour autoriser les ports dans bitdefender internet

n°772789
sonaca
Posté le 12-06-2014 à 13:56:59  profilanswer
 

bonjour a tous
j ai un soucis avec bitdefender internet security build 17.27.0.1146 --- 2014
il refuse de laisser passer certains flux de données d une plate forme financiere qui est wh selfinvest
j ai beau  essayer de desactiver des modules , j ai fait  plusieurs essais mais le flux ne passe toujours pas
si je desinstalle bitdfender cela fonctionne
 
chez selfinvest voila leurs réponse
Nous vous invitons donc à contacter Bitdefender car il est impératif que ces ports soient ouverts :
 
 
 
80 (http), 443 (https), 17325, 17326
 
 
 
IP addresses:
 
psdemo.whselfinvest.com
 
pslive.whselfinvest.com
 
Mais du cote de bitdefender aucune réponse
 
qui a une idee pour donner autorisations a ses ports et ses ips de passer
 
voici quelques copies d ecrans avec des changements que j ai fait
 
http://www.hostingpics.net/viewer. [...] ecran1.jpg
http://www.hostingpics.net/viewer. [...] ecran2.jpg
http://www.hostingpics.net/viewer. [...] ecran3.jpg
http://www.hostingpics.net/viewer. [...] ecran4.jpg
http://www.hostingpics.net/viewer. [...] ecran5.jpg
merci de l aide

mood
Publicité
Posté le 12-06-2014 à 13:56:59  profilanswer
 

n°772795
ahbahlut
UTC-8
Posté le 12-06-2014 à 14:18:00  profilanswer
 

Salut, tu as toutes les cartes en main, vas sur l'interface de BitDefender ou tu peux ajouter des règles de pare feu et ajoutes des règles !
 
Tu connais déjà les ports qu'il faut ouvrir, le protocole à mon avis c'est TCP mais dans le doute tu peux aussi mettre UDP. Et pour le Réseau/Processus, s'il veut un processus à mon avis il faut désigner de .exe de ton applicatif en question si tu le connais pas demande à selfinvest.

n°772830
sonaca
Posté le 12-06-2014 à 16:07:57  profilanswer
 

bonjour
c est bien ca le soucis je ne vois pas tres bien ou je dois entrer ces fameuses règles
j ai soit règles d applications
ou règles d adaptateurs
comme ici
http://www.hostingpics.net/viewer. [...] ecran3.jpg
merci de l aide

n°772842
ahbahlut
UTC-8
Posté le 12-06-2014 à 16:24:45  profilanswer
 

A priori ces sont des règles d'applications : http://www.hostingpics.net/viewer. [...] ecran3.jpg
 
Edit : sinon il y a aussi le manuel de BitDefender : http://download.bitdefender.com/re [...] ide_fr.pdf
 
Tu devrais y jeter un oeil, particulièrement à la section 19.3.2 (page 124 et suivantes) qui porte sur les règles d'applications.


Message édité par ahbahlut le 12-06-2014 à 16:29:57
n°772853
sonaca
Posté le 12-06-2014 à 17:15:05  profilanswer
 

Merci pour l aide j ai bitdefender qui vient de me répondre par ceci
Bonjour,
     
Vérifiez tout d'abord qu'aucun autre antivirus ou antispyware (comme Adaware
ou Spybot) ne soit installé sur le système. Si c'est le cas désinstallez les tous.
 
Egalement vérifiez que le parefeu de Windows soit bien désactivé (sauf si vous
avez une version Antivirus simple de BitDefender) et qu'il n'y ait aucun autre
parefeu installé sur le système (Zone alarm,..) qui pourrait entre en conflit
avec le parefeu de BitDefender.
 
Ouvrez Bitdefender, cliquez sur 'Paramètres', puis cliquez sur 'Vie privée',
désactivez l'option d'anlayse SSL. Si le problème persiste, retournez dans
'Paramètres', puis cliquez sur 'Antivirus', cliquez sur 'Analyse du trafic' et
désactivez 'Analyser le trafic http', validez par ok.
 
Si le problème persiste, vérifiez les réglages suivants:
 
- Ouvrez BitDefender, puis sur l'onglet 'Parefeu', cliquez sur 'Activité du
réseau',
- Au niveau de 'Réseau' sélectionnez 'Domicile/Bureau', au niveau de 'Mode
furtif' sélectionnez 'Désactivé' et choississez 'Oui' après Générique
- Cliquez sur 'Fermer'
- Ensuite cliquez sur 'Paramètres' en haut puis sur 'Parefeu' (ou directement
sur la petite roue présent sur l'onglet parefeu dans la console)
- Ensuite cliquez sur 'Avancé'
- Passez le commutateur 'Bloquer les analyses de ports' sur 'Off'
Mais malgre cela ca ne fonctionne toujours pas  
voici une capture d écran
http://www.hostingpics.net/viewer. [...] ecran1.jpg
 
j ai lu le pdf et me semble avoir ouvert les ports notament a la section 19.3.2 la preuve  par la capture d ecran
mais sans succes
 
merci de l aide  

n°772919
ahbahlut
UTC-8
Posté le 12-06-2014 à 21:02:44  profilanswer
 

Salut, je suis un peu à court d'idée là et je ne connais pas assez BitDefender.
 
D'après le screenshot t'as tout ouvert pour tous les processus c'est pas une super idée :D.
 
Il faudrait que tu vérifies que t'as bien ciblé tous les processus de ton application en question, peu etre qu'elle lance un ou plusieurs autres processus au moment de communiquer ou je ne sais quoi et du coup ça expliquerait pourquoi cela ne fonctionne pas.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Sécurité

  Comment faire pour autoriser les ports dans bitdefender internet

 

Sujets relatifs
Pas d'accès internet/ réseau non identifiéVPN windows 7 : internet à distance
Portable + 3G bien connectée mais pas d'Internet ?tutoriel hébergé son site web Synology config ports bbox belgacom
Problème InternetConnexion Routeur Belikin N150 a internet
Plus internet suite a changement de box?Problème internet MSI GX70 3BE
Référencement internet pour ma PMEAdaptateur RJ45-USB pour recevoir l'Internet ?
Plus de sujets relatifs à : Comment faire pour autoriser les ports dans bitdefender internet


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR