Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1730 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  utilisation modem routeur TRENDNEt TEW-625

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

utilisation modem routeur TRENDNEt TEW-625

n°574168
backstage6​8
Posté le 21-04-2012 à 18:59:53  profilanswer
 

Bonjour,  
J'ai chercher sur le forum sans vraiment trouver ma réponse, je vous présente ma configuration:
 
Je récupère le signal du modem freebox via un module CPL (dans une pièce à l'étage)  
( si je branche directement le module CPL sur le PC, pas de soucis j'ai internet)
 
Maintenant, dans cette pièce j'ai 2 PC, reliés entre eux avec un routeur trendnet (sur 2 port lan)
Par défaut ma config IP est 192.168.10.1 (255.255.255.0)
dans la dynamic table on voit bien :192.168.10.101 PC1
                                                192.168.10.102 PC2
 
Maintenant je connecte mon signal issu du boitier CPL sur l'entrée WAN
qui me donne IP 192.168.0.12 (gate 192.168.0.254) et DNS...
 
Le truc c'est que je n'arrive pas à obtenir internet sur les PC
 
Que feriez vous comme paramétrage ?

mood
Publicité
Posté le 21-04-2012 à 18:59:53  profilanswer
 

n°574192
backstage6​8
Posté le 22-04-2012 à 06:50:35  profilanswer
 

Up , thanks

n°574193
HiSpeed
Where is the limit?
Posté le 22-04-2012 à 08:38:57  profilanswer
 

Salut,
 
Sur tes PC tu as mis Passerelle et DNS en 192.168.10.1 ?

n°574194
backstage6​8
Posté le 22-04-2012 à 09:15:55  profilanswer
 

Non, en fait j'ai tout laissé en automatique sur les Pc
Donc je mets une adresse fixe sur chaque Pc
Pour la passerelle, je mets l'adresse IP du routeur ?
Mais le dns, je met laquelle ?

n°574200
backstage6​8
Posté le 22-04-2012 à 10:12:52  profilanswer
 

Voilà ce que j'ai fais
Free box (en routeur)  (rdc)
IP : 192.168.0.12
G: 192.168.0.254
Dns: 212.27.....
 
Mon routeur à l'étage  
IP 193.168.10.1
Static dHCP avec  
IP pc1 193.168.10.101
IP pc2 193.168.10.102
et sur l'entrée Wan, l'arrivée sortie du module cpl  
 
Config pc1  
IP 193.168.10.101
G 192.168.0.12  (de la freebox)
Dns 212.27........
 
Idem avec pc2
 
Résultat:
les 2 Pc se voient, pas de soucis
Et étrangement avec le filtre babygo sur un Pc j'arrive à naviguer,  
Mais impossible de naviguer normalement (Google, ou autre)
 
Qu'est ce que je fais de travers ?
merci de votre aide
 
 

n°574202
HiSpeed
Where is the limit?
Posté le 22-04-2012 à 10:15:02  profilanswer
 

Pour les PC le routeur c'est le Trendnet (passerelle et dns comme j'ai dit), pour le Trendnet le routeur c'est la Box...


Message édité par HiSpeed le 22-04-2012 à 10:16:33
n°574205
backstage6​8
Posté le 22-04-2012 à 10:34:18  profilanswer
 

Merci pour ton aide,
J'ai donc modifier les paramètres IP du Pc
Passerelle 193.168.10.1 (l'adresse du routeur trendnet)
Pour le dns j'ai mis la même chose et rien dans le dns auxiliaire (normal?)
J'suis un poil paumé.....
pour les parametre wan, je ne change rien ?
Merci pour ton aide
 

n°574215
HiSpeed
Where is the limit?
Posté le 22-04-2012 à 11:08:49  profilanswer
 

Auxiliaire on s'en fout...
 
Dans le Trendnet tu mets en Passerelle et DNS primaire l'adresse de la Box 192.168.0.254

n°574218
backstage6​8
Posté le 22-04-2012 à 11:47:41  profilanswer
 

HiSpeed a écrit :

Auxiliaire on s'en fout...
 
Dans le Trendnet tu mets en Passerelle et DNS primaire l'adresse de la Box 192.168.0.254


 
 
Merci, bon j'vais pas te pourrir tout ton dimanche, en général j'm'en sort, mais là j'suis dans les choux....
Voici un lien sur lequel j'ai fais un petit schéma, si tu veux bien y jetter un oeil, et me le corriger,
Merci d'avance


Message édité par backstage68 le 22-04-2012 à 12:33:28
n°574219
HiSpeed
Where is the limit?
Posté le 22-04-2012 à 11:54:28  profilanswer
 

Cela me parait OK ainsi !
 
Si ça ne marche toujours pas, remplace les DNS des PC par ceux de Free...


Message édité par HiSpeed le 22-04-2012 à 11:57:47
mood
Publicité
Posté le 22-04-2012 à 11:54:28  profilanswer
 

n°574223
backstage6​8
Posté le 22-04-2012 à 12:33:56  profilanswer
 

ok, bon j'vais boire un coup :-) puis réfléchir...
Merci


Message édité par backstage68 le 22-04-2012 à 12:34:29
n°574307
backstage6​8
Posté le 23-04-2012 à 11:11:02  profilanswer
 

Salut, pour info, en fait c'était dans mon routeur, j'interdisais l'acces aux domaines......
(ce qui explique que le filtre babygo pour les enfants, fonctionnait. la tête reposé ça marche parfois mieux :-)  
en tout cas merci de ton aide, j'me suis replongé dans les routeurs, !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  utilisation modem routeur TRENDNEt TEW-625

 

Sujets relatifs
Problème de connection wifi routeur NetgearRouteur ou switch ?
routeur CBV734EWStreaming avec VLC : problème avec mon routeur
Cherche Routeur configurable avec un VPNchoix routeur netgear wndr
Forum camera trendnetConfig Freebox V5 / Freebox HD / Routeur / NAS .. help !
routeur smc 2404wbr derrière modem ethernet heiway mt882 
Plus de sujets relatifs à : utilisation modem routeur TRENDNEt TEW-625


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR