Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2126 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Vitesse de transfert anormal sur reseau local

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Vitesse de transfert anormal sur reseau local

n°350523
izakiel
Posté le 21-03-2008 à 00:02:01  profilanswer
 

Bonsoir a tous, j'ai un gros souçi reseau auquel je ne trouve pas de solution et j'éspère trouver de l'aide ici pour remédoer a cela ^^
 
Mon réseau est constituer ainsi
 
1 Freebox V5 connecté à 1 switch Gigabit (DLINK DGS1005D) sur lequel sont branchés :
1 PC fixe à base de Marvell gigabit (Windows VISTA SP1)
1 serveur à base de Marvell gigabit (Windows Serveur 2003 SP2)
 
Jumbo frame à 9014 octets.
A savoir également que j'utilise un utilitaire de réseau qui me permet de voir la vitesse en temps réel.
 
Mon problème est le suivant et concerne le réseau local serveur/PC fixe et se fait sentir sur les gros fichiers (>1GB)
 
Lors d'un transfert PC fixe du réseau local ==> Serveur  
la vitesse commence par atteindre un débit de 40MB/s ce qui est tout a fait honorable mais d'un coup il y a un blocage, la vitesse de transfert tombe à 0 pendant plusieurs seconde puis le transfert reprend et cela ainsi de suite jusqu'à fin de transfert. Ainsi on peut résumé ma courbe de transfert à ceci :
 
                                                                                 -_-_-_-_-_-_
 
Lors d'un transfert Serveur ==> PC fixe du réseau local, il n'y a aucun problème...tout marche à merveille et la vitesse de transfert est stable à environ 60MB/s.
 
Je n'y comprend absolument rien et j'ai testé tout un tas de solution sans succès:
 
-Modifié la vitesse du duplex en la forcant a 100MBPS
et cela juste pour effet de ralentir la vitesse de transfert mais donne lieu aux même symptômes qu'en Gigabit Ethernet.
 
-Testé avec d'autres ordinateur à base d'un OS Windows XP.
 
-Modifier le host etc.
 
Je ne sais vraiment plus quoi faire donc j'éspère que l'un d'entre vous pourra m'aider :(
Les HDD ne sont pas le facteur limitant (Raptor X 150Go sur le VISTA, Samsung Spinpoint F1 sur le win serveur 2003)

mood
Publicité
Posté le 21-03-2008 à 00:02:01  profilanswer
 

n°350524
ViMx
Modérateur
Posté le 21-03-2008 à 00:03:21  profilanswer
 

Tu as mis à jour les drivers des chipsets réseau ?

n°350526
Misssardon​ik
prévisible a posteriori
Posté le 21-03-2008 à 00:12:04  profilanswer
 

Tu as essayé différents protocoles pour transférer tes fichiers ? si oui, cela fait-il une différence ?


---------------
Que va-t-il se passer cette gelgamar ? vous le découvrirez janamont à 20h
n°350527
ViMx
Modérateur
Posté le 21-03-2008 à 00:13:50  profilanswer
 

Misssardonik a écrit :

Tu as essayé différents protocoles pour transférer tes fichiers ? si oui, cela fait-il une différence ?


+ 1  
 
Avec un serveur FTP + un vrai client FTP ça donne quoi ?

n°350528
izakiel
Posté le 21-03-2008 à 00:20:47  profilanswer
 

je n'ai pas fait de test en FTP mais j'ai des doutes quand au résultat, puisque tout marche d'un côté et non dans l'autre, sachant que le serveur fait serveur de fichier je suis pas sur qu'un protocole FTP gère mieux mais je teste tout de suite et vous tiens au courant dans moins de 5 minutes ^^
 
Du point de vue driver tout est en règle.


Message édité par izakiel le 21-03-2008 à 00:23:42
n°350529
izakiel
Posté le 21-03-2008 à 00:34:58  profilanswer
 

Alors voila test FTP fait avec le couple filezilla server/client et ca me fait exactement la même chose, d'un côté tout passe bien mais quand je veux transférer vers le serveur il ya un blanc avant que le transfert ne reprennent.

n°350662
izakiel
Posté le 21-03-2008 à 21:19:01  profilanswer
 

personne n'aurait une idée ?

n°350680
Misssardon​ik
prévisible a posteriori
Posté le 21-03-2008 à 22:22:20  profilanswer
 

Essaye avec un autre OS sur le PC client ? (genre un linux sur clé usb ou CD)


Message édité par Misssardonik le 21-03-2008 à 22:22:35

---------------
Que va-t-il se passer cette gelgamar ? vous le découvrirez janamont à 20h
n°375598
akizan
Eye Sca Zi
Posté le 25-08-2008 à 21:34:12  profilanswer
 

t'as essayé de désactivé ton jumbo ?
c'est quoi ton outil pour voir la vitesse en temps réel ?
je suppose c'est la dessus tu base tes résultats.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Vitesse de transfert anormal sur reseau local

 

Sujets relatifs
Réseau local wifisécuriser mon réseau CPL wifi
Soft pour envoyer un fichier sur le reseau en multicastProbleme reseau bloque ports : solution ssh????
Sniffer mon réseau wifi sous vistaReseau local par cable rj45
Creer un reseau simple en wifi?Renseignements réseau freebox + 2 PC
Plus de sujets relatifs à : Vitesse de transfert anormal sur reseau local


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR