Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3161 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  configurer Routeur + modem pour reseau et ADSL par ORANGE.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

configurer Routeur + modem pour reseau et ADSL par ORANGE.

n°301717
esteban72
Posté le 10-08-2007 à 09:03:37  profilanswer
 

Bonjour,  
 
Voici le materiel :
 
+ Un PC (a terme il y en aura plusieurs mais commençons par en faire fonctionner 1) en Ethernet
Adresse IP : 192.168.1.10
submask : 255.255.255.0
 
+ un routeur SMC Barricade SMCWBR14-G2
adresse IP : 192.168.1.2
submask : 255.255.255.0
1 port WAN et 4 ports LAN en RJ45
 
+ un modem ADSL DLINK DSL-320T
adresse IP : 192.168.1.1
submask : 255.255.255.0
1 port ADSL (pour connection a la prise telephone) 1 port ethernet
 
Ce que je veux faire :  
 
Avoir internet sur le PC (et apres sur les PC branchés sur les ports LAN ou en Wifi) et bien sur le réseau entre les PC.
 
Comment je m'y suis pris :
 
1. Je configure les parametres de connection sur le PC.
 
2. Parametrage du routeur (en le branchant seul sur la prise ethernet du PC). J'accede a l'interface web d'administration. J'ai modifier l'IP et le submask pour le reseau que je souhaite. J'ai entré les parametres de connection WAN (internet) en PPoPe-llc avec les identifiants de chez ORANGE.
 
3. Parametrage du Modem (en le branchant seul sur la prise ethernet du PC). J'accede a l'interface web d'administration. J'ai modifier l'IP et le submask pour le reseau que je souhaite. J'ai entré les parametres de connection WAN (internet) en PPoPe-llc avec les identifiants de chez ORANGE comme dans le modem.
 
4. Je branche le cable telephone entre la prise murale (avec filtre) et la prise ADSL sur le modem. Je branche un cable droit RJ45 entre la prise Ethernet du modem et le port WAN du routeur. Je branche un cable droit RJ45 entre le premier port LAN du routeur et le port ethernet du PC.  
 
5. J'essai d'acceder a l'interface web du modem -> impossible d'afficher la page
j'essai d'acceder a l'interface web du routeur -> debut chargement de la page mais pas complete (il m'affiche uniquement l'entete de la page mais acces a aucune fonction et ne demande pas le mot de passe).
 
Mes autres essai :
 
1. Brancher uniquement le modem ADSL sur la prise Ethernet du PC pour avoir internet sur le PC. J'accede bien a l'interface web. je regarde les statuts de connection dans l'interface :
 
il trouve les parametres de la ligne adsl mais n'arrive pas a se connecter.
 
Sur le modem : le voyant statut clignote en permanence et le voyant ADSL reste allumé.
 
-> Internet ne fonctionne pas.
 
où est le probleme ?
 
Voila où j'en suis. Je ne comprend pas pourquoi le modem n'arrive pas a se connecter a internet. J'ai verifier plusieurs fois la saisie des indentifiants.  
 
J'ai une livebox qui fonctionne parfaitement sur la ligne telephonique. Donc ca ne viens pas d'un probleme de ligne. Pour faire le parametrage, je debranche la livebox et branche uniquement le modem et routeur (j'essai de parametrer ce materiel pour un ami mais j'utilise bien mes identifiants pour le test).
 
Je ne parametre surement pas comme il faut le modem ADSL pour ORANGE. Quelqu'un peut m'aider en me donnant tout les parametres a renseigner pour un modem ADSL chez ORANGE ?
 
De plus, je ne comprend pas pourquoi lorsque le modem est branché sur le routeur, je ne peux plus acceder aux interfaces web du routeur et du modem. Ils sont pourtant configuré sur le meme reseau.
 
Donc j'ai besoin de votre aide pour configurer ce materiel.
 
Merci

mood
Publicité
Posté le 10-08-2007 à 09:03:37  profilanswer
 

n°301724
jlighty
Posté le 10-08-2007 à 09:44:40  profilanswer
 

Problème : tu as configuré ta connexion PPPoE sur le modem et le routeur  
-> met ton modem en mode bridge et configure la connexion PPPoE uniquement sur le routeur
De plus verifie que tu as bien sélectionné dans les  paramètres du modem VPI=8 VCI=35


Message édité par jlighty le 10-08-2007 à 09:46:33
n°301727
esteban72
Posté le 10-08-2007 à 09:51:12  profilanswer
 

oui ca j'ai bien pensé qu'il devait y avoir un probleme de ce genre. Mais je pensais que c'etait le routeur a mettre en mode Bridge. Donc c'est le modem a mettre en Bridge ? Il faut renseigné quoi comme donné dans les parametre Bridge du modem ?
 
Pour les parametres du modem j'ai bien mis 8/35.  
 
Ce que je comprend pas c'est que le modem seul sur le port ethernet du PC ne fonctionne pas (en mode PPPoE).

n°301731
gizmo31
Posté le 10-08-2007 à 09:56:05  profilanswer
 

tu dois mettre ton modem en mode bridge ( pont) afin que cela soit bien ton router qui se connecte en PPPoe( et lui seul).
 

n°301734
jlighty
Posté le 10-08-2007 à 09:58:40  profilanswer
 

esteban72 a écrit :

Pour les parametres du modem j'ai bien mis 8/35.  
Ce que je comprend pas c'est que le modem seul sur le port ethernet du PC ne fonctionne pas (en mode PPPoE).


As tu un message d'erreur lors de l'établissement de la connexion ?
l'identifiant commence bien par "fti/" ?

n°301742
esteban72
Posté le 10-08-2007 à 10:04:25  profilanswer
 

oui l'identifiant c'est bien fti/.... et le mot de passe j'ai laissé celui de wanadoo d'origine.
 
je n'ai pas de message d'erreur (ou alors je ne sais pas où le voir). Mais il reste en essai de connection ou reste deconnecté. Par contre il arrive bien a voir les parametres de la ligne ADSL.
 
Où est ce qu'on peut changer le mot de passe de l'identification de connection chez Orange. Si je change le mot de passe sur le compte Orange, je pourrai etre sur que ca viens pas de ca. Il faut le faire sur le compte orange sur internet ?

n°301744
jlighty
Posté le 10-08-2007 à 10:10:00  profilanswer
 

esteban72 a écrit :

oui l'identifiant c'est bien fti/.... et le mot de passe j'ai laissé celui de wanadoo d'origine.
 
je n'ai pas de message d'erreur (ou alors je ne sais pas où le voir). Mais il reste en essai de connection ou reste deconnecté. Par contre il arrive bien a voir les parametres de la ligne ADSL.
 
Où est ce qu'on peut changer le mot de passe de l'identification de connection chez Orange. Si je change le mot de passe sur le compte Orange, je pourrai etre sur que ca viens pas de ca. Il faut le faire sur le compte orange sur internet ?


j'ai regardé chez Orange et apparemment on ne peut pas modifier le mot de passe de connexion ADSL.
As tu bien fais attention aux confusions entre o et 0 1 et l ... ?
Si ça ne marche toujours pas -> hotline pour qu'ils te fournissent les bons indentifiants.

n°301746
gizmo31
Posté le 10-08-2007 à 10:16:32  profilanswer
 

tu as quelle erreur ? 625 ??

n°301754
xav987
jsuis pas fait pour travailler
Posté le 10-08-2007 à 10:23:12  profilanswer
 

Essaie de mettre des adresse IP de reseaux different pour ton modem et ton routeur.
Moi, si les deux sont en 192.168.1.x, j'ai aussi des problemes (je ne sait pas pourquoi).
Avec le modem en 192.168.0.1 et le routeur en 192.168.1.1, sa passe.


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°301759
esteban72
Posté le 10-08-2007 à 10:31:18  profilanswer
 

J'ai vu dans l'interface web orange, je peux changer le mot de passe de connection. Je suis au boulot, j'essaierai chez moi ce soir. Oui j'avais fait attention a la case et aux chiffres/lettres.
 
J'ai vu dans le parametrage de la connection WAN PPPoE qu'il demande le nom du service (ou un truc comme ca). C'est ORANGE qu'il faut mettre ?
 
Par contre, pour mettre le modem en bridge (j'ai vu que c'est possible) mais il y a quoi a rentrer comme parametres ? L'adresse IP du routeur ou ca se fait tout seul ? Comment ca se passe ? Le routeur connecte internet par le modem et la connection reste etablie en permanence. Quand les PC du reseau cherche a aller sur internet ca se fait directement sans avoir a attendre que le routeur demande la connection internet ?
 
Autre question, pourquoi j'arrible plus a acceder aux interfaces web quand le modem et le PC sont branchés au routeur ? J'ai mis des adresses IP differentes pour le modem et le routeur et le meme submask donc normalement ils devraient communiquer ?!!  
 
En tout cas merci de vos reponses rapide. Je vous dirai où j'en suis apres les tests ce soir.

mood
Publicité
Posté le 10-08-2007 à 10:31:18  profilanswer
 

n°301760
esteban72
Posté le 10-08-2007 à 10:33:02  profilanswer
 

Ok pour les adresses IP, et le submask tu passe en 255.255.0.0 alors si tu met les adresses 192.168.0.1 et 192.168.1.1 ? Les PC tu met qu'elles adresse en 192.168.0.x ou en 192.168.1.x ?
 
Merci

n°301766
jlighty
Posté le 10-08-2007 à 10:51:37  profilanswer
 

le netmask doit être à 255.255.255.0  
Tes PC étant connectés au routeur, ils doivent appartenir au réseau 192.168.1.0 (192.168.1.1 @IP du routeur)

n°301769
esteban72
Posté le 10-08-2007 à 10:57:31  profilanswer
 

ok et le modem qui n'aura pas la meme adresse IP (192.168.0.1) sera tout de meme reconnu par le reseau ? Je pourrai acceder a l'interface web (http://192.168.0.1) depuis un des postes du reseau sans changer les parametres du poste et avec le modem sur le routeur ?
 
au fait, en passerelle, il faut mettre l'adresse du routeur ? Et les DNS sur les PC, il faut que j'en indique ou je laisse vide ? Si oui je dois mettre quoi ? Oui je prefere ne pas activé le DHCP et configuré en IP fixe.

n°301775
xav987
jsuis pas fait pour travailler
Posté le 10-08-2007 à 11:10:58  profilanswer
 

Dans les DNS, faut mettre les DNS d'orange, fait une recherche sur google ;)
Dans passerelle, faut bien mettre l'adresse du routeur.
Et en bridge, je n'accede pas à mon modem, mais en ppoe, si...
En tout cas, mettre une adresse en 192.168.0.1 au modem ne pose pas de probleme, puisque le but d'un routeur est justement de connecter plusieurs sous reseaux.


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°301776
jlighty
Posté le 10-08-2007 à 11:15:11  profilanswer
 

esteban72 a écrit :

ok et le modem qui n'aura pas la meme adresse IP (192.168.0.1) sera tout de meme reconnu par le reseau ? Je pourrai acceder a l'interface web (http://192.168.0.1) depuis un des postes du reseau sans changer les parametres du poste et avec le modem sur le routeur ?


De toute manière, dès que ton modem est correctement configuré, plus besoin d'accéder à son interface d'admin
-> modem en bridge + routeur avec une connexion WAN PPPoE
Etant donné que ton routeur n'est pas bidouillable (à contrario du Linksys WRT54G), tu ne pourras accéder à l'interface admin du modem qu'en le connectant sur un port LAN du routeur.

n°301780
esteban72
Posté le 10-08-2007 à 11:19:06  profilanswer
 

Ok merci des infos une fois de plus. Je vais tester tout ca maintenant que j'en sais plus.

n°302011
esteban72
Posté le 10-08-2007 à 21:46:56  profilanswer
 

Merci a tout ce qui m'ont donné un coup de main. Ce qu'il fallait faire :
 
Pour voir l'interface du routeur quand le modem est branché en meme temps : Remplacer l'adresse IP du modem : 192.168.0.1 et laisser celle du routeur : 192.168.1.1 (je ne vois pas l'interface du modem mais comme vous me l'avez dit on en a pas besoin.
 
J'ai trouvé pourquoi j'avais pas internet bien que le modem trouvé la ligne ADSL : les DNS n'etait pas renseigné sur la config du PC.  
 
Le Modem est bien en mode bridge c'est le routeur qui demande la connection.
 
Mes identifiants étaient correct.
 
Il me reste des interrogations :
 
1. Les DNS sont donnés en dynamique par ORANGE. Pour les trouver, j'ai regardé les infos sur le routeur et je les ai mis dans les parametres du PC. Ca marche ! Mais le routeur a refait une connection et les DNS ont changé. J'ai pas changé les DNS dans les parametres du PC et sa marche toujours. Quelles adresse DNS je dois mettre dans les parametres PC ? Pour le moment il y a : 80.10.246.130 et 80.10.246.3
 
2. Combien il faut mettre pour le parametre Maximum Idle time (j'ai mis 60 minutes pour le moment au lieu de 20 minutes d'origine) ?  A quoi sert exactement ce parametre ?
 
Voila, ca sera tout. Merci encore
 

n°302043
xav987
jsuis pas fait pour travailler
Posté le 11-08-2007 à 01:00:31  profilanswer
 

Pour ta question numero un, les DNS de ton PC ne vont jamais changé, si tu veut qu'ils soient ms à jours, tu peut essayer, plutot que de mettre directement un DNS, de metre l'adresse du routeur, qui ira lui meme chercher les DNS, sa marche pas avec tout les routeurs, mais sa marche avec le miens, donc test....


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°303527
esteban72
Posté le 19-08-2007 à 12:53:51  profilanswer
 

Bonjour, Aucun probleme avec mes PC sous XP. Par contre, je fais une fois de plus appel a vous car un des PC du reseau est sous windows ME (oui je sais la honte mais c'est pas mon reseau).
 
Voici le probleme :  
 
- parcour du reseau impossible
- affichage page web erreur dns
 
Par contre :
 
- ping adresse IP d'autres PC du reseau OK
- ping adesse web ok (ww.google.fr par exemple)
 
Le PC est connecté en cable ethernet sur le routeur. J'ai essayé en IP fixe et en DHCP j'ai les memes problemes.
 
Je pense que ca viens de la configuration des DNS mais je n'arrive pas a resoudre le probleme. Dans Hote j'ai mis le nom du PC sur le reseau et dans Domaine j'ai essayé avec : orange.fr et rien.
 
Merci de votre aide

n°303528
xav987
jsuis pas fait pour travailler
Posté le 19-08-2007 à 12:56:39  profilanswer
 

Essaie de te mettre en IP fixe et de preciser les DNS de Orange... :/


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°303531
esteban72
Posté le 19-08-2007 à 12:59:10  profilanswer
 

oui c'est ce que j'ai fait en premier. J'ai mis les DNS de orange et en nom de domaine orange.fr et hote le nom du PC mais ca n'affiche pas la page.

n°310870
9800xpv
Posté le 20-08-2007 à 07:13:20  profilanswer
 

Salut,  
 
Si ça peut t'aider :  
http://jelnet.free.fr/jlnt_indx.php
 
@+

n°310874
esteban72
Posté le 20-08-2007 à 08:20:17  profilanswer
 

Merci, mais c'est bon j'ai trouvé. C'etait l'antivirus (Panda) qui bloquait l'affichage des pages. Depuis la desinstallation sa marche parfaitement. Donc Panda remplacé par Avast.
 
Merci encore de votre aide pour le parametrage du routeur et du modem.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  configurer Routeur + modem pour reseau et ADSL par ORANGE.

 

Sujets relatifs
Aide Réseau Complexemodem netgear DG834G petite question
Gigabit et switch + routeur, par ou ca passe?Speedtouch 510 en mode modem seulement ?
Illimité bas-débit à 20 €/mois chez Orange ;-))nouvelle offre orange
Probleme ip avec routeur linksys!Impossible de trouver un réseau avec wifi!
Double port RJ45 d'une carte mère sur un routeur 
Plus de sujets relatifs à : configurer Routeur + modem pour reseau et ADSL par ORANGE.


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR