Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
898 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Reseau local pas stable.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Reseau local pas stable.

n°1019471
fab8559
Posté le 10-04-2018 à 22:06:12  profilanswer
 

Bonjour,  
J'ai créé un réseau local afin de lire les vidéos du pc sur ma tv. Tout fonctionne pendant 20-30 minutes et le film s'arrête. Les icônes bureau, my cloud et bbox3 disparaissent. Si je relance parcourir reseau sur la tv, un message me dit "veuillez connecter un lecteur multimédia. ..."
 
J'ai pu remarquer aussi dans wmp que la tv disparaissait toute seule.  
 
Ma config :  
Pc hp 6713fr relié à la box via cpl  
Tv Philips 40pfl7007h/12 relié en ethernet  
My cloud home relié en ethernet  
Modem belgacom bbox3  
 
D 'avance merci pour votre aide. . .  

mood
Publicité
Posté le 10-04-2018 à 22:06:12  profilanswer
 

n°1019477
keos92
So i have spoken...
Posté le 10-04-2018 à 22:57:05  profilanswer
 

Pas de mise en veille de ton pc ?

n°1019478
fab8559
Posté le 10-04-2018 à 23:10:26  profilanswer
 

Et bien non, je l'ai désactivée,  j'ai même essayé une autre carte ethernet mais rien n'y fait. ..
 
Ceci dit j'ai toujours l'action mise en veille disponible lorsque je veux éteindre le pc mais je ne l'ai pas testée car normalement je l'ai désactivee dans l'invite de commande en mode admin  ...

n°1019490
Jojo337
Pseudo à numéros
Posté le 11-04-2018 à 09:14:51  profilanswer
 

Mise en veille du port ethernet de ton PC ?
Est-ce que tu peux vérifier que ton CPL ne perds pas la connexion au bout de 20-30 minutes justement ?
 
Ce que tu pourrais faire comme test, c'est de lancer une commande ping infini sur le CMD (par exemple ping 192.168.1.1 -t) depuis ton PC vers ta télé par exemple, ou ta box, et couper au bout d'une demi-heure ou une heure avec un CTRL+C, si tu vois des paquets perdus c'est qu'il y a un souci de liaison entre ton PC et l'équipement pingué (CPL ? Câble ? Ports ethernet en veille ?).


---------------
Sauce
n°1019583
fab8559
Posté le 11-04-2018 à 20:23:00  profilanswer
 

Bonjour,  
La mise en veille de la carte est désactivée.  
J'ai fait un test en remplacant les cpl par un câble mais c'est pareil donc cpl OK.  
Par contre je ne connais pas la technique du "ping infini"je vais devoir chercher, si tu as un tutô sous la main je suis preneur.
 
D'avance merci.


Message édité par fab8559 le 11-04-2018 à 20:38:59
n°1019587
fab8559
Posté le 11-04-2018 à 20:52:24  profilanswer
 

J'ai trouvé ceci :
 
https://www.serverintellect.com/sup [...] nite-ping/  
 
Je test dès que possible,  j'aurais sûrement besoin d'un coup de main pour interpréter les résultats  ...  
 
Merci.

n°1019644
Jojo337
Pseudo à numéros
Posté le 12-04-2018 à 11:54:12  profilanswer
 

Les résultats seront simples. Tu laisses tourner le ping infini, quand tu fait les touches CTRL+C, il t'affichera en bas le résultat des pings, si tu vois des paquets perdus, c'est qu'il y a un souci sur la liaison.
 
Imaginons que tu ping ta box depuis ton PC, si tu perds des paquets ça veut dire qu'entre les deux il y a un souci. Par contre si tu n'en perd pas tu peux certainement éliminer un souci de liaison entre ton PC et ta BOX.
 
Ensuite il faut faire pareil avec l'adresse IP de ta TV, si tu perds des paquets entre ton PC et ta TV, c'est qu'il y a un souci de liaison entre les deux. (Si le précédent test vers ta BOX n'a pas de souci, le souci sera entre ta box et ta TV).
 
A priori le CPL ne serait pas fautif, a voir côté TV ou autres équipements.


---------------
Sauce
n°1019847
fab8559
Posté le 13-04-2018 à 17:37:24  profilanswer
 

Bonjour,  
 
Ping pc tv = 0% de perte
Ping pc box = 0% de perte  
 
Et pendant ces deux pings la tv a décrochée du réseau.  
A savoir que lorsque ça decroche il me suffit d'éteindre la tv puis de rallumer pour que ça fonctionne à nouveau.  
Je ne sais plus quoi faire. ...

n°1019859
Jojo337
Pseudo à numéros
Posté le 13-04-2018 à 18:32:41  profilanswer
 

On peut donc enlever les problèmes physiques et réseaux !  
Cela vient donc de la télé ou du PC, la je ne peut pas t'aider trop mais j'espère que d'autres le pourront.


---------------
Sauce
n°1019861
fab8559
Posté le 13-04-2018 à 18:39:50  profilanswer
 

Merci quand même...

mood
Publicité
Posté le 13-04-2018 à 18:39:50  profilanswer
 

n°1020073
fab8559
Posté le 15-04-2018 à 22:15:21  profilanswer
 

Bonjour,
 
Lorsque je fais parcourir reseau sur ma tv j'ai :
 
- ma box
- mon bureau  
- mon nas (avec plex )
 
Je viens de trouver un réglage sur l'interface plex concernant l'intervalle ssdp réglé par défaut  sur 1800 secondes.  J'ai mis cette valeur à 86400 soit 24 heures.
Et la, eurêka ça marche ...
 
Je n'ai pas trouvé le réglage pour faire apparaître le bureau et la box constament.
Apparemment le réglage de l'intervalle ssdp n'existe pas sur pc et j'hésite franchement à téléphoner à l'opérateur belgacom pour savoir si un réglage existe sur la box.
 
Enfin bon, je peux voir mes films depuis ma tv.
 
Fab.

n°1020078
Jojo337
Pseudo à numéros
Posté le 16-04-2018 à 00:04:16  profilanswer
 

Merci d'avoir posté la réponse, ça peut potentiellement aider d'autres personnes dans le même cas !

 

Sur windows je sais pas si tu as la possibilité de modifier le temps d'intervalle...

 

C'est quand même bizarre que tu perde la connexion avec tes équipements comme ça, je n'ai pas vu de cas similaire.


Message édité par Jojo337 le 16-04-2018 à 00:07:03

---------------
Sauce

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Reseau local pas stable.

 

Sujets relatifs
Configuration réseau avec 2 routeurs : celui de la box et un wifichoix carte réseau merci de vos conseils
carte reseau vmware workstationConfigurer un Nas sur un reseau
Besoin d'aide pour installation d'un réseau wifi[RESOLU] Matériel pour grand réseau (10 postes) : routeur ou switch ?
Problème énigmatique réseau RJ45 (568A ou B ou autre chose)Ethernet fibre vers réseau coaxial (moca?)
Mon réseau domestique Gigabit en câble PTT298Ajout d'un VLAN sur un réseau de 2 VLANs existant.
Plus de sujets relatifs à : Reseau local pas stable.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR