Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1503 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problèmes réseaux sous Win XP Pro SP3...

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problèmes réseaux sous Win XP Pro SP3...

n°417847
Super Guig​ui
Posté le 05-06-2009 à 15:52:34  profilanswer
 

Bonjour,
 
Je rencontre des soucis sur un ordinateur basé sur une configuration AMD - Asus A7N8X-X.
Les pilotes NForce sont ceux livrés d'origine avec la carte-mère.
 
Je viens de procéder à la réinstallation complète et "propre" de la machine, sous Windows XP Pro SP3 et Avast (version familiale).
 
La machine semble fonctionner de manière tout à fait satisfaisante à l'exception de la connexion Internet (via port LAN).
Le "réseau" semble bien installé mais je n'arrive pas à me connecter à Internet, que ce soir par le biais de Internet Explorer ou de Firefox.
 
Dans un premier temps, j'ai pensé que le Firewall de Windows pouvait être en cause et j'ai donc ajouté IE et FF dans les exceptions de celui-ci, mais le problème perdure.
 
J'ai pu ensuite établir un diagnostic "réseau" via l'outil de connexion de IE et celui-ci me parle d'erreurs de catalogues Winsock qu'il faut réinitialiser...
Je lance la démarche pour rétablir les choses puis redémarre la machine.
Cela ne fonctionne toujours pas.
 
Par le biais de l'onglet "Propriétés" de la connexion, j'ai réinstallé les services :
 

  • Client pour les réseaux Microsoft
  • Partage de fichiers et imprimantes pour les réseaux Microsoft
  • Planificateurs de paquets QoS
  • Protocole Internet (TCP/IP)


Et là, miracle, tout a fonctionné normalement, pendant deux jours et j'ai pu mettre à jour tout le système et l'antivirus.
Mais le troisième jour, patatra  et rebelotte ! Mêmes problèmes, mêmes diagnostics, mêmes symptômes !!!
 
J'ai repassé un coup de Service Pack 3 et cela s'est remis à fonctionner ensuite jusqu'à ce que j'arrête la machine de nouveau.
 
Je n'ai pas très envie de passer mon temps à remettre, chaque jour, un coup de SP3 avant de pouvoir me servir d'Internet avec cette machine.
Par ailleurs, je précise que les Freebox et LiveBox sur lesquelles la machine a été reliée ne peuvent être en cause. Elles sont correctement configurées en fonction "routeur" et fonctionnent très bien avec d'autres machines.
 

  • Y-a-t-il un moyen pour me sortir de ce problème ?
  • Existe-t-il une solution pour réinstaller l'ensemble des composants réseaux de Windows sans procéder à une réinstallation totale de la machine ?


Avez-vous déjà rencontré des problèmes similaires ?
 
Bien à vous,

Super Guigui
.


Message édité par Super Guigui le 05-06-2009 à 16:00:09

---------------
De toutes les aberrations sexuelles, la pire est la chasteté. Anatole France.
mood
Publicité
Posté le 05-06-2009 à 15:52:34  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problèmes réseaux sous Win XP Pro SP3...

 

Sujets relatifs
mettre en réseaux de vieux ordis...Partager l'imprimante entre XP et Vista
2 pc sous xp et 1 imprimante :nul en reseaux insideLivebox Pro V2 sur réseau Windows Server 2003 ?
Partage imprimante (Portable Vista avec PC XP)Comment partager une connection internet en wifi entre XP et vista
Redondance Wifi sur 2 réseauxProbléme réseaux
Configurer un réseaux wifi avec répétiteur[Livebox/WiFi] Conseils sur création réseaux
Plus de sujets relatifs à : Problèmes réseaux sous Win XP Pro SP3...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR