Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1697 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème Ping avec WIFI (MAJ... problème trouvé, manque solution)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Ping avec WIFI (MAJ... problème trouvé, manque solution)

n°975401
Morpheus64
Posté le 29-05-2017 à 18:30:58  profilanswer
 

Bonjour à tous.
 
6 mois que je joue à BF1 sans problème en WIFI....
Depuis 3-4 jours je rencontre un soucis.  :pfff:  
 
J'arrive dans la partie genre je suis à entre 40 et 60 de ping et ça fait des pointes à 150-160 et du coup gros lag (donc genre j'ai avancé de 5 mètres à pied et bim me revoilà au début des 5 mètres...)
C'est surtout en jeu donc que cela me dérange le plus.
 
Test avec câble ethernet : RAS -----> Ping constant / pas de lags
Après j'ai rien branché de nouveau chez moi qui pourrait faire des interférences.  
 
Pour info j'ai une carte WIFI TL-WDN4800 (sur ma carte mère : Z170 Asus Pro Gaming)
  OS : Windows 10
 Box :  Freebox Crystal (Distance -PC / Box- moins de 5 mètres avec aucun obstacle)
http://static.tp-link.com/res/images/products/gallery/TL-WDN4800-01.jpg
 
Pour des raisons pratiques je ne peux pas rester en ethernet même si je sais que c'est le mieux pour jouer.
 
J'avais pris une carte wifi correct et tout fonctionner très bien jusqu’à il y a quelques jours...  des idées ?
 
 
Résultats d'un ping google via commande windows  
ping google.fr -n30
 
WIFI : Mini 42ms / Maxi : 401ms / Moyenne 77ms
CABLE :Mini 41ms / Maxi : 43ms / Moyenne 41ms
 
Comme je peux voir c'est constant par le câble. En wifi sur les 30 requetes, 5 présentes des hausses.  42-43-42-43-311-42-401-68-44-43-46-43-48-43-42-43-42-44-197-42-282-42-42-43-47-42-43-42-43-43
 
 
EDIT : j'ai le test sur le PC portable de madame en WIFI elle est quasi constante min 41ms max 68 ms  / moyenne 44 ms  sur les 30 requetes juste une ptite pointe à 68
 
EDIT 2 : Branchement de la carte WIFI sur mon vieux PC sous windows 7 malgré parfois une hausse à max 170 ms sur une série quasi constante, ou parfois avec des paquets perdu (1 ou2) j'ai réussi à faire des séries d'environ 42-43 ms constante.
ça semblait déjà un peu mieux.
 
Donc je pense pas que ça soit la carte...


Message édité par Morpheus64 le 29-05-2017 à 22:01:58
mood
Publicité
Posté le 29-05-2017 à 18:30:58  profilanswer
 

n°975417
Morpheus64
Posté le 29-05-2017 à 21:26:14  profilanswer
 

Bon...
 
J'ai trouvé plus ou moins le soucis...
 
Alors quand je mets le CD d'installation de la carte WIFI je lance le SETUP, il me propose "Repair" Reinstall all program features installed by the previous setup"
 
Je lance... ça "repair" je fais un test de ping google via invite de commandes.  
 
BINGO ça marche !??... arf dès que je relance le PC de nouveau rebelotte... et si je refait la manip du repair ça marche.  
(J'ai aussi supprimer tout et refait l'installation, ça marche et au reboot du PC re problème de ping...)
 
Vous avez une idée de comment résoudre ce problème ?


Message édité par Morpheus64 le 29-05-2017 à 21:40:25

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème Ping avec WIFI (MAJ... problème trouvé, manque solution)

 

Sujets relatifs
Gros problème de ping sur COD BO2Extendeur ou routeur wifi explication ?
Reseau local wifi EVO WR54ADSL + Freebox V6Problème ligne téléphonique.
[résolu]Problème soft, connecté au réseau mais pas d'internetReseau wifi maison avec extérieur (budget max 1000e)
Wifi et CPL pour un même périphériquePlusieurs routeurs wifi, bridge ou subnet?
[BBox] des/activer le wifi sans passer par la page d'admin 
Plus de sujets relatifs à : Problème Ping avec WIFI (MAJ... problème trouvé, manque solution)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR