Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1689 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  [RESOLU] Vista : Problème Internet : Serveur DNS principal...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Vista : Problème Internet : Serveur DNS principal...

n°428637
DjiPih
Posté le 31-08-2009 à 16:18:38  profilanswer
 

Bonjour à tous,
 
Je galère complet avec Un Vista SP1 (valide et pratiquement à jour) pour configuré l'accès Internet. Voici le message d'erreur (non résolvable automatiquement...) :
 
"Serveur DNS principal" n'est pas configuré pour établir une connexion au port "domain"

C'est un PC récent qui était connecté en entreprise à Internet et ça marchait. Maintenant, je l'ai connecté chez moi sur un switch, lui-même sur ma LiveBox. 3 autres PC se connectent en ethernet sans pb : un xubuntu, un opensuse et un XP. Tous ont un adressage fixe 192.168.1.x et la passerelle 192.168.1.1 (la LiveBox), DNS 80.10.246.3 + 80.10.246.130, appartiennent au même groupe de travail TRUCMUCHE.
 
- La carte réseau fonctionne : led qui clignote
- bon driver (maj), je ping les autres PC
 
mais pas d'accès Internet : "Serveur DNS principal" n'est pas configuré pour établir une connexion au port "domain"
 
J'ai tenté qq lignes de commande que j'ai trouvé sur des forums, mais sans succès :

Code :
  1. ipconfig /flushdns
  2. netsh winsock reset catalog
  3. netsh int ip reset resetlog.txt
  4. netsh int ipv6 reset resetlog.txt


 
Merci d'avance pour votre aide :jap:, car ma fille qui s'impatiente va me trucider  :D


Message édité par DjiPih le 03-09-2009 à 18:22:37
mood
Publicité
Posté le 31-08-2009 à 16:18:38  profilanswer
 

n°428884
petrus_lt
Posté le 02-09-2009 à 02:50:41  profilanswer
 

Salut,
 
A tout hasard, 80.10.246.130 et 80.10.246.3 ça ne serait pas les dns de la société ?  
 
Essaye de remettre le même serveur dns que sur les autres pc. Je crois que la livebox fait relais dns, donc si tu mets 192.168.1.1 ça doit passer.
 
Si le pc est en dhcp j'ai tout faux...
 
En tout cas depuis ma connexion neuf, j'arrive même pas à pinger ces deux adresses...


---------------
/* no comment */
n°428900
DjiPih
Posté le 02-09-2009 à 09:46:24  profilanswer
 

petrus_lt a écrit :

Salut,
 
A tout hasard, 80.10.246.130 et 80.10.246.3 ça ne serait pas les dns de la société ?  
 
Essaye de remettre le même serveur dns que sur les autres pc. Je crois que la livebox fait relais dns, donc si tu mets 192.168.1.1 ça doit passer.
 
Si le pc est en dhcp j'ai tout faux...
 
En tout cas depuis ma connexion neuf, j'arrive même pas à pinger ces deux adresses...


 
Merci de te pencher sur mon pb  :hello:
 
1/ 80.10.246.130 et 80.10.246.3 sont des IP d'orange : même FAI boulot / maison
2/ Si je rentre l'adresse de la LiveBox comme dns, ca ne passe pas non plus...
 
J'ai installé OpenSuse en Dual Boot sur ma machine et ça Rock's !!! Je suis sûr que si j'installe XP ça roule également...
 
Y'a un truc en plus dans Vista pour les DNS qui foire... et aucune info valable sur ce message d'erreur :
"Serveur DNS principal" n'est pas configuré pour établir une connexion au port "domain"
pas plus sur ça traduction en anglais :
"Primary DNS Server" is not set up to establish a connection on port "domain"
 
Pourtant les commandes que j'ai tapé plus haut devraient réinitialiser la carte, je ne comprends vraiment rien à Vista  :pt1cable:  :sweat:

n°428915
petrus_lt
Posté le 02-09-2009 à 10:37:02  profilanswer
 

Met toi en dhcp pour voir si ça change quelque chose.
 
Ton serveur dns, je n'arrive même pas à le pinger depuis un serveur oléane, je n'aime pas trop ça...

n°429154
DjiPih
Posté le 03-09-2009 à 18:21:53  profilanswer
 

petrus_lt a écrit :

Met toi en dhcp pour voir si ça change quelque chose.
 
Ton serveur dns, je n'arrive même pas à le pinger depuis un serveur oléane, je n'aime pas trop ça...


 
Bon, après moulte recherches, la cause de mon bloquage DNS était dû à un logiciel de controle parental (WebCrawler Parental Control), qui visiblement a des problème de compatibilité avec Vista  :sweat: .
 
Et pour ce qui est du DNS orange sur 80.10.246.x, c'est vrai que c'est bizarre de ne pas le pinguer, mais ça marche.
 
En fait, je fais des tests en ce moment avec OpenDNS sur 208.67.222.222 208.67.220.220 et ça m'a l'air pas trop mal en temps de réponse  :sol:  
 
Encore merci  :jap:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  [RESOLU] Vista : Problème Internet : Serveur DNS principal...

 

Sujets relatifs
Probléme connexionFacebook problème de mails
Problème de connexion générale alice? (29/08/2009) [Résolu]problème resau 1 Gb
Relier un autre PC à internet via mon PC{WORDPRESS} problème référencement dans google
Connexion à internet impossibleProblème serveur introuvable très fréquent
Plus de sujets relatifs à : [RESOLU] Vista : Problème Internet : Serveur DNS principal...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR