Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2021 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème IP double en CPL chez Orange

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème IP double en CPL chez Orange

n°1032239
choobacloo
oldies but goldies
Posté le 03-08-2018 à 10:47:25  profilanswer
 

:hello:  
 
Je suis en box Orange et équipé avec 3 PC connectés en CPL DEVOLO 650+ .
Cela fonctionne ainsi depuis 2 ans environ sans soucis.
Du jour au lendemain, en fait depuis la mise à jour W10 récente mais peut être sans rapport, j'ai 2 PC qui partage la même connexion
et donc l'un coupe l'autre et vis versa, le 3ème PC fonctionnant sans soucis.
J'ai donc vérifié câbles, boitiers, branchement divers, rien n'y fait.
Les 2 PC en cause fonctionne très bien individuellement en internet avec un débit normal par rapport à ma connexion.
Pas mal de questions de ce genre circulent sur la toile mais je n'ai pas vraiment trouvé une réponse logique.
J'ai changé mes 4 boitiers CPL par une autre marque, pareil  :fou:  
J'ai changé la borne arrière de la connexion du câble Ethernet de la box, rien de mieux.
J'ai refait une installation propre de W10 sur un des 2 PC, rien il me remet la même IP que l'autre  :ouch:  
Alors, quoi de que de caisse ?
Je pense alors me tourner vers Orange pour un changement de la box puisqu'il ne me reste que cela qui n'a pas été fait ?
Cette dernière a été rebouté, reset à de nombreuses reprises sans succès.
Pour info, j'ai bricolé aussi en manuel dans les adresses IP en la modifiant, rien ...
Pourquoi du jour au lendemain, ca ne marche plus sans rien faire ?
là je dois dire que je cale  :pt1cable:  
 
Une idée ? merci !


---------------
Mes ventes : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
mood
Publicité
Posté le 03-08-2018 à 10:47:25  profilanswer
 

n°1032243
patrick220​00
Posté le 03-08-2018 à 10:59:20  profilanswer
 

Je regarderais du côté du réseau électrique et des nouveaux consommateurs éventuels ( un simple changement de frigo suffit) le cpl est très sensible à tous les perturbateurs électriques. Chez moi j'avais des décrochages fréquents mais seulement à l'étage, j'ai fini par tirer un câble Ethernet .

n°1032252
choobacloo
oldies but goldies
Posté le 03-08-2018 à 12:05:08  profilanswer
 

patrick22000 a écrit :

Je regarderais du côté du réseau électrique et des nouveaux consommateurs éventuels ( un simple changement de frigo suffit) le cpl est très sensible à tous les perturbateurs électriques. Chez moi j'avais des décrochages fréquents mais seulement à l'étage, j'ai fini par tirer un câble Ethernet .


 
 :hello:  
 
Oui pas pensé à ca en effet mais, nous avons depuis peu un aspi sur batterie avec chargeur branché,  
je le débranche de suite pour voir si cela peut provenir de là  :heink:  
et je reviens si besoin  :whistle:  
 
Merci.


---------------
Mes ventes : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°1032287
choobacloo
oldies but goldies
Posté le 04-08-2018 à 07:39:52  profilanswer
 

choobacloo a écrit :


 
 :hello:  
 
Oui pas pensé à ca en effet mais, nous avons depuis peu un aspi sur batterie avec chargeur branché,  
je le débranche de suite pour voir si cela peut provenir de là  :heink:  
et je reviens si besoin  :whistle:  
 
Merci.


 
Apparement, ce ne serait pas ça, j'ai parfois de la connexion parfois pas, avec toujours les 2 PC avec la meme IP 192.168.1.10
Je pense de plus en plus à un problème de box :whistle:  


---------------
Mes ventes : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°1032302
Andorria
Posté le 04-08-2018 à 10:25:40  profilanswer
 

choobacloo a écrit :


 
Apparement, ce ne serait pas ça, j'ai parfois de la connexion parfois pas, avec toujours les 2 PC avec la meme IP 192.168.1.10
Je pense de plus en plus à un problème de box :whistle:  


 
Et si tu fixes manuellement l'IP sur chaque PC (avec une ip différente évidemment), que se passe-t-il ?

n°1032303
patrick_91
Posté le 04-08-2018 à 10:26:02  profilanswer
 

Hello,
 
Pour les deux PC concernés par le doublonnage ip , peux tu vérifier qu'ils répondent tout deux aux "ping" ... le serveur dhcp de la box n'est pas sensé donner deux fois la même, a deux interfaces n'ayant pas la même adresse MAC  mais là il y a un problème.
la Mise a jour windows peut avoir tout bloqué sur les pare feu de ces PC et créer ainsi problème.
Si la piste pare feu est trop compliquée a démêler , pourquoi,   ne pas affecter à ces deux pc une adresse statique, différente pour l'un et l'autre bien sur et le problème sera réglé..  
A plus  
 

n°1032339
choobacloo
oldies but goldies
Posté le 04-08-2018 à 16:50:52  profilanswer
 

Andorria a écrit :


 
Et si tu fixes manuellement l'IP sur chaque PC (avec une ip différente évidemment), que se passe-t-il ?


 
 :hello:  
 
déjà testé, en appliquant une adresse IP en manuel pour un et j'ai laissé l'autre en auto, ca ne marche pas.
J'ai à ce moment lorsque je fais la manip en manuel, en regardant IPCONFIG, le DHCP n'est alors pas activé sur le PC que j'ai modifié.
A noter que là j'ai débranché le câble Ethernet sur le PC du bas et suis passé avec une clé WIFI, IPV4 attribué sans soucis et pas de problème de connexion et débit correct.


Message édité par choobacloo le 04-08-2018 à 17:12:41

---------------
Mes ventes : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°1032344
patrick_91
Posté le 04-08-2018 à 18:13:55  profilanswer
 

Hello,
Les deux adresses MAC sont les mêmes sur les deux pc (cartes Ethernet ??)  
A plus  

n°1032376
grotius
Posté le 05-08-2018 à 08:39:56  profilanswer
 

C est windows pas la peine de changer la box. Va dans le gestionnaire de perif, supprime la carte reseau redemarre, sinon attend la prochaine maj.

n°1032384
choobacloo
oldies but goldies
Posté le 05-08-2018 à 10:25:23  profilanswer
 

patrick_91 a écrit :

Hello,
Les deux adresses MAC sont les mêmes sur les deux pc (cartes Ethernet ??)  
A plus  


 
 :hello:  
 
je viens de vérifier, en effet les 2 machines qui communiquent mal ont la même adresse physique 88-88-88-88-87-88
ainsi que la meme IP alors que le 3ème PC a bien un MAC différent et une IP différente et lui ne pose pas de problème.
 
Je vais tenter de désinstaller la carte réseau sur un PC.
 
 :jap:  
 


---------------
Mes ventes : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
mood
Publicité
Posté le 05-08-2018 à 10:25:23  profilanswer
 

n°1032387
patrick_91
Posté le 05-08-2018 à 11:13:02  profilanswer
 

Hello,

 

Tout s'explique donc Windows n'y est pour rien. Il est donc logique qu'elle choppent la même ip .... c'est interdit sur un réseau cela, la macaddress doit être unique.
Regardes la doc (voir le support de la marque) s'il y a une procédure pour reflasher une adresse Mac  ? si non oui tu la remplace par une autre, si elle a encore la même macaddress alors il faut vite aller acheter un billet du Loto !!! ..

Message cité 1 fois
Message édité par patrick_91 le 05-08-2018 à 11:14:48
n°1032390
choobacloo
oldies but goldies
Posté le 05-08-2018 à 11:44:39  profilanswer
 

patrick_91 a écrit :

Hello,
 
Tout s'explique donc Windows n'y est pour rien. Il est donc logique qu'elle choppent la même ip .... c'est interdit sur un réseau cela, la macaddress doit être unique.
Regardes la doc (voir le support de la marque) s'il y a une procédure pour reflasher une adresse Mac  ? si non oui tu la remplace par une autre, si elle a encore la même macaddress alors il faut vite aller acheter un billet du Loto !!! ..  


 
Ben c'est interdit sur un réseau mais je n'ai rien fait pour avoir cela  :fou:  
Ca marchait très bien avant, alors peut etre que la MAJ W10 a foutu le souk,
mais doit bien y avoir une cause !
Ceci étant je ne vais pas passer mes vacances là dessus, je vais rester en WIFI sur un PC,
puisque cela fonctionne ainsi avec un ping moins bon tout de meme mais pas grave.
 
Je vais voir si je faire qq chose pour MAC, les adresses des autres machines sont en effet toutes différentes.


---------------
Mes ventes : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°1032395
patrick_91
Posté le 05-08-2018 à 11:57:31  profilanswer
 

Hello,
 
Cette macaddress semble etre une adresse par defaut... n'as tu pas tenté une mise jour du Bios PC ?? est ce une carte on board  ?? si c'est le dernier cas il faut suivre la procédure sur ce lien :  
pour les BIOS MSI : https://service.msicomputer.com/msi [...] ormid=2993
 
Si non c'est la bonen piste, si c'est uen carte Ethernet ajoutée, alors il faut la reflasher avec son adresse qui doit se trouver sur un sticker ou imprimé sur la carte .. a suivre ..  
A plus  

n°1032532
choobacloo
oldies but goldies
Posté le 06-08-2018 à 18:46:16  profilanswer
 

grotius a écrit :

C est windows pas la peine de changer la box. Va dans le gestionnaire de perif, supprime la carte reseau redemarre, sinon attend la prochaine maj.


 
ca n'a eu aucun effet, ca me remet la meme chose.
Je crois que je vais rester en WIFI.


---------------
Mes ventes : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°1032541
patrick_91
Posté le 06-08-2018 à 19:53:50  profilanswer
 

Hello,
 
Qu'est ce qu n'a aucun effet ??  
On ne voit pas bien ce que windows se permettrai de faire au niveau d'une carte ethernet , ou même d'un chip "on board" les macaddress sont flashées par les fabricants de cartes  ou de chips .. Il est impossible que windows fasse cela, ce n'est pas son rayon du tout.
C'est une carte Ethernet ajoutée ou bien elle fait partie de la configuration de la carte mère ?. As tu fait dis mises a jour de pilotes, de bios ou autre ? quel est la marque de ton BIOS ?  
A plus  
 
 
 

n°1032557
choobacloo
oldies but goldies
Posté le 07-08-2018 à 07:54:41  profilanswer
 

patrick_91 a écrit :

Hello,
 
Qu'est ce qu n'a aucun effet ??  
On ne voit pas bien ce que windows se permettrai de faire au niveau d'une carte ethernet , ou même d'un chip "on board" les macaddress sont flashées par les fabricants de cartes  ou de chips .. Il est impossible que windows fasse cela, ce n'est pas son rayon du tout.
C'est une carte Ethernet ajoutée ou bien elle fait partie de la configuration de la carte mère ?. As tu fait dis mises a jour de pilotes, de bios ou autre ? quel est la marque de ton BIOS ?  
A plus  
 
 
 


 
 :hello:  
 
Les 3 PC sont équipés de la même façon, carte mère ASUS Z170 PRO GAMING et I5-7600k.
La carte ethernet est donc integrée je l'ai juste désactivée et réactivée pour tester.
Sur les 2 PC qui s'interferrent, les bios ne sont pas les mêmes, un a le dernier (mai 2018) l'autre date de 2017.
La 3ème machine a aussi un bios de 2017mais pas de soucis avec elle.
Le bios de 2018 a pu mettre le bazar dans la config réseau de la carte  :??:  
Il faudrait alors que je repasse avec le bios de 2017 mais avant je vais voir si je trouve des infos de "fix" sur le site constructeur.
 :jap:  


---------------
Mes ventes : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°1032570
patrick_91
Posté le 07-08-2018 à 10:32:24  profilanswer
 

Bonjour,
OK cela semble cohérent (pas la panne mais l'origine probable), oui il doit y avoir un outil accompagnant les bios qui permette de fixer les adresses Mac ou bien de restituer celle d'origine mais elle n'existe peut être pas au niveau du chipset .. a la limite n'importe quel bout de logiciel pour restituer une adresse quelconque mais différente de l'adresse par défaut ... fera l'affaire ... c'est pas banal quand même !! en tout cas rien a voir avec windows, si tu montes linux cela sera pareil ..  
A plus  
 

n°1032844
choobacloo
oldies but goldies
Posté le 09-08-2018 à 18:53:16  profilanswer
 

patrick_91 a écrit :

Bonjour,
OK cela semble cohérent (pas la panne mais l'origine probable), oui il doit y avoir un outil accompagnant les bios qui permette de fixer les adresses Mac ou bien de restituer celle d'origine mais elle n'existe peut être pas au niveau du chipset .. a la limite n'importe quel bout de logiciel pour restituer une adresse quelconque mais différente de l'adresse par défaut ... fera l'affaire ... c'est pas banal quand même !! en tout cas rien a voir avec windows, si tu montes linux cela sera pareil ..  
A plus  
 


 
Donc, MAJ du bios d'une des 2 machines pour avoir les mêmes sur les PC qui se brouille.
Pas d'amélioration, ca reste idem, les 2 machines sont en conflit.
Donc j'arrete là, j'en passe un en WIFI et on va attendre une MAJ Windows mais j'y crois pas trop.
@+ et merci pour les échanges.
 :jap:  


---------------
Mes ventes : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°1032863
patrick_91
Posté le 09-08-2018 à 19:47:42  profilanswer
 

hello,
 
Non windows  ne touchera a rien sur la carte Ethernet, tu peux monter Linux ou OS-X à la place cela ne changera rien.  
Au même titre que ce n'est pas Windows qui a créé ce problème.
il faut demander les utilitaires pour ecritr l'adresse Mac au constructeur ..  
A plus  
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème IP double en CPL chez Orange

 

Sujets relatifs
Récupérer l'adresse IP d'un poste distantProblème wifi avec mon téléphone Android
Probleme cable sur baie brassage?Lan speed test ne voit pas le CPL decodeur
probleme PLEX et Nvidia shieldBox NB6 Wifi problème
Problème déconnexion BOX dès que je lance un jeu en ligneOutils pour identifier un probleme wifi?
[RESOLU] Perte réseau CPL DEVOLO 
Plus de sujets relatifs à : Problème IP double en CPL chez Orange


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR