Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
415 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Port UDP & freebox

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Port UDP & freebox

n°812073
Witchcraft​666
Posté le 23-11-2014 à 14:07:00  profilanswer
 

Bonjour à tous !
 
Après maintes recherches (y compris sur le forum du jeu concerné), je n'arrive pas à ouvrir le port 6510, pour le jeu "HeroSiege", sachant que je n'ai jamais eu de soucis pour d'autres.
 
J'ai une freedent revolution v6 que j'ai ouvert comme ceci :
 
http://www.noelshack.com/2014-47-1 [...] titre2.jpg
 
 
(oui je sais, j'ai ouvert 4x trop le port en mode rage car à la base j'avais fait ça : http://www.noelshack.com/2014-47-1416747756-2.jpg)
 
Et dans tous les cas, j'obtiens ceci :
 
http://www.noelshack.com/2014-47-1 [...] -titre.jpg
 
J'ai vérifié le parefeu office heu windaube je veux dire, j'ai ouvert pour le mode "public" mais rien n'y fait. Aucun soucis sur d'autres jeux et j'ai eu une liveboite auparavant (sans ce jeu) et  pas de soucis à ce niveau-là.
 
J'ai désactivé mon anti-virus et je ne pense pas avoir d'autres pare-feu...J'ai bien pensé à rebooter ma box.
 
Si quelqu'un pouvait m'aider, sa serait super car ***mode tocard ON*** avoir HeroSiege et ne pas pouvoir y jouer en multi, c'est rater sa vie ! ***mode tocard OFF***
 
 :D


Message édité par Witchcraft666 le 23-11-2014 à 14:16:14
mood
Publicité
Posté le 23-11-2014 à 14:07:00  profilanswer
 

n°812076
nnwldx
Posté le 23-11-2014 à 14:25:13  profilanswer
 

Si tu ouvres un port UDP, c'est normal qu'il ne réponde pas à un test de connexion, il n'est pas prévu pour.

n°812084
Witchcraft​666
Posté le 23-11-2014 à 15:09:22  profilanswer
 

Ah d'accord, bon à savoir ! Et pourtant, je les ai ouvert aussi en TCP donc je devrais le voir aussi ouvert via le test ? Il ne peut pas y avoir de conflit à l'avoir ouvert dans les 2 modes , car sur la livebox les 2 étaient possible à la fois ?


Message édité par Witchcraft666 le 23-11-2014 à 15:10:59
n°812085
Witchcraft​666
Posté le 23-11-2014 à 15:10:41  profilanswer
 

Je me renseigne au niveau "serveur side", peut-être que pour le moment, l'on ne peut pas voir la liste de tous les serveurs, c'est directement par adresse IP ? Pourtant, de temps à autre j'en vois un apparaitre, je click sur join et l'écran reste figé 20 sec là dessus

n°812087
nnwldx
Posté le 23-11-2014 à 15:19:05  profilanswer
 

Le port TCP va répondre au test, si le test est négatif, c'est qu'il a un problème de NAT ou d'ouverture de port.
Tu peux avoir TCP et UDP sur le même port sans problème, c'est juste une partie de la trame qui change.

n°812090
Witchcraft​666
Posté le 23-11-2014 à 15:26:28  profilanswer
 

D'accord, comment-ce fait-il que je m'y prend mal, sachant qu'il n'y a pas 40 chose à inscrire dans cette partie-là ? Je n'y connais rien en NAT, je vais faire des recherches, si tu as des conseils ou astuces à me faire parvenir...En tout cas merci de me faire avancer sur le sujet.

n°812092
Witchcraft​666
Posté le 23-11-2014 à 15:27:11  profilanswer
 

Au fait, si je suis en IPV6 et que j'ai rentré l'adresse d'IPV4, serait-il possible que cela en soit la cause?

n°812098
Witchcraft​666
Posté le 23-11-2014 à 15:50:02  profilanswer
 

Je viens de lire qu'en IPV6, pas de configurer les ports...Alors pourquoi ce n'est pas ouvert en ? Je dois avoir un problème de config ou de parefeux, j'y planche

n°812099
nnwldx
Posté le 23-11-2014 à 16:01:40  profilanswer
 

oui si tu es en IPv6, tu n'as pas de config à faire.
Vérifie le pare-feu windows et celui de ton antivirus si tu en as un avec.

n°812101
Witchcraft​666
Posté le 23-11-2014 à 16:11:39  profilanswer
 

Ok...Problème résolu, je n'étais PAS en ipv6 ! Je me rappelle m'être renseigné du changement 4vs6, mais j'ai oublié de le faire...Cela ne me dit pas pourquoi en IPV4 cela ne marchait pas, mais au moins, c'est réglé comme ça ! Merci à toi , nnwldx !

mood
Publicité
Posté le 23-11-2014 à 16:11:39  profilanswer
 

n°812102
Witchcraft​666
Posté le 23-11-2014 à 16:12:09  profilanswer
 

Comment mettre "résolu" sur le titre ? ^^


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Port UDP & freebox

 

Sujets relatifs
freebox et cplFreebox player derrière deux switch
Paramétrage de modem/routeur Netgear D6300 pour remplacer freebox V5créer un FTP sur disque freebox V6 ?[resolu]
Freebox V6 et WPS pushStreaming wifi freebox
Routeur WiFi en remaplcement de la Freebox dans une maisonWDS VMware et freebox v6
Port ethernet qui ne s'allume pas : normal ? 
Plus de sujets relatifs à : Port UDP & freebox


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR