Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2638 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Nouveau routeur Netgear et (ancien) modem Siemens : conflit

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Nouveau routeur Netgear et (ancien) modem Siemens : conflit

n°412266
Pyo
Posté le 21-04-2009 à 02:58:43  profilanswer
 

Bonjour à tous !
 
J'ai acheté aujourd'hui le routeur Netgear WPN824 (RangeMax Wireless-G 108 Routeur).
Mon installation actuelle est un modem et routeur wifi (deux en un) de la marque Siemens mais assez vieux (+ de 5 ans il me semble).
 
Le signal a clairement tendance à faiblir ces temps-ci (il ne passe même plus le plafond, qui est pourtant un vieux plancher en bois). D'où le nouvel achat...
 
Depuis 23h (et voyez l'heure tardive de mon post), je tente d'installer cette nouvelle bête mais je n'y arrive pas !!
 
Quelques précisions sur ce que j'ai fait ^^ :
 
Tout d'abord, lorsque j'ai branché le routeur, j'ai connecté mon PC à celui-ci (et plus sur le modem directement) pour pouvoir le configurer. Lorsque j'ai voulu accéder à 192.168.1.1, une page s'est affichée me disant que l'ip avait changé en 10.0.0.1 suite à un conflit.
A ce niveau là, j'étais connecté au réseau LAN du routeur mais pas d'accès à internet. Le voyant sur le routeur est orange ce qui signifie d'après la doc "La connexion entre le câble Ethernet et le modem est bonne.".
 
J'ai lu sur d'autres posts qu'il fallait que seul le modem soit en DHCP et que le routeur et modems soient sur la même plage d'ips.
J'ai donc modifié la config du routeur pour désactivé DHCP et changer son adresse en 192.168.1.50 (le modem étant sur 192.168.1.1). Après cela, pour être connecté en lan au routeur, je devais me donner un ip fixe moi-même.
J'ai lu également sur ce forum qu'il ne fallait pas d'ip dynamique ou quelque chose du style au routeur. Et c'est là que j'ai foiré je pense :D J'ai désactivé quelque chose dans les "basics settings". A partir de là, plus moyen de se connecter, que ce soit avec une ip fixe que je me donnais ou en cochant l'option dans Windows "Obtenir automatiquement..."
 
Là, j'ai décidé de reset le routeur (en appuyant longtemps sur le p'tit bouton ^^) et maintenant, plus moyen d'accéder au panneau d'admin ! Pourtant je suis bien connecté (qand je me donne une ip fixe) au réseau local. J'ai essayé 192.168.1.1 (comme au tout début), 192.168.1.50, 10.0.0.1, ... =/
 
Donc actuellement : connecté au réseau local mais pas internet et impossible d'accéder au panneau d'administration.
 
Voici les configurations :
 
Modem/routeur Siemens :
 
Adresse d'accès : 192.168.1.1
 
DHCP : Activé (mais pas en mode Relay Agent) :
(copié/collé de la zone d'admin)
Subnet: 192.168.1.0
Subnet Mask: 255.255.255.0
Lease Time: 01:00:00:00
Gateway: 192.168.1.1
Domain Name Server: 192.168.1.1
IP range: 192.168.1.2 - 192.168.1.254
 
Protocole PPPoE  LLC/SNAP
 
DNS Server : activé
DNS Relay : activé ** "Relaying to 212.87.96.9 (primary DNS from remote server) - 87.236.216.220 (secondary DNS from remote server)"
IGMP Proxy : désactivé
UPnP IGD : activé
 
Routeur Netgear
 
Vu que je n'arrive pas à accéder à la zone de configuration, je ne peux donner que la config par défaut (ça devrait être celle là normalement) :
 
Adresse : 192.168.1.1
DHCP : activé
Adresse MAC WAN : Utilisation de l'adresse matérielle par défaut
 
C'est tout ce qui est mis dans la doc' fournie =/
 
J'espère que quelqu'un pourra m'aider... ça devient assez gênant pour les nombreux portables qui sont à la maison ^^
Merci d'avance !
 
Pierre-Yves
 
PS : Pour avoir internet, je me suis remis "comme avant" : câblé directement au modem Siemens.

mood
Publicité
Posté le 21-04-2009 à 02:58:43  profilanswer
 

n°412271
Apok
Posté le 21-04-2009 à 09:01:01  profilanswer
 

Pyo a écrit :

Bonjour à tous !
 
Tout d'abord, lorsque j'ai branché le routeur, j'ai connecté mon PC à celui-ci (et plus sur le modem directement) pour pouvoir le configurer. Lorsque j'ai voulu accéder à 192.168.1.1, une page s'est affichée me disant que l'ip avait changé en 10.0.0.1 suite à un conflit.
 
Voici les configurations :
 
Modem/routeur Siemens :
 
Adresse d'accès : 192.168.1.1
 
Routeur Netgear
 
Adresse : 192.168.1.1
 
Pierre-Yves


 
Salut pyo,
 
le conflit d'ip est normal puisque tu a les mêmes ip entre ton siemens et ton nouveau routeur, de plus ton siemens est en mode routeur non pas en mode modem. Sinon c'est la même discussion que sur ce topic : http://forum.hardware.fr/hfr/resea [...] 5304_1.htm
 
Apok
 
PS: La fonction recherche n'est pas que pour les nouveaux.

n°412286
Pyo
Posté le 21-04-2009 à 11:06:45  profilanswer
 

Merci Apok pour ta réponse :)
 
Je suis désolé d'avoir ouvert un nouveau topic, pourtant j'avais fait des recherches sur le forum avant.
 
Finalement, pour pouvoir ravoir l'accès à la zone d'admin du routeur, je l'ai déconnecté du modem et réinitialisé (pour pouvoir y accéder en 192.168.1.1) et ensuite changé l'ip en 192.168.1.200.
 
J'ai suivi la configuration proposée sur l'autre topic et j'arrive à avoir internet sur le routeur maintenant. (Malgré le fait que le voyant "internet" ne soit pas allumé  :whistle:)
 
Cependant, je suis obligé de désactiver mon pare-feu, autant pour le câblé que pour le wifi avec mon portable. Que dois-je autoriser pour pouvoir le laisser activé ?
 
Et petite dernière question, je me demandais s'il était possible de désactiver le wifi de mon modem ? ça ne me sert pas à grand chose d'avoir 2 réseaux wifi dans la maison.
J'ai un peu regardé dans la config mais je ne vois rien. Si pas moyen, pas encore trop grave.
 
Pyo

n°412291
Apok
Posté le 21-04-2009 à 11:23:57  profilanswer
 

Citation :

Merci Apok pour ta réponse :)


 
Y'a pas de quoi.

Citation :


J'ai suivi la configuration proposée sur l'autre topic et j'arrive à avoir internet sur le routeur maintenant. (Malgré le fait que le voyant "internet" ne soit pas allumé  :whistle:)


 
Normale que le voyant internet ne soit pas allumé puisque ton nouveau routeur fonctionne comme un simple point d'accès wifi...et c'est toujours le siemens qui gère la connexion internet.

Citation :


Cependant, je suis obligé de désactiver mon pare-feu, autant pour le câblé que pour le wifi avec mon portable. Que dois-je autoriser pour pouvoir le laisser activé ?


 
Tu parle bien du pare-feu du routeur netgear? si c'est le cas c'est normale, et pas très grave puisque le siemens doit faire son boulot.
Si c'est celui du portable, il faut voir la configuration de ton parefeu, ZoneAlarm?.

Citation :


Et petite dernière question, je me demandais s'il était possible de désactiver le wifi de mon modem ? ça ne me sert pas à grand chose d'avoir 2 réseaux wifi dans la maison.
J'ai un peu regardé dans la config mais je ne vois rien. Si pas moyen, pas encore trop grave.


 
N'ayant pas de modem/routeur siemens je ne peux pas te répondre, mais il doit bien y avoir une option quelque part sur ce dernier. C'est quoi comme modèle?
 
 

n°412293
Pyo
Posté le 21-04-2009 à 11:40:34  profilanswer
 

Citation :

Tu parle bien du pare-feu du routeur netgear? si c'est le cas c'est normale, et pas très grave puisque le siemens doit faire son boulot.  
Si c'est celui du portable, il faut voir la configuration de ton parefeu, ZoneAlarm?.


 
Non, je parle du firewall des différents PC.
Pour ma tour, Ashampoo Firewall et pour mon portable Pare-Feu Windows.
C'est bizarre car je les désactive pour me connecter au réseau et après je peux les ré-activer tout en restant connecté.
 

Citation :

N'ayant pas de modem/routeur siemens je ne peux pas te répondre, mais il doit bien y avoir une option quelque part sur ce dernier. C'est quoi comme modèle?


 
C'est le Siemens Santis ADSL 50.
http://www.antionline.com/showthread.php?t=253710
 
Par contre je suis désagréablement surpris : je viens de descendre d'un étage avec mon portable et le signal est en faible !
Ce n'est quand même pas normal ?! Sinon, j'me suis bien fait avoir car si c'est pour avoir ça, autant garder le faible signal de mon siemens  :(

n°412294
Tolb
Posté le 21-04-2009 à 11:51:46  profilanswer
 

Pourquoi ne pas prendre un modem routeur directement?    :heink:  
Tu remplaces le siemens et hop le tour est joué.

Message cité 1 fois
Message édité par Tolb le 21-04-2009 à 11:52:30
n°412298
Apok
Posté le 21-04-2009 à 12:13:43  profilanswer
 

Citation :


C'est le Siemens Santis ADSL 50.
http://www.antionline.com/showthread.php?t=253710

 

Par contre je suis désagréablement surpris : je viens de descendre d'un étage avec mon portable et le signal est en faible !
Ce n'est quand même pas normal ?! Sinon, j'me suis bien fait avoir car si c'est pour avoir ça, autant garder le faible signal de mon siemens  :(

 

Le siemens est un routeur uniquement produit pour les belges? je trouve aucune info dessus....
Sinon bizarre pour tes pare-feux j'ai pas ce problème chez moi (freebox+WRT54G@DD-WRT en mode point d'acces).

 

Sinon un routeur sans antennes c'est sure que ça doit avoir une très bonne porté.

 
Tolb a écrit :

Pourquoi ne pas prendre un modem routeur directement?    :heink:
Tu remplaces le siemens et hop le tour est joué.

 

Pas forcement d'accord car si le nouveau modem/routeur est aussi faible en puissance d'émissions wifi, ce serra le même problème. Par contre un bon point d'accès peut aussi faire l'affaire de type ALFA NETWORK AWAP608H par exemple.


Message édité par Apok le 21-04-2009 à 12:16:21
n°412301
Tolb
Posté le 21-04-2009 à 12:26:46  profilanswer
 

Tout dépend du budget.
J'ai regardé le "ALFA NETWORK AWAP608H", il a une puissance de 200mw, et il me semble qu'en France c'est 100mw Max.  
C'est surement réglable, mais pourquoi acheté aussi puissant si c'est pour s'en servir à moitié?
 
Il doit probablement exister de bons modem routeur (wifi).
 
Après c'est peut être une histoire d'interférence avec les voisins.
Scan le WiFi et regarde les canaux les plus utilisés et changes en conséquence.

Message cité 1 fois
Message édité par Tolb le 21-04-2009 à 12:28:01
n°412302
Apok
Posté le 21-04-2009 à 12:36:12  profilanswer
 

Tolb a écrit :

Tout dépend du budget.
J'ai regardé le "ALFA NETWORK AWAP608H", il a une puissance de 200mw, et il me semble qu'en France c'est 100mw Max.
C'est surement réglable, mais pourquoi acheté aussi puissant si c'est pour s'en servir à moitié?

 

Il doit probablement exister de bons modem routeur (wifi).

 

Après c'est peut être une histoire d'interférence avec les voisins.
Scan le WiFi et regarde les canaux les plus utilisés et changes en conséquence.

 

Oui la France est limité à 100mW en sortie d'antenne, mais les puces utilisé par alpha network on une meilleur sensibilité que le matériel conventionnel donc pas besoins de monter au maximum. C'est pour ça que je pensai a ce matériel. Après trouver un bon modem routeur je dis pas, mais quel prix? parcequ'un modem/routeur/WIFI c'est plus chère que qu'un point d'accès efficace.


Message édité par Apok le 21-04-2009 à 12:46:04
n°412309
Tolb
Posté le 21-04-2009 à 13:03:07  profilanswer
 

Ok je ne savais pas pour alfa network.
 
Tout à fait d'accord sur le choix à faire.
 
Ce choix ce fait selon ses besoins qui lui sont propres (Facilité de mise en place, prix, récupération, emplacement etc.).
 
Mais comme je disais, avant d'accusé le matos, regardé si il n'y a pas d'interférence.  
Même avec du bon matériel le paramétrage est important.

mood
Publicité
Posté le 21-04-2009 à 13:03:07  profilanswer
 

n°412343
Pyo
Posté le 21-04-2009 à 16:06:05  profilanswer
 

Merci pour vos réponses :)
 
Sur la boite du routeur Netgear, il est quand même indiqué que c'est bien pour "les grandes maisons et petites entreprises" :D
 

Citation :

Après c'est peut être une histoire d'interférence avec les voisins.  
Scan le WiFi et regarde les canaux les plus utilisés et changes en conséquence.


 
Comment faire cela ?
Lorsque je regarde la liste des réseaux accessibles avec mon portable (via l'utilitaire Windows), j'ai mes 2 réseaux wifi (l'ancien et le nouveau) ainsi que, parfois, un autre sécurisé que je capte faiblement.
 
Actuellement, mes 2 réseaux wifi sont sur le channel 6.
 
J'ai émis l'hypothèse que ça aurait pu être mon portable qui aurait du mal à capter mais j'ai testé avec 3 autres portables (2 avec cartes intégrées et 1 externe) ainsi qu'une clé wifi usb sur une tour (située à l'étage en dessous).
 
Je ne pense pas que ça soit ça mais j'avais une fois téléphoné à mon FAI car j'avais des coupures de connexion (même en câble) et il m'avait dit que c'était peut-être parce que je n'étais pas sur la ligne "principale" de téléphone. Pour résoudre ces problèmes, j'ai du installer des filtres adsl sur toutes les prises téléphone de la maison.
 
Concernant l'acquisition d'un nouveau matériel, je n'suis pas très chaud :D Le routeur m'a quand même coûté 40€, ce serait vraiment de l'argent jeté par les fenêtres !
 
***********
 
je viens de voir que j'avais une option "eXtended Range(XR) Feature" :
 
Enable eXtended Range - eXtended Range (XR) Technology provides significantly longer range than basic 802.11 by maintaining connectivity when signals are made faint when passing through dense walls, floors, or other barriers. XR products require no additional configuration by end-users and are fully interoperable with standard 802.11 technologies.
 
Je l'ai activée, je vais regarder le résultat.
Sinon j'ai mis le modem/routeur Siemens sur le channel 1 (2412MHz).
 
Le routeur Netgear quant à lui est en mode "auto 108 Mbps" et dans le doc il est noté sur ce mode :
 
Auto 108 Mbps - All 802.11g, 802.11b, and NETGEAR 108-Mbps wireless stations can be used.  
Note: If you select 108-Mbps mode, the WPN824 will only use channel 6.

Message cité 1 fois
Message édité par Pyo le 21-04-2009 à 16:11:14
n°412352
Apok
Posté le 21-04-2009 à 17:56:46  profilanswer
 

Pyo a écrit :

Merci pour vos réponses :)
 
 

Citation :

Après c'est peut être une histoire d'interférence avec les voisins.  
Scan le WiFi et regarde les canaux les plus utilisés et changes en conséquence.


 
Comment faire cela ?
 


 
Tu peux utiliser NetStumbler (http://www.netstumbler.com/downloads/) et voir le "bordel" WIFI autour de chez toi (perso j'avais 34 signal wifi autour de chez moi, résultat je suis passé à la norme 802.11a ; fréquences des 5 GHz contre 2,4GHz pour le 802.11b/g).

n°412364
Pyo
Posté le 21-04-2009 à 18:57:55  profilanswer
 

Ok merci, j'vais tester ça !
 
Par contre mon routeur Netgear ne permet pas le 802.11a (je n'ai que le b & g) et le Siemens ne me propose des channels qu'entre 2,412 et 2,472 GHz.
 
 

n°412368
Tolb
Posté le 21-04-2009 à 19:28:51  profilanswer
 

Deux bornes wifi différentes aussi proche, c'est à éviter.
 
Avec le canal 1 ça ne fonctionne pas mieux?
 
Quand ils disent pour le petite entreprise, ils parlent du MIMO, or pour en profiter il faut le récepteur (carte wifi) de la même marque que ta borne.
Le MIMO n'est pas un standard, chaque constructeur procède d'une façon différente. Donc les 108 Mbps tu peux oublier si tu n'as pas la carte compatible.

n°412408
Pyo
Posté le 22-04-2009 à 09:11:08  profilanswer
 

Netstumbler ne fonctionne pas sur Vista apparemment ><
 
Mais j'ai utilisé un autre logiciel qui m'indique 4 wifi à portée :
 
1 sur le channel 1 (mon Siemens)
1 sur le 4
1 sur le 6 (mon Netgear)
1 sur le 8
 
Avec mon portable, je capte mes 2 wifis moyennement bien (le netgear mieux que le siemens). Mais j'ai aussi une tour à l'étage en dessous équipée d'une clé wifi usb Aquip 54M Usb Wireless sur USB 1.0.
 
C'est possible que la clé et l'usb 1 soit un problème ? Car lorsque je me mets avec mon portable à coté de la tour, je capte mieux avec le portable tandis que l'internet ne passe même pas sur la tour.
Le pc arrive à se connecter au wifi du Siemens (pas Netgear). Dans le réseau local, le pc apparait mais pas moyen d'utiliser internet (outlook,firefox,etc.) même avec le firewall désactivé.
 
J'aimerais avoir votre avis avant d'aller éventuellement acheter une clé wifi de meilleure qualité. (Le pc n'a pas de carte wifi intégrée).
 

Citation :

Deux bornes wifi différentes aussi proche, c'est à éviter.


 
Je peux les espacer de maximum 2m avec le câble ^^
J'ai beau chercher, je ne vois pas d'option pour désactiver le wifi du Siemens. Et si je désactive le Netgear, il ne me sert plus à rien (Alors que je l'ai acheté pour ça :P)
 

Citation :

Avec le canal 1 ça ne fonctionne pas mieux?


 
C'est pareil il me semble ... Connexion impossible comme expliqué plus haut.
 
Maintenant j'ai mis le Siemens sur le chan 13 et le Netgear sur le chan 1. (Pour avoir un max de différence de fréquence)
On va voir ce que ça donne =/


Message édité par Pyo le 22-04-2009 à 09:12:55
n°412411
Tolb
Posté le 22-04-2009 à 09:44:57  profilanswer
 

Si le dongle wifi reste sur ton PC en permanence, je pense qu'une carte wifi en PCI serai mieux.
 

Citation :

Maintenant j'ai mis le Siemens sur le chan 13 et le Netgear sur le chan 1. (Pour avoir un max de différence de fréquence)


Je pense que c'est ce qu'il a de mieux à faire.
 
Quand tu te connectes sur le wifi du netgear, tu n'as pas accès à internet? C'est bien ça?

n°412442
Pyo
Posté le 22-04-2009 à 15:21:02  profilanswer
 

C'est facile à installer une carte en PCI ?
 
Je n'ai pas envie de payer un informaticien. (En soit, c'est mes parents qui paieraient mais bon ^^)
 
 
Sur le pc "du bas", je n'arrive pas du tout à me connecter au wifi Netgear. Avec le wifi Siemens, j'arrive à me connecter mais pas accès à internet.
 
Cet aprem je vais déplacer les routeurs pour les mettre plus proches du pc afin de voir si c'est la réception qui est mauvaise ou si ce serait un virus ou autre qui bloquerait la connexion.
 
Le pc du bas est l'ordinateur familial, ça ne m'étonnerait pas qu'il y ait des crasses dessus.

n°412444
Tolb
Posté le 22-04-2009 à 15:41:20  profilanswer
 

Pas besoin de payer quelqu'un pour cela, c'est vraiment très simple!!
Il doit y avoir des tuto sur le net si vraiment tu veux un support.

n°412489
Apok
Posté le 23-04-2009 à 10:20:07  profilanswer
 

Salut pyo

 

Avant d'installer une carte PCI wifi, essaye de forcer le netgear en 802.11b pour voir si la réception est meilleur (norme moins soumis aux interférences). En effet le 802.11b permet de couvrir une meilleur distance que le 802.11g (et ne parlons pas du MIMO).

 

Sinon fait attention car je ne suis pas personnellement pas sur que l'ajout d'une carte PCI soit une bonne réponse. En effet ces dernières on souvent une antenne externe avec un gain de 0db ce qui n'améliorera pas ta réception.

 

Apok


Message édité par Apok le 23-04-2009 à 10:20:52
n°412715
Pyo
Posté le 24-04-2009 à 15:26:43  profilanswer
 

Merci je vais tester ça ;)
 
Sinon j'ai trouvé une solution temporaire qui convient, voici le schéma :D
 
http://img207.imageshack.us/img207/4620/installation.jpg
 
Donc le PC du bas arrive à se connecter au Siemens car il n'y a que quelques mètres et les portables ont le choix, suivant le réseau qu'il réceptionne le mieux.
Le seul ennui c'est le long câble qui passe d'une pièce à l'autre à l'étage ainsi que moi qui suis connecté à travers 2 "passerelles" et non "directement" (Donc perte de vitesse?)

Message cité 1 fois
Message édité par Pyo le 24-04-2009 à 16:12:46
n°412734
Apok
Posté le 24-04-2009 à 17:01:16  profilanswer
 

Pyo a écrit :

Merci je vais tester ça ;)

  

Donc le PC du bas arrive à se connecter au Siemens car il n'y a que quelques mètres et les portables ont le choix, suivant le réseau qu'il réceptionne le mieux.
Le seul ennui c'est le long câble qui passe d'une pièce à l'autre à l'étage ainsi que moi qui suis connecté à travers 2 "passerelles" et non "directement" (Donc perte de vitesse?)

 

Les câbles RJ45 sont prévus jusqu'à 100m de toute manière (même si de mauvais câbles pauserons plus de problèmes), je ne pense pas que tu atteigne cette distance ;) , sinon une passerelle peut induire quelques millisecondes de plus en filliaire mais rien de bien alarmant (j'ai 1ms en plus sur mon réseau à travers 3 passerelles et un réseau bien plus compliqué que chez toi :) ).

 

Apok


Message édité par Apok le 24-04-2009 à 17:07:22
n°412738
Pyo
Posté le 24-04-2009 à 17:39:37  profilanswer
 


Et bien merci Apok et merci tolb pour vos réponses :)
 
Je vais continuer avec le réseau actuel je pense.
 
Et pour le Netgear forcé en norme 802.11b, je ne vois pas de grosse différence.
 
Un tout grand merci pour votre aide, ce n'est pas tous les jours qu'on rencontre une aide et un suivi pareils sur des forums :)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Nouveau routeur Netgear et (ancien) modem Siemens : conflit

 

Sujets relatifs
Routeur wifi comme point d'accès internetModem Ethernet : Connectivite limite ou inexistante mais... ca marche
[Alice] Modem/Routeur ADSL sur réseau alice ?Communication LAN - WLAN via routeur (Asus WL500W + firm DD-WRT)
Modem trop performant...sensible? => synchro instableModem routeur wifi pour une ligne avec une faible marge de bruit?
Routeur / switch pour joué en réseauforwarder des port avec modem/routeur dlink g624t
Plus de sujets relatifs à : Nouveau routeur Netgear et (ancien) modem Siemens : conflit


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR