Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
624 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Modem Routeur Wifi TP Link TD w8980

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Modem Routeur Wifi TP Link TD w8980

n°798051
styx78
Posté le 28-09-2014 à 11:21:06  profilanswer
 

Bonjour,
 
je souhaite installer un modem routeur TP Link TD W8980 avec free.
Je n'ai pas l'option TV de free, et donc pas accès à toutes les caractéristiques de paramétrage.
Je suis en mode dégroupé et raccordé à un DSLAM compatible ADSL2+
J'ai une IP (donc a priori IP fixe), j'ai la GW, le netmask, les DNS primaires et secondaires. Pour VPI/VCI, a priori 8/36.
je ne suis donc pas sûr du paramétrage exact (notamment le type de connexion et VPI/VCI), mais toutes mes tentatives arrivent en échec (différentes combinaisons de paramétrage), même si les voyants du modem sont au vert : adsl ok, accès internet...
Par contre, ping du DNS free : KO, "impossible de joindre l'hôte de destination" et évidement, pas d'accès internet...
Toute proposition pour faire fonctionner ce matériel bienvenue ! à moins qu'il n'existe une incompatibilité avec free...?
merci

mood
Publicité
Posté le 28-09-2014 à 11:21:06  profilanswer
 

n°798052
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 03-10-2014 à 10:25:23  profilanswer
 

Ce sujet a été déplacé de la catégorie Systèmes & Réseaux Pro vers la categorie Réseaux grand public / SoHo par Marc


---------------
Moi, j'aime pas les signatures
n°798071
HiSpeed
Where is the limit?
Posté le 03-10-2014 à 11:43:33  profilanswer
 
n°798116
styx78
Posté le 03-10-2014 à 15:50:34  profilanswer
 

Bonjour,
 
 merci pour ce lien mais déjà vu et essayé, sans succès.
 Les protocoles proposés par le TPLink sont les suivants:
     * ATM Forum UNI3.1/4.0
     * PPP over ATM (RFC 2364)
     * PPP over Ethernet (RFC2516)
     * IPoA (RFC1577/2225)
 L'interface d'admin ne propose pas de RFC 1483 / 2684.
 J'ai essayé IPoA, KO également...
 Dois-je en conclure que ce modem n'est pas compatible avec free dégroupé, ne proposant pas le mode  RFC 1483 / 2684 ? rien d'équivalent ou de compatible ?
cdlt

n°798120
HiSpeed
Where is the limit?
Posté le 03-10-2014 à 16:26:20  profilanswer
 

C'est IPoA qu'il faut utiliser !
 
Qu'affiche la page Diagnostic Tools ?

n°798152
styx78
Posté le 03-10-2014 à 20:13:11  profilanswer
 

si je sélectionne IPoA, avec VPI = 8 VCI=36, je positionne mon IP, netmask, gateway, DNS free (212.27.40.240 et .241) configuration du modem OK et j'ai ensuite une erreur de ping sur la GW, donc pas d'accès internet.
Voici le resultat du diag :
Test Internet surfing  
    Test xDSL Synchronization              Pass
    ATM OAM Segment Ping              Pass
    ATM OAM end to end Ping              Pass
    Ping default gateway                      Fail
    Ping primary Domain Name Server      Fail
    Test DNS Root                              Fail
    Network Connection Status Inspect(NCSI)   Fail
 Diagnostics completes
j'ai essayé avec Win7 et Win8 : idem, en wifi ou en filaire.

n°798155
HiSpeed
Where is the limit?
Posté le 03-10-2014 à 20:41:29  profilanswer
 

C'est la passerelle et les DNS qui ne sont pas bons...
Tu as mis "ton IP" avec 254 à la place de la fin en Gateway?
Met le DNS de Google 8.8.8.8 pour voir...

n°798173
styx78
Posté le 03-10-2014 à 23:00:06  profilanswer
 

Pour la passerelle, oui, mon ip avec 254 sur le dernier octet (infos fournies par free)
Pas mieux avec 8.8.8.8... le ping du DNS ne répond tjs pas.

n°798182
HiSpeed
Where is the limit?
Posté le 04-10-2014 à 08:41:52  profilanswer
 

Qu'affiche la page Basic Status ?

n°798190
styx78
Posté le 04-10-2014 à 11:29:24  profilanswer
 

Basic Status
Device Information
Firmware Version:0.6.0 1.5 v000e.0 Build 140408 Rel.49241n
Hardware Version:TD-W8980 v1 00000000
System Up Time:0 day(s) 00:03:46
DSL
Line Status:Connected
DSL Modulation Type:ADSL_2plus
Annex Type:Annex A/L
  Upstream Downstream
Current Rate (Kbps) 944 10488
Max Rate (Kbps) 947 10800
SNR Margin (dB) 10.4 7.7
Line Attenuation (dB) 17.9 38
Errors (Pkts) 0 0
WAN
Name Connection Type VPI/VCI IP/Mask Gateway DNS  Status
br_8_35_1 Bridge 8/35 N/A N/A N/A Connected
ipoa_8_36_0 IPoA 8/36 "mon ip" /24 "mon ip".254 8.8.8.8 0.0.0.0 Connected
IPv6 WAN
Name Connection Type VPI/VCI IPv6 Address/Prefix Length Gateway DNSv6 Status
LAN
MAC Address:"ma Mac@"
IP Address:192.168.1.1
Subnet Mask:255.255.255.0
DHCP:Enabled
IPv6 LAN
IPv6 Address:N/A
Prefix Length:64
Autoconfiguration Type:RADVD

mood
Publicité
Posté le 04-10-2014 à 11:29:24  profilanswer
 

n°798213
HiSpeed
Where is the limit?
Posté le 04-10-2014 à 16:12:26  profilanswer
 

Il faut virer la connexion:
br_8_35_1 Bridge 8/35 N/A N/A N/A Connected
 
Enable IGMP Proxy est bien décoché?

n°798221
styx78
Posté le 04-10-2014 à 17:23:53  profilanswer
 

J'ai viré la connexion br_8_35_1 (elle était là par défaut).
Enable IGMP Proxy était coché : je l'ai décoché
reboot modem au cas où,
Toujours pas de ping...

n°798223
HiSpeed
Where is the limit?
Posté le 04-10-2014 à 17:44:05  profilanswer
 

Alors, il faut peut-être que tu mettes à jour le firmware:
 
http://www.tp-link.fr/resources/so [...] 9_Beta.zip

n°798231
styx78
Posté le 04-10-2014 à 18:47:17  profilanswer
 

j'y pensais... c'est un beta, je ne suis pas très chaud mais c'est le dernier test...  
j'ai appliqué ce nouveau firmware, ré-appliqué les modifs listées ds les échanges ci-dessus : toujours pareil.  
Je crois qu'il n'y a plus grand chose à faire... à part le renvoyer d'où il vient et en trouver un autre...  
Merci beaucoup pour ton aide en tout cas.

n°798239
HiSpeed
Where is the limit?
Posté le 04-10-2014 à 21:05:04  profilanswer
 

A mon avis, il faudrait contacter TP-Link sur ce problème, car il me semble qu'il y a un bug dans le firmware (ou une spécificité Free mal connue)...

n°798275
styx78
Posté le 05-10-2014 à 10:42:48  profilanswer
 

oui, j'ai aussi essayé : ça fait une semaine que je téléphone, mais ça finit tjs par raccrocher après 'n' sonneries, impossible de les contacter. j'ai essayé un mail, en attente de réponse...
Encore merci.

n°798293
HiSpeed
Where is the limit?
Posté le 05-10-2014 à 12:14:22  profilanswer
 

Et chez Free, ils n'ont pas de retour sur ce genre de problème?

n°798438
styx78
Posté le 06-10-2014 à 13:40:01  profilanswer
 

j'ai essayé... le retour c'est le lien suivant  : http://www.free.fr/assistance/2251.html. Bref, si j'ai besoin de rien...

n°798444
HiSpeed
Where is the limit?
Posté le 06-10-2014 à 14:08:53  profilanswer
 

Est-ce que le ping de la gateway est toujours en fail dans le Status? (sur mon forum c'était en pass pour un utilisateur de W8970 chez Free dégroupé)

n°798689
styx78
Posté le 07-10-2014 à 14:57:10  profilanswer
 

oui, ping gw toujours en fail.
J'ai eu un premier retour par mail du support TP-Link. Dans le paramétrage Network/Wan (onglet "advanced" ), le mode d'encapsulation est fixé à LLC  (pas de possibilité de le modifier dans l'interface d'admin) alors qu'il devrait être à VC-MUX pour free dégroupé. J'attends maintenant un second retour de leur part pour savoir s'il y a une solution pour modifier ce paramètre (firmware, patch) ou pas.

n°798699
HiSpeed
Where is the limit?
Posté le 07-10-2014 à 15:29:19  profilanswer
 

Pourtant dans l'émulateur de leur site:
http://www.tp-link.fr/resources/si [...] /index.htm
lorsqu'on met IPoA, on peut choisir LLC ou VC-Mux... :ouch:

n°798700
styx78
Posté le 07-10-2014 à 15:32:38  profilanswer
 

Ca y est ! j'ai la solution.
En fait, le paramétrage du couple [IPoA / VC-MUX] n'est pas possible depuis le CD d'installation (qui permet de choisir VC-Mux mais qui ne propose pas IPoA), ni à partir du Quick Setup de l'interface d'admin (qui propose IPoA mais avec une encapsulation LLC). IL faut donc aller directement dans Network -> Wan Settings, effacer tout ce qu'il y a  et faire "Add" pour créer une nouvelle connexion. Sur cette page, il faut d'abord renseigner "Connexion type" en mettant IPoA PUIS (l'ordre est important) revenir sur l'onglet "advance" de la partie ATM configuration pour sélectionner VC-Mux (si on fait l'inverse, LLC est re-sélectionné par défaut).. et j'ai enfin accès à internet. Merci au support TP-Link pour la solution et merci HiSpeed pour tes recherches.  
 
 
 

n°798711
HiSpeed
Where is the limit?
Posté le 07-10-2014 à 16:03:42  profilanswer
 

Good !
 
Les CD d'installations sont à bannir pour paramétrer un routeur.
Il faut utiliser l'interface web et faire attention à l'ordre du paramétrage qui n'est pas toujours hiérarchique (de haut en bas)...


Message édité par HiSpeed le 07-10-2014 à 16:04:30
n°802584
menfin3838
Posté le 24-10-2014 à 00:11:50  profilanswer
 

J'ai eu ce problème sur free dégroupé et un modem TP Link c'est le modem qui impose LLC sur une connexion IPOA pour contourner ce problème il faut configurer le modem sur IPOA puis aller sur wan delete la connexion existante puis ADD et rentrer les paramètres manuellement
 
le menu network -> WAN Setting -> Delete sur la connexion présente puis ADD  
 
ATM Configuration  
VPI(0-255):8  
VCI(32-65535):36 (cliquer sur ADVANCE)  
Encapsulation Mode:VC-Mux ------------------(a modifier car LLC par défaut je pense que c'est la qu'est le problème)  
ATM QoS Type:UBR  
PCR:0 frames/s  
SCR:0 frames/s  
MBS:0 frames/s  
WAN Service Setup  
connexion Type:IPoA  
IP Address: -> adresse IP Free  
Subnet Mask:255.255.255.0  
Gateway: -> meme adresse IP Free XXX.XXX.XXX.254  
DNS Server:(optional) 212.27.40.240  
Secondary DNS Server:(optional) 212.27.40.241  
Default Gateway:  
 
-> Save  
 
eteindre et rallumer le modem.
 
ou voir  ici: http://www.aduf.org/viewtopic.php? [...] c&start=15
 

n°802994
sisi37
Posté le 25-10-2014 à 16:07:20  profilanswer
 

Bonjour,
J'ai le même type de problème avec un routeur TD-8840T.
 
Mise à jour du firmware effectuée.
 
J'arrive à obtenir le ping. Mais impossible d'ouvrir une page web, ça charge dans le vide...
 
J'ai les paramètres décrits ci-dessus, mais rien n'y fait.
 
Avez-vous une idée ?

n°810819
tfoxs
Posté le 19-11-2014 à 09:58:07  profilanswer
 

Bonjour,
 
J'ai également le même problème avec un routeur TD-8840T, firmware v4, je n'accède pas à Internet.
 
J'ai inscrit les paramètres suivants :
 
Encapsulation Mode:VC-Mux  
VPI:8  
VCI:36
connexion Type:IPoA  
IP Address: -> adresse IP Free  
Subnet Mask:255.255.255.0  
Gateway: -> meme adresse IP Free XXX.XXX.XXX.254  
DNS Server :  212.27.40.240  
Secondary DNS Server :  212.27.40.241  
 
Mais sans succcès.
La synchro ADSL fonctionne, le modem est en statut connecté :
 
Line Status:DSL Connected
DSL Modulation Type : ADSL_2plus
Annex Type:Annex A/I/J/L/M
 
Mais quand je fais le test Surfing Internet, voici mes résultats :
 
Test xDSL Synchronization                               Pass
ATM OAM Segment Ping                               Skip
ATM OAM end to end Ping                               Skip
Ping default gateway                                       Fail
Ping primary Domain Name Server                       Fail
Test DNS Root                                               Fail
Network Connection Status Inspect(NCSI)               Fail
 
J'ai désactivé la fonction routeur de la Freebox.
Quelqu'un a t'il pu faire fonctionner ce modem sur Free dégroupé ou est ce sans espoir ???
Merci d'avance.
 

n°810835
HiSpeed
Where is the limit?
Posté le 19-11-2014 à 10:51:02  profilanswer
 

tfoxs a écrit :

J'ai désactivé la fonction routeur de la Freebox.


Cela veut dire quoi?
Que tu as la Freebox et le TD-8840T l'un derrière l'autre?

n°810860
tfoxs
Posté le 19-11-2014 à 11:53:38  profilanswer
 

HiSpeed a écrit :


Cela veut dire quoi?
Que tu as la Freebox et le TD-8840T l'un derrière l'autre?


 
Non, la Freebox n'est pas branchée. Je ne branche que le Modem Routeur TD-8840T.
Mais, j'ai vu dans différents posts, que le paramètre "Activer le routeur" dans la console d'administration de la Freebox était à désactiver, vu que la freebox n'est pas branché, je ne suis pas sur du réel impact, mais bon ...
 
https://adsl.free.fr --> Ma Freebox --> Configurer mon routeur Freebox --> Etat du routeur : INACTIF
 
Merci d'avance !

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Modem Routeur Wifi TP Link TD w8980

 

Sujets relatifs
Freebox révolution, plus routeur Airport Extrème derrière ?Créer une antenne relais wifi ave un routeur???
Passer du Wifi G au Wifi N, ça vaut le coup ?Perte de puissance wifi SFR
Ai-je besoin d'un routeur ?Réduire la portée du wifi
Problème répéteur D-Link + PA Cisco AironetPerte puissance wifi freebox
Connection freebox TV et TV Panasonic par répéteur wifi 
Plus de sujets relatifs à : Modem Routeur Wifi TP Link TD w8980


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR