Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1681 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  2 accès internet (livebox +Fibre sur même LAN): bridage débit réseau!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

2 accès internet (livebox +Fibre sur même LAN): bridage débit réseau!

n°1021643
totor50
Posté le 30-04-2018 à 16:47:28  profilanswer
 

Bonjour,
 
Il y a quelques mois, j'ai relié mes deux accès internet sur mon réseau gigabits.
 
J'ai procédé comme suit, désirant conserver un accès à mes périphériques connectés sur le même réseau.
 
routeur 2 : Accès VDSL2 LIVEBOX Play : j'ai conservé le dhcp (activé) 192.168.1.2 avec une plage d'adresses entre 192.168.1.3 et 192.168.1.99
routeur 1 : Accès Fibre optique 1gb Knet : dhcp activé 192.168.1.1 avec une plage d'adresses entre 192.168.1.100 et 192.168.1.254
 
Chacun relié en LAN.
 
Jusque là, ça fonctionnait : j'avais bien accès à mes périphériques sur tout le réseau (sur les 2 plages) : plusieurs Nas, caméras (sur wifi de la livebox), imprimante réseau.  
Chaque PC connecté l'étant sur le routeur 1 ou routeur 2 selon les cas (exemple: PCs des enfants sur le routeur 2 livebox avec gestion des plages horaires propres à la livebox d'Orange).  
 
Il y a quelques temps, en faisant un speedtest, je me suis aperçu que j'étais bridé à 100/100 (alors qu'auparavant sans avoir rien changé ni à ma config PC (connecté sur l'ip du routeur 1)).
 
J'ai d'abord pensé à un bridage d'un des switch puis à un problème de câblage.
 
J'ai procédé par élimination et je récupère mon 800/200 mb/s que lorsque je déconnecte ma livebox (ce débit est celui auquel je peux m'attendre théoriquement via knet et le réseau de mon département d'habitation (200 mbs sont réservés pour la TV)).
 
Si je rebranche celle-ci, je repasse aussitôt à 100/100... Je précise que le débit change sans que je modifie les paramètres de ma machine de test ni ne redémarre (je suis avec .
 
J'ai changé le câble livebox (au cas où avec plusieurs câbles qui laissent bien passer le gigabits lors de tests avec la box fibre), rien n'y fait (je précise que je n'ai pas changé de câble depuis mes essais d'il y a quelques mois).
 
Quelqu'un pourrait il m'aider dans ce problème qui semble provenir de la livebox ou d'un réglage qui a changé quelque part?  
 
Sinon, comment faire pour avoir les 2 accès internet indépendants sur le même réseau et éviter ce bridage?
 
Merci de votre aide.


Message édité par totor50 le 30-04-2018 à 16:59:58
mood
Publicité
Posté le 30-04-2018 à 16:47:28  profilanswer
 

n°1021646
totor50
Posté le 30-04-2018 à 17:03:46  profilanswer
 

REbonjour,
 
je me réponds à moi même car je crois avoir trouvé le bug:
 
En fait, dans mes paramètres, j'avais activé dans les propriétés l'ipv6 et comme seule la livebox travaille sur cette couche, c'est apparemment celle-ci qui l'emportait en se positionnant sur le LAN commun..  
 
Je l'ai désactivé sur ma machine et le débit reste stable (plus proche des 800mbs que du 90mbs...
 
J'espère qu'il s'agissait bien de cela.  
 
Je suis étonné que le ipv6 ait été coché entre-temps car je n'ai pas le souvenir de cela.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  2 accès internet (livebox +Fibre sur même LAN): bridage débit réseau!

 

Sujets relatifs
Perte de débit proximusStockage en ligne à très haut débit pour gros fichiers ?
Pas de connexion internet avec le wifi de la livebox (CPL OK)PCn'aparaissant pas dans "reseau"
Débit Orange affreux, une solution technique ?Reseau modem fibre - routeur 1 et routeur 2: DHCP et passerelle?
Partage de connexion internet 
Plus de sujets relatifs à : 2 accès internet (livebox +Fibre sur même LAN): bridage débit réseau!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR