Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1672 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Réseau Gigabit limité à 100Mbps

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Réseau Gigabit limité à 100Mbps

n°372704
aurelien_f​r
Posté le 08-08-2008 à 14:12:19  profilanswer
 

Bonjour,
 
Je viens de recevoir mon switch Netgear GS608 (Gigabit) dessus j'ai connecté ma Livebox, mon PC secondaire, mon PC principal et mon Serveur.
Mon PC Principal et mon Serveur dispose d'une carte réseau gigabit intégrée à la carte mère.
Le PC Principal est équipé d'une Asus P5Q Pro et mon Serveur d'une Asus M2A MX.
Dans Panneau de Configuration, Système, Gestionnaire de périphérique, Carte réseau sur le Serveur j'ai activé le mode 1000 Full Duplex.
Et au même endroit sur mon PC Principal je n'ai que 100 Full Duplex et d'autres modes de vitesses inférieurs et pas le 1000... Aussi bien avec les pilotes Windows par défaut que les derniers en date de chez Asus.
Comment est-ce possible ?
 
Je précise que sur mon switch les voyants sont verts et donc mon réseau est bien détecté en gigabit. Les cables utilisés sont de catégorie 5 & 6.
 
Lors d'un transfert du PC Principal vers le Serveur j'ai mis 15 minutes pour 7.46Go ce qui donne une vitesse moyenne de 8.40Mo environ... Autant que du 100Mbps !
Et ce d'un disque Samsung SP2504C 250Go Sata 2 vers un Samsung SpinPoint F1 1To Sata 2.
Du coup je suis super déçu, je sais bien que je n'aurais pas les 125Mo/s possible avec le gigabit mais un petit 40Mo/s me suffirait...
 
Les deux PC sont sous Windows XP Pro. Si j'ai le temps devant moi ils passeront sous Windows Serveur 2008 tout les deux cet après midi en espérant que le problème sera résolu mais bon déjà je souhaiterais connaître les raisons de cette limitation sous Windows XP Pro qui à mon avis sera la même sous Windows Serveur 2008.
 
Il y a t'il une étape que j'ai oublié ? Une configuration logiciel à faire au niveau des cartes réseaux ?

mood
Publicité
Posté le 08-08-2008 à 14:12:19  profilanswer
 

n°372743
M4vrick
Mad user
Posté le 08-08-2008 à 16:04:09  profilanswer
 

J'ai deja vu des drivers qui ne supportent le gigabit qu'en negociation automatique.
Essaye de tout laisser en auto et fait un test de transfert


---------------
--== M4vr|ck ==--
n°372787
aurelien_f​r
Posté le 08-08-2008 à 20:11:08  profilanswer
 

Bah disons que j'ai laissé en auto sur les deux PC quand j'ai fais mon transfert de 7.46Go et en faisant des recherches sur Internet j'ai vu qu'on pouvait activer le mode full duplex 1000Mbps donc je l'ai activé sur le serveur et sur mon PC Principal je n'ai pas cette option je l'ai laissé en auto.
Pour un transfert de 4.96Go il a mis 5 minutes... Ce qui représente un débit de 16Mo/s environ... Un peu mieux mais ce n'est pas encore ça.
 
Est-ce que la taille des clusters des disques peut influencer ce taux de transfert ? Sachant que les 7.46Go était pour un seul fichier et les 4.96Go aussi. Le débit n'aurait pas été le même avec plusieurs petits fichiers représentant le même poids je pense.

n°373166
Xwingz
Posté le 12-08-2008 à 10:27:49  profilanswer
 

Bonjour,
 
J'allais ré-ouvrir un topic mais je rencontre plus ou moins le même souci qu'aurelien_fr.
J'ai acheté un Netgear GS608 switch 8 ports qui est directement relié à ma Box (tous les câbles sont de catégories 5e et quasi neuf).
 
Parfois sur un même port je vais synchroniser en 1GB et à un autre moment X (pour une raison inconnue) je serai en 100 Mbit/s.
Cas concret hier je branche un poste sur le port 1 du commutateur, synchronisation à 100 Mbit/s je le repasse sur un autre port où j'obtiens la vitesse attendue.
Le lendemain je repasse sur le port 1 : 1GB  :??:  
Mes cartes réseaux supportent le 10/100/1000 Mbit/s (auto-négociation)
C'est plutôt étrange....
 
En faisant une petite recherche Google j'ai trouvé les topics suivants :
 
Interface Ethernet Bloquée En 100mb/s
Ou ce post : http://www.commentcamarche.net/for [...] gigabit#11
 
Que dois-je conclure ?  
 
Merci
 
ps: je l'avais fait changé une fois mais c'était pire, sur l'ancien j'avais 3 ports en 100 mbit/s   :pt1cable:


Message édité par Xwingz le 12-08-2008 à 10:30:02
n°373855
Maitre Jed​i
Que la Force soit avec Toi
Posté le 15-08-2008 à 19:13:33  profilanswer
 

les cables réseau 5e limitent le transfert réseau à 150 Mbit/s, tentez de mettre que du cable réseau de cat 6, et testez si c'est mieux

n°373862
laxou
bof bof ...
Posté le 15-08-2008 à 19:51:34  profilanswer
 

faux : je vais plus vite avec du cat5e non blindé

 

ya pas un équipement électrique "perturbateur" dans le coin ?


Message édité par laxou le 15-08-2008 à 19:53:31

---------------
Keep cool, have fun. Always.
n°374776
tomtom100
Posté le 20-08-2008 à 21:50:47  profilanswer
 

quelle longueur de cable ? il me semble que le gigabit ne fonctionne que sur des câbles courts en 5e (5-10m).


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Réseau Gigabit limité à 100Mbps

 

Sujets relatifs
reseau local et switch gigabitDisque dur réseau
Disparition de ma carte reseau integrer !!Ma carte réseau a disparu !
reseau 2 pc sous vistaRéseau domestique
Réseau Ordinateur-TV-BOXEnvoyer message à tous le réseau
Streaming de DVD via un reseau local 
Plus de sujets relatifs à : Réseau Gigabit limité à 100Mbps


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR