Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1472 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Accès Externe - Réseau Fibre Tubeo

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Accès Externe - Réseau Fibre Tubeo

n°1120360
zeph51
Posté le 24-05-2020 à 12:41:35  profilanswer
 

Salut

 

Je viens de mettre un NAS chez mes parents en backup du mien. Ils sont fibré chez un opérateur "local" du nom de tubeo.

 

J'ai mis en place une redirection avec un de mes noms de domaine pour accèder au NAS. J'ai ouvert les ports qui vont bien dans le routeur Orbi et pourtant nada ! Connexion impossible !

 

La redirection fonctionne quand je suis sur le réseau wifi de la maison mais dès que je teste en 4G depuis le telephone, j'ai droit a site inaccessible.

 

J'ai pensé a un soucis de propagation DNS, mais ca fait plus de 24h. J'ai testé aussi avec le DynDNS proposé par Netgear dans les Orbi et j'ai le meme bordel. Site inaccessible. Par contre, ca repond bien au ping.

 

Je ne comprend pas le pourquoi du comment !

 

Quelqu'un aurait une piste a me proposer pour trouver le soucis ?

 

Merci

 

PS: J'ai pas la meme ip publique dans les paramètres du routeur et quand je vais sur Whatismyip.com .... Bien entendu, aucune des deux ne passe


Message édité par zeph51 le 24-05-2020 à 12:50:05
mood
Publicité
Posté le 24-05-2020 à 12:41:35  profilanswer
 

n°1120628
rufo
Pas me confondre avec Lycos!
Posté le 25-05-2020 à 23:41:38  profilanswer
 

Si tu testes avec une autre connexion internet (fibre ou ADSL), ça marche ? Tu accèdes au NAS ?
T'as ouverts les ports 80 et 443 sur le routeur et tu les a redirigé sur le port approprié de ton NAS ?
Question bête : pour la redirection DNS, t'as bien mis l'IP de ta box (celle visible par n'importe que site web qui indique ton IP publique et pas une IP en 192.168.x.y) ?
 
Moi, j'avais le pb inverse avec une livebox Orange et un NAS Synology. Depuis l'extérieur, la redirection de port marchait mais quand je testais depuis le LAN, ça marchait pas. J'ai mis 4h à comprendre que ça venait de cette pu...n de box qui gérait mal le lookup :(


---------------
Astres, outil de help-desk GPL : http://sourceforge.net/projects/astres, ICARE, gestion de conf : http://sourceforge.net/projects/icare, Outil Cantine Calandreta : http://sourceforge.net/projects/canteen-calandreta
n°1120735
zeph51
Posté le 26-05-2020 à 17:39:25  profilanswer
 

en fait ca ne marche que depuis la box fibre de chez mes parents. La frangine est sur le meme réseau et nada.  
 
Je n'ai pas ouvert le 80 ni le 443 vu que le syno a son port a lui.  
 
j'ai bien mis l'ip publique. Enfin celle annoncé par le routeur comme étant publique (ou par le service de Dyndns) et qui étrangement n'est pas la meme que celle annoncée par un site comme Whatismyip.com


---------------
https://renaut.fr
n°1120748
rufo
Pas me confondre avec Lycos!
Posté le 26-05-2020 à 18:30:19  profilanswer
 

Attention, certains FAI filtrent les ports. Le 7000 et le 7001 sont autorisés par ton FAI ?
Chez Free, il divisent entre 4 users la plage totale de ports. Essaye de changer dans le Syno les ports 7000 et 7001 par d'autre plus en début de plage de ports.


---------------
Astres, outil de help-desk GPL : http://sourceforge.net/projects/astres, ICARE, gestion de conf : http://sourceforge.net/projects/icare, Outil Cantine Calandreta : http://sourceforge.net/projects/canteen-calandreta
n°1120792
zeph51
Posté le 26-05-2020 à 22:52:46  profilanswer
 

oui je connaissais le truc pour free. J'ai testé a l'opposé du spectre, a 60XXX mais je devrais tester en decoupant  


---------------
https://renaut.fr
n°1120814
patrick_91
Posté le 27-05-2020 à 06:48:16  profilanswer
 

Hello,

Citation :

"Par contre, ca repond bien au ping. "


oui c'est ta box qui répond aux pings c'est normal ...  
Pour le reste donnes nous le détail des redirections de ports  (et non pas ouverture) ...  
Pourquoi s'em...... avec du NAT alors qu'en ipV6 c'est direct sans NAT ??  
A plus


Message édité par patrick_91 le 27-05-2020 à 06:48:51
n°1120905
zeph51
Posté le 27-05-2020 à 14:59:46  profilanswer
 

pas d'ipV6 chez ce fournisseur :(
 
Pour la redirection, rien de compliqué : je balance le 5000 entrant sur le 5000 de l'ip de mon NAS.


---------------
https://renaut.fr
n°1120922
rufo
Pas me confondre avec Lycos!
Posté le 27-05-2020 à 16:40:33  profilanswer
 

Dans le NAS, t'as bien associé ce port 50000 sur l'interface d'admin 7000 ou mieux 7001 ?


---------------
Astres, outil de help-desk GPL : http://sourceforge.net/projects/astres, ICARE, gestion de conf : http://sourceforge.net/projects/icare, Outil Cantine Calandreta : http://sourceforge.net/projects/canteen-calandreta
n°1121100
zeph51
Posté le 29-05-2020 à 00:05:27  profilanswer
 

Heu... L'interface admin sur syno elle est sur le port 5000 pas 7000. C'est file station sur 7000


Message édité par zeph51 le 29-05-2020 à 00:06:34

---------------
https://renaut.fr
n°1121118
rufo
Pas me confondre avec Lycos!
Posté le 29-05-2020 à 08:25:54  profilanswer
 

Autant pour moi, je confonds avec l'interface du filestation effectivement. L'interface d'admin, c'est 5000 (pas sécurisée) et 5001 (https).


Message édité par rufo le 29-05-2020 à 08:26:13

---------------
Astres, outil de help-desk GPL : http://sourceforge.net/projects/astres, ICARE, gestion de conf : http://sourceforge.net/projects/icare, Outil Cantine Calandreta : http://sourceforge.net/projects/canteen-calandreta
mood
Publicité
Posté le 29-05-2020 à 08:25:54  profilanswer
 

n°1121119
rufo
Pas me confondre avec Lycos!
Posté le 29-05-2020 à 08:27:58  profilanswer
 

Si ton FAI (ou autre) filtre certains ports, tu peux faire comme moi : tu crée un sous-domaine chez ton hébergeur de nom de domaine et dans le syno, tu mets une règle de reverse proxy du genre si arrivée sur le port 80 ou 443 avec le nom de domaine admin.mondomaine.fr alors rediriger sur https://localhost:5001.


---------------
Astres, outil de help-desk GPL : http://sourceforge.net/projects/astres, ICARE, gestion de conf : http://sourceforge.net/projects/icare, Outil Cantine Calandreta : http://sourceforge.net/projects/canteen-calandreta
n°1121140
zeph51
Posté le 29-05-2020 à 09:59:19  profilanswer
 

je vais tester ca. J'ai pas pensé au reverse proxy ! merci


---------------
https://renaut.fr

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Accès Externe - Réseau Fibre Tubeo

 

Sujets relatifs
Installation Fibre : matériel pour faire un point acces + switch ?Conseil pour double réseau @ home
Question pour améliorer le réseau de mon bureaucreer point accès wifi
[Résolu] Possible infection sur réseau local (Bbox) ?Gestion de réseau
Acces player TV si prise hors du salonDisque dur partagé sur le réseau en wifi ?
Reseau wifi unique te plus performant 
Plus de sujets relatifs à : Accès Externe - Réseau Fibre Tubeo


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR