Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1703 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Plus de connexion en WLan. Uniquement en LAN

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plus de connexion en WLan. Uniquement en LAN

n°483179
Guido et C​ie
Novice, mais pas toujours
Posté le 01-11-2010 à 17:38:39  profilanswer
 

Bonjour à vous tous
 
Me revoilà afin de régler un soucis avec une carte réseau.
 
Selon mon gestionnaire de périphériques : je possède les cartes suivantes
- Realtek RTL8169/8110 Family PCI Gigabit Ethernet (NDIS 6.0) (Version Pilote 6.1837.926.2006 / 21.06.2006)
- Realtek RTL8187 Wireless 802.11g 54Mbps USB 2.0 Network Adapter (Version Pilote 5.1230.530.2006 / 30.05.2006)
 
Le tout, monté sur une carte mère ASUS P5V-VM-SE-DH (Bios mis à jour [merci à gea]).
 
J'ai essayé de télécharger via le site de Realtech et j'ai beaucoup de peine à faire la différence entre toutes les propositions sur leur site. Il y a plusieurs sortes proposées. J'ai téléchargé un logiciel et installé le logiciel. Après tentative de connexion, le PC me dit que c'est impossible, car ce n'est pas le bon logiciel (ben voyons... des RTL 8187 il y en a des tonnes). Je l'ai donc désinstallé et j'ai redémarré mon PC.
 
J'ai réinstallé la version provenant du disque d'installation de la carte mère (pour pas dire, c'est vraiment une version dépassée).  
Alors j'ai voulu trouver une mise à jour de ces deux logiciels via le site de maconfig.com.
 
Il m'en a fourni un, mais voilà, depuis l'installation. Je ne peux que LAN, mais je ne peux plus WLAN.
(pour ceux qui pourraient penser que c'est une question de CLé WPE / WPA / etc..., ce n'est pas le cas.)  
 
Qui pourrait m'aider à trouver la bonne version des pilotes (en espérant que ce ne soit que ça qui pose problème)  ??
 
Merci à qui peut m'aider.
 
Et j'oublie encore. Mon modem est un Zyxel P-600 Series


Message édité par Guido et Cie le 01-11-2010 à 17:41:18

---------------
Guido
mood
Publicité
Posté le 01-11-2010 à 17:38:39  profilanswer
 

n°483266
Guido et C​ie
Novice, mais pas toujours
Posté le 02-11-2010 à 03:00:37  profilanswer
 

Voilà
 
je viens de désinstaller et de réinstaller les cartes ainsi que les drivers de ma machine. Bon. C'est pas la panacée, mais je peux revenir sans soucis sur le net. Je n'arrive toujours pas à trouver les bons drivers pour mes cartes réseaux. Je n'ai également pas de connexion pour le sans fil.
 
Qui pourrait m'aider ?
 
Merci d'avance.


---------------
Guido
n°483281
HiSpeed
Where is the limit?
Posté le 02-11-2010 à 10:34:52  profilanswer
 

Salut,
 
Prend les drivers ici:
http://www.station-drivers.com/page/realtek.htm

n°483500
Guido et C​ie
Novice, mais pas toujours
Posté le 03-11-2010 à 20:31:01  profilanswer
 

Bonsoir HiSpeed,
 
Tout d'abord merci pour ta réponse et mes excuses pour mon intervention tardive. Je ne connaissais pas ce site.
 
Pourrais-tu m'expliquer ce que veulent dire les lettres  RTL8110S-32 ; RTL8110SB(L) ; RTL8110SC(L).
J'avoue ne rien comprendre à ces définitions. Je ne saurais pas choisir le bon programme. J'aurais le même soucis concernant la version Wi-fi, comportant ces différences également : RTL8187B ; RTL8187S ; RTL8187SE.
 
Merci d'avance pour ces éclaircissements.
 
 


---------------
Guido
n°483502
HiSpeed
Where is the limit?
Posté le 03-11-2010 à 20:44:24  profilanswer
 

Cela désigne des puces différentes !
Il faut essayer d'identifier exactement la puce utilisée pour choisir le bon driver...
 
Pour les 8110 aucun problème, c'est le même fichier d'installation...
 
Pour les 8187 c'est différent, il faut prendre le bon...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Plus de connexion en WLan. Uniquement en LAN

 

Sujets relatifs
Perte connexion Ethernetma connexion internet ne passe pas par mon vpn
Connexion GmailProbléme de connexion internet
Partage de connexion avec vieux modem + routeurProblème de connexion internet
Connexion Wifi TRES lenteConnexion wifi Eee PC 900 > D-Link DGL-4300 impossible
Realtrek LAN câble is not readyPlus aucun ports LAN ?!
Plus de sujets relatifs à : Plus de connexion en WLan. Uniquement en LAN


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR