Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
602 connectés 

  FORUM HardWare.fr
  Technologies Mobiles
  Téléphone Android

  Problème étrange de date et heure LG G2

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème étrange de date et heure LG G2

n°1570203
aupoi351
Posté le 08-11-2013 à 10:00:11  profilanswer
 

Bonjour,
 
Je ne sais pas si quelqu'un a déjà eu ce problème mais mon LG G2 se remet à l'heure à laquelle je l'ai allumé pour la dernière fois à chaque extinction prolongée (+de 2h). En effet, si je ne l'éteins qu'1h, l'heure affichée reste la bonne. Par contre si je l'éteins pour la nuit, le lendemain en l'allumant, il affiche la date et l'heure de la veille auxquelles je l'avais allumé. J'ai essayé de paramétrer la date et l'heure en manuel mais cela ne résout pas le problème. Et si je mets en automatique, il n'y a qu'en 3g ou wifi que je peux obtenir la bonne date et heure. Donc vous allez me dire que la solution est de ne jamais l'éteindre et/ou de laisser la 3g active tout le temps, mais je préfère l'éteindre la nuit et ne pas activer la 3g tout le temps pour des raisons d'économie de batterie et surtout de forfait! Si vous avez une solution je suis preneur!  
Ps: J'ai déjà essayé de flasher des roms customs mais le problème est toujours là...Et je n'en suis pas à mon premier téléphone android, j'ai eu un motorola defy et les samsung galaxy s2, s3 et s4, aucun n'avaient ce problème...Quelle tristesse! SFR refuse de reconnaitre le problème et LG ne répondent même plus à mes mails!

mood
Publicité
Posté le 08-11-2013 à 10:00:11  profilanswer
 

n°1571258
Fantome Pe​rsecuteur
Pseudo ridicule
Posté le 09-11-2013 à 08:15:03  profilanswer
 

L'heure est donnée par le réseau, si tu coupes le réseau sur ton mobile puis que tu l'éteins, ton mobile au rallumage ne saura pas sur quelle heure se caler. Plutôt que d'éteindre complètement ton mobile, passe le simplement en mode avion, il ne consommera quasiment rien (2-3% de batterie si tu n'as pas d'application qui tourne derrière et réveille ton mobile) et tu ne perdras pas l'heure.
Si la seule raison pour laquelle tu l'éteins est l'économie de ton forfait data et que tu te fiches de perdre 5-10% de batterie dans la nuit, coupe simplement la data de ton mobile sans couper sa connexion, ton mobile pourra toujours recevoir des appels/sms. Tu peux même le passer en 2G en plus de lui avoir coupé la data, pour qu'il consomme encore un poil moins.

n°1574053
aupoi351
Posté le 12-11-2013 à 17:36:46  profilanswer
 

Merci de m'avoir répondu et merci pour ces solutions.
Seulement c'est tout de même malheureux de devoir avoir une connexion de données active ou de ne pas éteindre son mobile pour avoir la bonne heure! Aucun de mes anciens tel androïd ne m'avait fait ça! Et ce n'est pas spécifique au g2 puisque celui d'un ami ne perd pas l'heure quand il l'éteint pour la nuit et n'est pas obligé d'être connecté au réseau data pour l'avoir. Le fait que LG et SFR m'envoient "bouler", pour rester poli, vis à vis de ce problème est inacceptable. On me propose des solutions qui équivalent à mettre un pansement sur une jambe de bois, le problème de fond est toujours là. Et le fait qu'il se recale sur la dernière heure (et date) à laquelle je l'ai allumé après chaque extinction prolongée me laisse penser que le problème est plus d'ordre software que hardware...d'où mon appel au secours désespéré sur ce forum.

n°1574065
Fantome Pe​rsecuteur
Pseudo ridicule
Posté le 12-11-2013 à 17:47:30  profilanswer
 

Ce n'est pas la connexion de données qui donne le réseau, c'est la connexion au réseau. Tu peux couper la connexion de données sans couper le réseau. Le mobile ne consomme quasiment rien dans ce mode.
Pour SFR, c'est normal qu'ils n'aient aucune réponse à ton problème, puisqu'ils n'ont rien à voir avec le développement du hardware du mobile. Si tes anciens tels gardaient l'heure, c'est peut-être qu'en les rallumant ils ne conservaient pas le mode avion, mais passaient en mode avion après avoir récupéré la synchro...
Il faudrait tester avec d'autres mobiles, mais bon, je ne vois pas en quoi c'est un problème dans la mesure où un smartphone est quand même fait pour rester allumé... Tu es le premier que j'entends dire passer le mobile en mode avion avant de l'éteindre, et le garder en mode avion au redémarrage.
Comme je t'ai dit, un mobile en mode avion et écran éteint ne consomme quasiment rien sur une nuit en batterie, et rien du tout en forfait (puisque le mode avion le déconnecte du réseau). Non seulement tu gardes l'heure, mais en plus tu as la possibilité de l'utiliser pour les alarmes :)


Message édité par Fantome Persecuteur le 12-11-2013 à 17:49:08
n°1574684
aupoi351
Posté le 13-11-2013 à 10:06:16  profilanswer
 

Oui c'est vrai pour les alarmes!
Mais je n'ai jamais dit que je mettais mon g2 en mode avion (qui coupe toute connexion), je coupe seulement la data (edge, 3g, h+ et 4g). De plus le problème est toujours là quand je configure et que je laisse l'heure, date et fuseau horaire en manuel. Et un smartphone est un PDA, or un PDA ne perd pas l'heure quand on l'éteint et qu'on le rallume. Donc c'est bien que mon smartphone a un problème, que le distributeur (SFR) refuse de reconnaitre de même que le constructeur (LG).

n°1622772
stellal
Posté le 05-01-2014 à 08:22:12  profilanswer
 

Bonjour,
 
Je viens d'acquérir le lg g2 et j'ai exactement le même pb que toi. As-tu eu une autre solution pour résoudre ce pb ? (Autre que de laisser son tel allumé tout le temps !) car moi aussi j'ai pour habitude de l'éteindre chaque soir !
Merci d'avance pour ta réponse

n°1640008
el_nad
Posté le 29-01-2014 à 00:30:08  profilanswer
 

J'avais le meme pb. C'était très embêtant car quandd je me couchais, je mettais le mode avion et le lendemain, pas de réveil car l'horloge iinterne "avait repris le contrôle" et elle n'était pas réglée à la même heure que le réseau .  
 
Pour ceux qui cherche une solution, je propose mon hypothèse. A priori, la synchro de l'heure avec le réseau n'agit pas sur l'heure interne du G2. J'ai désactivé la synchro automatique (date et heure /fuseau automatique) puis réréglé manuellement ces paramètres. Je n'ai plus le soucis. il me reste à recocher les options de synchro autom. et espérer que ça continue de fonctionner correctement. Amusez vous bien.
 
Édit:  Enfer !!! ce matin rebelote:  hier soir à minuit, je mets mon portable en mode avion. Ce matin embrumé, j.ouvre un œil inquiet (je devais me réveiller à 6h20). je tapote sur l' écran, rien. J'appuie un coup sur le bouton de derrière, rien. J'appuie longtemps sur le bouton derrière, le portable démarre. Et là c'est le drame, je lis 7h30. Ma femme ronchonne et me dis qu'il est 5h45. Un peu plus réveillé, j'aurais pu voir qqu'il indiquait aussi "lundi 27 janvier", heure et jour de sa dernière extinction.
Que s'est-il passé?
 
 Je remarque qu'à chaque fois que je le mets en mode avion, au bout d'un moment assez long (4h?) il finit par s'éteindre tout seul et au rallumage l'heure apparaît déréglée. Ma nuit de lundi à mardi à été courte (environ 4h) et au réveil,en tapotant 2 fois sur l'écran, il est sorti de veille sans pb.
 
Ce bug est emmerdant. En avion, sur un voyage long, le même pb devrait se poser, et il faut bien être en mode avion dans ce cas. Peu importe que ce soit un smartphone et qu'il ne faille jamais l'éteindre, ce n'est pas normal, ni logique que ce genre de chose arrive.
Je tenterai qq chose avec le support LG qd j'aurai un moment. Si quelqu'un trouve une solution,je suis preneur!


Message édité par el_nad le 29-01-2014 à 07:35:27
n°1725556
Tettori
Posté le 15-06-2014 à 12:04:15  profilanswer
 

Salut ! J'ai exactement le même problème ! Et un pote l'a aussi ! Pas de solution à l'horizon ?

n°1726802
aupoi351
Posté le 17-06-2014 à 15:42:22  profilanswer
 

Hélas pas solution, j'ai fini par vivre avec. Je ne l'éteins plus.

n°1793333
utilsateur​g2
Posté le 01-10-2014 à 10:06:10  profilanswer
 

Bonjour à tous,
j'ai peut-être trouvé la solution ce matin car moi aussi j'ai ce problème:
 
- aller dans paramètres système > général > date et heure
- activer "date/heure automatique"
- désactiver "fuseau horaire automatique"
 
j'ai fais quelques petits essais ce matin et ça marche pour avoir la bonne mise à l'heure immédiatement.
il ne reste plus qu'à tester après une nuit en éteignant le téléphone!

mood
Publicité
Posté le 01-10-2014 à 10:06:10  profilanswer
 

n°1865150
theghostri​der
Posté le 08-01-2015 à 10:33:01  profilanswer
 

J'ai aussi ce pb de synchro qui est fort agaçant je vais la solution de désactiver l'activation du fuseau horaire car le mode avion et le mode silencieux ne gomment pas le problème....

n°1871614
svlenk
Posté le 21-01-2015 à 09:34:15  profilanswer
 

Bonjour,
Possesseur du LG 2 depuis peu de temps j'ai également ce souci, j'ai testé cette nuit en désactivant le "fuseau horaire automatique" au final cela évite le décalage des heures mais pas des minutes qui dérivent (5 min en plus) et du jour qui reste à la date de la veille... je retenterai ce soir; il faut repasser ensuite plusieurs fois de suite par le paramétrage Date/heure automatique, décocher/recocher pour forcer la synchro :(  Pas top de la part de LG, je n'ai jamais eu ce souci avec les HTC, samsung et sony -même wiko sait le faire :)  - ).
 
Après plusieurs tests/essais : rien à faire, je suis passé en mode manuel + application de syncro temps universelle au démarrage.


Message édité par svlenk le 23-01-2015 à 10:38:22

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Technologies Mobiles
  Téléphone Android

  Problème étrange de date et heure LG G2

 

Sujets relatifs
Lg g2 ou nexus 5?tablette surface RT problème navigateur
problème de comppatibilité[Aide] probleme Samsung Galaxy Note 3
Problème de batterie.probleme de synchronisation ipaq et windows mobile
Probléme album photo xperia ionprobleme wifi avec htc one x
Probleme stick/gachettes joypad usb 
Plus de sujets relatifs à : Problème étrange de date et heure LG G2


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR