Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1922 connectés 

  FORUM HardWare.fr
  Technologies Mobiles
  Android

  Empêcher le roaming / changement automatique d'opérateur

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Empêcher le roaming / changement automatique d'opérateur

n°1930602
ekke
Posté le 11-05-2015 à 23:08:42  profilanswer
 

Bonjour,
 
C'est tout bête, mais je ne vois pas comment empêcher le roaming (pas seulement data mais voix aussi): je suis en zone frontalière, et je voudrais que mon tel (android 5.0) reste sur mon opérateur (SFR) sans changer constamment dès que je le rallume ou qu'il perd le réseau.
 
J'ai l'impression que quoi que je fasse (sélection manuelle de SFR dans la liste des opérateurs), il n'en fait qu'à sa tête dès le prochain reboot/perte de réseau. Pas moyen de bloquer le tel une fois pour toute sur UN opérateur? Ca me paraît complètement aberrant  :??:  
 
Merci

mood
Publicité
Posté le 11-05-2015 à 23:08:42  profilanswer
 

n°1930715
Wolfman
Modérateur
Lobo'tomizado
Posté le 12-05-2015 à 10:07:17  profilanswer
 

Désactive l'itinérance dans les paramètres de ton téléphone, tout simplement...

n°1930830
ekke
Posté le 12-05-2015 à 13:16:12  profilanswer
 

Non, l'itinérance est déjà désactivée, ça ne vient pas de là.

n°1930848
Wolfman
Modérateur
Lobo'tomizado
Posté le 12-05-2015 à 14:08:02  profilanswer
 

Ton problème, c'est qu'il passe sur un autre opérateur, ou que tu n'as pas de réseau ?

n°1930856
ekke
Posté le 12-05-2015 à 14:25:15  profilanswer
 

Pour être plus clair: je quitte la France le matin, le tel perds le réseau (tunnel frontalier), j'arrive en Suisse, et là le tel choppe le réseau suisse automatiquement. Déjà ça, je n'arrive pas à l'empêcher.

 

Et pire le soir, je reviens en France, et le tel reste sur le réseau suisse (le signal suisse est sans doute plus puissant là où je me trouve, bien qu'étant en territoire français), du coup je dois faire en permanence attention et rechercher les réseaux... Parfois plusieurs fois le même soir, le signal français étant faible et conduisant souvent à une perte de réseau qui fait que le tel se remet sur... le réseau suisse :fou:


Message édité par ekke le 12-05-2015 à 14:25:53
n°1930866
Wolfman
Modérateur
Lobo'tomizado
Posté le 12-05-2015 à 14:46:09  profilanswer
 

Itinérance non désactivée alors. Tu as dû louper un truc quelque part, c'est pas possible autrement.
C'est quoi ton smartphone ?

Message cité 1 fois
Message édité par Wolfman le 12-05-2015 à 14:46:30
n°1930869
flash_gord​on
Posté le 12-05-2015 à 14:50:48  profilanswer
 

Je veux pas dire de conneries, mais il me semble que l'itinérance ne concerne que le data, pas la voix. [:transparency]

n°1930873
Wolfman
Modérateur
Lobo'tomizado
Posté le 12-05-2015 à 14:55:55  profilanswer
 

Ah oui pas con  [:cerveau klem]  
 
Effectivement sous WP il n'y a qu'une option d'itinérance Data  [:cerveau arn0]

n°1930874
ekke
Posté le 12-05-2015 à 14:56:15  profilanswer
 

Wolfman a écrit :

Itinérance non désactivée alors. Tu as dû louper un truc quelque part, c'est pas possible autrement.
C'est quoi ton smartphone ?

 

Zenfone 2 550ML

 
flash_gordon a écrit :

Je veux pas dire de conneries, mais il me semble que l'itinérance ne concerne que le data, pas la voix. [:transparency]

 

C'est aussi ce qu'il me semble. Ca avait été mis en place suite aux facture explosées par la data en roaming.


Message édité par ekke le 12-05-2015 à 14:56:31
n°1930878
flash_gord​on
Posté le 12-05-2015 à 15:00:18  profilanswer
 

Wolfman a écrit :


 
Effectivement sous WP il n'y a qu'une option d'itinérance Data  [:cerveau arn0]


 
 
Sur tout, il me semble que ça ne fait pas partie des gestion inter-opérateurs, sans parler des histoires de numéros d'urgence et compagnie.

mood
Publicité
Posté le 12-05-2015 à 15:00:18  profilanswer
 

n°1930880
cartemere
Posté le 12-05-2015 à 15:03:23  profilanswer
 

Paramètres > Réseau mobile  > Fournisseur de services (sous 4.4.4, mais ça doit pas être loin sous 5.0)
 
Par défaut c'est en "automatique".
Tu peux spécifier explicitement ton opérateur (SFR) dans la liste des fournisseurs de services, et il ne se connectera QUE sur les antennes de l'opérateur
 
:jap:


---------------
Dream breaker on HFR since 2004
n°1930883
flash_gord​on
Posté le 12-05-2015 à 15:08:41  profilanswer
 

Il dit qu'il l'a déja fait. Et effectivement, je ne suis pas sûr que ce réglage survit à un reboot.

n°1930892
ekke
Posté le 12-05-2015 à 15:19:30  profilanswer
 

cartemere a écrit :

Paramètres > Réseau mobile  > Fournisseur de services (sous 4.4.4, mais ça doit pas être loin sous 5.0)

 

Par défaut c'est en "automatique".
Tu peux spécifier explicitement ton opérateur (SFR) dans la liste des fournisseurs de services, et il ne se connectera QUE sur les antennes de l'opérateur

 

:jap:

 

Il y a deux options (en lollipop, mais c'était la même logique en v4): "rechercher les réseaux" (choix manuel dans la liste des réseaux accessibles) ou "sélectionner automatiquement" (Android fait le choix du réseau d'après les infos SIM, je suppose).
C'est particulièrement mal foutu d'ailleurs, et je doute qu'il y ait une valeur par défaut comme tu dis, car alors elle devrait être signalée (par une case cochée par ex.).

 

Je n'utilise en tout cas jamais la sélection automatique, toujours la recherche et sélection manuelle. Mais après reboot ou perte de réseau, à l'étranger (ou en zone frontalière, et c'est bien là le soucis), le tel se fixe sur le réseau accessible à nouveau automatiquement, même si celui-ci est celui du roaming.


Message édité par ekke le 12-05-2015 à 15:25:00
n°1947583
damecouac
Posté le 18-06-2015 à 13:26:02  profilanswer
 

Je confirme... tout est désactivé dans mon téléphone, y compris la géolocalisation, l'internet... tout. Mode manuel en permanence car moi aussi en zone frontalière. Jamais eu ce problème là de roaming avant de passer à un smartphone.
Je me suis amusée à remettre ma carte sim dans un tout vieux téléphone... le roaming ne se fait pas.  
 
Contrairement à toi Ekke, j'ai un mobile suisse qui passe chez moi, en France... comme je suis en mode manuel, aucun soucis de roaming. Par contre, dès que je pars un peu plus loin sur France, le roaming se met systématiquement dès que la perte de réseau dure un peu trop longtemps...
 
Donc 1. ce n'est pas mon opérateur qui foire ; 2. le mode manuel est désactivé ; 3. tout paramètre de géolocalisation est désactivé ; 4. j'ai un Samsung galaxy... Est-ce ça qui merdouille ??? (et s'il vous plait, ne me parlé par de la pomme... !)

n°1947654
ekke
Posté le 18-06-2015 à 14:54:20  profilanswer
 

Il n'y a pas de solution je crains :/ Je suis aussi en mode manuel en permanence, mais après avoir eu une perte de réseau, ça switch quand même sur le réseau suisse quand je suis en France alors que le matin j'avais choisi manuellement le réseau france (orange). Bug Android visblement.

n°2011113
jeff 68
Posté le 12-10-2015 à 16:05:42  profilanswer
 

ekke a écrit :

Il n'y a pas de solution je crains :/ Je suis aussi en mode manuel en permanence, mais après avoir eu une perte de réseau, ça switch quand même sur le réseau suisse quand je suis en France alors que le matin j'avais choisi manuellement le réseau france (orange). Bug Android visblement.


Je suis dans le même cas que toi et j'ai le même téléphone aussi si tu as trouvé une solution je suis preneur  
J'ai fait quelques recherches sur internet  sans trouver de solutions  :fou:

n°2011154
ekke
Posté le 12-10-2015 à 17:16:03  profilanswer
 

Rien trouvé non malheureusement :cry: J'ai essayé quelques applis mais c'est que du vent ou bien elles se basent sur une ancienne version d'Android qui permettait un meilleur contrôle du roaming (merci Google :fou:).
 
J'essaie juste de faire gaffe avant de décrocher, quand le soir je suis de retour en France :o

n°2011475
jeff 68
Posté le 13-10-2015 à 08:37:13  profilanswer
 

ekke a écrit :

Rien trouvé non malheureusement :cry: J'ai essayé quelques applis mais c'est que du vent ou bien elles se basent sur une ancienne version d'Android qui permettait un meilleur contrôle du roaming (merci Google :fou:).
 
J'essaie juste de faire gaffe avant de décrocher, quand le soir je suis de retour en France :o


Moi j'ai quand même l'impression que c'est un problème au niveau du téléphone je connais pas mal de monde qui on la même version d'android mais sur un autre téléphone et ça fonctionne parfaitement  :??:  

n°2011537
ekke
Posté le 13-10-2015 à 10:04:52  profilanswer
 

Je suis pas sûr, j'avais le même problème avec mon Nexus 4 avant, alors que c'est un pur produit Google.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Technologies Mobiles
  Android

  Empêcher le roaming / changement automatique d'opérateur

 

Sujets relatifs
changement smartphoneConseils sur changement de Smartphone
Changement opérateur quadruple-playEcran LCD blanc puis devient normal aprés changement sur Galaxy S2
changement de mobile...changement batterie samsung S5 mini
Forfaits SFR Carré - changement au bout de 6 moisNexus 7 probleme affichage suite à changement d'ecran
changement vitre tactile ou ecran LCD ? 
Plus de sujets relatifs à : Empêcher le roaming / changement automatique d'opérateur


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR