Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
934 connectés 

  FORUM HardWare.fr
  Technologies Mobiles
  GPS / PDA

  Loox N500 : Réception GPS nulle ou mauvaise config ?

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Loox N500 : Réception GPS nulle ou mauvaise config ?

n°84046
azylum
Posté le 04-08-2006 à 08:50:04  profilanswer
 

J'ai acheté ce PDA pour son prix et parce qu'il avait le GPS intégré mais quelle déception...
Je l'ai allumé ce matin en partant de chez moi en lançant GPS locator, il m'a trouvé des sattelites après 15mn de trajet :heink:
C'est vraiment un problème au démarrage je pense car là, il est posé sur mon bureau et GPS Locator me trouve 9 satellites à portée  :pt1cable:  
Sinon j'ai vu souvent sur GPSPassion que beaucoup avaient des problèmes avec tomtom5 et cet appareil.
Quand il se connecte aux satellites mon tomtom 5 marche normalement, les temps de recalcul sont courts même si l'indicateur du niveau de réception est situe au max à 3 barres.
Pour ceux qui ont des problèmes avec tomtom5 et cet appareil il y a un petit soft qui permet de le configurer en NMEA, ce qui semble mieux fonctionner sous tomtom : http://www.gpspassion.com/forumsen [...] C_ID=17074
Si quelqu'un à une idée pour cette lenteur exagérée de connexion au démarrage (rappel : ~ 15 mn !!), je suis preneur !
Merci pour votre aide


---------------
Si t'es pas parano c'est que t'es mal renseigné
mood
Publicité
Posté le 04-08-2006 à 08:50:04  profilanswer
 

n°84047
fredjke
Posté le 04-08-2006 à 13:17:37  profilanswer
 

Un GPS qui démarre pour la première fois télécharge toutes les infos nécessaires depuis le premier satellite trouvé à 25bits/seconde donc extrèmement lent. Et oui il faut entre 10 et 15 minutes pour télécharger les infos sur tous les GPS du marché. Le second démarrage reprends les infos déjà chargées et fais une mise à jour donc beaucoup plus vite.
 
Les GPS qui prétendent démarrer en quelques secondes doivent télécharger les infos depuis internet et pas via les satellites. Le GPRS/UMTS ou WIFI est toujours plus rapide et de beaucoup que la liaison satellite.
 
Ne cherche pas au niveau de tom tom ou autre, c'est le système GPS qui est comme ça.

n°84048
azylum
Posté le 04-08-2006 à 16:37:55  profilanswer
 

la première utilisation je veux bien le comprendre.
Mais là il met mini 5 mn à trouver des satellites à chaque fois que je lance tomtom...
Et encore il me les perd au bout de 50 mètres et met encore 2 min à les retrouver, c'est purement inutilisable :(


---------------
Si t'es pas parano c'est que t'es mal renseigné
n°84049
Nikotec
M'enfin...
Posté le 05-08-2006 à 21:55:41  profilanswer
 

Que faire quand il ne trouve meme pas de satellites apres plus de 30 min de recherche ?

n°84050
azylum
Posté le 05-08-2006 à 22:13:50  profilanswer
 

le renvoyer, c'est ce que je fais dès lundi


---------------
Si t'es pas parano c'est que t'es mal renseigné
n°84051
Nikotec
M'enfin...
Posté le 05-08-2006 à 23:38:04  profilanswer
 

En fait, il veint d'en trouver 11 mais en mode GPS avec Viamichelin, il semble ne pas fonctionner. Probleme de port, de config ?

n°84052
zen nouvea​u
Posté le 05-08-2006 à 23:57:25  profilanswer
 

essayez le avec son programme gps de base : gps locator, cela permet de voir ce qu'il vaut en dehors des autres logiciels gps.

n°84053
azylum
Posté le 06-08-2006 à 10:11:46  profilanswer
 

Installez les maj :
http://www.fujitsu-siemens.com/support/downloads.html
 
pour moi ça à tout changé.
Maintenant il marche nickel !
Il reçois parfaitement dans mon salon alors qu'avant rien même dans le jardin :D


Message édité par azylum le 06-08-2006 à 11:35:23

---------------
Si t'es pas parano c'est que t'es mal renseigné
n°84054
mostyk
bzzzzzzz
Posté le 06-08-2006 à 11:56:41  profilanswer
 

Salut à tous,
 
je compte acheter un N520 (d'urgence), mais celui que je peux avoir rapidement est livré avec un système UK,  
est-ce que qqun peut me dire s'il est possible de mettre le système complètement en francais à partir des roms disponibles sur le site de fujitsu-siemens ?  
 
si oui, est-ce que j'aurai juste le windows mobile en francais ou toutes les applications livrées de base avec la machine aussi ?
 
merci pour les réponses :)


---------------
Infos et liens d'information sur les objos (toutes marques) - Galerie perso    
n°84055
Nikotec
M'enfin...
Posté le 06-08-2006 à 12:18:57  profilanswer
 

azylum a écrit :

Installez les maj :
http://www.fujitsu-siemens.com/support/downloads.html
 
pour moi ça à tout changé.
Maintenant il marche nickel !
Il reçois parfaitement dans mon salon alors qu'avant rien même dans le jardin :D


 
 
Qu'as tu installé exactement ?

mood
Publicité
Posté le 06-08-2006 à 12:18:57  profilanswer
 

n°84056
zen nouvea​u
Posté le 06-08-2006 à 15:04:34  profilanswer
 

http://www.fujitsu-siemens.com/support/downloads.html
 
les liens sont pas tres precis , tu selectionnes windows 5 et le patch le plus recent  en français


Message édité par zen nouveau le 06-08-2006 à 15:06:40
n°84057
Nikotec
M'enfin...
Posté le 06-08-2006 à 16:38:23  profilanswer
 

Ca a pas l'air evident pour l'installation et j'imagine que comme pour tout flashage, il faut pas se rater.

n°84058
zen nouvea​u
Posté le 06-08-2006 à 18:45:42  profilanswer
 

non c'est tres simple , tu suis les instructions et pour le flashage pas de probleme , tu te connecte sur le secteur pour etre tranquille coté alimentation.
l'amelioration pour le gps est en effet tres evidente , plus d'autres petites choses . par contre pour l'etat de charge batterie , c'est toujours aussi peu precis

n°84059
Nikotec
M'enfin...
Posté le 06-08-2006 à 19:06:59  profilanswer
 

Bon c'est fait mais meme si l'interface n'est pas la meme, le resultat, lui n'a guere varié. En fait, il arrive à trouver des satellites avec GPS locator mais pas avec Viamichelin (pourtant une version tout ce qu'il y a de plus legale meme si il ne m'a demandé aucun numero de serie). Je me suis peut etre planté dans l'installation de ViaMichelin ?????????

n°84060
zen nouvea​u
Posté le 06-08-2006 à 19:31:03  profilanswer
 

le probleme est maintenant dans les problemes de compatibilité avec tes logiciels , je peux pas t'aider n'ayant pas via michelin .
recommences en effet l'installation de via michelin, vire la premiere et recommence .

n°84061
azylum
Posté le 06-08-2006 à 21:44:03  profilanswer
 

azylum a écrit :

Installez les maj :
http://www.fujitsu-siemens.com/support/downloads.html
 
pour moi ça à tout changé.
Maintenant il marche nickel !
Il reçois parfaitement dans mon salon alors qu'avant rien même dans le jardin :D


 
Désenchantement :(
ça c'était ce matin.
Après 7 heures de rando en altitude le GPS s'est connecté 3 fois moins de 10 secondes. Tout le reste du temps : rien ou signal trop faible.
Je vais donc le renvoyer demain mais j'hésite : remboursement (moins de 7 jours) ou échange ?
A votre avis vous en pensez quoi ?
Merci :)


---------------
Si t'es pas parano c'est que t'es mal renseigné
n°84062
Nikotec
M'enfin...
Posté le 07-08-2006 à 00:52:08  profilanswer
 

Progres, il me donne desormais une vitesse avec GPSlocator et il se reconnecte tres vite apres passage d'un tunnel mais Viamichelin reste toujours aussi peu causant... (pourtant il marche en simulation).

n°84063
falconxsat
Posté le 08-08-2006 à 23:09:16  profilanswer
 

bonjour,
pour donner mon expériences,
j'avais des soucis pour capter les sat avec mon n500, (+ de 5minutes) j'ai mis la version mise à jour citéer ci-dessus et j'ai aussitot lancer gpslocator avant d'installer qqchose,
j'ai laisser le pda environ 1 heure sur la table du jardin comme-ça. (le temps de telecharger les infos des sat)
maintenant je tourne avec destinator 6 dessus, et j'en suis enchanté, , il me met environ 5 secondes pour trouver les sat et encore 5 secondes pour caler la position avec precision,(meme dans mon salon, lol) rien a voir avec mes 5 minutes d'avant :)

n°84064
Nikotec
M'enfin...
Posté le 08-08-2006 à 23:42:24  profilanswer
 

Je vais le laisser tourner une nuit alors.... Mais ça ne regle pas mon probleme avec Viamichelin...

n°84065
zen nouvea​u
Posté le 09-08-2006 à 00:26:46  profilanswer
 

idem  pour moi, il se cale non pas en 5 secondes , mais dans les 30 secondes , je me demandais si j'etais tombé sur une "serie speciale" demarrage rapide , au vu  des reproches fréquents a ce niveau .  
en interieur , c'est un peu plus difficile et dans ce cas faut s'approcher d'une fenetre pour  bien accrocher des sattellites, et ensuite le signal baisse mais cela accroche toujours si on se deplace .


Message édité par zen nouveau le 09-08-2006 à 01:59:17
n°84066
azylum
Posté le 10-08-2006 à 08:57:29  profilanswer
 

j'ai reçu le nouveau qui marche beaucoup mieux :)
J'ai appliqué la méthode de falconxsat (installé la maj et laissé dehors 1 heure)
Il met toujours à peu près 5 mn à se connecter aux sat mais après il ne décroche plus et ça fonctionne plutôt bien.
Le premier que j'ai reçu avait bien un problème...
 
Edit : maintenant il se connecte en 5 sec même en intérieur.


Message édité par azylum le 10-08-2006 à 17:36:35

---------------
Si t'es pas parano c'est que t'es mal renseigné
n°84067
laucroi
Posté le 16-08-2006 à 13:59:11  profilanswer
 

Salut à tous,
Je viens de comamander le N500 à RDC et je l'attends pour la fin de semaine.
Plusieurs questions :
Puisqu'il est livré sans logiciel, quel meilleur système installer : Tomtom, ViaMichelin .......  ?
Une fois que le programme est sur le disque dur du PC, comment l'installer sur le PDA ?

n°84068
zen nouvea​u
Posté le 16-08-2006 à 19:35:19  profilanswer
 

tu installes ce programme lourd comme les autres sur une carte memoire sd  .  
une carte 1 go de bonne qualité  coute environ 30 euros .
la memoire d'origine disponible est assez reduite , donc pour ce type de programme ou de la musique faut prevoir une ou des cartes memoires

n°84069
mrtweety
Posté le 29-12-2006 à 23:49:35  profilanswer
 

Bien, a vrai dire moi j'ai achete 3 loox pour noel : un pour mon pere 500 un ma femme 520 et un mon beau pere 500.
Sur celui de mon pere, j'ai eu  le meme probleme que decrit plus haut !!!
il mettait des plombes a fixer le satellite !!! sauf que jai pu constater que si je sortais la carte SD "a chaud" pendant quil essayait de fixer (que ce soit sous locator ou tomtom), a ce moment la les satellites apparaissaient sur le bargraphe dans les 10 secondes !!!
 
j'ai inversé les cartes memoires et hop le probleme a change de pda.
en fait jai 2 cartes de 512 qui a chaque fois qu'elles sont dans un des loox l empechent de fixer rapidement.par contre avec ma 1024 chacune des 3 pda fixe en quelques secondes !!!! ce sont des SD premier prix (extrememory).
 
alors moi je vous demande si vous savez quelles sont les cartes sd qui consomment le moins ? car a mon avis le probleme est la.
 
Pour ceux qui ont des fix interminables essayez ca : enlevez/remettez a chaud la SD !!!   Ou alors faites on / off avec le bouton en haut de lecran et a la reinitialisation du gps, il va fixer en 30 secondes. C la meme chose sur mes 3 loox.
 
Gestion de l'alim partagee entre le port SD et le GPS probablement.(Les posseseurs de Ipaq 2210 savent ça tres bien  !!!)

n°84070
azylum
Posté le 08-02-2007 à 20:35:53  profilanswer
 

je n'ai pas spécialement de problèmes pour fixer sur GPS locator, c'est généralement ok en 1-2 minutes max.
Par contre sous tomtom6 c'est pas la même :(
ça peut durer très longtemps.
J'ai remarqué un truc : je lance locator et que je le laisse fixer. Je le coupe et lance tomtom, là le fix est pesque immédiat.
Il y a une explication à ça ? C'est tomtom qui pose problème ?

n°84071
geo909
Posté le 28-05-2007 à 13:56:05  profilanswer
 

Voila presque 1 an que j'ai le N500 et j'ai aussi constaté des problème de detection sattelitaire...
 
Au début j'ai pensé à une mauvaise gestion du GPS matériel par certains logiciel GPS genre tomtom qui mettait plus de 5mn à trouvé un signal valide j'ai donc essayé d'autres logiciels...IGo, Navigon et route66...avec tous ces logiciels la detection etait du tout ou rien...soit j'avais un signal valide immédiatement, soit au bout de 5 mn ou plus, soit je ne trouvait aucun sattellite...
 
Avec tomtom notamment je devait lancer d'abord GPS Locator et une fois les sattellites trouvés je quittais GPS locator puis lancait tomtom qui fixait les sattellites dans la minute
 
Tout d'abord un petit point sur la configuration des logiciels GPS :
 
1°) Configuration du GPS
Rendez vous dans le menu démarrer > Paramètres > Système > GPS
Dans l'onglet Programmes configurez le port COM9 (par exemple)
Dans l'onglet matériel sélectionnez le port COM8 et un débit à 9600 bauds
Dans l'onglet Accès décochez la case "Gérer GPS automatiquement  (recommandé)" (voir REMARQUE plus bas)
 
2°) Configuration du Logiciel
TOMTOM : Sélectionnez "Autre..." sur le port COM9 à 9600 bauds
Route66 : Aucune configuration
Navigon : Configuration automatique
 
REMARQUE : Je viens de faire quelques test dans mon grenier en décochant la case "Gérer GPS automatiquement  (recommandé)" des paramètres GPS et j'ai eu un signal valide en moins de 1mn à chaque test avec Route66 même après un SoftReset et des tests à 1 heure d'interval...je continuerais mes tests pour valider le fait que décocher la case améliore les choses...(Attention : le fait de décocher cette case empeche l'utilisation du GPS pour un autre logiciel)
 
Pour info j'ai monté un dossier test sur le N500 et, dan sun autre dossier, j'ai listé les accessoires disponibles pour les pocket loox serie N

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Technologies Mobiles
  GPS / PDA

  Loox N500 : Réception GPS nulle ou mauvaise config ?

 

Sujets relatifs
Choix de GPS : Tomtom V2, Airis T920, ...I-MATE PDA-GPS Pocket PC GPS (PDA+GPS)
GPS Destinator 6 mise à jour France EuropeGPS tomtom 510 ou 710?
GPS modifiéchoix GPS <200€
Info traffic avec GPS GARMIN nuvi 300GPS entre 200€ et 300€ lequel
Gps ViaMichelin X980Tblonde en détresse: Gps via michelin
Plus de sujets relatifs à : Loox N500 : Réception GPS nulle ou mauvaise config ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR