Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1140 connectés 

  FORUM HardWare.fr
  Windows & Software

  [WinXP] Problème de partage de connexion Internet vraiment étrange ...

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[WinXP] Problème de partage de connexion Internet vraiment étrange ...

n°502996
Copermine
Posté le 07-01-2002 à 14:45:22  profilanswer
 

J'ai 2 PCs reliés en réseau local sous WinXP Pro
 
Le premier (serveur) est connecté à Internet par ADSL (ethernet), le second (client) est connecté via le premier.
 
Tout le partage est OK seulement un problème étrange se produit :
 
A partir du 2e PC, on peut accéder à tout sur Internet (HTTP, SMTP, POP, FTP etc) sauf certains sites dont ceux-ci :
fr.yahoo.com (compte email)
www.anpe.fr
site sécurisé de la caisse d'epargne pour consulter son compte en banque
 
Il y en a sûrement d'autres mais impossible d'accèder à ceux là correctement. Je suis obligé de demander l'accès à la page 4-5 fois avant d'y accéder.
 
Sur le premier PC, je peux accéder sur ces sites sans problème et très rapidement. Je n'ai pas de firewall installé ni quoique ce soit qui puisse faire conflit. Pour la connexion j'utilise le partage de connexion ainsi que l'ip sur serveur comme passerelle (pas de proxy donc).
 
J'ai essayé d'attribuer dans le partage de connexion les differents services (HTTP, FTP etc) mais qu'ils soient cochés ou non, le 2e PC a toujours accès à Internet donc ça change rien.
 
Je précise que tout les autres sites marchent parfaitement et c'est depuis que j'ai passé les 2 PCs à WinXP Pro que j'ai ce problème. Auparavant, le 1er PC etait sous Win98 puis Win2k, le second PC était sous win98.
 
J'ai fait des ping et des traceroute à partir du PC client sur les sites qui posent problèmes et je n'ai pas rencontré d'erreurs.
 
Si quelqu'un peut m'aider, je dit bravo car c'est assez bizarre ;)

 

[edtdd]--Message édité par copermine--[/edtdd]

mood
Publicité
Posté le 07-01-2002 à 14:45:22  profilanswer
 

n°503102
Copermine
Posté le 07-01-2002 à 16:06:47  profilanswer
 

:ouch:

 

[edtdd]--Message édité par copermine--[/edtdd]

n°503111
xmulder
un peu plus au nord...
Posté le 07-01-2002 à 16:14:43  profilanswer
 

pour relever sa boite yahoo ac un utilitaire (Outlook), il faut "activer" le POP sur yahoo.


---------------
1km = 1024m
n°503114
Copermine
Posté le 07-01-2002 à 16:16:00  profilanswer
 

Merci de ta réponse mais ça n'a rien à voir ;)
La consultation des emails de yahoo avec le 2e PC se fait par IE et non par POP.

n°503568
Copermine
Posté le 07-01-2002 à 21:18:12  profilanswer
 

:heink:

n°504012
Copermine
Posté le 08-01-2002 à 04:28:11  profilanswer
 

:hello:

n°504014
kaltan1
Posté le 08-01-2002 à 04:43:52  profilanswer
 

et les paramétres de sécu de IE sont bons?
t'es sur pour le firewall xp kil n'est pas activé nul part?
 
kaltan

n°504470
Copermine
Posté le 08-01-2002 à 15:32:03  profilanswer
 

Ca me rassure que je ne soit pas le seul à avoir ce problème ;))
 
Voici les screenshots des paramètres de ma connexion Internet et réseau local (sur le serveur) :
 
http://www.ifrance.com/blaast/adsl_xp1.jpg
http://www.ifrance.com/blaast/adsl_xp2.jpg
 
En ce qui concerne les paramètres IE, j'ai simplement coché sur les 2 PCS "détecter automatiquement les paramètres réseaux" dans Outils/Options Internet/Connexion/Paramètre réseau

n°504979
Copermine
Posté le 08-01-2002 à 20:37:39  profilanswer
 

:??:

n°505014
rulio
Posté le 08-01-2002 à 21:01:43  profilanswer
 

C'est bizarre, je ne peut pas t'aider mais si tu as les licences Xp demande de l'aide en ligne ou écris leur moi il m'ont répondu en deux trois jours et ca m'a bien aidé. Voila désolé de ne pas pouvoir t'en dire plus, d'autant plus que ca m'étonnerait que tu aies la licences :D


---------------
jullien@tiscalinet.be
mood
Publicité
Posté le 08-01-2002 à 21:01:43  profilanswer
 

n°505222
Copermine
Posté le 09-01-2002 à 00:20:00  profilanswer
 

Dernière fois que j'ai appelé, ils en savaient pas plus que moi

n°505236
Gesstroll
Posté le 09-01-2002 à 00:34:36  profilanswer
 

C un pb de parametrage du mtpu....
Avec un soft type "customizer xp", vous resoudrez tout vos soucis....
En effet il fo necesseraiment que le mtpu server soi superieur aux mtpu des machines clientes.
ex: mtpu server=1500 et mtpu client=1498.
==> et le tour est joue. Toutes les pages du oueb sont pour vous!


---------------
@+
n°505673
Copermine
Posté le 09-01-2002 à 13:08:52  profilanswer
 

Gesstroll a écrit a écrit :

C un pb de parametrage du mtpu....
Avec un soft type "customizer xp", vous resoudrez tout vos soucis....
En effet il fo necesseraiment que le mtpu server soi superieur aux mtpu des machines clientes.
ex: mtpu server=1500 et mtpu client=1498.
==> et le tour est joue. Toutes les pages du oueb sont pour vous!  




 
Merci pour ta réponse, je vais essayer ça :) :sol:

n°506165
Copermine
Posté le 09-01-2002 à 16:16:17  profilanswer
 

Bon après pas mal de recherche, j'ai enfin résolu le problème
 
Voici un lien où tout est expliqué :
http://perso.wanadoo.fr/doc.jm/
 
En fait le MTU de mon serveur (que je n'ai pas réussi à modifier d'ailleurs) était de 1400 et celui du client 1454.
 
J'ai donc diminuer à 1372 (1400-28) le MTU du client et maintenant tout marche correctement.
 
Dans la BDR du client, il faut rajouter une valeur DWORD à la ligne suivante :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces
choisir la ligne qui correspont à la carte réseau qui permet de se connecter au serveur et donc à internet.
 
Insérez une valeur DWORD nommée "MTU" et définir en héxadécimal une valeur inférieur à celle du serveur. (dans mon cas inf. à 1400)
 
Merci à tous pour votre aide :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  [WinXP] Problème de partage de connexion Internet vraiment étrange ...

 

Sujets relatifs
routeur adsl USB !!! enfin le partage pour USB !!surveillance connexion internet
Partage ADSL avec Netgear NP114 et windows xp ?OUTLOOK (pack office 2000) et partage du carnet d'adresses en réseau l
Problème de connexion sous win2k adv server avec l'adsl svp aidez moi.problème de detection des DNS avec ma connexion ADSL sous win2K .....
sygate pour faire un partage (avec un IP fixe) 
Plus de sujets relatifs à : [WinXP] Problème de partage de connexion Internet vraiment étrange ...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR